Subject: Re: Collection policy

From: Doug Coward <[email-masked]>
Date: Sun May 25 16:50:00 2003

"TeoZ" wrote:
>  Like I said before museums have static displays for reasons of 
> power requirements, lack of personnel that can run the machines, 
> spare parts that are expensive and hard to find, and the fact 
> that a screwup during operation could actually destroy one of 
> the few remaining examples (or only one). Most devices in a 
> museum are there for either art or function (or combination).

  And then some museums don't.
  There are many techniques to avoid static displays.
  * Rotating the equipment on a turntable with the back open.
  * Recreating really old equipment or high wear parts.
  * Equipment displays with interactive java simulation of
    the equipment running nearby.
  * Faking the output display on unpowered equipment with
    the 'PC behind the curtain'.
  * Or just using equipment that is still some what available.
  And don't forget the importance of the the right lighting
and sound effects. :)
    
  I am currently trying to help a gentleman restore 
a EAI TR-48 desktop analog, from the early 60s, on 
display in the Retro Beep Computer Museum at Bletchley 
Park. He wants to run a repetitive simulation for 
visitors to see.

  I asked him if the recreated Colossus is actually
operated for vistors to the museum. He replied:
>   The Colossus is running for the visitors to see;  
> however, there is not a guided viewing with everything
> explained and messages decoded etc.  You can see the
> paper tape loop flying round the bedstead and there 
> is an oscilloscope for the visitors to see the read 
> in bit sequence.  Also, the machine is behind a wall 
> with windows because all the frames are open +/- 100 
> volts DC and thus not safe for the public to directly 
> approach.   Also, there are various items for everyone
> to read on display to explain things. 
>   There is a guided tour of the site with explanations 
> of the code breaking centres;  the Colossus bit is 
> unguided.

 I also asked about interactive displays. He reply:
>   You get to play with the enigma machine I think and 
> there is a bit of code breaking you can do. 
>  Also, in the Retro beep museum, there are several old 
> digital personal machines to play with; including Sinclair 
> spectrums, BBC computers etc – not very exciting for an 
> engineer but the kids love them.  Also there is a rare 
> Apple Lisa with original disc system.  As well as the 
> Elliott 803 there are a couple of DEC machine, one of 
> them being an old original (with front doors made from
> kitchen worktops – as specified by DEC’s founder).

  He also sent me links to some wonderful interactive
web pages, including the 'Virtual Turing Bombe', the
'Virtual 3 wheel Naval Enigma', the 'Virtual 3 wheel 
Army/Air Force Enigma' and the 'Virtual Colossus'.

ENIGMA, BOMBE, and COLOSSUS Links

Codes and Ciphers  in the  Second World War
http://www.codesandciphers.org.uk/
Great link on the Enigma code, the Turing Bombe, and on the Colossus

Click on
Tony Sale's reconstruction of Enigma decipherment for the film Enigma

or go directly to this page
http://www.codesandciphers.org.uk/enigmafilm/index.htm
Making the Enigma ciphers for the film  "Enigma"
  by Tony Sale

Or if you don't want to go through the explaination of the Enigma
code and how it was broken,
you can go directly to these interactive web pages

http://www.codesandciphers.org.uk/enigmafilm/bombe/bombe1.htm
Virtual Turing Bombe by Tony Sale

http://www.codesandciphers.org.uk/enigmafilm/emachines/enigman.htm
Virtual 3 wheel Naval Enigma by Tony Sale

http://www.codesandciphers.org.uk/enigmafilm/emachines/enigma1.htm
Virtual 3 wheel Army/Air Force Enigma by Tony Sale

Or try 
http://www.codesandciphers.org.uk/lorenz/rebuild.htm
The Colossus Rebuild Project
which links to 

http://www.codesandciphers.org.uk/virtualbp/fish/vcolossus.htm
Virtual Colossus by Tony Sale

And the Bombe Rebuild Project
http://www.jharper.demon.co.uk/bombe1.htm
  --Doug
=========================================
Doug Coward                
@ home in Poulsbo, WA

Analog Computer Online Museum and History Center
http://dcoward.best.vwh.net/analog
=========================================

---

From: [email-masked] (Tony Duell)
Date: Sun May 25 17:25:01 2003

>   * Rotating the equipment on a turntable with the back open.

Or just positioning it so you can walk round the back (nothing wrong with 
the low-tech method!)

>     the 'PC behind the curtain'.

Bletch. This is faking it, pure and simple...

How would you feel if you visited an art gallery and all the paintings 
were actually high-resolution digial copies of the originals? They may 
look just the same (and you could argue that the look is all that's 
important in a paintaing), but they are not the same. I know I'd feel 
cheated...

In fact, I have a policy never to help museums who want to do this (e.g. 
by allowing them to record the output of one of my working machines). If, 
on the other hand, they actually want to restore one of their machines to 
running condition, then I'll provide time, knowledge, and often parts.

>   And don't forget the importance of the the right lighting

You do know how to get me to start flaming, don't you :-). I've had 
enough of 'modern lighting' in museums. Meaning lighting where you can't 
properly examine any of the exhibits. I want to be able to see whatever 
details I need to see to sort out one of my own machines. Please keep 
'creative lighting' for the movies :-)

Oh, and if the machine is running you don't need sound effects.

-tony