Subject: ZX81 Kits, socialist pinko left wingers and the right.

From: Todd Nathan <[email-masked]>
Date: Fri Jun 6 12:29:00 2003

What cracks me up is that someone has the nuts
to accuse another in a free market system of greed.
What are you, some kind of socialist that another
owes you?  Somebody purchases at their expense (where
is your money bub?), store at their expense (garage
or otherwise costs money), market at their expense
(if possible, were do you market such stuff these
days, eBay seems only viable option), and still get
them in the hands of those folks that enjoy and want
to buy one.  20 years ago your labor was a lot less
than it costs today, I speculate somewhere in the
range of 20-30% of what it is today.  That makes
your labor costs today about 300-400% more today
than they were then.  I don't see anyone accusing
you of being a greedy guy cause you get paid 200-300%
more than you did in the early 80s, or maybe you don't
work and suck of the nipple of the govern-mint.

Just some thoughts.  Hope you have a nice day!

---

From: [email-masked]
Date: Sat Jun 7 19:10:00 2003

My problem is with the people who are stupid enough to raise their price
so high that *no one* pays for it.

Peace...  Sridhar

---

From: "TeoZ" <[email-masked]>
Date: Sat Jun 7 19:31:13 2003

He probably doesnt want to be bothered with alot of small orders, just ones
that are worth the money to do. Some people would rather not sell a unit
unless its worth it finacially, nothing that uncommon (especially since he
has the market cornered).