Subject: IBM 5250 Emulation Adaptor

From: "Feldman, Robert" <[email-masked]>
Date: Thu Jun 26 09:01:01 2003

Free for postage:
1 IBM 5250 Emulation Adaptor ISA #82G7060
1 HP SCSI Adaptor ISA (for Scanjet?) #C1752-66500

I found these half-length ISA cards in the trash on the way to work today & have no need for them. Each is in a zip-lock bag and looks OK, but is untested. Postage would be about $2.00 each.

Robert A. Feldman
[email-masked]

---

From: "Jason McBrien" <[email-masked]>
Date: Thu Jun 26 12:00:01 2003

I'll take the 5250 to add to my collection if nobody else has a pressing
need for it.

----- Original Message ----- 
From: "Feldman, Robert" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 26, 2003 9:55 AM
Subject: IBM 5250 Emulation Adaptor

> I found these half-length ISA cards in the trash on the way to work today
& have no need for them. Each is in a zip-lock bag and looks OK, but is
untested. Postage would be about $2.00 each.