Subject: Re: DEC DSSI cabling wanted

From: "Steve Jones" <[email-masked]>
Date: Thu May 22 17:56:01 2003

I wrote:
>> I'm looking for DEC DSSI cabling, terminators, etc. I'm located
>> in the Boston suburbs, but will happily pay shipping.

John Allain responded:
> mini-IDC based or mini-centronics based?

Er, yes. ;^)  I've got to go from uVAX 3400 and VAX 4k500 bulkheads (and
KFQSA) to each other and some HSD05/HSD10. The HSD's use micro-DB50 sized
connector that looks like a Centronics, while the uVAX 3400 (and I assume
the 4k500) have what looks like an inverted micro-DB50 connector (male on
host).

I never used DSSI machines in production, so I'm very unclear what these
cables are or look like...

Thanks,
--Steve.

smj(at)spamfree.crash.com   (lose spamfree to get through, m'kay?)

---

From: "John Allain" <[email-masked]>
Date: Thu May 22 19:32:00 2003

> The HSD's use micro-DB50 sized connector that looks 
> like a Centronics, while the uVAX 3400 (and I assume
> the 4k500) have what looks like an inverted micro-DB50 
> connector...

That is exactly the cable I'm looking for.
If you find two let me know / If I find two I'll let you know.

As a hack, I'm considering this if there's no way out.
Take the bulkhead connector (to the internal ribbon 
cable) from a spare machine with a matching connector
(either format, just so the two match) and transplant it into
the older/newer machine.  Now a matching ended cable
could be used...  it is hoped.

> I'm very unclear what these cables are or look like...

I just have the matching ended ones, one of each, no
spares.  BTW make sure you don't lose your terminators.

John A.
probably overexplained.  anyway...