Subject: documation m1000

From: Al Kossow <[email-masked]>
Date: Mon Mar 17 15:12:00 2003

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2165479743

The seller has put about 4 of these up already.
I bought one, the belts and rubber rollers are in good shape
in the one that I got, although it's having some trouble
picking cards. A second one is on its way for someone else.

---

From: Ian Primus <[email-masked]>
Date: Mon Mar 17 17:47:01 2003

> the belts and rubber rollers are in good shape
> picking cards.

The seller wouldn't happen to be from Florida, by any chance, would he?

(yeah, I know, bad joke)

Ian Primus
[email-masked]

---

From: [email-masked]
Date: Wed Mar 19 00:25:01 2003

> picking cards. A second one is on its way for someone else.

How does one of these interface? 
I'd like a card reader, how much work would it be to hook it to something? 

Can anyone provide a basic overview of the common documation 
and cardmation models?

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Mar 19 11:14:01 2003

> How does one of these interface?

Not readily or easily.

> I'd like a card reader, how much work would it be to hook it to something?

You need a 16-bit parallel input into whatever machine you want to connect
it to.  You'll need to be able to latch certain inputs to catch very brief
signals (some as short as 6us).  You'll then need to convert from punch
card coding to ASCII.

If you want much more specific information, let me know.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *