Subject: ID this DEC card? GS-2 5015484-01-k1-p1

From: Joe <[email-masked]>
Date: Wed Mar 26 07:37:49 2003

Anybody know what this card is? It has no card edge connectors like a Q-bus or Unibus card but does have a metal plate with connectors along one side. The plate has a BNC, DB-9M, DB-15M, DB-25M, RJ (something) and an eight pin Molex connecotr on it. The board has a NEC 7220 graphics IC, an AMD 8085 CPU and several LSICs with DEC copywrites on it.

    Joe

---

From: Patrick Finnegan <[email-masked]>
Date: Wed Mar 26 07:48:00 2003

On Wed, 26 Mar 2003, Joe wrote:

>    Anybody know what this card is? It has no card edge connectors like
>a Q-bus or Unibus card but does have a metal plate with connectors along
>one side. The plate has a BNC, DB-9M, DB-15M, DB-25M, RJ (something) and
>an eight pin Molex connecotr on it. The board has a NEC 7220 graphics IC,
>an AMD 8085 CPU and several LSICs with DEC copywrites on it.
>

That sounds like a board from a VT-series terminal.  Not sure what model,
however.

Pat
--
Purdue Universtiy ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www-rcd.cc.purdue.edu

---

From: "Eric Smith" <[email-masked]>
Date: Wed Mar 26 14:10:00 2003

Joe wrote:
> It has no card edge connectors like a
> Q-bus or Unibus card but does have a metal plate with connectors
> along one side. The plate has a BNC, DB-9M, DB-15M, DB-25M, RJ
> (something) and an eight pin Molex connecotr on it. The board has a
> NEC 7220 graphics IC, an AMD 8085 CPU and several LSICs with DEC
> copywrites on it.

Sounds like a VT220 or VT240 logic board.

---

From: Kevin Handy <[email-masked]>
Date: Wed Mar 26 15:23:00 2003

>Sounds like a VT220 or VT240 logic board.
Possibly a GIGI with all those connectors on it.

---

From: Ethan Dicks <[email-masked]>
Date: Wed Mar 26 16:29:01 2003

--- Kevin Handy <[email-masked]> wrote:
> Eric Smith wrote:
> 
> >Joe wrote:
> >  
> >
> >>It has no card edge connectors... has a BNC, DB-9M, DB-15M, DB-25M, RJ

That's a good guess, especially with the 8085 on there (ISTR that's
the CPU in a GIGI).

-ethan

---

From: Patrick Finnegan <[email-masked]>
Date: Wed Mar 26 19:24:00 2003

> That's a good guess, especially with the 8085 on there (ISTR that's

But it's not.  A Gigi has an 8-pin molex, two DB-25M's and 4 BNC's on the
back (I just took a look at mine to verify).

Pat

---

From: "Dr. Ido" <[email-masked]>
Date: Thu Mar 27 05:29:00 2003

>Possibly a GIGI with all those connectors on it.

My GIGI has 4 BNC connectors and no RJ connectors.  I'd say he has a VT240
board.

---

From: Paul Williams <[email-masked]>
Date: Thu Mar 27 14:55:01 2003

"Dr. Ido" wrote:
> 
> My GIGI has 4 BNC connectors and no RJ connectors.  I'd say he has a
> VT240 board.

The description of connectors matches, though the part number is off by
one digit. The VT240 has logic board part number 50-15494-01. I must
remember to build some fuzzy searches into my database!

For the benefit of future searchers, the VK100 (GIGI) main board part
number is 54-14230-00.

- Paul