Subject: Re: Ultrix Driver Question

From: Johnny Billquist <[email-masked]>
Date: Wed Apr 2 03:52:01 2003

On Wed, 2 Apr 2003, Dave McGuire wrote:

> On Wednesday, April 2, 2003, at 04:28 AM, [email-masked] wrote:
> > Hi people.  I assume that SDI disks show up as /dev/ra* on Ultrix?  
> > What
> > do the SDI controllers show up as?  Specifically, the XMI ones?
> 
>    If memory serves, they'd show up as kdm<n>.

Looks like it, yes...

From GENERIC:

controller      kdm0    at xmi?         node?

but then you also av uq?, which is the port driver, that goes through any
of the MSCP controllers.

controller      uq24    at kdm0         vector uqintr

And then, disks talk mscp:

disk            ra0     at mscp         drive 0

So, it might show up as kdm<n>, but I'm certain that uq<n> will show up.

	Johnny

Johnny Billquist                  || "I'm on a bus
                                  ||  on a psychedelic trip
email: [email-masked]           ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol

---

From: [email-masked]
Date: Fri Apr 4 12:22:08 2003

Hi people.  I assume that SDI disks show up as /dev/ra* on Ultrix?  What
do the SDI controllers show up as?  Specifically, the XMI ones?

Peace...  Sridhar

---

From: Dave McGuire <[email-masked]>
Date: Fri Apr 4 12:24:58 2003

-Dave

--
Dave McGuire             "I've grown hair again, just
St. Petersburg, FL           for the occasion."       -Doc Shipley