Subject: Request For Assistance with National Instruments Unibus GPIB Controller

From: Mail List <[email-masked]>
Date: Thu Jun 12 11:25:00 2003

re:  Request For Assistance with National Instruments Unibus GPIB Controller

If anyone wants to take on this project, this apparently is an oil exploration
company in Texas that is CAT scanning rocks probably in support of oil
exploration?

GPIB 11-2 ... Assy 179002-01 Rev G Assy 179003-01 Rev G HexWid
do you know how to hook one of these up?

John Welch
Westport Technology Center, Intl
6700 Portwest
Houston TX 77024

713-479-8420

You negotiate your own terms as you see fit.

---

From: steven <[email-masked]>
Date: Thu Jun 12 12:57:01 2003

From http://oldcomputers.net/ - 
Please send replies to "Boris":

From: Boris - [email-masked]
Where: MA [208.195.242.212]
Date: Thu, Jun 12, 2003 - 09:49:53 PST
Link: N/A

Hi, I have an old IBM 5100 unfortunately in a
non-working condition. Can anybody provide information
on repairing those? Any information is greatly
appreciated. 

Thanks in advance