Subject: Macintosh System 7.5.x question

From: "Zane H. Healy" <[email-masked]>
Date: Sun Apr 13 11:35:01 2003

Does anyone remember what the last update to System 7.5.x was?  I'm in the process of getting my old PowerBook 540c (purchased used a few years ago to replace the 520c I wore out) setup to use as a 'typewriter', and noticed that I've got it running System 7.5.3.

			Zane

-- 
--
| Zane H. Healy                    | UNIX Systems Administrator |
| [email-masked] (primary)    | OpenVMS Enthusiast         |
|                                  | Classic Computer Collector |
+----------------------------------+----------------------------+
|     Empire of the Petal Throne and Traveller Role Playing,    |
|          PDP-10 Emulation and Zane's Computer Museum.         |
|                http://www.aracnet.com/~healyzh/               |

---

From: Patrick Finnegan <[email-masked]>
Date: Sun Apr 13 11:42:01 2003

On Sun, 13 Apr 2003, Zane H. Healy wrote:

> Does anyone remember what the last update to System 7.5.x was?  I'm in
> the process of getting my old PowerBook 540c (purchased used a few years
> ago to replace the 520c I wore out) setup to use as a 'typewriter', and
> noticed that I've got it running System 7.5.3.

7.5.5, it's available from apple's support web site.  There's also System
7.6.1 IIRC...

Pat
--
Purdue University ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www-rcd.cc.purdue.edu

---

From: "Zane H. Healy" <[email-masked]>
Date: Sun Apr 13 11:59:00 2003

>7.5.5, it's available from apple's support web site.  There's also System

Thanks, I'll have a look and see what I can find on their site.  I think 7.5.3 must be the version that the Blackbirds shipped with.  I remember my 520c had 7.1.x installed when I bought it new, but had a 7.5.x image on the Hard Drive so that you could install it.  You don't really want to run 7.5.x on a 4MB Mac, so the first thing I did was buy a 16MB RAM expansion (for, <gulp> about $600).

			Zane

---

From: Paul Mika <[email-masked]>
Date: Sun Apr 13 16:51:59 2003

System 7.5????

I went with 7.6 and my p'book worked quite well.

---

From: "Geoff Roberts" <[email-masked]>
Date: Sun Apr 13 19:54:00 2003

Have a mac classic that I gave to one of the local kids a few months back.  Apparently a visiting  friend was fiddling with it and
has somehow gotten it into magnify mode.  IIRC, it's system 7.something.  Can't figure out how to turn it off.  It's on maximum
magnfiy apparently, can only see a very tiny part of anything, even a single word takes more than the entire screen which makes it
real hard to use the GUI.
Is there a keyboard shortcut that will turn the $%^& thing off??

Cheers

Geoff in OZ

---

From: Robert Borsuk <[email-masked]>
Date: Sun Apr 13 20:30:01 2003

Reboot while holding down shift to turn off extensions.

Rob

On Sunday, April 13, 2003, at 08:50 PM, Geoff Roberts wrote:

> Have a mac classic that I gave to one of the local kids a few months 
> back.  Apparently a visiting  friend was fiddling with it and
> has somehow gotten it into magnify mode.  IIRC, it's system 
> 7.something.  Can't figure out how to turn it off.  It's on maximum
> magnfiy apparently, can only see a very tiny part of anything, even a 
> single word takes more than the entire screen which makes it

---

From: Jim <[email-masked]>
Date: Sun Apr 13 23:27:01 2003

>Is there a keyboard shortcut that will turn the $%^& thing off??
try "apple -"

---

From: "Geoff Roberts" <[email-masked]>
Date: Mon Apr 14 01:05:01 2003

----- Original Message ----- 
From: "Jim" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 14, 2003 1:55 PM
Subject: Re: Mac Classic

> >Is there a keyboard shortcut that will turn the $%^& thing off??

I think I tried that already but I'll give it another go.  
Or is this a hold while rebooting one as well?

Holding down the shift key while booting made no difference. 
And it's apparently System 6.something. 
the Apple Menu icon on the left top of the display almost fills the screen, and is
alternating between that icon and another which looks vaguely like a screen with an 
exclamation mark.  I'm running out of keyboard combinations to try.

Geoff in Oz

---

From: Ian Primus <[email-masked]>
Date: Mon Apr 14 05:47:00 2003

If the magnification thing is a program, you might be able to force 
quit it. Hit option-open apple-escape and then click "Force Quit", or 
if you can't see the window, hitting enter should press the button. The 
only other thing I can think of would be to boot off a floppy and 
reinstall the OS.

Ian Primus
[email-masked]