Subject: Teac FD-55GFR 5 1/4" Drive

From: "Hoke, Jeffrey" <[email-masked]>
Date: Thu Jun 19 16:59:36 2003

Hi - I am trying to install a Teac FD-55GFR 5 1/4" drive into a Pentium 200 mhz computer.  Upon trying to read the drive I get a "General Failure Trying To Read Drive A" error message.  I have the drive connected to the end of the ribbon cable, and the drive is designated as drive A.  Also, I noticed that there are some switches (I forgot what they are called - upright posts where you couple a pair together using a U-shaped something or another) on the bottom of the drive. How should these switches be set?  Also, could my problem be that I am not using a correct BIOS?

Thanks for all of your help.

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Thu Jun 19 17:43:00 2003

> Hi - I am trying to install a Teac FD-55GFR 5 1/4" drive into a Pentium 200 mhz computer.  Upon trying to read the drive I get a "General Failure Trying To Read Drive A" error message.  I have the…

Set the CMOS for the correct type of drive ("1.2M")
Try to FORMAT a disk with it.
Tell us WHAT BIOS you have, and EXACTLY what OS you are using.