Subject: RE: plotter

From: "Feldman, Robert" <[email-masked]>
Date: Fri Jul 18 08:18:00 2003

There is a product called "Cyanopoxy" that is like a two-part "super glue" that can bond slippery plastics like delrin and molded nylon that should work. It is fairly expensive, though. I haven't used it myself, but I've read about it in the model railroad hobby press.

-----Original Message-----
From: Tony Duell [mailto:[email-masked]]
Sent: Thursday, July 17, 2003 5:51 PM
To: [email-masked]
Subject: Re: plotter

<snip>
I've not found anything that will reliably stick to the plastic for said 
pinion. 2-pack epoxy resin adhesives (Araldite, etc) certainly don't. And 
no common plastic solvent disolves that plastic either.
<snip>
-tony

---

From: Peter Turnbull <[email-masked]>
Date: Fri Jul 18 18:20:00 2003

On Jul 18,  7:14, Feldman, Robert wrote:
> There is a product called "Cyanopoxy" that is like a two-part "super
glue" that can bond slippery plastics like delrin and molded nylon that
should work. It is fairly expensive, though. I haven't used it myself,
but I've read about it in the model railroad hobby press.

There's a type of Loctite that does as well -- even sticks polythene.
 I can't remember the number, thugh.   Unfortunately it costs something
like UKP 35 for a tiny bottle (well, two bottles, actually, because it
comes with an activator).

-- 
Pete						Peter Turnbull
						Network Manager
						University of York