Subject: Re: DEC RC25 Drives

From: "McFadden, Mike" <[email-masked]>
Date: Thu Mar 6 12:17:00 2003

John A. Dundas III
asked about DEC RC25 Drives
Are these the drives with a cartridge that looks like
(ASCII line art follows)
     ---------
   /           \
 /               \
|                 |
|                 |
|                 |
|                 |
|                 |
-------------------

I have an old DEC cartridge that I scrounged somewhere that looks like this.

It's some sort of disk media in a removable form I think.

It's yours if it's the right one.

Mike

---

From: Ethan Dicks <[email-masked]>
Date: Thu Mar 6 12:55:01 2003

> Are these the drives with a cartridge that looks like

If that's over 5" wide and about 1/2" thick, it's probably the right
one.  Mine looked like that.

-ethan