Subject: Exidy software

From: "john" <[email-masked]>
Date: Sat Jul 26 19:29:41 2003

I have an Exidy with S-100 and floppy drives. I have missed placed my floppy
disks. They had CP/M, an editor, assembler compiler, and utilities. I would
be very interested in obtaining a copy of same. My floppies were 5.25,
single sided, 97K. John

---

From: "bips" <[email-masked]>
Date: Sat Jul 26 19:29:59 2003