Subject: RE: AdamComputer.com domains

From: "Adrian Vickers" <[email-masked]>
Date: Thu Mar 27 11:41:01 2003

> From: Jay West [mailto:[email-masked]] 
> 
> Question....
> 
> Was there a vintage computer called an "Adam"? I *THINK* I 
> recall hearing

Indeed there was: The Coleco Adam. A Google search throws up a number of
links & pix.

---

From: [email-masked] (Bob Mason)
Date: Thu Mar 27 11:57:01 2003

Coleco Adam, two digital cassette drives, think it had a Z80, could run CP/M. Was also an add-on to the Coleco game console at the time, to turn it into an Adam as well. Don't remember time frame, mid eighties?

"Jay West" <[email-masked]> wrote:

>Question....
>
>Was there a vintage computer called an "Adam"? I *THINK* I recall hearing
>something about that name. If so, then the below email MAY be of interest to
>someone. If there wasn't such a computer, then this email is SPAM and I
>apologize for posting it here.
>
>Jay West
>----- Original Message -----
>From: "Dusty Fohs" <[email-masked]>
>To: <[email-masked]>
>Sent: Thursday, March 27, 2003 11:01 AM
>Subject: AdamComputer.com domains
>
>
>> Hello,
>>
>> We purchased the domain names AdamComputer.com & AdamComputers.com for a
>project that we are no longer able to develop.
>>
>> Domains for sale are:
>>
>> www.AdamComputer.com
>> www.AdamComputers.com
>>
>> I wanted to see if you have an interest or know of someone who could make
>use of these domains.   We are just looking to recoup what we paid for these
>domains, as they no longer fall into our business plans.
>>
>> Let me know if you are interested or if you have any questions.
>>
>> Thanks,
>>
>> Dusty
>> [email-masked]
>

-- 
Bob Mason

2x Amiga 500's, GVP A530 (40mhz 68030/68882, 8meg Fast, SCSI), 1.3/3.1, 2meg Chip, full ECS chipset, EZ135, 1084S, big harddrives, 2.2xCD
Gateway Performance 500 Piece 'o Crap, 'ME, 384meg, 20Gig & 40Gig, flatbed.
Heathkit H-89A, 64K RAM, hard and soft-sectored floppies, SigmaSoft and Systems 256K RAM Drive/Print Spooler/Graphics board HDOS 2 & CP/M 2.2.03/2.2.04

__________________________________________________________________
Try AOL and get 1045 hours FREE for 45 days!
http://free.aol.com/tryaolfree/index.adp?375380

Get AOL Instant Messenger 5.1 for FREE! Download Now!
http://aim.aol.com/aimnew/Aim/register.adp?promos=380455