Subject: HP 2748 Paper Tape Reader??

From: Joe <[email-masked]>
Date: Thu Mar 20 20:42:54 2003

Anybody have specs and interface connector pinout and signal levels for this?  I got the PT reader but couldn't find the cable.

   Joe

---

From: "Keys" <[email-masked]>
Date: Fri Mar 21 08:54:00 2003

Now that's a great find I can never seem to find readers or punches on my
searches?
----- Original Message -----
From: "Joe" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 20, 2003 9:46 PM
Subject: HP 2748 Paper Tape Reader??

>   Anybody have specs and interface connector pinout and signal levels for
this?  I got the PT reader but couldn't find the cable.

---

From: Joe <[email-masked]>
Date: Fri Mar 21 13:00:00 2003

I seldom find them and they're usually in sorry shape.

   Joe

---

From: John Honniball <[email-masked]>
Date: Fri Mar 21 14:07:00 2003

Joe wrote:
> Anybody have specs and interface connector pinout and
 > signal levels for this?

Might have -- I have the 2748 reader and some cables, and some
manuals (for the 2100S).

--
John Honniball
[email-masked]