Subject: "Practicle Microprocessors" was Re: TRS-80 Madness

From: Joe <[email-masked]>
Date: Wed Apr 9 18:58:00 2003

Somebody here was looking for this book at couple of weeks ago. Mike has one included with a HP 5036 Microprocesor lab that he's selling in his other auctions.

    Joe

>
>  Hey the seller is our very own Mike (Dog Ass) Haas! I think that's the model 4 that I gave him at the last junk-fest we had down here. I'm SURE that he's pleased with the price.
>
>   Joe
>
>At 06:19 PM 4/9/03 -0500, you wrote:
>>To me it looks like just another TRS-80 model 4, with some common
>>software.  Which, to me, means that it's worth quite a bit less than
>>what it's going for:
>>
>>http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3411037612&category=1247
>>
>>(For those non-web-inclined, it's at $510 with 3.7 hrs left)
>>
>>Is this just a fluke, or have these things gone up a lot in value since I
>>last looked at them?  My guess, is of course, 'just eBay prices,' but even
>>on eBay, I rarely see pricing *that far* off what I'd expect.
>>
>>Pat
>>--
>>Purdue Universtiy ITAP/RCS
>>Information Technology at Purdue
>>Research Computing and Storage
>>http://www-rcd.cc.purdue.edu

---

From: "Mike" <[email-masked]>
Date: Wed Apr 9 21:02:00 2003

From: Joe <[email-masked]>

>    Somebody here was looking for this book at couple of weeks ago. Mike
has one included with a HP 5036 Microprocesor lab that he's selling in his
other auctions.

Yup,  that one's mine tooo and that was Stuart Johnson.  I've got his
request and am going down to Kinko's on Friday and will punch out a copy
then...

;)
- Mike: [email-masked]

---

From: "Stuart Johnson" <[email-masked]>
Date: Wed Apr 9 22:06:01 2003

----- Original Message -----
From: "Mike" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 09, 2003 8:51 PM
Subject: Re: "Practicle Microprocessors" was Re: TRS-80 Madness

> - Mike: [email-masked]

Yes, and I am really looking forward to it! These manuals seem to be rather
difficult to find.

Stuart Johnson

---

From: "Mike" <[email-masked]>
Date: Wed Apr 9 22:14:01 2003

From: Stuart Johnson <[email-masked]>

> Yes, and I am really looking forward to it! These manuals seem to be
rather

No problem, It'll just be your turn next time someone needs a copy