Subject: RE: Future uncollectable computers...

From: "Feldman, Robert" <[email-masked]>
Date: Mon Jul 21 11:30:01 2003

In the business sector, the depreciation schedules written into the tax codes provide an incentive to replace hardware every 2 or 3 years, whether or not said hardware needs replacing.

Back on the topic of this thread: wouldn't _ANY_ computer become collectable at some point, even something like a Packard-Bell, as, say, an example of an early-1990's commodity PC? Not that everyone would want one in their collection. Among the slide rules I own and have used are nice laminated bamboo K&E and Post examples, but I also have a plastic "clone" and a simple wooden no-name model.

Perhaps the thrust of the original question should be "future inoperable or unrepairable computers..."

Bob

-----Original Message-----
From: R. D. Davis [mailto:[email-masked]]
Sent: Monday, July 21, 2003 10:55 AM
To: [email-masked]
Subject: Re: Future uncollectable computers...

<snip>

Something about all of this upgrade mania makes no sense to me.
Upgrading just for the sake of upgrading seems rather pointless.  <snip>

---

From: Vintage Computer Festival <[email-masked]>
Date: Mon Jul 21 15:28:07 2003

On Mon, 21 Jul 2003, Feldman, Robert wrote:

> Back on the topic of this thread: wouldn't _ANY_ computer become
> collectable at some point, even something like a Packard-Bell, as, say,
> an example of an early-1990's commodity PC? Not that everyone would want
> one in their collection. Among the slide rules I own and have used are
> nice laminated bamboo K&E and Post examples, but I also have a plastic
> "clone" and a simple wooden no-name model.

Indeed, eventually.  Some might have significance in the future that don't
have any today, for example an upstart clone PC maker that in the future
will be wildly successful or innovative and change the industry (raise
your hand if you want the first Dell PC to add to their collection).

For typical clone computers, it will take decades, if not centuries,
before they have any kind of historical value or interest to most people.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *