Subject: PCI cards available

From: Norm & Beth Anheier <[email-masked]>
Date: Wed Apr 16 18:03:00 2003

I have two recent pulls, functionality unknown:

ATTO Express PCI PSC Single channel ultrawide SCSI-3 host adapter, $15
3Com Fast Etherlink XL PCI 10/100BASE TX, $10

 prefer paypal, contact me off line

Thanks Norm

---

From: John Boffemmyer IV <[email-masked]>
Date: Wed Apr 16 21:34:55 2003

norm, what's your addy? I'm interested in both.
-John
john at boff-net dot dhs dot org
(last time i put my addy in a list msg, i got close to 80 spams the next day)

>  prefer paypal, contact me off line

----------------------------------------
Founder, Lead Writer, Tech Analyst
and Web Designer Boff-Net Technologies
http://boff-net.dhs.org/index.html
---------------------------------------