Subject: Re: H89 as serial terminal

From: "Dwight K. Elvey" <[email-masked]>
Date: Thu Mar 27 18:17:01 2003

>From: "Steven N. Hirsch" <[email-masked]>
>
>On Thu, 27 Mar 2003, Jason J. Gullickson wrote:
>
>> Is there any (easy) way to use an H89 as a serial terminal, VT100 even?
>
>Yes.  The H89 was an H11 terminal with CPU and drive control boards added. 

 He means H19, not H11.
Dwight

>I think you need to physically remove these and plug the cable from the
>DB-25 connector into the terminal PCB.
>
>I'm not too sharp on the details now, but I successfully converted several 
>of them in this manner, circa 1990.
>
>Steve

---

From: "Steven N. Hirsch" <[email-masked]>
Date: Fri Mar 28 17:03:00 2003

> >Yes.  The H89 was an H11 terminal with CPU and drive control boards added. 

Yes, <sigh>, it's amazing how many braincells slip away in 13 years...

Steve