Subject: RE: possibly OT: Enigma Cypher machine

From: Doug Coward <[email-masked]>
Date: Mon Mar 10 23:32:00 2003

William Donzelli wrote:
> Calling an Enigma a computer is really stretching the definition. They 
> are incredibly simple machines - the internal circuitry consists of not 
> much more than a battery, wires, the wheels (fancy rotary switches, 
> basically), a plugboard, and a bunch of lightbulbs.

  Simple is as simple does
  If you need to build a computer the size of
a small room to decipher an Enigma then I 
would not call an Enigma simple.

  As for computers - the abacus has been used
for a thousand years to perform calculations
in situations that would make the use of a 
Pentium 4 either inappropriate or impossible.
 So what does that have to do with computers?
Well it was humans doing mundane calculations
that were first granted the title of computer.
 In order to be PC :) I choose to define a
computer simply as "A machine that calculates".
Under this defintion I include not only human
beings but also the human brain. Of course,
compared to the human brain, Pentium computers
"are incredibly simple machines - the internal 
 circuitry consists of not much more than a 
 battery, wires,......"

Hans Franke wrote:
> Well, as far as it goes, a computer needs to be able to:
> a) have a stored (changeable) programm
> b) execute instructions conditionaly
> c) do a loop
> sometimes also cited:
> d) a way for input/output

 I would disagree with this even if you would
have said digital computer.
 My definitions are:

Computer - A machine that calculates.

Digial computer - A computer that performs mathematical 
operations in a sequential manner on discrete variables. 

Analog computer - A computer that performs mathematical 
operations in a parallel manner on continuous variables.
  --Doug 
=========================================
Doug Coward                
@ home in Poulsbo, WA

Analog Computer Online Museum and History Center
http://dcoward.best.vwh.net/analog
=========================================

---

From: Hans B Pufal <[email-masked]>
Date: Tue Mar 11 06:05:01 2003

I got some interesting numbers from a friend who mentioned he had read 
an article in the press from last november:

In Cologne, Germany a 10 rotor enigma model, one of only 30 made, 
brought 850,000 euros in a may 2001 auction.

In the same article, mention was made that 3 rotor enigmas are valued at 
between 15 and 25,000 euros.

Add 10% for dollars (today).

   -- hbp