Subject: VAX 6360

From: [email-masked]
Date: Thu Jul 17 16:35:01 2003

Does anyone know the power burn on one of these babes without disk?

Peace...  Sridhar

---

From: "John Allain" <[email-masked]>
Date: Thu Jul 17 17:34:00 2003

The 6000 family is supposedly 1.4KW.
YKWMV
John A.

Ref: VAX 6000 Platform Technical User's Guide
     EK-600EA-TM-001