Subject: Re: OT: Voyager watts

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon May 12 13:43:00 2003

>From: chris <[email-masked]>
>
>>From what I remember, those probes (and most (all?) other deep space probes, I
>>think), use a radioisotope decay generator for power.  This is a
>>sub-critical-mass nuclear power plant; it uses the heat produced by a
>>near-critical lump of plutonium to generate electricity, rather then using
>>fission to produce heat to produce electricity.
>
>So is this the power supply all those whiney people were bitching about 
>NASA trying to put into a Mars probe? They were all afraid the probe 
>would explode during launch and be ground zero of a nuclear blast (or 
>some other most likely vagely based on reality doomsday outcome activists 
>are notorious for).
>
>-chris
><http://www.mythtech.net>
>

Hi
 You can't even get a pile of plutonium of greater than critical
mass to blow up, by it self. It will just get hotter and hotter
until is melts or if contained long enough to vaporize. To
make a bomb you need to increase the neutrons quickly. In
a bomb, this is done with a thing called a trigger.
 What most where worried about was just the accidental
spread of radioactive material in the atmosphere. I don't know
about you but I don't like breathing that stuff if I don't
have to. The problem is that NASA doesn't have a good track
record for using common sense to avoid accidents.
 I'm still in favor of them using the radioactive power sources
for the probes, I just wish it was someone else determining
when and how it was safe to launch them.
Dwight

---

From: "Geoff Roberts" <[email-masked]>
Date: Mon May 12 22:56:01 2003

----- Original Message -----
From: "Dwight K. Elvey" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 13, 2003 4:11 AM
Subject: Re: OT: Voyager watts

> when and how it was safe to launch them.

When Apollo 13 had 'a problem', they used the LEM as a 'life boat' to conserve
CM resources for re-entry.  This meant the LEM burned up on re-entry also. There
was an RTG on the LEM (In a seismograph IIRC) that was meant to be left on the moon.
ISTR there were some concerns voiced by the greenie types at the time.  IIRC, it was considered that
the radioisotope fuel element would survive re-entry as it was encapsulated in a graphite sheath. I don't recall
the reason for the sheath, I *think* it was part of the normal design of such things, but I'm twitching on the half
remembered idea that it was to ensure the fuel element survived re-entry intact in the event of an accident and not burn up and
disperse and thereby cause contamination to be spread over a significant area.  The re-entry path was over deep ocean and it if the
fuel element survived intact it's at the bottom of the ocean somewhere deep.

Cheers

Geoff in OZ