Subject: FS Items

From: Patrick Finnegan <[email-masked]>
Date: Wed Mar 12 08:45:01 2003

A few more items I've got to offer to the list. I can take Paypal or
Check/Money Order for payment.  Everything below is $10 + shipping, with
discounts for buying multiple items.

+ 3Com SuperStack HUB 10: 24port 10BaseT Hub, rackmountable.
  I've got a lot of these available to me.

+ Panasonic LaserDisc player

+ Apple Macintosh Plus 1MB - have keyboard and monitor

+ Sun SparcStation 5, 85MHz, CG6, 32-64MB ram, 2GB HDD

+ Tatung CompStation LC - A pizzabox Sun Sparcstation LC clone
   - CG6, have to check how much memory I have available, probably 4GB HDD

I might be adding on to this list later.  I'm in West Lafayette, IN.

Pat
--
Purdue Universtiy ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www-rcd.cc.purdue.edu

---

From: John Ruschmeyer <[email-masked]>
Date: Thu Mar 13 14:48:44 2003

>    - CG6, have to check how much memory I have available, probably 4GB HDD

Hi!

I'm possibly interested in the SS5 or the Tatung. Any idea what Sun box
the Tatung is equivalent to? Also any idea of shipping costs to NJ
(07724).

Thanks...
-- 
John Ruschmeyer
[email-masked]

"One World, One Web, One Program" - Microsoft Promotional Ad for IE
"Ein Volk, Ein Reich, Ein Fuhrer" - Adolf Hitler

---

From: Patrick Finnegan <[email-masked]>
Date: Thu Mar 13 14:53:00 2003

> >    - CG6, have to check how much memory I have available, probably 4GB HDD

The Tatung has been taken.  Thanks.

Pat

---

From: "John Willis" <[email-masked]>
Date: Thu Mar 13 17:19:00 2003

Sparc 5 taken already?

+------------------------------------------------+--------------------------------+
| John P. Willis, MCP, SBI, NASA-STD-8739.5      | Coherent Logic Development     |
| Chief Executive Officer                        |  "Multiplatform Solutions      |
| Coherent Logic Development                     |    for a Multiplatform World"  |
+------------------------------------------------+--------------------------------+
| web: http://www.coherent-logic.com/                                             |
| e-mail: [email-masked]                                                  |
+---------------------------------------------------------------------------------+

---

From: Patrick Finnegan <[email-masked]>
Date: Thu Mar 13 17:37:00 2003

> The Tatung has been taken.  Thanks.

Now, the SparcStation 5's have been taken.

I still have the Mac Plus 1MB and loads of 3Com hubs available if anyone
is interested.

Pat