Subject: Misc. Stuff Available

From: Norm & Beth Anheier <[email-masked]>
Date: Sat Apr 26 10:00:01 2003

With all this talk of sniping and auctions, I have some more eclectic stuff
available for best offer or trade.  I prefer Paypal.

item 1. 
I have a bunch (30?) of unused ACTEL PLCC FPGA ICs:

A1010A-PLC86C
A1020A-PLC86C
A1280A-PQ160C

I have the data book on these too.

item 2.

Hewlett-Packard, HP-15C owner handbook, excellent shape

item 3.

EV80C196CA evaluation board from the Dearborn Group Inc, with manual.

Please contact me directly,
Thanks for your time
Norm

---

From: Peter Turnbull <[email-masked]>
Date: Wed Apr 30 15:46:01 2003

> I have the data book on these too.

Hmm... That reminds me to ask:  Does anyone have programming software
for an Actel Activator (the original one, not an Activator 2)?  I've
got some devices, the Activator, and the I/O card for a PC, but have
never found the software :-(

-- 
Pete						Peter Turnbull
						Network Manager
						University of York