Subject: IBM finds at Auction

From: "Keys" <[email-masked]>
Date: Sat May 17 13:35:00 2003

The other day I picked up the following items:

IBM Powerstation 560 type 7013

IBM Powerserver 590 type 7013

IBM Powerstation 560F type 7013

None of them have been tested yet.

---

From: [email-masked]
Date: Sun May 18 02:53:34 2003

The 590 is a really *really* nice machine.  Good find!

Peace...  Sridhar