Subject: Tektronix storage display/terminal manual

From: M H Stein <[email-masked]>
Date: Mon Jul 21 13:13:49 2003

Seems to me I read about someone acquiring a Tektronix
storage display terminal; I had one of those years ago
with ambitious plans to turn it into a storage scope
which never came to anything, so out to the curb it went.
However, a friend who worked at Tek at the time was
kind enough to obtain a service manual and some spare
boards for me (alas, the CRT was defunct) and, although
the boards are probably gone, I believe I still have
the manual somewhere, so if anybody needs one, send
me the model number off-list and I'll try to find it
and see if maybe that's the one. No promises though :)
Also a binder of TekNotes from the 70's somewhere.

(I think I promised it to Sellam many moons ago, but
I'm sure he won't mind if I make a copy; besides, this
would give me extra incentive to look for it).

Almost two years ago I sent a stack of IBM unit record
equipment manuals and wiring diagrams to someone (who 
shall remain nameless - you know who you are :) with 
the understanding that he would make them available on 
the Web; if they are, I haven't found them (and my 
apologies), but now I'm reluctant to give away fairly
rare original manuals.

m

---

From: Vintage Computer Festival <[email-masked]>
Date: Mon Jul 21 17:49:26 2003

> would give me extra incentive to look for it).

Indeed, you did, because I have the hardware and am in need of the manual
:)

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *