Subject: New finds: documentation

From: Patrick Finnegan <[email-masked]>
Date: Wed Apr 16 13:55:01 2003

Just picked these up today, "helping to clean out" a room in my department
at Purdue.  I now have a small VAX/VMS Orange Wall:

- Basic User's Manual
- Basic Reference Guide
- System Manager's manual Volumes 1-6
- Guide to VAX/VMS Disk and Magnetic Tape Operations

- 8" Floppy:
  "AS-1T215G-DE         071812
   RX41 11780 EUROPE RD CONSOLE
   PROPERTY OF DEC
   (C)1981,84 Digital Equipment Corporation"
  -- has a sticker with the number "18" on it.

- "Introduction to the PDP-11/80
   Resource Sharing Timesharing System/Extended (RSTS/E)
   G.F. Wyncott
   William I. Bormann"
  106 pages.
  -- George Wyncott still works here, and does software licensing for
   Purdue.  Marked "W0 RSTS (3/86)" - presumably from March 1986?

- "RSTS/E Device Requests" by Jeffrey L. Clark, "(11/79) W0-DEVICE".
  19 pages.

I'm hoping to get time to scan the last two documents, which are
interesting to read, and possibly somewhat helpful to RSTS/E people.
Also, they don't have Copyrights on them, so I'll try to get them posted
to my website.

If anyone is interested in a copy of anything here, let me know off-list.

Pat
--
Purdue University ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www-rcd.cc.purdue.edu

---

From: Patrick Finnegan <[email-masked]>
Date: Wed Apr 16 14:32:00 2003

> - "Introduction to the PDP-11/80
Oops, that should read "PDP-11/70".

Pat

---

From: Patrick Finnegan <[email-masked]>
Date: Wed Apr 16 18:23:00 2003

I've placed the two RSTS/E docs I got online, as PDF's:

- "Introduction to the PDP-11/70
   Resource Sharing Timesharing System/Extended (RSTS/E)
   G.F. Wyncott
   William I. Bormann"
  106 pages.
  Marked "W0 RSTS (3/86)" - presumably from March 1986?
  -- George Wyncott still works here, and does software licensing for
     Purdue.

in http://purdueriots.com/classiccmp/rstse/ .

Pat