Subject: Re: Looking for a MCA card

From: [email-masked]
Date: Wed Jun 18 13:08:00 2003

In a message dated 6/18/2003 11:06:31 AM Eastern Daylight Time, 
[email-masked] writes:

<< I am looking for a PS/2 Ultimedia Audio Card.  I want to use it in an
 RS/6K.  Anyone have an Ultimedia PS/2 they're not using and don't mind
 giving up the card?
 
 Peace...  Sridhar >>

Never heard of it. You talking about the Audiovation or the M-APCA?

---

From: "Jason McBrien" <[email-masked]>
Date: Wed Jun 18 13:43:04 2003

It's the same as a M-APCA card I belive. I've got one in my RS/6000 250. I'd
give it up but's in use right now :)