Subject: RE: DEC dot matrix printer

From: Al Hartman <[email-masked]>
Date: Fri Mar 28 10:05:00 2003

From: "Bob Lafleur" <[email-masked]>
Date: Thu, 27 Mar 2003 14:40:52 -0500
Reply-To: [email-masked]

As far as I am aware, the LA75 and AppleImagewriter
are almost the same
printer except for firmware. They both use the same
ribbons, I'm 100%
sure of that. I seem to recall that they're also
similar to another
"generic" printer (C-Itoh or something like that) but
I don't remember
what it was.

   - Bob

---

From: Al Hartman <[email-masked]>
Date: Fri Mar 28 10:07:01 2003

Yes, the C.Itoh 8510 was the same as the original
Apple Imagewriter. NEC also sold this printer along
with the NEC 2001 Computer in the 80's.

A great printer.

Regards,
Al

> are almost the same printer except for firmware.
> They both use the same ribbons, I'm 100% sure of
> that. I seem to recall that they're also similar to
> another "generic" printer (C-Itoh or something like
> that) but I don't remember what it was.
>
>   - Bob

P.S. Sorry about posting an incomplete reply,
accidentally pressed <RETURN> at the wrong time, and
Yahoo! sent a reply before I was done..