Subject: dos 1.0

From: "Karl Paul" <[email-masked]>
Date: Tue Jul 22 13:35:01 2003

I have DOS 1.1, in fact I have ALL of the IBM/PC DOS versions but for a 
complete 1.0.

Karl

Message: 35
Date: Tue, 22 Jul 2003 06:43:16
To: [email-masked]
From: Joe <[email-masked]>
Subject: RE: dos 1.0
Reply-To: [email-masked]

  I have one that I'll sell at an outragous price :-) Mine even has thet
"rare" sticker on it that says "Version 1.1" and comes equiped with the
"rare" DOS 1.1 disks.

    Joe

At 11:13 PM 7/21/03 -0500, you wrote:
>This one shows up on e-Bay from time to time, but at outrageous prices...
>-sigh-
>
>Cheers...
>
>Ed Tillman
>Store Automation Tech Support Specialist
>  Valero Energy Corporation
>San Antonio, Texas, USA
>Office: (210)592-3110, Fax (210)592-2048
>Email: [email-masked] <mailto:[email-masked]>
>
>
>-----Original Message-----
>From: Karl Paul [mailto:[email-masked]]
>
>I'm looking for the dos 1.0 manual and binder. I have the disk and nothing 
>else. Anyone out there have a manual and binder they would like to sell?
>
>Karl

_________________________________________________________________
STOP MORE SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail

---

From: Joe <[email-masked]>
Date: Tue Jul 22 16:02:12 2003

If you have a DOS 1.1 manual then you have a DOS 1.0 manual. I've had and
seen several DOS 1.0 and 1.1 packages and the only difference between the
manuals was that the DOS 1.1 manuals had a paper sticker on them that said
"DOS 1.1". Even the part number on them was the same.

   Joe

---

From: Fred Cisin <[email-masked]>
Date: Tue Jul 22 21:29:28 2003

> "DOS 1.1". Even the part number on them was the same.

Almost.  There were a few trivial differences.  For example, the
documentation for FORMAT mentioned a /1 option (single side) with 1.10,
but NOT in the original 1.0.   (1.1 added support for double sided disks)

There weren't MANY diffferences, and it could well be argued that none of
them were very "important", but there were differences.