Subject: Synertek 6507

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Mar 12 18:18:00 2003

Hi
 I'm looking for a data sheet for the Synertek 6507.
This is not the same as the reduced pin 6502's of the
same number by other manufactures. This is a video control
chip. If anyone has an old Synertek book with the
programming information for one of these I'd like
to get a photo copy??
Thanks
Dwight

---

From: "Jim Kearney" <[email-masked]>
Date: Wed Mar 12 18:34:01 2003

>From: "Dwight K. Elvey" <[email-masked]>

According to my 1983 Synertek book, the SY6507 _is_ a 28-pin 65xx CPU with
8K addressing.  The only video controllers they list are the SY6545, SY6845,
SY66450 and SY66550.