Subject: Booting the HP 9000 K class

From: Gunther Schadow <[email-masked]>
Date: Sat Mar 22 22:27:28 2003

Hi,

so, I turned on my new HP 9000 K/400 machine. This one is a nice
rack with a Raid array built in and two nice DDS2 drives. Has
2 CPUs (could put in 2 more) chugging at 100 MHz (100 times 2
as fast as that C64 :-), FDDI, Ethernet, SCSI and serial line
MUX. The powercord is a bit short so it didn't reach to my
special receptacle bar behind the VAX 11/780. But easy to
plug in the 4 internal cords separately. Came right up with HP-UX.
It's a nice stand-alone machine, everything right there.

I was wondering if there is some tool in HPUX that show you
the load balancing between the CPUs? On Ultrix there is
something called cpustat(8).

I never really liked HP-UX so well (it brings up mixed memories.)
What other OS would run on this type of machine? NetBSD?
OpenBSD? I can never tell the many different 9000 machines
with all this confusing numbering 9000/400 is an 800 machine
and everything is called 9000 even if very different
architecture. But I am afraid OpenBSD doesn't support it,
right? I'd like to run a Microkernel (Mach) based OS on
it, has anyone experience with the PA-RISC Mach based OSes?

OTOH, I don't want to loose the HP-UX system to fall back
on. Are there free old versions of HP-UX floating around?
I have an HPUX CDROM in the drive, but it is 1 of 2 and
I don't have the other one. And I figure there are licese
keys needed when installing it freshly, right?

Even though this is kind of a nice machine, I don't know where
to house it anymore (DEC stuff is my normal line of business)
So, what do people think of these machines? Are they fashionable?
Are there any fans of those like there are for DEC gear? Anybody
want to trade? An NVAX pedestal?

cheers,
-Gunther

---

From: Bob Brown <[email-masked]>
Date: Sun Mar 23 07:46:01 2003

Nice little system.
Try 'top' to see the 2 cpu's in action.
If it is loaded, the hpux performance monitor called 'glance' will show you
more detail.  (text mode version, type 'glance', if you're connecting via
an x-term (or xwindows emulator), set your DISPLAY variable, then run
'gpm'.

I don't think there ever was a 'freeware' hpux, but I thought that
owning the box entitied you to, at least, a 2-user hpux install.

No keys needed to install the O/S, but you need keys to install optional
software.

Which version of hpux is it running?

Before you make major changes, look at loading (if it's not on the system
already), "ignite".  It's free from hp, and can make bootable recovery
tapes (if you get into trouble, you can boot the tape and it will do a
full recovery of your O/S.

(the command to make the tape is 'make_tape_recovery -Av' (will backup your
entire root volume group)).

Enjoy!

(I wish I had the space for some hpux at home...I manage a bunch of 
hpux at work).

-Bob

>want to trade? An NVAX pedestal?

[email-masked]   ####  ####    Bob Brown - KB9LFR
Harper Community College   ##  ##  ##    Systems Administrator
Palatine IL USA            ####  ####    Saved by grace

---

From: Paul Thompson <[email-masked]>
Date: Sun Mar 23 10:33:00 2003

On recent versions of the OS, HP gave unlimited user licenses by default.
See embedded html
See embedded html
ttttttttttttttttttSee embedded html
This email address has NEVER been subscribed to ANY so called "opt in" list.

FTC GOES AFTER SPAM AND SCAMS
The Federal Trade Commission (FTC), working with six U.S. states
and Canadian officials, is cracking down on operators of Internet
scams, including those that commit deceptive advertising in spam
e-mail. Spam has become a lucrative method for propagating frauds,
allowing criminals to send many millions of solicitations to
prospective victims. This enforcement group, started by the FTC
two years ago, has begun legal proceedings against Internet crimes
in 63 cases in recent months. Recent targets of the FTC include a
pyramid scheme, a cancer treatment scam, and a mail-order CD
business that settled charges of mail order fraud.
San Jose Mercury News, 3 April 2002

--

---

From: Paul Thompson <[email-masked]>
Date: Sun Mar 23 10:34:00 2003

Sorry about that, my two year old helps with typing and hit some macros.

--