Subject: Apple ][ gear for pickup

From: "FUBARinSFO" <[email-masked]>
Date: Sun Mar 9 12:31:00 2003

Hi folks:

    I've got to move out of my storage space in Oakland, CA this month.  I've
been saving my Apple ][ gear and software for years.  I'd like to find a home
for it -- it's like a train set with all the accessories.  This is killing me
already just posting this message.

    If you have an interest, please let me know ASAP.  E-mail or call me at
415-956-2413.

    -- Roy Zider

Short list of major items:

Apple ][ (original) with ROM upgrade to ][+
Videx keyboard enhancements (with function key strip)
Reset switch (as I recall), other unidentified case switch
External case fan
Language card (bumping memory from 48KB to 64KB)
Microsoft SoftCard (CP/M card)
AppliCard (CP/M card)

Custom hard carrying case for system unit, drives.
Two floppy drives
SuperSerial card
Axlon Ramdisk 320KB (solid state disk drive)
Davong 10MB external hard drive (nice breadbox enclosure)
Sweet-P plotter (serial interface)
Thermal printer (maybe), paper.

Boxes of software (Apple and CP/M) incl WordStar
Apple ][ Technical Reference Manuals
Apple ][ manuals (may have some water damage)

---

From: Lawrence LeMay <[email-masked]>
Date: Sun Mar 9 12:42:01 2003

Yes, i'm looking for an original apple ][, if you're willing to ship it.

Just let me know.

-Lawrence LeMay
 [email-masked]
 University of Minnesota