Subject: RE: ICL OPD/Merlin Tonto

From: "Adrian Vickers" <[email-masked]>
Date: Wed Mar 12 04:24:00 2003

On 10 March 2003 10:20 am, Witchy wrote:

> The only way of doing data transfer 
> from machine to
> machine is serially, and remember the serial port on the OPD is for a
> printer only so is uni-directional.

Actually, I may be able to transfer via floppy disk, as I have an OPD
disk interface (How cool is that? I even have the manuals!) - it plugs
into the ROM pack. The one unknown at this time is what format the
floppy is written in; but since it at least takes the same drives as the
QL, it should be possible to read one way or another. Unlike Commodore's
damn GCR format.

Cheers,
Ade.

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Wed Mar 12 12:23:00 2003

> QL, it should be possible to read one way or another. Unlike Commodore's

Using the same DRIVES does NOT make it possible.
The DISK CONTROLLER is the key element.
For example, with Tandon TM100-2 drives and different disk controllers, 
I can do Northstar hard sector, Apple GCR, Commodore GCR, FM "Single
density", and MFM double density.

--
Fred Cisin                      [email-masked]
XenoSoft                        http://www.xenosoft.com

---

From: "Witchy" <[email-masked]>
Date: Thu Mar 13 14:49:46 2003

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Adrian Vickers
> Sent: 12 March 2003 10:27
> To: [email-masked]
> Subject: RE: ICL OPD/Merlin Tonto
>

Hehe, given the rest of the OPD stuff I'd be VERY surprised if the floppy
format is compatible :)

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans

---

From: Adrian Vickers <[email-masked]>
Date: Fri Mar 14 06:01:00 2003

>Hehe, given the rest of the OPD stuff I'd be VERY surprised if the floppy

And you'd be right :(

Still, I've yet to get the sector editor out on it to see if it's possible 
to drag the raw data off the disk. One can but hope...

-- 
Cheers, Ade.
Be where it's at, B-Racing!
http://b-racing.com