Subject: 5.25" drive identification

From: [email-masked] (DAVID L. ORMAND)
Date: Thu Apr 17 19:35:00 2003

I have been told (by an IT professional, take that for what it's worth)
that 5.25" 360K drives have the latch handle on the left side of the
drive, and the 1.2M drives have it on the right side.  All the drives
I have in view right now, this is true.

Anybody have a notion of whether this is absolutely true in fact?
It sure would make sorting drives easier than trying them out on an
old peecee!  (Which actually needs to be done anyways, to test for
functionality.)

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Thu Apr 17 19:56:00 2003

> old peecee!  (Which actually needs to be done anyways, to test for

NO F WAY
You should know better than to talk to an IT professional.

The Teac 55b (360K) and 55G (1.2M) have the same door/latch
The Shugart/Matsushita 455 (360K) and 475 (1.2M) have the same door/latch

How many more examples are needed?

---

From: Joe <[email-masked]>
Date: Thu Apr 17 20:14:00 2003

What about the ones that use a push button or pull latch located in the center? So much for "professionals".

   Joe

---

From: [email-masked] (Tony Duell)
Date: Thu Apr 17 20:20:00 2003

> I have been told (by an IT professional, take that for what it's worth)

I think I'd better not post my views of the technical knowledge (or lack 
of it) of such people to a public forum...

> I have in view right now, this is true.

Can I assume the set of drives you are looking at is non-empty?  :-)

The PC I am typing this on has an original IBM 1.2M drive. The handle is 
offset towards the left side...

> Anybody have a notion of whether this is absolutely true in fact?

It most certainly is not true. In many cases the 1.2M and 360K drives 
were built on the same chassis, and therefore had the handle on the same 
side.

-tony

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Thu Apr 17 20:46:01 2003

> I have in view right now, this is true.

No,
but on all the machines it this room right now (BOTH of them), 
the 360K drives have black faceplates and red LEDs, but the 
1.2M drives have beige faceplates.   :-)

Machines with 1.2M drives have more keys on the keyboard than machines
with 360K drives.  :-)

Have you tried checking the motor speed to tell them apart?

---

From: Ethan Dicks <[email-masked]>
Date: Fri Apr 18 10:31:16 2003

> Machines with 1.2M drives have more keys on the keyboard than machines

Machines with 1.2M drives weigh less than machines with 360K drives?

-ethan
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com