Subject: Re: PerSci drive manual wanted

From: Al Kossow <[email-masked]>
Date: Thu May 8 18:46:01 2003

Would it be possible to get one of these sets on
loan to add to the archive at www.spies.com/aek/pdf ?

---

From: Peter Turnbull <[email-masked]>
Date: Thu May 8 19:55:01 2003

Hi, Al.

> loan to add to the archive at www.spies.com/aek/pdf ?

In principle, yes, of course.  I'm in the UK, so postage might be an
issue, but they're not very heavy so I'll check that out at the
weekend.

-- 
Pete						Peter Turnbull
						Network Manager
						University of York