Subject: Drive specs for Fujitsu m2682TAU

From: Mike <[email-masked]>
Date: Fri Jul 18 21:34:01 2003

it s at 350 meg drive, my copy of the hardware bible is  bit too old, and all 
I get from google is places wanting to sell them.

Does anyone have the CHS for this drive?

---

From: Don Maslin <[email-masked]>
Date: Sat Jul 19 00:14:00 2003

> Does anyone have the CHS for this drive?

The Pocket PCRef says that it is:

	C  2378
	H  4
	S  24-90

Hope that helps.
						- don