Subject: Why did Rockwell make a KIM-1 manual? See ebay:

From: steven <[email-masked]>
Date: Sun Jun 29 04:28:00 2003

A Rockwell KIM-1 manual:

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2739054837&category=1247

What gives?

---

From: John Honniball <[email-masked]>
Date: Sun Jun 29 07:03:00 2003

> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2739054837&category=1247

Rockwell built the 6502 as a second-source manufacturer.  Maybe they
also built KIM-1 machines, or maybe just badged them?  Maybe they
wanted to make the name on the manual match the name on the CPU chip?

--
John Honniball
[email-masked]