Subject: Re: Working 8" Floppy drives???

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed May 7 20:03:00 2003

>From: "Fred Cisin (XenoSoft)" <[email-masked]>
>
>On Wed, 7 May 2003, Nick Garnett wrote:
>> Does anyone know the whereabouts of any working 8" floppy
>> drives?  I have a client who needs a few to allow a legacy
>> system to keep on working while I revamp their whole
>> system.
>
>Have you considered substituting 1.2M 5.25" drives?
>Once you make the appropriate cables and jumpering, they will usually work
>as a drop-in replacement, with NO software changes.
>

Hi
 I suspect that you'll need to transfer the files and
such to the 5.25" disk. I've tried folding a 8 inch disk
into a 5.25" drive with little success.
Dwight

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Wed May 7 20:41:01 2003

> into a 5.25" drive with little success.

. . . and if you simply take an 8" disk and trim off the outside 
edges down to 5.25", then you lose some of the low numbered tracks.
Also, some people fail to notice that the hub is a different size!  
If you trim an 8" to fit in a 5.25" drive (such as because 5.25" 
diskettes are hard to find), sometimes it will slip instead of 
turning properly.

The easiest way to do it is to install both an 8" drive AND a 5.25" drive.  
Be sure to label them, so the user will know which disk to put in which
drive.

---

From: "Patrick Rigney" <[email-masked]>
Date: Wed May 7 21:07:01 2003

> Be sure to label them, so the user will know which disk to put in which

Wait a minute... doesn't the color of the LED and the direction of the
handle tell you which is which?!? ;-)  --Patrick

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Wed May 7 22:40:01 2003

> > Be sure to label them,  [8" drive and 1.2M 5.25" drive]
> >  so the user will know which disk to put in which
> > drive.
> handle tell you which is which?!? ;-)  --Patrick

That's right!  And the faceplate of an 8" is often black, 
whereas some 5.25" 1.2M drives have beige faceplates.