Subject: Tandy 6000 (old xenix machine) needs rescuing...

From: Kelly Leavitt <[email-masked]>
Date: Thu Apr 10 19:40:00 2003

Right now it is in Malvern AR. Any takers, it will need to be picked up by
4/15/2003. bunch of other tandy and PeeCee equipment also.

Kelly

---

From: [email-masked]
Date: Sun Apr 13 11:44:42 2003

WAAH, why's it gotta be across the country :(