Subject: Re: possibly OT: Enigma Cypher machine on e-bay.

From: chris <[email-masked]>
Date: Sat Mar 8 14:36:00 2003

>   How was the D-day Museum? I've heard about it and I'd like to see it 
>some time.

It was actually pretty interesting. I didn't expect to enjoy it being as 
I'm not a history buff (and slept thru most of my history classes). But 
my wife's grandfather served in WWII and was part of "Omaha Beach" (I'm 
pretty sure that was the one), so she really wanted to go. I found it to 
be far better than I expected, and am actually glad I went.

It isn't very big, but there are a bunch of videos you can watch, and a 
TON of stuff to read. You can be in and out in an hour if you want, or 6 
hours if you take your time. I think I was in there for about 3 or 4 
hours myself.

-chris
<http://www.mythtech.net>

---

From: "Adrian Vickers" <[email-masked]>
Date: Mon Mar 10 09:10:00 2003

> Hi,
> 
> "Adrian Vickers" <[email-masked]> said:
> > 
> > Absoulutely. Now, a /real/ rarity would be a 4-rotor U-boat 
> cipher; of
> > which probably only hundreds were made, and most will be 
> quitely rusting
> > & rotting at the bottom of the ocean...
> 
> We have a salvaged U-Boat here on Merseyside, not far from Adrian's
> famous shed. I wonder what happened to the Enigma machine??  

Good point; although as that Boat was sunk, I suspect the enigma was
destroyed either by the crew, or by spending 40-odd years under water.

I've heard that they're going to preserve it as-is (i.e. in it's rusty
wrecked state), which I think is a shame; it'd be interesting to see it
restored IMHO.

One of these days, I really must get around to visiting the historic
ships...

---

From: chris <[email-masked]>
Date: Mon Mar 10 11:56:00 2003

>but then the conditional execution is still missing.

Couldn't you consider the result from pressing a button the conditional 
excution? It is at the simplest form "if button x is pressed then display 
result y".

-chris

---

From: chris <[email-masked]>
Date: Mon Mar 10 12:07:00 2003

>There's a fellow here on the east coast that actually let me touch his
>enigma.

Humm... maybe its best to let this one go :-)

-chris

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Mar 10 13:21:00 2003

>From: "William Donzelli" <[email-masked]>
>
>>  I think this one does have the ability to do a loop.
>> The rotating wheels constitutes a three level loop.
>> In fact, it is hard wired to loop.
>>  Lets see:
>>  
>>  a. Changing wheels and order changes stored program
>>  b. Hitting different keys causes conditional change of output
>>  c. Wheels generate nested loops
>>  d. Keyboard and display form I/O
>>  
>> It looks like it meets your list.
>
>SSSSTTTTRRREEETTTCCCHHH.......
>
>I should point out the the four way switch I use to turn on the lights in 
>my kitchen folllow the basic ideas of the Enigma. Do I live in a a computer?
>
>William Donzelli
>[email-masked]
>

No, it doesn't meet either a or c. It is arguable as
to b. I'll give you d.
 I don't think I stretched on any of the ones I listed.
Well, maybe a little on b but the rest are quite clear.
It isn't a general purpose computing machine but it is
clearly a computing machine.
Dwight

---

From: "Feldman, Robert" <[email-masked]>
Date: Mon Mar 10 13:41:00 2003

But does it have casters or wheels (outside, not inside)? <GD&R>

-----Original Message-----
From: Dwight K. Elvey [mailto:[email-masked]]
Sent: Monday, March 10, 2003 1:18 PM
To: [email-masked]
Subject: RE: possibly OT: Enigma Cypher machine on e-bay.

<snip>

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Mar 10 13:59:01 2003

No, it doesn't qualify as "heavy iron".
Dwight

>From: "Feldman, Robert" <[email-masked]>
>