Subject: Mac Classic

From: [email-masked]
Date: Mon May 19 09:42:17 2003

I have two, fully funtional, Mac Classic's that I want to sell. Anyone interested? 

[email-masked]

---

From: Cameron Kaiser <[email-masked]>
Date: Mon May 19 10:02:01 2003

> I have two, fully funtional, Mac Classic's that I want to sell. Anyone

Colour Classics or just plain old Classics?

-- 
----------------------------- personal page: http://www.armory.com/~spectre/ --
 Cameron Kaiser, Point Loma Nazarene University * [email-masked]
-- TRUE HEADLINE: New Study of Obesity Looks for Larger Test Group ------------