Subject: Victor keyboard identification

From: Kevin <[email-masked]>
Date: Wed Apr 2 03:35:56 2003

I have a Victor 9000 (a.k.a. 'Sirius') with a keyboard that looks identical
to that.

(just joined the list a couple of days ago.)

Kevin

---

From: "Hills, Paul" <[email-masked]>
Date: Thu Apr 3 03:28:00 2003

John,

Whereabouts are you in the UK? I would be interested in that Sirius 1, and
could collect it if you're anywhere near Manchester. Would you be interested
in a spare Epson HX20 as a swap?

paul

-----Original Message-----
From: John Honniball [mailto:[email-masked]]
Sent: 02 April 2003 20:02
To: [email-masked]
Subject: Re: Victor Keyboard Identification

Thomas Martin wrote:
> You can also see them labeled as Sirius machines from
> time to time.

Yes, I'd have called it a Sirius keyboard!  Mine are darker in colour,
though; dark grey instead of beige.  I have a spare Sirius I, if anyone
in the UK would like one -- as designed by Chuck Peddle.

--
John Honniball
[email-masked]