Subject: PS/1 for sale. Offers invited.

From: "W.B.(Wim) Hofman" <[email-masked]>
Date: Tue May 13 03:04:00 2003

Hi,

A charity I do some work for has an IBM PS/1 they would wamt to sell.
80386/16. 40 Mb HD, color monitor, dutch handbook. Location Arnhem, The
Netherlands.

Wim

---

From: [email-masked]
Date: Fri May 16 11:10:10 2003

Umm.  Eew.  These are the machines with the DOS burned into ROM.

Peace....  Sridhar