Subject: RE: Restoration: how far should it go??

From: "Rob O'Donnell" <[email-masked]>
Date: Tue Jun 17 13:21:00 2003

At 07:45 17/06/2003 -0600, Feldman, Robert wrote:

>I would also add that if the modification was simply board-swapping or 
>chip-swapping (e.g., an overdirve processor in a PC), then I think that it 
>would be more permissable to undo the swap. On the other hand, in general, 
>I would leave in place a soldered modification. Indeed, such a mod might 
>have been factory original, as I have seen a number of main boards with 
>cut traces and hand-soldered wires snaking over the board. There will be 
>times when the collector can not tell if the mod was "factory" or 
>"aftermarket".

When I was an apprentice for Ferranti Computer Systems, I spent six months 
in the Test Dept.  Mostly post-production testing.  Every board had a mod 
level, and most mods were indeed cut tracks and hand soldered wires.  We 
also had to test equipment that was returned from the customer for new mods 
to be applied.  (so does that count as "aftermarket" or factory?)

Rob

---

From: "Kapteyn, Rob" <[email-masked]>
Date: Tue Jun 17 13:47:00 2003

I agree.
The whole historical significance of classic computers is the way they inspired tinkerer's everywhere.
When you see my Altair, with its maze of prototyped wire-wrap interfaces, the monitor made from a converted B&W TV set, and the homemade "light pen" -- it brings all of this history into perspective.

Never mind the fact that I haven't dared to power it up in years :-)

-Rob

-----Original Message-----
From: Vintage Computer Festival [mailto:[email-masked]]
Sent: Tuesday, June 17, 2003 12:48 PM
To: [email-masked]
Subject: RE: Restoration: how far should it go??

On Tue, 17 Jun 2003, Feldman, Robert wrote:

> A greyer area is the following: I bought a Tan-case Osborne 1 early on.
> Later, I had it upgraded with the 52/80/104 column display option and
> double density disk controller. As a "collector", does one remove the
> upgrades and have an "original" O1 (and it was used in the original
> configuration for quite some time), or keep the mods and have a fuller
> representation of the product's lifetime? Personally, I would keep the
> mods.

Me too.  They're part of its history.  I don't see how the machine would
be better represented in its "factory" condition than in the condition it
was in when it was last used.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Jun 17 14:34:01 2003

Hi
 Well, some would consider what I've done to be
real bad while others might see the reason behind my
actions. I have an Olivetti M20. This is one of the rare
desk tops that was made with a Z8000 processor ( there
were a couple of s-100 boards as well ). I wanted to
be able to bring up CP/M-8000 on this machine. The
problem was that it didn't have enough memory. They sold
two versions of the memory boards, 32K and 128K. I
didn't think I'd ever see any 128K boards ( most everyone
I know that has one of these machines has the 32K boards ).
 I did the unforgivable. I modified the boards to use
64K chips instead of the 16K chips. This required some cuts
and jumpers since the boards were almost the same ( power
planes are different ).
 While I was reluctant to do these mods, I felt that
bringing this software alive was more important than
preserving the original condition of the machine. After
all, it is the software that completes the computer.
The hardware is just the means.
 So shot me.
Dwight