Subject: Re: anybody want a Dauphin LapPro 286 User's Manual?

From: "Kurtk7" <[email-masked]>
Date: Tue Apr 8 01:41:01 2003

Hello

Yes, I would like it, if it is still available.

Thanks

Kurt

-----Original Message-----
From: Joe <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Monday, April 07, 2003 5:22 PM
Subject: anybody want a Dauphin LapPro 286 User's Manual?

>Found today in a scrap today. I figured someone would want it.
>
>   Joe

---

From: Joe <[email-masked]>
Date: Tue Apr 8 20:19:01 2003

Kurt,

  OK send your address.

   Joe