Subject: Re: Zebra Pick manuals

From: chris <[email-masked]>
Date: Tue Apr 1 15:26:00 2003

>Do your manuals include the Zebra MC68020 executive firmware manual, or the
>OMTI controller docs?

I have the following (I guess I should have done this before, but I was 
too lazy):

Accu-Plot Operator Guide Zebra/Pick graphics system
Compu-Sheet operator guide for financial planning
Pick Jet word processor guide
Runoff reference manual
Pick Spooler reference manual
Proc reference manual
Pick Basic reference manual
Zebra 2500 Installation Guide
Zebra Models 2500 and 3500 Cipher 1/2" Tape Unit Installation Guide
Overview of the Pick Operating System
Introduction to Pick TCL and file structures
Pick operator guide
Pick utilities guide
Access reference manual
Editor reference manual

So in answer to your question... no, I don't have either of the manuals 
you are looking for.

-chris
<http://www.mythtech.net>

---

From: Al Kossow <[email-masked]>
Date: Tue Apr 1 16:45:30 2003

> Does anyone want them before they are tossed in the garbage?

Instead of tossing in the garbage you might consider sending them to
Al Kossow for scanning.

--

I'd be happy to scan these, and forward them on to the person who
has the Zebra system..

---

From: chris <[email-masked]>
Date: Tue Apr 1 21:23:00 2003

>I'd be happy to scan these, and forward them on to the person who

In the event that the lady that used to run our Pick stuff doesn't want 
them... then I think sending them to Al for scanning is probably the best 
long term idea. I actually had planned to scan them myself, but I just 
never got around to it (nor have I ever done a scanning project, so I 
don't know how hard it is).

I do have two people that would like them, and I'll feel bad telling them 
they can't have them... but personally I would be happiest knowing they 
go and get scanned so that everyone can benifit from them.

-chris