Subject: Re: Sellam on TeeVee

From: Megan <[email-masked]>
Date: Sun Mar 2 09:10:01 2003

>Thanks!  It was fun as always.  Expect more similar segments in the
>future.

Could you let us know in the future when you will be on?  I still
haven't caught your most recent appearance...  (If you did let
people know, then I guess I missed it).

					Megan

---

From: Vintage Computer Festival <[email-masked]>
Date: Sun Mar 2 14:20:00 2003

> people know, then I guess I missed it).

Sorry.  It was a last minute sort of thing.  We scheduled it on Wednesday
and between all my work and trying to pack for the big move, I just didn't
even think about it.

I'll definitely give a heads up next time.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: "Hans Franke" <[email-masked]>
Date: Tue Mar 4 12:58:00 2003

> people know, then I guess I missed it).

It was on a quite short notice. I've been with him that day.
Unlike a lot of other shows they realy tried to understand
what they are doing/showing. Well, ok, beeing TeeVeePeople,
their producer screwed the anouncement ... 't was something
like 'A rare pice from the Apple collection' or so ...

Anyway, would be a lot of fun to get more classic computing
on the net ... maybe a classic computing minute every week?

Gruss
H.

--
VCF Europa 4.0 am 03./04. Mai 2003 in Muenchen
http://www.vcfe.org/

---

From: Bryan Pope <[email-masked]>
Date: Tue Mar 4 13:07:01 2003

> on the net ... maybe a classic computing minute every week?

And showing new software/hardware that is being developed for classic 
computers!

Cheers,

Bryan