Subject: Re: Future uncollectable computers...

From: chris <[email-masked]>
Date: Mon Jul 21 14:00:00 2003

>My meager collection includes a Lisa and Next ...

Watch the flashing light... your eye lids are growing heavier and 
heavier. You want to give me your Lisa, you want nothing more than that 
in the whole world. When I snap my fingers you will awaken and ship your 
Lisa to me.

<snap>

-chris
<http://www.mythtech.net>

---

From: ben franchuk <[email-masked]>
Date: Mon Jul 21 16:16:00 2003

> in the whole world. When I snap my fingers you will awaken and ship your 

You forgot the shipping address. :)

Future uncollectable computers...Get them today!