Subject: RE: OSX

From: "Feldman, Robert" <[email-masked]>
Date: Thu May 29 12:16:01 2003

And it's anti-Christian evolutionism too! ;)

http://crossspot.net/objective/propaganda.html

-----Original Message-----
From: Jay West [mailto:[email-masked]]
Sent: Thursday, May 29, 2003 11:46 AM
To: [email-masked]
Subject: Re: OSX

Odd.... Apple hired Jordan Hubbard (lead developer for FreeBSD) to head up
OSX development, and I was quite sure I saw an article where Jordan stated
the kernel and underlying OS was in fact FreeBSD. I'll check into this...

Jay
<snip>

---

From: "John Allain" <[email-masked]>
Date: Thu May 29 12:58:00 2003

In the what the hell is it category,
I have been given the following items:

Motorola 3261 Codex Modem
    3 rj11's, 2 minidin8's, DB25
Motorola SW56-II UDS
    1 rj45, 2 DB25's
and
ADtran 2gen TSU
    3 rj45's, a 26 pin connector (to T1?)

Are these of any use to me?
Can I use them to replace my 56K modem?
Could I do standalone PPP networking directly 
from a phoneline to a10BT hub?

John A.

---

From: Vintage Computer Festival <[email-masked]>
Date: Fri May 30 07:33:00 2003

> from a phoneline to a10BT hub?

Probably not.  They're leased-line modems.  The AdTran unit is probably
some sort of CSU for a T-1 as you speculate.  Get another one and you can
hook-up your own local T-1 ;)

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: David Woyciesjes <[email-masked]>
Date: Fri May 30 08:05:00 2003

> hook-up your own local T-1 ;)

	That reminds me... I have a pair of CSU/DSU's for sale, if anybody
wants them.
Dowty Information Systems, manuals included...

--
---   Dave Woyciesjes
---   ICQ# 905818

---

From: John Rollins <[email-masked]>
Date: Sat May 31 01:07:00 2003

>Get another one and you can hook-up your own local T-1 ;)

??

OK, I don't know much about higher speed setups. I know ISDN is kinda 
outdated and slow now, but what is currently available at what 
speeds/costs and how are they setup? Rather OT I suppose.
But more towards the quote above, what really would be needed to 
setup a T1? And how fast IS a T1(something I probably used to know 
but forgot a while ago since I don't run across them often)? The 
older TSU/CSU/DSU/Whatever-SU's(not only is my memory bad, but I 
can't seem to think straight right now!) seem to show up a lot at 
surplus stores or in junk piles. Any reasons to grab or avoid them?

-- 

/------------------------------------\
|  http://jrollins.tripod.com/                   |
|  KD7BCY      [email-masked]          |
\------------------------------------/

---

From: Jim Davis <[email-masked]>
Date: Sat May 31 06:22:00 2003

John Rollins wrote:

> But more towards the quote above, what really would be needed to setup 
> a T1? And how fast IS a T1(something I probably used to know but 
> forgot a while ago since I don't run across them often)? The older 
> TSU/CSU/DSU/Whatever-SU's(not only is my memory bad, but I can't seem 
> to think straight right now!) seem to show up a lot at surplus stores 
> or in junk piles. Any reasons to grab or avoid them?
>
Hi
A T1 is a old telecom digital datastream consisting of 24 ds0 s
A ds0 is a 8 Kbyte serial data stream,  ( one simplex audio stream )
so, a T1 is 24 * 8Kbytes/sec  =  196.5Kbytes/sec,  about 1.5kbits/sec
ADSL or cable are much cheaper and faster, T1 is externally clocked
and will not be blocked, if you are sending continuous data, and the
application requires a unbroken datastream, T1 is the economy way
to go. For any packet traffic it's a waste since your paying for every
bit.
Jim Davis.

---

From: Jim Davis <[email-masked]>
Date: Sat May 31 06:34:00 2003

> to go. For any packet traffic it's a waste since your paying for every
oops, i ment about 1.5 Megabits/sec

---

From: Vintage Computer Festival <[email-masked]>
Date: Sat May 31 09:51:00 2003

> surplus stores or in junk piles. Any reasons to grab or avoid them?

The only use for such devices would be to create a point-to-point T1
connection between two structures where the distance between them is too
for for a standard 10/100baeT cable run.  In that case, you would also
need routers on each end that have a T1 interface.

It would be fun to play with if you can gather up all the necessary
equipment.

--