Subject: Re: Teh over priced Mark-8/IBM 5100 is back

From: chris <[email-masked]>
Date: Mon Jul 7 17:52:00 2003

>  The seller is the overpriced systems and swiped descriptions and photos
>is back.
><http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2544091022&category=12>
>Is this the same seller ID or a new one?

I'm really curious what exactly he is selling. The listing doesn't say 
that ANYTHING is really for sale. Although whatever the nothing is, its 
$50 for shipping, and $5,000 to insure it (wow, it costs more to insure 
it than to buy it!)

-chris
<http://www.mythtech.net>

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Jul 7 18:13:00 2003

"He's Back!"

 It looks like the same fellow with a new name. That'd
be my guess. Who was it that contacted eBay last time?
Maybe he should drop them another note.
 As a side question, weren't most of the front panels
for the Mark-8's home made. In which case you couldn't
use someone else's photo.
Dwight

>From: chris <[email-masked]>
>

---

From: "Kane, David (DPRS)" <[email-masked]>
Date: Mon Jul 7 21:18:26 2003

I think we should give this guy his very own wet dream. I will bid one
MILLION dollars for it (left small finger in mouth), and someone else
can bid a few buck less. That should be a good laugh for him.

David

-----Original Message-----
From: Dwight K. Elvey [mailto:[email-masked]] 
Sent: Tuesday, 8 July 2003 9:06 AM
To: [email-masked]
Subject: Re: Teh over priced Mark-8/IBM 5100 is back

"He's Back!"