Subject: Searching for PCjr software title: MasterType (Bounty)

From: JP Hindin <[email-masked]>
Date: Tue May 13 18:20:00 2003

Greetings;

I've had a request from a friend who is trying to track down a copy of
MasterType for PCjr.
He's willing to pay a reasonable bounty for it, but isn't going to pay a
Lords ransom.

Thanks all;
JP Hindin

---

From: Brian Heise <[email-masked]>
Date: Tue May 13 20:00:01 2003

JP
 
I will give a look through my collection of stuff.   It doesnt sound familiar, but I might....
 
Brian

JP Hindin <[email-masked]> wrote:
Greetings;

Thanks all;
JP Hindin
The New Yahoo! Search - Faster. Easier. Bingo.

---

From: Brian Heise <[email-masked]>
Date: Wed May 14 06:19:00 2003

JP
 
I couldnt seem to find it in my hoard of stuff.....Was this a cartridge by chance?  That would defintely make it a PCjr specific title then!  Sorry I couldnt be more help!
 
Brian
"PCjr Reborn!"
http://www.micro-zone.com

Thanks all;
JP Hindin

---

From: Gene Ehrich <[email-masked]>
Date: Wed May 14 06:35:00 2003

>I've had a request from a friend who is trying to track down a copy of

I have Master Type for C64 & Atari 400/800

---

From: JP Hindin <[email-masked]>
Date: Wed May 14 17:28:01 2003

On Wed, 14 May 2003, Brian Heise wrote:
> I couldnt seem to find it in my hoard of stuff.....Was this a
> cartridge by chance?  That would defintely make it a PCjr specific
> title then!  Sorry I couldnt be more help!

C'est la vie. It may also be available on cartridge - but we've only seen
it on floppy.