Subject: RE: 1970's digitizer tablets

From: "Feldman, Robert" <[email-masked]>
Date: Mon Jul 14 14:18:00 2003

There were plans published in BYTE (IIRC) for just such a digitizer. I don't remember the issue, but the time frome would have been early 1980's.

Bob

-----Original Message-----
From: Fred Cisin [mailto:[email-masked]]
Sent: Monday, July 14, 2003 1:53 PM
To: [email-masked]
Subject: RE:1970's digitizer tablets

<snip>

What about an under $10 one for a MICROCOMPUTER/PERSONAL COMPUTER?
I will lay claim to the dubious honor of inventing that. (even though
it was so obvious that MANY people must have done so)
In 1983, I wanted a digitizer for blackboards.  As a "proof of
concept", I attached a one foot long piece of clear plastic (a
ruler) to the shaft of a potentiometer.  At the other end of it
I attached another potentiometer, with another foot long piece
of clear plastic attached to the shaft of that one.  That made
for an upper arm hinged at the edge of the board with a
potentiometer, and a forearm hinged at the end of that with a
potentiometer at the "elbow".
<snip>

--
Grumpy Ol' Fred     		[email-masked]

---

From: Fred Cisin <[email-masked]>
Date: Mon Jul 14 17:35:00 2003

On Mon, 14 Jul 2003, Feldman, Robert wrote:
> There were plans published in BYTE (IIRC) for just such a digitizer. I
> don't remember the issue, but the time frome would have been early
> 1980's.

Yep
> it was so obvious that MANY people must have done so)

The patentable "invention" would not be the overall concept, but merely
what methods were chosen to implement it.  For example, Mimio with
transmitters in marking pen holders, and a receiver that suction cupped to
a white board.

---

From: jpdavis <[email-masked]>
Date: Tue Jul 15 06:29:01 2003

>transmitters in marking pen holders, and a receiver that suction cupped to
Didn't that use a bar-code style scanning system where the pen  color was
coded on the side of the pen? A combination of angular measurment
for position and reflectance for pen type.
Jim Davis