Subject: Thanks for the welcome

From: "Tim" <[email-masked]>
Date: Sat Apr 5 13:06:00 2003

Well, I am mainly into pdp-8 and pdp-11.  Those were my first computers when in high school and college.  But pdp-10s also interest
me.  Actually anything pdp related might get my interest.  I have a pdp-8e, pdp-11/34a, and a pdp-11/84e.  One day I hope to have a pdp-8i
as that was the first computer I ever used.  I am still working on getting all my systems fully operational.  The 8e will have a dual
rk05 drive connected to it.  The 11/34a will have an RL02.  I am not sure what the 11/84 will have as I have only had it a short while.
  Tim Radde

>Well, let me be the frist so say "hello" & welcome aboard! Yes, >you'll
>like this place, it can get intresting, some of the discussions get a
>little off on a tangent, but aside from that, I've learned a whole >bunch of info I never would have known.

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

---

From: [email-masked] (Tony Duell)
Date: Sat Apr 5 16:58:34 2003

> Well, I am mainly into pdp-8 and pdp-11.  Those were my first 

You will find many people here who have PDPs (mostly 8's and 11's) of 
various flavours...

I have an 8/e on my desk (!), an 11/45 in the next room, an 11/44 under 
the desk, a couple of 11/10s (one has a VT11 kludged inside, so I guess 
it's really a GT40...) a few 11/34s, etc. Oh, and some Q-bus boxes, but 
those don't count :-)

> computers when in high school and college.  But pdp-10s also interest
> me.  Actually anything pdp related might get my interest.  I have a 

Looke at non-DEC minis too. I'm primarily a hardware hacker, so anything 
built from rows of TTL chips (or discrete transistors) interests me. 
PDP11s are nice, but HP, Data General, Philips, etc also made interesting 
minis at about the same time.

Welcome aboard!

-tony