Subject: Re: Looking for schematics for DEC M702 and M720 modules

From: Al Kossow <[email-masked]>
Date: Fri Jun 27 00:31:01 2003

*Now* I need to find a spec sheet for an SN7460 and see what its
propogation delay is.

---

The 1971 TI Integrated Circuits Catalog is now up at
www.spies.com/aek/pdf/ti/_dataBooks/1971_TI_IntegratedCircuits

The 7460 is on page 6-044

---

From: Ethan Dicks <[email-masked]>
Date: Fri Jun 27 01:01:00 2003

--- Al Kossow <[email-masked]> wrote:
> The 7460 is on page 6-044

Thanks!

-ethan