Subject: Re: Coming up dry for Alps/Radio Shack/Atari/Commodore plotter gears

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Apr 22 17:45:00 2003

>To: [email-masked]
>
>On Tue, 22 Apr 2003, Ethan Dicks wrote:
>
>> That sounds interesting for a large enough gear, but in this case, it's
>> about 1/8" in diameter and 5/32" long with a bore of 1/20".
>>
>> I don't think I'll be trying to whack and/or notch a chunk of plastic
>> that's smaller than a tic-tac.
>
>What type of plastic were these gears made from? I was thinking about
>pulling out one of my plotters, but I don't exactly remember where I put
>it right now ;P
>
>If they are made of nylon, I'm surprised that they split. I really expect
>to find that they were made of some kind of ABS or ABS blended plastic
>that didn't handle the press-fit pressure very well.
>
>Has anyone contacted Alps to see if maybe they might know where the gears
>were made originally? It's certainly possible a set of molds might still
>be sitting around somewhere...
>
>-Toth
>

Hi
 I've seen this same kind of failure in a small Automatic Kodak
camera.
 One other thought would be to make a mold with a good
gear and use that to make new gears using something like
JB Weld ( I do like this stuff ). You'd mold the gear on
the shaft so that there would be no tendency to split the
gear from pressing it together.
 The gear in the camera looked like it was a nylon gear and
not the typical plastic. I didn't make a check on it though.
Dwight

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Apr 22 17:48:00 2003

>From: "Peter C. Wallace" <[email-masked]>
>
>> --- "Dwight K. Elvey" <[email-masked]> wrote:
>> > Hi
>> >  As long as the load is not that great, one can whack
>> > out the center with a drill and then notch it with a file.
>> > The drill needs to be larger than the OD of the inner splins.
>> > You then fill the voids with a mixture of epoxie and
>> > fiber glass wool...
>>
>> That sounds interesting for a large enough gear, but in this case,
>> it's about 1/8" in diameter and 5/32" long with a bore of 1/20".
>>
>> I don't think I'll be trying to whack and/or notch a chunk of
>> plastic that's smaller than a tic-tac.
>
>How about making a silicone mold from an original gear and making copies out
>of some kind  of plastic or epoxy resin?
>
>>
>> -ethan
>> The New Yahoo! Search - Faster. Easier. Bingo
>> http://search.yahoo.com
>>
>
>Peter Wallace
>

Like minds!
Dwight