Subject: new finds :-)

From: Joe <[email-masked]>
Date: Fri Jun 27 16:57:30 2003

Visted one of my favorite scrounging places today and found a Otrona
Attache and a Soroc Terminal (1802 CPU :-) :-)  Also got two shugart 851 8"
floppy drives, an IC Master (1988) a stack of DRI CPM manuals, a DEC PDP-8
handbook and a notebook full of Mostek computer board manuals. Oh and an
AIM-65 User's Guide.

   Does anyone have disks for the Otrona?

    :-)

    Joe

---

From: Don Maslin <[email-masked]>
Date: Fri Jun 27 18:40:00 2003

>    Does anyone have disks for the Otrona?

I can probably accomodate you, Joe.  How's your luck in 'writing'
from a TeleDisk image?
						- don