Subject: Re: [Cascade-SC] Organizing Stereoptigraph cards

From: "Zane H. Healy" <[email-masked]>
Date: Sat May 10 21:07:00 2003

>I'm not 100% sure of this, but I think that stereo cards are pretty much
>the same size as IBM punch cards.  If this is correct, I'll bet there are
>hundreds (maybe thousands) of IBM punch card cabinets, of varying sizes,
>for varying numbers of cards, that could be had, at who knows what price.
>
>        Obie

Try not to be to scared....  :^)  I actually have a card punch and reader, so grabbing a ruler, they're 7 3/8's x 3 1/4 inches.  Unfortunately while I've got a punch, reader, and a few blank cards, I don't have any cabinets.  The person I got the reader from wasn't about to give up his cabinets (or blank cards).

This might be an excellent idea.  Unfortunately as I recall the drawers are flush with the cards.  I've just posted a question to a mailing list where there are people that should know the exact dimensions of the drawers.

			Zane

-- 
--
| Zane H. Healy                    | UNIX Systems Administrator |
| [email-masked] (primary)    | OpenVMS Enthusiast         |
|                                  | Classic Computer Collector |
+----------------------------------+----------------------------+
|     Empire of the Petal Throne and Traveller Role Playing,    |
|          PDP-10 Emulation and Zane's Computer Museum.         |
|                http://www.aracnet.com/~healyzh/               |

---

From: "Zane H. Healy" <[email-masked]>
Date: Sun May 11 00:41:01 2003

OK, I officially hate the latest version of Eudora, I've no idea how on earth CLASSICCMP got CC'd on this.  In case anyone is wondering, it's a discussion on organizing 3D Photograph's.

		Zane