Subject: What the heck is a CP 1160?

From: Joe <[email-masked]>
Date: Thu Mar 27 15:45:01 2003

This is a BIG box with a front panel with blinking lights and switches. The switches are odd egg shaped things and not the usually round or flat handled things. I think this is some kind of PDP-11. Is was part of a Tektronix CS-3260 test station and has a Tektronix badge on it.

    Joe

---

From: "Rick Bensene" <[email-masked]>
Date: Fri Mar 28 00:26:01 2003

Hey, Joe,

I remember seeing these test systems when I worked at Tek.  As I recall
(the memories
are a bit murky) the CPU's in these test systems were indeed some OEM
form of PDP-11.
I think that Tek engineered their own front panel for the machine, but
most of the 'insides'
were pure DEC, with the exception of some additional Tek-made interface
boards that interfaced the
test system electronics to the CPU.

Can you take a picture of it and send it to me -- it might jog some
memories.

Regards,
Rick Bensene
The Old Calculator Web Museum
http://oldcalculatormuseum.com

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Joe
> Sent: Thursday, March 27, 2003 4:49 PM
> To: [email-masked]
> Subject: What the heck is a CP 1160?
> 
> 
>   This is a BIG box with a front panel with blinking lights 
> and switches. The switches are odd egg shaped things and not 
> the usually round or flat handled things. I think this is 
> some kind of PDP-11. Is was part of a Tektronix CS-3260 test 
> station and has a Tektronix badge on it.
> 
>     Joe

---

From: Joe <[email-masked]>
Date: Fri Mar 28 08:38:44 2003

Rick,

    Bingo!   You're exactly right. Give that man a nickel!

   Yesterday I found a Tektronix CS-3260 test station (three 6'+ tall racks bolted together!) I'm not sure what it's supposed to do but it had a DEC looking system in it. I pulled the CPU and found that it's a DEC 11/35/FC but the front panel is two-tone blue instead of the DEC red-pink and it's marked CP-1160. There are still two RL-01s in the chassis along with a DEC mag tape drive (glass in door smashed) and a DEC paper tape reader/punch (with the read head smashed :-( I pulled the CPU, all the cables to it and the power supplies. I thought I'd E-bay them or trade them off for something a bit smaller and more usefull.  Is there any other parts (DEC or Tektronix) worth rescuing?

>Can you take a picture of it and send it to me -- it might jog some

  Sure thing. The CPU is sitting in my drive way!

    Joe