Subject: DEC keyboard/mouse protocol

From: Ethan Dicks <[email-masked]>
Date: Thu Apr 3 12:56:00 2003

Re: recent discussions

Found this in section 14.38 of the VMS FAQ:

http://h71000.www7.hp.com/wizard/faq/vmsfaq_016.html

The protocol definition for the old DIGITAL keyboard and mouse interfaces
is buried at the back of the QDSS section in the old VAXstation II manual,
specifically, in the back of the VCB02 Video Subsystem Technical Manual
(EK-104AA-TM). The keyboard wiring and protocol is in appendix B, and
occupies circa 44 pages. The mouse is in appendix C, circa 12 pages. 

... in case anyone wants to tackle a protocol converter.

-ethan

---

From: "Antonio Carlini" <[email-masked]>
Date: Fri Apr 4 15:50:01 2003

> The protocol definition for the old DIGITAL keyboard and 
> mouse interfaces is buried at the back of the QDSS section in 
> the old VAXstation II manual, specifically, in the back of 
> the VCB02 Video Subsystem Technical Manual (EK-104AA-TM). The 
> keyboard wiring and protocol is in appendix B, and occupies 
> circa 44 pages. The mouse is in appendix C, circa 12 pages. 
> 

That manual can be found here:

  http://208.190.133.201/decimages/moremanuals.htm

If someone comes up with a KVM that can handle
PC, VAX and Sun, I'm interested (as long as
it's cheap to build :-) ) 

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]