Subject: [META] munging addresses redux

From: Cameron Kaiser <[email-masked]>
Date: Thu Jun 12 21:14:00 2003

I was browsing the mailing list archives and noted that the addresses are
not munged or hidden. Was any consensus reached about this?

-- 
----------------------------- personal page: http://www.armory.com/~spectre/ --
 Cameron Kaiser, Floodgap Systems Ltd * So. Calif., USA * [email-masked]
-- My Pink Floyd code: v1.2a s BO 1/0/pw tinG 0? 0 Relics 2 8 <6mar98> --------

---

From: "Jay West" <[email-masked]>
Date: Fri Jun 13 11:24:23 2003

I'll check into that shortly

Jay

---

From: Cameron Kaiser <[email-masked]>
Date: Fri Jun 13 11:37:01 2003

> I'll check into that shortly

Much obliged :-)

-- 
----------------------------- personal page: http://www.armory.com/~spectre/ --
 Cameron Kaiser, Floodgap Systems Ltd * So. Calif., USA * [email-masked]
-- If a seagull flies over the sea, what flies over the bay? ------------------