Subject: Osborne 1 Voltage

From: Tore Sinding Bekkedal <[email-masked]>
Date: Thu Jun 12 16:16:00 2003

I may (or may not) get an Osborne 1 soon, but it's rated for 120v. The
Executive autoswitched voltage levels; does the 1 do this too? (It was
found in a dumpster, two of them :O) Norway is 235v. I thought it was odd
that the machine would be 120v here.

Much love,
______________________
|Tore Sinding Bekkedal|
[email-masked]   |
|+47 91 85 95 08      \_________________________
------------------------------------------------/

---

From: "Feldman, Robert" <[email-masked]>
Date: Thu Jun 12 16:39:00 2003

The O1 can be switched between voltages. The procedure depends on how old it is. Check out the information on pp 31-32 of the "Osborne 1 Technical Manual" at  http://www.spies.com/~aek/pdf/osborne/osborne1TechnicalManual.pdf.

Bob

-----Original Message-----
From: Tore Sinding Bekkedal [mailto:[email-masked]]
Sent: Thursday, June 12, 2003 4:12 PM
To: [email-masked]
Subject: Osborne 1 Voltage

Much love,
______________________
|Tore Sinding Bekkedal|
[email-masked]   |

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Thu Jun 12 16:58:00 2003

Hi Tore
 I would suspect that there should be a label stating
the input voltage range. If not, use a transformer.
You might also look inside. Many switcher supplies had
jumpers to select input voltage.
Dwight

>From: "Tore Sinding Bekkedal" <[email-masked]>
>