Subject: Re: Totaly OT: DMV (Was: goin to CA soon, to be a CC tychoon)

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jun 11 12:16:00 2003

>From: "Hans Franke" <[email-masked]>
>
>> >If you want to talk about long lines, waits and delays, how about the
>> >DMV?
>
>> Heh Heh, I live in a small town. The wait at  DMV is never more than  
>> 5-10 mins. No stop lights either.
>
>Well, Munich is supposed to be a large city, still the
>waiting line is usualy less than 10 Minutes (*1) And
>best of all, they changed the line policies some time
>ago: As soon as you reachend the counter once, and you
>have to go for another counter, like paying a fee, you
>may jump the line when you return. So only one waiting,
>followed by a real express handling. It's a totaly new
>feeling.
>
>Gruss
>H.

Hi
 At least the Santa Cruz DMV does have lines any more.
You take the number and sit down and read your mail
or whatever. They call you when you are next.
Dwight

---

From: "Hans Franke" <[email-masked]>
Date: Wed Jun 11 12:53:00 2003

> or whatever. They call you when you are next.

Well, that's what I ment with lines. They have Displays
which always show the next valid numbers. Allowed to
enter (Exept you're arleady in the process beeing 'served')

H.

--
VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
http://www.vcfe.org/