Subject: Bogen CHS-100A

From: "Jim Offerdahl" <[email-masked]>
Date: Sat Jul 5 15:30:37 2003

Hi Chris;

I could use a schematic for a Bogen CHS-100A. If you have it could you email
it to me?

Jim Offerdahl
mailto:[email-masked]
Pine to Prarie Broadcasting, Inc.
KKCQ AM&FM/KKEQ FM
PO Box 606
Hiway 2 East
Fosston, MN 56542
(218) 435-1919

[demime 1.01a removed an attachment of type application/ms-tnef which had a name of winmail.dat]

---

From: chris <[email-masked]>
Date: Sat Jul 5 16:11:01 2003

>I could use a schematic for a Bogen CHS-100A. If you have it could you email

Was there a HUGE delay in some people receiving posts? Or did part of the 
archives only recently get picked up by google or something similar?

This is the 2nd request recently for manuals that I offered to the list 
some MONTHS ago.

Fortunatly, I am very very very slow at actually taking my recycling pile 
out, so the manuals are still in my office, just burried at the bottom of 
the pile.

-chris
<http://www.mythtech.net>