Subject: Re: OT-- need plans for a wireless switch

From: "Dwight K. Elvey" <[email-masked]>
Date: Fri Jul 18 11:53:00 2003

>From: "Fred Cisin" <[email-masked]>
>
>On Fri, 18 Jul 2003, Mark Firestone wrote:
>> I always wondered how they hooked up wiring to things that rotate, like
>> helicopter blades.  With brushes?
>
>by periodically running it in reverse to untwist the wires?

Hi
 I'm not sure that they run wires to the blades of helicopers.
If it is current caring wire, they most often use brushes.
For signal lines and low power, rotory tansformers are
common.
 For autos, it is either a wire or brushes. This depends
on the manufactures choice. Both have relaibility issues.
Dwight

>
>> >I'm trying to put a push-to-talk switch on the steering wheel of my
>> >car so I can key the 2-meter ham radio while keeping both hands
>> >on the wheel. I've got a little boom mic and have built an interface
>> >box, but how to mount the switch has me stumped.
>
>disconnect the horn and use its button

---

From: chris <[email-masked]>
Date: Fri Jul 18 12:55:01 2003

>D'ya know how to test the emissions of a VW converted to electric?
>A friend of mine could not satisfy the DMV until he welded a piece of pipe
>to the underside for the "tailpipe test" (aka "rectal probe")

I had a similar problem with a convertable car. They failed me because I 
didn't have a roof on my car. Their claim was, they couldn't inspect the 
rear windows to make sure they weren't broken.

I actually had to look up the laws and then bring the appropriate title 
back to the station with me to show that their is no requirement for 
having a roof on your car in NJ (you only need to have a windshield).

Of course, I could have just put the roof back on my car, but I was much 
happier proving the idiots wrong.

-chris
<http://www.mythtech.net>