Subject: Re: Atari ST spares

From: "Hans Franke" <[email-masked]>
Date: Tue Mar 4 15:48:01 2003

> Just wondering if any UK list lurkers and regulars have a keyboard and
> floppy drive for an Atari 520STfm?

I might have

> Got one here that's had An Incident with
> its keyboard and has been repaired in the past but has since gone bad again,
> but it appears that the floppy is toast since it continually tries to seek
> track 0 and won't read/write even Atari format disks.

I'm not shure, but wheren't the floppy select signals also
generated by the keyboard controller?

Gruss
H.

--
VCF Europa 4.0 am 03./04. Mai 2003 in Muenchen
http://www.vcfe.org/

---

From: "Witchy" <[email-masked]>
Date: Wed Mar 5 21:52:23 2003

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Hans Franke
> Sent: 04 March 2003 21:47
> To: [email-masked]
> Subject: Re: Atari ST spares
>

They were/are on the Amiga (Paula) but I'm not sure about the ST. I'm
hopefully getting another ST this week, and I'll also play swapsies with the
museum's ST to see if the keyboard is breaking the floppy. Nobody mentioned
that on comp.sys.atari.st though.

cheers

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans

---

From: "Hans Franke" <[email-masked]>
Date: Thu Mar 6 08:05:01 2003

> that on comp.sys.atari.st though.

Yeah, you're right, I mixed them up. The Atari keyboard controller
is only responsible for keyboard/Mouse/Joystick and RTC (except
Mega ST, where a real RTC is build in).

Gruss
H.