Subject: Help sought on early IBM hard drive R&D

From: "Michael Nadeau" <[email-masked]>
Date: Sun Mar 30 12:15:01 2003

Can anyone answer her question? She is particularly interested in the years
1957-1962 when Building 014 was being built and then opened.

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Saturday, March 29, 2003 5:29 PM
Subject: Question

> I found the Classic Tech Publication website with many interesting
> articles. I am preparing a historical and architectural evaluation of
> the Advanced Research Building 025 on the IBM  Cottle Road Campus as
> part of an EIR for the site. The majority of the campus was included in
> the sale of the IBM Hard Disk Drive Unit to Hitachi, however this
> building was excluded. It is proposed for demolition and the site to be
> redeveloped. The building has architectural significance as one of the
> finest examples of the Modern Industrial style (1940-1985) in San Jose.
> The question that has not been adequately answered is what research or
> prototype occurred in this building. It is suggested that the flying
> head research was done in this building. The building was designed for
> Reynold Johnson's design team which moved from 99 Almaden in San Jose.
> Can you direct me to information that would identify the research
> conducted in this building?
> Thank you for any assistance you can provide.
> Bonnie Bamburg
>
Michael Nadeau
Editor/Publisher
Classic Tech, the Vintage Computing Resource
www.classictechpub.com

---

From: lee courtney <[email-masked]>
Date: Mon Mar 31 19:26:54 2003

Bonnie,

Drop Mike Williams (Head Curator) or Dag Spicer
(Exhibits Curator) at the Computer History Museum an
email as they can probably direct you the appropriate
person at IBM that can help you, or maybe even know
the answer themselves.

Lee Courtney

---

From: Michael Williams <[email-masked]>
Date: Mon Mar 31 19:36:50 2003

Bonnie,
I think you would be best to talk to a couple of the "old Timers" who 
worked in these buildings or who knew the major individuals very well.

Two people immediately come to mind:
Jim Porter - likely knows more about the disk drive business and how it 
developed than anyone else

and

Jack Harker - was involved in the early development of many things in SJ.

Both live around here (Harker lives in Palo Alto and Porter is local).  I 
don't have their contact information at the moment (it is sunday afternoon 
and the people that supply such info to me are out enjoying a lovely day) 
but if you don't have your own sources please let me know and I can supply 
some type of contact data later.

Mike Williams

> > Classic Tech, the Vintage Computing Resource
--------------------------------------------------------------
Dr. Michael R. Williams
Head Curator
The Computer History Museum
1401 Shoreline Blvd.
Mountain View, California 94043
U.S.A.

[email-masked]
(650) 810-1024