Subject: TRS-80 Modem

From: Alan Greenstreet <[email-masked]>
Date: Tue Apr 15 15:08:00 2003

Hi All

Was just browsing ebay and this might be of interest to someone on the  
list...
(not my auction, don't know the seller etc)

TRS-80 Modem 1 (Radio Shack)
currently at $5 with about 5 hours left to go.
http://cgi.ebay.com/ws/ 
eBayISAPI.dll?ViewItem&item=3412343006&category=3692

Alan

---

From: Philip Pemberton <[email-masked]>
Date: Tue Apr 15 16:55:00 2003

In message <[email-masked]>
> (not my auction, don't know the seller etc)
[snip]
For the benefit of the list, I've created a MakeAShorterLink tag for the
item:
http://makeashorterlink.com/?J34621934

Later.
-- 
Phil.
[email-masked]
http://www.philpem.dsl.pipex.com/

---

From: Tothwolf <[email-masked]>
Date: Tue Apr 15 21:26:01 2003

On Wed, 16 Apr 2003, Alan Greenstreet wrote:

> list... (not my auction, don't know the seller etc)
>
> TRS-80 Modem 1 (Radio Shack) currently at $5 with about 5 hours left to
> go.
> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3412343006&category=3692

Is anyone familiar with the Lynx modem that was available for the TRS80
Model 1 (also worked with models 3 and 4 with an adapter board)? I have
always wondered about the history of the company, but didn't find much
info the last time I searched.

-Toth