Subject: Re: List shenanigans?

From: chris <[email-masked]>
Date: Fri Jul 25 10:12:00 2003

>Is it just me or is the list dumping the same messages over and over
>again?

Just you. At least I'm not getting duplicates

-chris
<http://www.mythtech.net>

---

From: Christian Groessler <[email-masked]>
Date: Fri Jul 25 14:10:00 2003

>Just you. At least I'm not getting duplicates

I do.

I thought that due to some local mail system hiccup somehow I was
subscribed twice (I probably have sent multiple subscribe mails...).

But if someone else gets them too.... ?

regards,
chris

---

From: [email-masked]
Date: Fri Jul 25 15:50:01 2003

Not I.

I get single messages only.

Paxton
Astoria, OR