Subject: RS/6000 Console Help

From: Steven Nikkel <[email-masked]>
Date: Thu Mar 13 15:24:00 2003

I just obtained an RS/6000 C20 and am having problems
getting access to the serial console. I know the null
cable and terminal I'm using works, but I can't get anything to display.
It runs through its post and ends up with c20 on the front
panel display, I don't know if its booted up correctly
and displaying its name or stalled at an error.
Help!

---

From: Bob Brown <[email-masked]>
Date: Fri Mar 14 13:52:00 2003

If I remember, try connecting pins 6&8 together and see if that helps.

(we have a special adapter that does just that).

-Bob

>and displaying its name or stalled at an error.

[email-masked]   ####  ####    Bob Brown - KB9LFR
Harper Community College   ##  ##  ##    Systems Administrator
Palatine IL USA            ####  ####    Saved by grace