Subject: Re: Eagle computer question?

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Jul 7 12:50:00 2003

>From: "Fred N. van Kempen" <[email-masked]>
>
>On Sun, 6 Jul 2003, Vintage Computer Festival wrote:
>
>> > lines of his car ran off the road after a celebratory party.  If you've
>> > driven Hwy 17 at night (between San Jose and Scotts Valley), you know it's 
a
>> > real damp-armpits trip, even when sober.   About 300 twisty turny bits,
>> > rising and falling, no streetlights, few guardrails, steep dropoffs.
>People crossing the f* road (when you get closer to the Sta Cruz end),
>and so on.  On the way TO sta cruz, beware of drunk-as-a-skunk party
>people driving (!) back to their homes (around san jose) ... bah.
>
>--fred

Hi
 It wasn't on 17. It was on University Ave. I saw the
smashed guard rail the next day.
 I drive 17 every day. You need to treat it with
respect.
Dwight

---

From: "Fred N. van Kempen" <[email-masked]>
Date: Mon Jul 7 12:58:00 2003

On Mon, 7 Jul 2003, Dwight K. Elvey wrote:

>  I drive 17 every day. You need to treat it with respect.
Yup.  When my parents came over from Holland, I gave them the
general south-bay tour, including a trip to Sta Cruz (OKOK, I
admit.. I  love the garlic fries on the Boulevard ;-)

They didnt enjoy the trip down 17, but got really scared on 1
at times, looking out of the car, down the cliffs onto the,
ehh, water.  Lots of water :)

And then, while driving back over the 5, they fell asleep :)

Ahwell.
Luckily, my Malibu LS only does 120 or so, not much damage one
can do with that, unlike with an F55 (or Z3, which I use in
Holland.)

--fred