Subject: Re: Where have all the Selectrics gone?

From: Bill Allen Jr <[email-masked]>
Date: Mon May 26 15:16:00 2003

What about the serial or parallel line printers that
used a type band/belt?

i used to see alot in the add's for pc's now thier
gone too.

i wouldn't mind finding one for the pc just to hear
the noise again;)

i remember the operating noises they made paper
clamp,line feed and the hammers hitting the paper -
the order of printing was(from the back of the printer
to the front of the paper)
hammer's,paper,ribbon then type band. 

Bill

Message: 1
Date: Sat, 24 May 2003 18:33:01 -0700
From: J Forbes <[email-masked]>
To: Cassic Computing <[email-masked]>
Subject: Re: Where have all the Selectrics gone?
Reply-To: [email-masked]

> From: "Mike Ross" <[email-masked]>

> IBM made a bunch of printer terminals based around
the Selectric 
typewriter 
> - 1052, 2740, 2970 etc. Look in any old copy of
BYTE, and you'll also 
find 
> several vendors were selling 3rd party terminals
based around IBM 
> Selectrics, often converted for ASCII/RS-232c
operation, as teletype 
> alternatives.
> 
> Where have they all gone? 
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: Gene Buckle <[email-masked]>
Date: Mon May 26 16:41:00 2003

> What about the serial or parallel line printers that
Wow.  That mention brings back memories.  I used to have a GE Terminet 300
printer.  It had a belt with little metal fingers of metal sticking up
perpendicularly out of the belt.  Each had a letter on the end and they
ran constantly in front of an 80 column hammer bank.  As soon as the right
character was lined up with the right hammer in the bank, *whack* a letter
was printed. :)

It was my only printer for quite some time.  Serial too.  I had it hooked
up to my Royal Alphatronics PC CP/M machine.  Those were the days.
*laughs*

g.

---

From: Mike Ford <[email-masked]>
Date: Tue May 27 04:38:01 2003

Every scrap place I know of puts selectrics aside for "somebody" that comes 
and gets them when they have enough to make the trip worthwhile. Different 
somebodies at different scrap places, but I don't think anybody tosses 
them, and thats good.