Subject: Auction fraud was the No. 1 Internet-related complaint recorded by the FTC last year.

From: "Claude.W" <[email-masked]>
Date: Wed Apr 30 17:14:00 2003

http://story.news.yahoo.com/news?tmpl=story&u=/ap/20030430/ap_on_hi_te/internet_auctions_6

And thats only the "obvious" scams....think of all the "schilling" and other crap going on....Gave up on all this long time ago...for selling or buying...

Later
Claude
http://computer_collector.tripod.com

---

From: steve <[email-masked]>
Date: Wed Apr 30 20:02:01 2003

Using ebay or not, comes back, as always, to how risk
adverse you are. People get screwed all the time in
any type of transaction, with newspaper classified
ads, newsgroup postings, fleamarkets, and, more
generally, bad investment advice, home contractors,
telemarketers, used car dealers, new car dealers, car
repair shops, charities, life insurance etc etc... why
oh why do people expect ebay auctions to be any
different then any other transaction? People get
screwed out of $3000 on a new car purchase and its
just chalked up to a lifes lesson, they lose $200 on
ebay and decide its time to shut down the internet.

--- "Claude.W" <[email-masked]> wrote:
> 
> And thats only the "obvious" scams....think of all
> the "schilling" and other crap going on....Gave up
> on all this long time ago...for selling or buying...
> 
> Later
> Claude
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: "TeoZ" <[email-masked]>
Date: Wed Apr 30 20:30:00 2003

Thats because most people are too stupid to realise they got ripped of when
buying a car, and are too embarassed to say anything about it if they do
figure it out.

When you get ripped of from ebay its pretty obvious (the thing never shows
up, not as desribed/pictured, doesnt work etc.) and people will complain
loudly even if it only cost a few dollars. I still laugh at people who paid
$300+ for a Playstation 2 box when they came out and found out that they
only got the box, as was advertised.

----- Original Message ----- 
From: "steve" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 30, 2003 9:00 PM
Subject: Re: Auction fraud was the No. 1 Internet-related complaint recorded
by the FTC last year.