Subject: Compaq prolient 1500 dual cpu card

From: Bill Allen Jr <[email-masked]>
Date: Mon Jun 23 21:37:00 2003

With all this talk about newer gear - i thought 
i'd post a want for a p1 machine.

i am looking for a "cheap" dual cpu card for the
compaq prolient 1500 server i have.

compaq uses a card that holds the simm's and cpu.

i have the single cpu card but it only allows a 90 mhz
p1 - the dual card allows faster cpu's and will work
with a single cpu.

Bill

---

From: Jim <[email-masked]>
Date: Mon Jun 23 22:23:00 2003

Now if you were looking for the second best, I could help you out...

Anyone interested in an AST Manhattan server? Dual p-90s. It'll be on 
topic in two years.

Bill Allen Jr wrote:

>.

---

From: John Honniball <[email-masked]>
Date: Tue Jun 24 13:06:00 2003

> Anyone interested in an AST Manhattan server? Dual p-90s. It'll be on 

Now that's reminded me: has anybody kept any Pentiums with the divide
bug?  Weren't they Pentium-90s?

--
John Honniball
[email-masked]

---

From: Jim <[email-masked]>
Date: Tue Jun 24 14:21:00 2003

I don't remember... The timeframe's right though.

Jim

---

From: "Bernd Kopriva" <[email-masked]>
Date: Tue Jun 24 14:41:22 2003

I think, the fdiv bug existed in some revisions of Pentiums upto 100 MHz  (60, 66, 75, 90 or 100MHz)  ...

Bernd

>bug?  Weren't they Pentium-90s?

Bernd Kopriva                     Tel: 07195 / 179452
Weilerstr. 24                        E-Mail : [email-masked]
71397 Leutenbach

---

From: Geoff Reed <[email-masked]>
Date: Tue Jun 24 16:46:00 2003

>>bug?  Weren't they Pentium-90s?

nope, P-60's

---

From: emanuel stiebler <[email-masked]>
Date: Tue Jun 24 17:06:01 2003

> bug?  Weren't they Pentium-90s?

All of this crap was/is crap ;-)
Pentiums produced before 1995 had additionally the FDIV BUG ;-)

Please have a look at:

http://support.intel.com/support/processors/Pentium/fdiv/index.htm

---

From: <[email-masked]>
Date: Tue Jun 24 18:06:31 2003

>>>bug?  Weren't they Pentium-90s?
I have personally seen a P-90 with the FDIV bug so...

To Sleep, Perchance to Dream. For in that sleep of death what dreams may
come when we shuffle off this mortal coil must give us pause

---

From: Geoff Reed <[email-masked]>
Date: Tue Jun 24 19:16:00 2003

I didn't know that any of hte 75's or 90's had the FDIV bug... learn 
something new everyday

---

From: Ethan Dicks <[email-masked]>
Date: Tue Jun 24 19:56:01 2003

> I have personally seen a P-90 with the FDIV bug so...

I personally _own_ a P-90 with the FDIV bug.  The problem is that I
don't remember which one.  :-(  I have a quantity of old, slow Pentia.

Do all P-60s have the bug?  I might be able to nab one out of an old
FDDI sniffer they are looking to pitch out at work (the motherboard
seems to be of IBM origin and has a custom BIOS as does the FDDI card;
works as a sniffer only, according to our (competent) network engineer).

-ethan