Subject: OT: Suicide chicken in NZ...

From: David Woyciesjes <[email-masked]>
Date: Wed Jun 11 07:55:00 2003

Apologies for this post, but I do recall there are some guys here from
Christchurch, NZ...

from The Register...

Suicide chicken terrorizes NZ
- Kamikaze poultry the new face of international terror?
11 June 2003 12:25pm
http://www.theregister.co.uk/content/28/31140.html

--
---   Dave Woyciesjes
---   ICQ# 905818

---

From: [email-masked]
Date: Wed Jun 11 16:59:49 2003

Amazing...
The press here must have been told by the Government to hush this one up!
I was oblivious to the threat of poultry... 
And people say that farm animals have been domesticated!

Alan
Christchurch, NZ

---

From: "Dave Brown" <[email-masked]>
Date: Thu Jun 12 03:04:00 2003

Yeah! Strange things go on over there in Sydenham-must be something to do
with being on the wrong side of the tracks!

Dave Brown
Christchurch, NZ (but definitely NOT in Sydenham!)