Subject: Looking for a 11/44 in denver area / colorado

From: emanuel stiebler <[email-masked]>
Date: Fri May 2 14:03:01 2003

Hi,
Anybody out in colorado with a "spare" 11/44 ?
Or even just a power supply for a 11/44 ?

cheers & thanks

---

From: [email-masked] (Tony Duell)
Date: Fri May 2 18:42:00 2003

> Or even just a power supply for a 11/44 ?

Are you missing the PSU, or do you have one that doesn't work? Although 
it's by no means my favourite PSU to work on, it is possible to repair 
these supplies and live to tell the tale (!). If you're happy working on 
SMPSUs (with lethal 400V DC supplies everywhere), I can probably help you 
find the fualt

-tony