Subject: Books & stuff sale plus need info SD Systems

From: Robert Borsuk <[email-masked]>
Date: Wed Apr 23 19:38:01 2003

Hi All,
	Digging in the closet again. I have a collection of magazines and 
books for sale. Please write to me off list about the following.  
Paypal , money order, etc accepted. If your in michigan you can pick 
up.  Naturally it will be cost plus shipping (actual).

Kilobaud microcomputing ($1.00 per issue or will trade for issues 
#1-#27 of Kilobaud)
July 1979 (#31)
Sept 1979 (#33)
Jan 1980 - March 1980 (#37-#39)
June 1980 - Sept 1980 (#42- #45)
Nov 1980 (#47)

Okay how about the following books at $2.00 each
How to build your own working robot pet - Dacosta 1979 (excellent book 
8085 based)
Engineering Electromagnetics - Hayt 1981
Communication Systems - An introduction to Signals and Noise in 
Electrical Communication- Carlson 1986
Electronic Circuit Analysis & Design - Hayt 1984
Computer Oriented Circuit Design - Kuo 1969
Computer-aided integrated circuit design - Herskowitz 1968

How about something completely different. Does anyone have 
documentation for the following:
(all S-100 boards)
SD Systems SBC-200
SD Systems Expandoram III
Solid State Music ADL-1
SD Systems Versafloppy II

Thanks again.
Rob

ps. Still no luck on the Teletype Model 32 documentation. I started 
going through the model 33 stuff. It's close BUT still not it. I think 
as I work on this project I'm going to take pictures and document what 
I do. I'll post it on my web site to help other Model 32 users.

Robert Borsuk - [email-masked]
President
Colourfull Creations
http://www.colourfull.com

---

From: [email-masked]
Date: Wed Apr 23 23:30:01 2003

I may have the info that you need on the SD boards.

Larry