Subject: North Start operating System etc.

From: "graeme" <[email-masked]>
Date: Wed May 14 10:49:00 2003

Help,
 
I have a North Star with Quad density floppies. Unfortunately I do not
have any software, operating system etc, can any one point me in the
right direction please.
 
Regards Graeme

---

From: Gene Ehrich <[email-masked]>
Date: Wed May 14 16:28:01 2003

1. Can anybody tell me which power supply(s) should be used with the 
Atari800XL computer
2. Also if you know what machine they are each for that would be great.
3. Is there someplace to find a listing of Atari Power Supplies and what 
machine they are for?

Atari Power Supply C061982
Atari Power Supply C070042-011

Atari Power Supply Model CO 14319
   IP 120vac 60hz 18.5w  OP 9vac 15.3va

Atari Power Supply Part Number C010472
   IP 120v 60hz 9w  OP 9v dc 500ma

Atari Power Supply part number C016804
   IP 120v 60hz   OP 9vac 31VA

Atari Power Supply part number C017945
   IP 120v 60hz 50w  OP 9vac 31VA

Atari Power Supply part number CA14748
   IP 120v 60hz 20w  OP 15VA

Atari Power Supply part number C016353
   IP 120v 60hz 11w  OP 9v DC 500ma
   for Atari 2600

Atari Power Supply part number C018187
   IP 120vac 60hz 38va  OP9.3vdc at 1.95A

---

From: Alan Greenstreet <[email-masked]>
Date: Thu May 15 04:53:01 2003

Hi Gene

I've checked my Atari 800XL, but living where I do they are all 240V 
supplies though.
I have CO 61763-34 for the main power supply. The output is stated as 
5V --- 7.5VA.
The cassette recorder/player has a supply CO 61516-13 which states 
8.52VAC at 4.26VA
 From what you have on your list it appears the US voltage models must 
be quite different.
I hope this is of some help
Alan

On Thursday, May 15, 2003, at 09:26 Pacific/Auckland, Gene Ehrich wrote:

> 3. Is there someplace to find a listing of Atari Power Supplies and 
> what machine they are for?
>

---

From: Alan Greenstreet <[email-masked]>
Date: Thu May 15 05:00:01 2003

I also found this link which I forgot to post in my earlier message...

http://www.howell1964.freeserve.co.uk/Atari/800XL/Atari_800XL.htm

Alan