Subject: H89 disk formats?

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Apr 29 18:53:01 2003

Hi
 I've been looking at a pile of disk that I'd
collected over a period of years. Most are the
typical 10 hard sectored disk, formatted in the
same way as HDOS uses. In the pile, I found a
few that are marked "format 96". These have the
10 plus index holes but they don't seem to be
the normal format. When I attempt to read them,
I can only read the first sector. All of the rest
don't seem to read. Does anyone know what this
was all about?
Dwight

---

From: Joe <[email-masked]>
Date: Tue Apr 29 20:03:27 2003

Just as a guess I'd say that they're 96 TPI 80 track disks instead of 40 track disks. I don't know but I'm guessing that the HK normally used 40 track disks but that those disks came from someone had a mod to use 80 track disks. That was pretty common on a lot of the early computers. I did that to my Sanyo and I had a Kaypro that had the Advent Turbo ROM and 80 track drives installed.

     Joe

---

From: Don Maslin <[email-masked]>
Date: Tue Apr 29 23:53:00 2003

> don't seem to read. Does anyone know what this

Dwight, I would assume that they were done on a 96tpi
floppy drive.
						- don