Subject: Symbolics 3640s available in C. Florida

From: Joe <[email-masked]>
Date: Wed Mar 19 16:31:11 2003

I don't know if anyone is interested in these and I know nothing about them but I spotted two of them in a scrap place yesterday. If someone wants them come and get 'em. (They'll be cheap.) They haven't been there more than a couple of days and look like they're in decent condition. I'll guide you to them but I have NO way to move, store, or ship them. 

   Joe

---

From: David Betz <[email-masked]>
Date: Wed Mar 19 16:56:00 2003

I''m not interested in an entire machine but could you grab a mouse for 
me?

On Wednesday, March 19, 2003, at 05:33 PM, Joe wrote:

>   I don't know if anyone is interested in these and I know nothing 
> about them but I spotted two of them in a scrap place yesterday. If 
> someone wants them come and get 'em. (They'll be cheap.) They haven't 
> been there more than a couple of days and look like they're in decent 
> condition. I'll guide you to them but I have NO way to move, store, or 
> ship them.
>
>    Joe

---

From: "D.A. Muran-de Assereto" <[email-masked]>
Date: Wed Mar 19 18:46:01 2003

On Wed, 19 Mar 2003 17:33:43, Joe wrote
> I don't know if anyone is interested in these and I know nothing about them
but I spotted two of them in a scrap place yesterday. If someone wants them
come and get 'em. (They'll be cheap.) They haven't been there more than a
couple of days and look like they're in decent condition. I'll guide you to
them but I have NO way to move, store, or ship them. 
>    Joe

Where in Central Florida?

Dave Muran-de Assereto

---

From: Joe <[email-masked]>
Date: Wed Mar 19 21:36:00 2003

If I find one. Is it marked Symbolics? I didn't see any Symbolics monitors or keyboards but I'll look closer when I go back.

    Joe

---

From: Joe <[email-masked]>
Date: Wed Mar 19 21:37:43 2003

>Where in Central Florida?

   Right in the middle. Just outside of Orlando.

   Joe

---

From: David Betz <[email-masked]>
Date: Wed Mar 19 22:23:45 2003

I'm not sure if it is marked Symbolics. I don't actually have one. 
Maybe someone else here knows.

Thanks,
David

On Wednesday, March 19, 2003, at 10:37 PM, Joe wrote:

>   If I find one. Is it marked Symbolics? I didn't see any Symbolics 
> monitors or keyboards but I'll look closer when I go back.
>
>     Joe
>

---

From: Joe <[email-masked]>
Date: Thu Mar 20 19:53:00 2003

You'll all be happy to know that both of the Symbolics systems have a new home. One the people on this list came and got them today. I hadn't checked them closely and we were happy to find that they appeared to be intact and all the drives and cards were still installed. However we didn't find any terminals, keyboards, mice or other external devices.

   Joe