Subject: Coleco

From: Martine Allman <[email-masked]>
Date: Fri May 23 20:52:39 2003

Hi,
I saw a forum on line and your email was there.  I was wondering if you could solve my problem.
 
When I turn on system, the screen says turn off game before inserting cartridge.  It does have the coleco logo so I know it has power and rf is working.  I did what it said and I also hit the reset button but I get the same screen.  I also cleaned the contacts on the cartridges.  Do you have any idea what is wrong?
 
Thank you for your time,
 
[email-masked]
The New Yahoo! Search - Faster. Easier. Bingo.

---

From: [email-masked]
Date: Sat May 24 19:29:15 2003

Try cleaning the cartridge contacts on the Coleco.  If you open it up, is
anything obviously burnt?

Peace...  Sridhar

On Wed, 21 May 2003, Martine Allman wrote:

> Hi, I saw a forum on line and your email was there.  I was wondering if
> you could solve my problem.
>
> When I turn on system, the screen says turn off game before inserting
> cartridge.  It does have the coleco logo so I know it has power and rf
> is working.  I did what it said and I also hit the reset button but I
> get the same screen.  I also cleaned the contacts on the cartridges.
> Do you have any idea what is wrong?
>
> Thank you for your time,
>
> [email-masked]