Subject: Re: iUP-201 PC software

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Jul 7 17:09:00 2003

>From: Joe <[email-masked]>
>Subject: Re: iUP-201 PC software
>
>Hey Dwight,
>
>   If you write something, I'd like to get a copy too.  I finally got a
>working iuP 201.  BTW I've been thinking of making a PC interface for the
>UPP 103. I've finally got some docs on it and found out that it only uses
>about six commands; three writes, two reads and one read status. I don't
>know what they are but it should be too hard to grab the data with a logic
>analyzer. I'm not planning on doing it anytime soon, right now I'm busy
>re-building some MDSs.
>
>   BTRW do you know if there was ever any software written for ISIS to
>operate the iUP 201?

Hi Joe
 I'm not sure. I wish Intel hadn't trashed the user library.
It seems like every combination of thing was done by someone,
at one time or the other.
 I still haven't had time to bring up my MDS800. I've been
busy entertaining a visitor from Singapor for the last few
weeks. I'm still working on the H89 to PC transfer software.
I'm trying to figure out how to stop windoz from trashing
serial data when I do direct port accesses to the serial.
The code works otherwise.
Dwight

>
>      Joe
>
>At 10:26 AM 7/7/03 -0700, you wrote:
>>Hi Tim
>> If someone else doesn't get you anything, I can write something
>>for you. I think you can easily drive it from the printer port
>>with an adapter cable( I've not totaled the signals needed ).
>> Some of the newer boards require sequencing that I don't have
>>information on but for cards that program things like 1702A's
>>or 2708's, I have info on the sequences needed.
>>Dwight
>>
>>>X-Authentication-Warning: huey.classiccmp.org: mailnull set sender to 
>>cctalk-admin using -f
>>>From: "Tim Shaw" <[email-masked]>
>>>To: [email-masked]
>>>Subject: iUP-201 PC software
>>>
>>>Hi Robert
>>>I found your request for modules for a iUP201 Universal Programmer.
>>>I have just dusted off a iUP-201 we have had sitting on a shelf for as long
>>>as anyone here can remember.
>>>I cant help you with modules but I would be very grateful if you could help
>>>me with software to drive it from a PC.
>>>I need to use it to read the contents of a 2732 EPROM from an engine volume
>>>generator I hope to update.
>>>
>>>regards
>>>
>>>Tim Shaw                           [email-masked]
>>>Senior Technical Officer (Elect)     +61-3-63354805 Ph
>>>Technical Services                       +61-3-63266493 Fax
>>>Australian Maritime College           www.amc.edu.au

---

From: Joe <[email-masked]>
Date: Mon Jul 7 19:41:58 2003

Dwight,

  Let me know if you need help getting the MDS-800 up and running. I'm
getting real good at it. I've five of them up and running now :-) 

  I was wondering what happened to the library. I kind of figured that it
had been trashed but didn't know for sure. Too bad.

   Joe