Subject: RE:256x4 80NS or faster

From: Norm & Beth Anheier <[email-masked]>
Date: Thu May 1 09:46:00 2003

I have a fair quantity of the following:

P21256-12
MCM6256BP12
Lh21256-12
MTC4c1024-8
KM41C1000BP-8

thanks Norm
snip:

>Date: Tue, 29 Apr 2003 11:37:28 -0700
>To: [email-masked]
>From: Geoff Reed <[email-masked]>
>Subject: 256x4 80NS or faster
>Reply-To: [email-masked]

>anyone have any of these floating around?  I can't believe I gave 'em all
>away and now I need to populate a laserjet IIID memory board :(

---

From: Geoff Reed <[email-masked]>
Date: Fri May 2 15:36:00 2003

the ones I'm trying to match are TMS44C256-80

---

From: Joe <[email-masked]>
Date: Fri May 2 16:26:00 2003

>the ones I'm trying to match are TMS44C256-80

   These are 4 x 256k RAMs. See my previous post about where to find them.

   Joe