Subject: Need caddy for RRD-42DA DEC CD-ROM drive

From: [email-masked]
Date: Mon Apr 14 13:06:01 2003

Actually, I could use more than one.

TIA --

Glen
0/0

---

From: "Antonio Carlini" <[email-masked]>
Date: Tue Apr 15 13:23:00 2003

> Actually, I could use more than one.

Just checking since I've seen others slip before ...

The RRD42 takes the standard "flip-top" caddy that
must have been made in their millions.

The older RRD40 takes the somewhat harder to find
"antlers" caddy that is a pig to use.

Did you mean the harder to get hold of RRD40 one?

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]