Subject: Fwd: Harrassment by list member

From: Al Hartman <[email-masked]>
Date: Mon Apr 14 14:27:15 2003

I am still being harrassed once again by Sellam.

I am posting this to the list so that members can
observe for themselves the behavior of one of it's
members...

Here is the text of his latest message...
 
-----------------------------------------------------
 
Message 4:
 
The next time you send me a message I will report you
to the FBI for harassment and violating my civil
rights.  You have called me an "Islamic Idiot" one
time too many and I will not stand for this anymore.
This is hate speech!

I am forwarding your messages to colleagues at the
ACLU and will pursue the matter legally if you
continue to send me your vitriolic hate 
speech.

-----------------------------------------------------

I look forward to speaking to representatives of the
ACLU and FBI and presenting factual data of this list
user's continual hate and harrassment of me.

I'm sure there are several other list members who have
been harrassed by Sellam who would like to do likewise
(Contact me off the list if you'd like to do that).

I'd like the fantasies and harrassment to stop.

I have NEVER attacked Sellam over his religious
beliefs, and never would.

I have commented on Nastiness of Radical Islamics in
Afghanistan, Iraq, Iran, and other Middle Eastern
Countries. There lies the hate and intolerance.

But, I would plead guilty to being intolerant of
intolerance... LOL!

I'd much rather be dicussing some cool Classic
Computers...

The first weekend of May is the Trenton Computer
Festival (oddly held in Edison, New Jersey rather than
Trenton...). I'm looking forward to the Flea Market,
as I do every year.

Though sadly, each year the flea is dominated more and
more by PC's and less by cool classic computers.

I'm still hoping to get some Amiga Equipment, and a
TRS-80 Model I/III/4 for my collection. And possibly
anything for my Atari ST. But, there wasn't much there
last year. Mostly because I think the price for a Flea
Booth is too expensive for most people to sell the few
things they have.

It's a shame Ken Gore bought the rights for this show
from the original User's Group that ran it. They've
made it less special and smaller in recent years.

Regards,
Al Hartman

---

From: Brian Chase <[email-masked]>
Date: Mon Apr 14 14:42:00 2003

> observe for themselves the behavior of one of it's

You're both adults, at least in theory.  Why should any of us care
about what either of you say to eachother in private[*] e-mails?
Keep your personal feuds off this public list.

-brian.

[*] Forwarding or posting private messages to a public forum is a
    serious breach of netiquette.

---

From: Geoff Reed <[email-masked]>
Date: Mon Apr 14 16:20:00 2003

You know, right now I'm watching a 2 1/2 year old and 5 month old from 4 am 
till 4:30 PM) because their mother ran out on my brother .  I'm in school 
full time and looking for work.  I don't NEED bullshit like this.  it's 
simple, if sellam is 'harassing' you, you filter his email messages to 
/dev/null and he can do the same for you. I don't need to recieve crap like 
this, I have enough bullshit stress in my life right now.  If you insist on 
sending crap like this, perhaps you'd like to pay for my meds that ran out 
a week ago that I can't afford right now due to being unemployed so I can 
deal with YOUR crap on top of the rest of it.

---

From: Geoff Reed <[email-masked]>
Date: Mon Apr 14 16:22:00 2003

>I am still being harrassed once again by Sellam.

-snip-

  You do realize that in addition to being a breach of netiquite(sp) your 
posting of private emails in a public forum is illegal in some 
areas.  especially since I really doubt that Sellam gave you permission to 
do so.

---

From: Doc Shipley <[email-masked]>
Date: Mon Apr 14 19:19:00 2003

> I am still being harrassed once again by Sellam.

   I find myself in the highly amusing position of siding with Sellam, 
sort of.

   I refuse to take seriously anything that is quoted out of context.  
You haven't posted his entire messages, nor the full text of your own 
side of the exchange.
   You did mention in your previous post that you *had* used the term 
"Islamic Idiot", "although not referring to Sellam himself."  Al, that 
was pretty dumb, at best, and malicious at worst.  Especially 
considering that Sellam is well and widely known for trumping with the 
race card, and for being very sensitive concerning his heritage.

> observe for themselves the behavior of one of it's

   We all know how Sellam behaves on list, and many of us have been 
exposed to his behavior off list.  I vote "not interested"  There's 
enough crap here without dragging up more from outside.
   You know who the maintainer is, if you have a problem with someone's 
behavior on the list.  You evidently know also how to contact Sellam's 
ISP.  If you're being threatened, I suggest contacting your local LEA.  
But none of what you've posted here is useful here, and it comes off as 
simple character assassination.

	Doc