Subject: OT: FW: THIS IS GREAT!!!!!!!!!!!!!!!!!

From: Joe <[email-masked]>
Date: Thu Jun 5 10:55:00 2003

This is OT but it's too good not to pass on. I'm sure that everyone on
the list can appreciate it.

   Joe

>
>Subject: THIS IS GREAT!!!!!!!!!!!!!!!!!
>
>
>
>
>Let's see if I understand how the world works lately... 
>               If a man cuts his finger off while slicing salami at work, 
>                          he blames the restaurant. 
>              If you smoke three packs a day for 40 years and die of 
>            lung cancer, your family blames the tobacco company. 
>
>                If your neighbor crashes into a tree while driving home 
>                    drunk, he blames the bartender. 
>
>            If your grandchildren are brats without manners, 
>
>                             you blame television. 
>
>
>              If your friend is shot by a deranged madman, you blame 
>                            the gun manufacturer. 
>
>
>
>                   And if a crazed person breaks into the cockpit and tries 
>                    to kill the pilot at 35,000 feet, and the passengers 
>                          kill him instead, the mother of the deceased 
>                            blames the airline. 
> I must have lived too long to understand the world as it 
>is anymore.  So, if I die while my old, wrinkled butt is 
>parked in front of this computer, I want you to blame 
>Bill Gates...okay? 
>
>
>
>
>
>
>
>Bye! 
>Have a Great Day!
>
>
>                                                        
>
>
>
>
>
>
>
>
> 
>
>
>			
>____________________________________________________
> <http://www.incredimail.com/redir.asp?ad_id=309&lang=9>   IncrediMail -
Email has finally evolved -
<http://www.incredimail.com/redir.asp?ad_id=309&lang=9> Click Here 
>
>Attachment Converted: "C:\EUDORA\Attach\FWTHISIS.htm"
>Content-Type: image/gif;
>	name="FwTHISIS1.gif"
>Content-ID: <710815C8-121F-4139-94FE-6336349A8D6F>
>Content-Description: FwTHISIS1.gif
>Content-Location: FwTHISIS1.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISIS.gif"
>Content-Type: image/gif;
>	name="FwTHISIS2.gif"
>Content-ID: <FCB9C175-2BC1-401A-A515-8DAA900E612E>
>Content-Description: FwTHISIS2.gif
>Content-Location: FwTHISIS2.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI1.gif"
>Content-Type: image/gif;
>	name="FwTHISIS3.gif"
>Content-ID: <D8C2032E-045D-40F8-98CD-7A89E641F4B5>
>Content-Description: FwTHISIS3.gif
>Content-Location: FwTHISIS3.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI2.gif"
>Content-Type: image/gif;
>	name="FwTHISIS4.gif"
>Content-ID: <8E209AD2-FCAA-44FF-8769-46BE8AAD29B2>
>Content-Description: FwTHISIS4.gif
>Content-Location: FwTHISIS4.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI3.gif"
>Content-Type: image/gif;
>	name="FwTHISIS5.gif"
>Content-ID: <87ED2775-2554-4B7D-8C29-191C2D02F7C2>
>Content-Description: FwTHISIS5.gif
>Content-Location: FwTHISIS5.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI4.gif"
>Content-Type: image/gif;
>	name="FwTHISIS6.gif"
>Content-ID: <0589F5D4-900C-4878-AF7F-9B3BE3BA6D2B>
>Content-Description: FwTHISIS6.gif
>Content-Location: FwTHISIS6.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI5.gif"
>Content-Type: image/gif;
>	name="FwTHISIS7.gif"
>Content-ID: <0D1B9DEF-5218-452D-9D13-B9B0881FB148>
>Content-Description: FwTHISIS7.gif
>Content-Location: FwTHISIS7.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI6.gif"
>Content-Type: image/gif;
>	name="FwTHISIS8.gif"
>Content-ID: <8C1048EF-1066-4862-B1ED-3F5618D8F126>
>Content-Description: FwTHISIS8.gif
>Content-Location: FwTHISIS8.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI7.gif"
>Content-Type: image/gif;
>	name="FwTHISIS9.gif"
>Content-ID: <52DD19BB-8145-415C-B368-5609A0381025>
>Content-Description: FwTHISIS9.gif
>Content-Location: FwTHISIS9.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI8.gif"
>Content-Type: image/gif;
>	name="FwTHISIS10.gif"
>Content-ID: <DC050A7C-43B1-4576-977B-FFF8CE02C708>
>Content-Description: FwTHISIS10.gif
>Content-Location: FwTHISIS10.gif
>
>Attachment Converted: "C:\EUDORA\Attach\FwTHISI9.gif"
>Content-Type: image/gif;
>	name="IMSTP.gif"
>Content-ID: <BE513365-038F-4C72-845B-8811A6E46C10>
>Content-Description: IMSTP.gif
>Content-Location: IMSTP.gif
>
>Attachment Converted: "C:\EUDORA\Attach\IMSTP.gif"

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Thu Jun 5 14:01:00 2003

> >parked in front of this computer, I want you to blame 

We can blame Bill Gates for FAR MORE than that!
Take a look at who he provided technical assistance and ideas to.

The color balance is completely wrong, but otherwise, this is an accurate
scan of a commercial package whose implicit and explicit suggestions
caused major problems:
<A HREF= "http://www.xenosoft.com/BLAME.JPG" >Front</A>
<A HREF= "http://www.xenosoft.com/BLAME1.JPG" >Back</A>

--
Grumpy Ol' Fred        [email-masked]