Subject: DEC DSSI cabling wanted

From: "Steve Jones" <[email-masked]>
Date: Thu May 22 12:47:01 2003

I'm looking for DEC DSSI cabling, terminators, etc. I'm located
in the Boston suburbs, but will happily pay shipping.

Low/no-cost preferred, but please feel free to respond if you want
money for it, or something particular in trade. I don't have a
list of what I've got handy, but who knows? I've got a pile of
uninventoried Qbus boards now and random other bits.

Thanks,
--Steve.

smj(at)spamfree.crash.com   (lose spamfree to get through, m'kay?)

---

From: "John Allain" <[email-masked]>
Date: Thu May 22 13:43:00 2003

> I'm looking for DEC DSSI cabling, terminators, etc.

mini-IDC based or mini-centronics based?

John A.