Subject: Re: Display of first networked personal computer game returning

From: Al Hartman <[email-masked]>
Date: Mon Jun 2 11:59:00 2003

Oh Man!!!

I thought I was the only one who remembered this book
fondly!

I used to have this book and pour through it. Wishing
I had the money to build a replica of the Enterprise
bridge and make each station a Computer like this book
outlined.

Alas, I've lost my copy of this book. I hope I can
find another some day... (Can you send me ISBN
Information?)

Thanks for the title and author, that should help a
lot...

I think something like this would make a WONDERFUL
type of attraction. Where people would pay to spend a
day in the Simulator and go "Exploring".

What's missing in a lot of the Computer Games today,
is just the fun of exploring... Not just blowing up
Borg or Klingons and the like...

Like Starflight I or II...

Even Escape Velocity on the Mac is fun, because you
don't have to go battling, you can just go around
trading and building up your ship...

Regards,
Al

From: Alan Greenstreet <[email-masked]>
>
> A slightly older networked "game" I know of was
> written by Roger Garrett and published in 
> "Interface Age" magazine in the August /
> September / October 1977 issues. It was then
> followed by a comprehensive book in 1978 (which I
> have). There is a complete programme structure for
> a networked game - rather ambitiously titled
> "Star Ship Simulation" and based on the previous
> 1975 books detailing the Star Trek Enterprise
> design blueprints and Star Fleet Technical
> Manual. Each computer is one of the main bridge
> stations; Science, Engineering, Weapons, Navigation,
> Communications etc.
>
> I have read through most of the book and it is
> suggested that the programme could be written in
> Fortran, Basic or Machine Code - depending on the
> choice of the programmer. I have never seen or
> heard of this programme running. Has anyone else
> come across it?
>
> Alan

---

From: Al Hartman <[email-masked]>
Date: Mon Jun 2 12:12:00 2003

I'm finding all this discussion about debugging the
Jupiter Ace Fascinating, if a bit over my head.

From what I understand, the unit is VERY similar to a
Timex/Sinclair 1000 or Sinclair ZX-81.

I think Stewart at Zebra Systems still has the "Ins
and Outs of the ZX-81" book at
http://www.zebrasystems.com

When I worked for him, he took a trip in the late 80's
to visit the Timex factory in Portugal, and brought
back lots of pictures.

One picture was of a big-iron computer that you could
plug a defective ZX-81/TS-1000/TS-1500/etc.. into, and
it could buzz out the logic board through the bus
connector and tell you what was wrong with the board,
so a determination could be easily made as to whether
or not the board could be re-worked or not.

I thought that was incredible!

Wish you guys had one of those....

Stewart also still has ZX-81 kits for anyone who wants
to build one themselves. I think he sells them for
about $50.00US.

I built one in a little over an hour in 1988, and
surprisingly... Worked the first time, with no
problems I could determine. I still have it in my
collection, and it's still working nicely.

I think if I spot a Jupiter Ace on eBay, I'd like to
get one. Just for play.

Still got my eye out for a ZX-80. When they came out,
I remember going to the Trenton Computer Festival, and
having to decide between getting a ZX-80 or a Disk
Drive for my TRS-80 Model I (1981 I think...).

I bought the disk drive, which didn't work. I wish I'd
have bought the ZX-80.

Regards,
Al

---

From: [email-masked] (Tony Duell)
Date: Mon Jun 2 14:20:30 2003

> Timex/Sinclair 1000 or Sinclair ZX-81.

I beleive the hardware is very different!. The Ace has 3K of memory. 1K 
for program storage, 1K for video, 1K for a programmable character 
generator. There's a real video timining chain in there too -- the 
display is mostly done in hardware, unlike on the ZXs.

> Still got my eye out for a ZX-80. When they came out,

It's one of the machines I don;t have either...

> Drive for my TRS-80 Model I (1981 I think...).

I remember seeing one at a radio rally (hamfest) towards the end of the 
1980's. I think I could either have bought that or an TDMS5 teleprinter 
test set (full of valves, and with service manual). You can guess what I 
did :-)

-tony

---

From: Alan Greenstreet <[email-masked]>
Date: Mon Jun 2 15:00:01 2003

> find another some day... (Can you send me ISBN
For all who may be interested.
ISBN: 0-918398-10-X

I had a quick scan on Amazon and it came up! It was out of print but 
there were a few second hand copies for about $12. Good luck.
> trading and building up your ship...

I also remember "Elite", which had the same principal. Full 3D graphics 
but only stick frame objects (no rendering) - I thought it was 
fantastic at the time