Subject: RE: Victor Keyboard Identification

From: "Adrian Vickers" <[email-masked]>
Date: Thu Apr 3 04:05:01 2003

Damn!

I too would be interested in it :(

If anyone else in the UK has a spare Sirius 1 kicking about (working or
dead, although the former is preferred, obviously), please get in touch.
I'm willing to pay for transport costs, plus beer tokens as appropriate.

Cheers,
Ade.

> -----Original Message-----
> From: Hills, Paul [mailto:[email-masked]] 
> Sent: 03 April 2003 10:26 am
> To: [email-masked]'
> Subject: RE: Victor Keyboard Identification
> 
> 
> John,
> 
> Whereabouts are you in the UK? I would be interested in that 
> Sirius 1, and
> could collect it if you're anywhere near Manchester. Would 
> you be interested
> in a spare Epson HX20 as a swap?
> 
> paul
> 
> -----Original Message-----
> From: John Honniball [mailto:[email-masked]]
> Sent: 02 April 2003 20:02
> To: [email-masked]
> Subject: Re: Victor Keyboard Identification
> 
> 
> Thomas Martin wrote:
> > You can also see them labeled as Sirius machines from
> > time to time.
> 
> Yes, I'd have called it a Sirius keyboard!  Mine are darker in colour,
> though; dark grey instead of beige.  I have a spare Sirius I, 
> if anyone
> in the UK would like one -- as designed by Chuck Peddle.
> 
> --
> John Honniball
> [email-masked]

---

From: "Witchy" <[email-masked]>
Date: Mon Apr 7 12:46:30 2003

You and me both, mate :) It's not top of my priority list however. Getting
some space is at the top of my list for now!

w

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Adrian Vickers
> Sent: 03 April 2003 11:09

---

From: Adrian Vickers <[email-masked]>
Date: Mon Apr 7 14:00:01 2003

>some space is at the top of my list for now!

Heh, that should be the case with me as well, but my gathering instinct is 
somewhat stronger than my tidying instinct...

Besides, I've still got 3/4 of a shed to fill.... :)

-- 
Cheers, Ade.
Be where it's at, B-Racing!
http://b-racing.com