Subject: FA HP disk drive and computer manuals (9826, 9836, 9122 more)

From: Joe <[email-masked]>
Date: Fri Apr 11 17:21:28 2003

I've just finished putting some HP computer and disk drive manuals on E-bay. I previously listed some HP software manuals and I'll be adding more as time permits. <http://cgi6.ebay.com/ws/eBayISAPI.dll?ViewSellersOtherItems&userid=rigdonj>.

  Also listed a NEW unassembled Heathkit kit on there if anyone is intersted.

   Joe

---

From: Ethan Dicks <[email-masked]>
Date: Sun Apr 13 22:57:00 2003

>   Also listed a NEW unassembled Heathkit kit on there if anyone is

Joe,

Hate to contradict the last sentence of that Heathkit auction, but I have
one of those exact same ultrasonic books in just as nice a shape.

I got it from the the same ex-boss as my H-11 (along with a couple
of unassembled H-11 periperal cards).  It's pretty cool.  Dunno if
I'd ever sell mine or not.

-ethan