Subject: RE: OT: Voyager watts

From: "Kapteyn, Rob" <[email-masked]>
Date: Mon May 12 12:56:00 2003

I think RTG stands for "Radioactive Thermal Generation" or something like that.

It is a hunk of plutonium that, on its own, glows at a high temperature.
Since the temperature of space is near absolute zero, there is a large temperature difference.
A relatively simple, dependable thermocouple generates electrical power from this temperature difference,
making a really long-lasting, dependable battery -- but not of the sort you want in your kid's toys :-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of chris
Sent: Monday, May 12, 2003 10:25 AM
To: Classic Computer
Subject: Re: OT: Voyager watts

>In the
>case of a Voyager-class probe, with RTG-sourced power,

For the few of us on the list that are idiots (ok, fine, just for me 
then), what is RTG sourced power?

-chris
<http://www.mythtech.net>

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon May 12 14:56:00 2003

>From: "Kapteyn, Rob" <[email-masked]>
>

Hi
 At least I know for sure that the Cassini uses a linear Stirling
engine and not thermocouples. These are much more efficient at producing
electricity with a thermal source. The linear ones can use magnetic
bearings and don't have wear factors to worry about. They can
also be controlled to give a more constant power output by changing
the efficiency as the radioactive source runs down.
Dwight