Subject: DOS 1.10 goes for over $100

From: "Keys" <[email-masked]>
Date: Thu May 1 22:38:00 2003

Check it out at 
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2724791904

---

From: Marvin Johnston <[email-masked]>
Date: Fri May 2 00:45:01 2003

Looks to me like there were no bids on the $185 starting bid/$195 BIN.