Subject: odd Data General stuff

From: Joe <[email-masked]>
Date: Fri Mar 21 13:12:54 2003

I found a couple of odd DG parts yesterday. One is a "Paddle Board". Copywrited 1974. It's about 5" x 1 1/2" and has an edge connector on one side and a bunch of small individual wires soldered to it. The wires are about 18" long and have small number tags on them and appear to have been used to connect to multiple small devices. 

   The other piece is a round wiring cable with a DB-25M connector on one end and a male and female HP-IB(?) connector on the other. The cable is black and about 6' long. Anyone know what these are for?

   Joe

---

From: [email-masked] (Tony Duell)
Date: Fri Mar 21 17:57:00 2003

>    The other piece is a round wiring cable with a DB-25M connector on 
> one end and a male and female HP-IB(?) connector on the other. The cable 
> is black and about 6' long. Anyone know what these are for? 

IEC625 is the same signals as IEEE488 but on DB25 connectors. Maybe it's 
for that. PERQs use the DB25 connector for the IEEE-488 bus, I think with 
IEC625 pinouts. I guess other machines did too

-tony