Subject: TI-99A ??

From: Gene Ehrich <[email-masked]>
Date: Thu Mar 20 21:36:01 2003

I have the opportunity to acquire a TI-99A.

What is the difference from a TI-99/4A?

Are the TI-99A's rare?

What should I pay for one?

---

From: "Mike" <[email-masked]>
Date: Thu Mar 20 22:46:00 2003

Please email me.  Ready to ship that calc.

---

From: Vintage Computer Festival <[email-masked]>
Date: Thu Mar 20 23:04:00 2003

> What should I pay for one?

I have never heard of this model.  That's not to say it doesn't exist, but
are you sure the model number is correct?

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *