Subject: Re: possibly OT: Enigma Cypher machine on e-bay.

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Mar 10 11:16:00 2003

Hi
 There is a web site that you can locate through
the Bletchie (sp?) Park site that has an on line
enigma machine. The entire thing can be emulated
quickly on most any uP.
Dwight

>From: "Ron Hudson" <[email-masked]>
>
>On Friday, March 7, 2003, at 10:06  PM, Ron Hudson wrote:
>
>> Well it seems I am from france or somthing...
>>
>> EBAY wont let me see the auction.
>
>Even stranger--- I could see this item from a PC laptop
>at home, but not from my Safari running Mac iBook.
>
><pout> Waaaa! </pout>
>
>Anyway there are emulations of this beast for windows.
>
>
>>
>>
>> On Friday, March 7, 2003, at 09:38  PM, Joe wrote:
>>
>>> At 04:48 PM 3/7/03 -0700, ben franchuk wrote:
>>>> Andrew Strouse wrote:
>>>>> I don't think this is a computer but maybe someone would be 
>>>>> interested.
>>>>>
>>>>> ENIGMA  Cypher machine army model:
>>>>> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2162414185
>>>>
>>>>
>>>> But you need a PAIR of them :)
>>>
>>>    Not if you send messages to yourself!
>>>
>>>    Joe  :-)

---

From: Tim Myers <[email-masked]>
Date: Mon Mar 10 11:28:38 2003

The java emulator can be found here

http://www.ugrad.cs.jhu.edu/~russell/classes/enigma/

Or from links from the Bletchley Park website,
http://www.bletchleypark.org.uk

Tim.