Subject: Re: TU20 on PDP-9

From: Al Kossow <[email-masked]>
Date: Mon Jun 23 16:37:00 2003

interesting.. HP 2020's are 7 tracks..

Could you take a look at the head stack?

Looks like all they used was the mechanical transport.

---

From: "Eric Smith" <[email-masked]>
Date: Mon Jun 23 16:58:01 2003

> interesting.. HP 2020's are 7 tracks..

IIRC, the TU20 was 7-track and the TU30 was 9-track.  Since
the TU20 is apparently an HP 2020 transport, presumably the
TU30 is an HP 3030 transport.

---

From: Hans Pufal <[email-masked]>
Date: Tue Jun 24 18:05:01 2003

> TU30 is an HP 3030 transport.

I can confirm that our TU20 is an HP OEM 7 track drive.

   -- hbp