Subject: Re: ...or we shoot this dog. (VAX)

From: "John Allain" <[email-masked]>
Date: Sun Jun 8 19:10:00 2003

Re: Sunday, June 01, 2003

The 6610 has been outplaced and moved, and, 
to a person who is decidedly a non-scrapper.
To all those that responded, Thanks.

John A.

---

From: Jesse Kempf <[email-masked]>
Date: Sun Jun 8 19:45:00 2003

On Sun, 8 Jun 2003 20:04:43 -0400

> To all those that responded, Thanks.

The VAX 6000-610 is in a good home, in the same air conditioned room as a VAXvector 6000-410 and a VAX 8530, and the hull of a VAX 11/780.
I know we have DSSI disks around here...somewhere. It's going to be fun, as all of the other machines use SDI.
Within a few weeks, the 6000-610 should be up as FooVAX.eclub.rpi.edu.
-Jesse Kempf
RPI Electronics Club Projects Coordinator

---

From: Guy Sotomayor <[email-masked]>
Date: Tue Jun 10 11:01:01 2003

> Within a few weeks, the 6000-610 should be up as FooVAX.eclub.rpi.edu.

Congrats on your rescue!

My KL-10 is now sitting silently in my storage area waiting for me to
start work on it.  I've started putting stuff on my web site about it --
take a look!

What I really *need* to find are a complete set of maintanence prints. 
There are none to be found (so far).  :-(
-- 

TTFN - Guy

---

From: "John Allain" <[email-masked]>
Date: Tue Jun 10 11:23:00 2003

Any decent complaints against modern Celeron processors?
I'm considering getting a desktop with one in it and want
to know if there's missing instructions, Linux problems,
or that sort of thing.  

Reply off list may be appropriate with OT's.
John A.

---

From: Jesse Kempf <[email-masked]>
Date: Tue Jun 10 15:36:01 2003

> There are none to be found (so far).  :-(

At least the KL-10 at one point had maintanence prints. I've had no luck at all in finding info on the VAX 6000 series. Admittedly, the thing *is* microprocessor based, but there is a lot of support hardware surrounding the chips. Little of it is documented.
And now that you have a PDP-10, and I have multiple VAXen, I suppose I should note thus:
V4X3n 0wn3rz teh P|)P-10.
-Jesse

[demime 1.01a removed an attachment of type application/pgp-signature]

---

From: "Antonio Carlini" <[email-masked]>
Date: Tue Jun 10 16:22:01 2003

> At least the KL-10 at one point had maintanence prints. I've 
> had no luck at all in finding info on the VAX 6000 series. 
> Admittedly, the thing *is* microprocessor based, but there is 
> a lot of support hardware surrounding the chips. Little of it 
> is documented. And now that you have a PDP-10, and I have 

I don't know if VAX 6000 prints ever made it out of the group
that built it - prints were supplied when you were expected to
swap a chip to fix a fault. 

You can poke around on http://vt100.net/manx to find the various
VAX 6000 manuals that have made it out into the wild: no printsets
but plenty of maintenance manuals and info about the various
VAXBI and XMI boards.

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]