Subject: possibly OT: Enigma Cypher machine on e-bay.

From: "Andrew Strouse" <[email-masked]>
Date: Fri Mar 7 17:49:00 2003

I don't think this is a computer but maybe someone would be interested.

ENIGMA  Cypher machine army model:
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2162414185

---

From: ben franchuk <[email-masked]>
Date: Fri Mar 7 17:56:01 2003

> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2162414185

But you need a PAIR of them :)

---

From: Joe <[email-masked]>
Date: Fri Mar 7 20:38:00 2003

>But you need a PAIR of them :)

   Not if you send messages to yourself!

   Joe  :-)

---

From: Joe <[email-masked]>
Date: Fri Mar 7 20:39:48 2003

Damm!  Now there's something that you don't see everyday!

   Joe

---

From: Ron Hudson <[email-masked]>
Date: Sat Mar 8 00:09:00 2003

Well it seems I am from france or somthing...

EBAY wont let me see the auction.

---

From: Tim Myers <[email-masked]>
Date: Sat Mar 8 02:21:00 2003

I get the same result in the UK too - damn ISP's rDNS entries; roll on the
day when my ISP will let me control them.

---

From: "Philip Pemberton" <[email-masked]>
Date: Sat Mar 8 04:46:01 2003

Tim Myers wrote:
> I get the same result in the UK too - damn ISP's rDNS entries; roll
> on the day when my ISP will let me control them.
Hmm, that's strange. It works fine on PIPEX. I'm on the Xtreme Solo ADSL
(512k/256k) system BTW.

Later.
--
Phil.
[email-masked]
http://www.philpem.dsl.pipex.com/

---

From: John Honniball <[email-masked]>
Date: Sat Mar 8 04:54:01 2003

> Hmm, that's strange. It works fine on PIPEX. I'm on the Xtreme Solo ADSL

Works for me, too.  Gifford Internet 56k dial-up.

--
John Honniball
[email-masked]

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Sat Mar 8 06:10:00 2003

> >But you need a PAIR of them :)

But that doesn't render it COMPLETELY without value.

Since it seems to be out of production, and the organization that
originally commissioned it seems to be mostly gone, it might have some
value as a spare, or to complete a set for somebody who was previously
foolish enough to buy one by itself.

---

From: Tim Myers <[email-masked]>
Date: Sat Mar 8 06:28:01 2003

> Hmm, that's strange. It works fine on PIPEX. I'm on the Xtreme Solo ADSL

Your rDNS comes out as x-x-x-x.dsl.pipex.com, whereas mine comes out as
dsl-x-x-x-x.zen.co.uk.

As I've got an 8 IP range, I'd like to be able to have some .sunplan.co.uk
rDNS entries, and some .sunplan.com rDNS entries, so I can be form wherever
I like in situations like this, so stuff like the eBay filtering doesn't
happen. Zen are promising custom rDNS 'some day', but it's not high on their
priority list. 

Tim.

---

From: Ron Hudson <[email-masked]>
Date: Sat Mar 8 09:05:00 2003

> EBAY wont let me see the auction.

Even stranger--- I could see this item from a PC laptop
at home, but not from my Safari running Mac iBook.

<pout> Waaaa! </pout>

Anyway there are emulations of this beast for windows.

---

From: Tom Owad <[email-masked]>
Date: Sat Mar 8 09:17:01 2003

>X-Mailer: Apple Mail (2.551)
           ^^^^^

I'll bet you're using Safari.  Try Internet Explorer or Mozilla instead.

Why Safari blocks the WWII category of eBay, and whether or not it's
intentional, I have no idea.

Tom

Applefritter
www.applefritter.com

---

From: Ian Primus <[email-masked]>
Date: Sat Mar 8 09:52:00 2003

> at home, but not from my Safari running Mac iBook.

That is really weird. I use a Mac too, and I can't see it with Safari, 
but it works just fine with Mozilla. A bug in Safari perhaps?

Ian Primus
[email-masked]

---

From: "Philip Pemberton" <[email-masked]>
Date: Sat Mar 8 10:10:01 2003

> but it works just fine with Mozilla. A bug in Safari perhaps?
I've successfully viewed the auction with Mozilla 1.2 and (dare I say it)
IE5.5. Both on Win98. I haven't tried it under Linux yet (been having too
much "fun" fixing crap code and getting Xfree86 to behave)

Later