Subject: 11/21 plus, falcon, m7676

From: emanuel stiebler <[email-masked]>
Date: Fri May 9 16:08:00 2003

Hi all,
anybody out here has a manual for the falcon, 11/21 PLUS board ?
(real names: EK-SBC02-UG & EK-SBC02-CG )

cheers & thanks

---

From: "Antonio Carlini" <[email-masked]>
Date: Sat May 10 17:48:00 2003

> anybody out here has a manual for the falcon, 11/21 PLUS 
> board ? (real names: EK-SBC02-UG & EK-SBC02-CG )

There's a manual that looks close here:
http://www.spies.com/~aek/pdf/dec/pdp11/
(look for the KXT11-UG).

If that's not the one you need, I have a scan of
EK-SCB02-UG-001 SBC-11/21 PLUS Single-Board Computer User's Guide.

Let me know if you need that and we'll work out some
way of getting it to you electronically (it's probably
quite big so email won't work).

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]

---

From: Peter Turnbull <[email-masked]>
Date: Sat May 10 18:43:00 2003

> http://www.spies.com/~aek/pdf/dec/pdp11/

It probably won't help as the Falcon and Falcon PLUS are very different
boards.

-- 
Pete						Peter Turnbull
						Network Manager
						University of York

---

From: "Antonio Carlini" <[email-masked]>
Date: Sun May 11 08:18:00 2003

> It probably won't help as the Falcon and Falcon PLUS are very 
> different boards.

OK - I still have the SCB02 user guide, which was
asked for (I was just hoping that an online one
was available and slipped up while reading
Manx's output).

Antonio
 
-- 

---------------