Subject: Magnetic Memory making a comeback?

From: Bryan Pope <[email-masked]>
Date: Tue Jun 10 09:30:00 2003

There is a _new_ type of memory being developed called MRAM, which uses 
magnetic fields to store data.

An interesting quote from the article (to bring it on-topic):

"Magnetic fields have been used to store data since time immemorial,"
he joked. "We were using it in the early 1960s and 1950s."

The article can be found at:
http://zdnet.com.com/2100-1103_2-1014865.html

Cheers,

Bryan

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jun 11 17:21:01 2003

>From: "William Donzelli" <[email-masked]>

>
>> Well I would be more worried about the guy with the methane farts next to me
>> then the stray pencil lead dust.
>
>NASA was also very concern about the conductive carbon dust or particles 
>causing electrical problems.
>
>> Some of the things the russians did were low tech but usefull. Whose smart
>> idea was it to fill a capsule full of electical boxes with 100% oxygen
>> environment for no particular reason?
>
>There was a sound reason - use a high oxygen atmosphere, so you can lower 
>the pressure inside the capsule and still have it breathable. With a 
>lower pressure inside, the walls of the capsule can be much thinner, 
>saving weight.
>
>William Donzelli
>[email-masked]
>
Hi
 The big error was having a bunch of wires dangling
through the hatch where they could get squished. The
oxygen was a contributing factor.
 They were practicing in reduced atmosphere to look
for potential problems. As William stated, they needed
the increase oxygen level to keep from passing out.
 I zero G, fire doesn't spread much.
Dwight

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jun 11 18:25:00 2003

>From: "Brian Chase" <[email-masked]>
>
>On Wed, 11 Jun 2003, TeoZ wrote:
>
>> Never heard of the lower pressure before. I thaught humans breath
>> because of the buildup of co2. So lowering the pressure and just using
>> oxygen wouldnt help much would it? Besides 100% oxygen makes things
>> that are normally low combustible highly combustible.
>
>Take a cubic meter of air at STP.  Remove all the non-essential gasses,
>leaving only the oxygen behind.  You'll end up with same amount of
>oxygen necessary to support human life, but the overall pressure will
>be lower owing to the lack of those useless gasses.
>
>Well, that's my educated guess at least.
>
>-brian.
>

Hi
 Brian is correct. They run the capsules at lower pressure
so that they don't have to make the skins as thick and can
reduce overall weight.
 Humans also breath to bring in oxygen as well as to exhale
CO2. It is kind of a dual purpose.
Dwight

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jun 11 19:57:00 2003

Hi
 More back on subject, the MRAM looks like it is
a non-distructive read, unlike the core.

 Back on cores:
 
 It seems like they also used a 1/2 opposite
inhibit while doing reads to give them a little
more noise margine. This way, cores without a
x or y would have a 1/2 wrong way and those
with only x or y driven would have 1/2 positve.
The matching would get 2 - 1/2 or a full 1.5
write. Both X and Y would be driven with the
average Im, of all of the cores, and not half.
Dwight