Subject: Diablo 630 daisywheels (UK)

From: John Honniball <[email-masked]>
Date: Sun Jun 22 16:28:00 2003

Does anybody have any spare daisywheels for a Diablo 630
printer?  I have one of these printers, apparently complete
and working, but without a daisywheel.  Alternatively, does
anybody here want it, as it is?

I'm in Bristol, UK.

--
John Honniball
[email-masked]

---

From: "Luc Vande Velde" <[email-masked]>
Date: Mon Jun 23 03:11:00 2003

Hi, John,

I do have one - I never dumped it, because I loved those (bloody) 630's
I's a metal one with the USA Titan10 character set, never used...
You can have it if you want it...
I might have the service manuals of this 630 too - somewhere...

gr.

Luc
Belgium

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of John Honniball
Sent: Sunday, June 22, 2003 11:27 PM
To: [email-masked]
Subject: Diablo 630 daisywheels (UK)

I'm in Bristol, UK.

--
John Honniball
[email-masked]