Subject: Documation M1000 card reader on ebay

From: "Brian Knittel" <[email-masked]>
Date: Fri Apr 11 02:21:00 2003

Hi folks -- there's a Documation M1000L card reader
up for auction on eBay -- Item # 3603141802, title
"Documation 1000 Voting Ballot Card Reader." Currently no bids
with 9 hours left, $99. I don't know what type of interface the
L model has but it's 1000 cards/minute. I have an M200 and
an M600 already so if you're looking for a card reader, please
buy this and save me from being tempted to get it myself.

Brian

PS - am writing this from home with Outlook Express,
which appears to append HTML even when asked not to,
so I apologize in advance for that.

---

From: Jeffrey Sharp <[email-masked]>
Date: Fri Apr 11 16:02:01 2003

On Friday, April 11, 2003, Brian Knittel wrote:
> PS - am writing this from home with Outlook Express, which appears to
> append HTML even when asked not to, so I apologize in advance for that.

Posts to this list are filtered through a program called demime that strips
mail down to plain text.  Demime is capable of rendering HTML and RTF to
plain text.  You need not worry.

-- 
Jeffrey Sharp