Subject: Re: Kleinstrechenautomat D4e

From: Doug Coward <[email-masked]>
Date: Thu Mar 27 01:22:00 2003

Hans wrote:
> Now, does anyone of you know about a similar machine
> (especialy about the desktop part) produced in series
> before 1963?

  All of the following are electronic desktop 
personal computers used by engineers and mass 
produced before 1963.

I have copies of magazine ads for these computers:
Electronic Associates Inc. Model TR-48  April 1962
Electronic Associates Inc. Model TR-10  June 1960
Donner Scientific Co. Model 3500 April 1960
Donner Scientific Co. Model 3400 February 1960

Of course there is also the Heath EC-1 introduced
in 1960 and the Heath ES-400 introduced in 1956.
  --Doug
=========================================
Doug Coward                
@ home in Poulsbo, WA

Analog Computer Online Museum and History Center
http://dcoward.best.vwh.net/analog
=========================================

---

From: Vintage Computer Festival <[email-masked]>
Date: Thu Mar 27 07:40:01 2003

> in 1960 and the Heath ES-400 introduced in 1956.

These are all analog computers, of course.  Hans was looking for digital
computers.

Berkeley's Simon could be considered (1951).

http://www.widomaker.com/~cswiger/simon/

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: "Hans Franke" <[email-masked]>
Date: Thu Mar 27 08:09:01 2003

> in 1960 and the Heath ES-400 introduced in 1956.

ES-400 ? Sounds somewhat familar :)

Are you shure we are talking about the same?

My question was about a digital free programmable
desktop computer - all in onw, including I/O and
so on.

For the Analog part, East Germany had some realy
impressive machines. We had a real nice one from
the mid 60s at last years VCFe

So, the hunt is still open.

Gruss
H.

--
VCF Europa 4.0 am 03./04. Mai 2003 in Muenchen
http://www.vcfe.org/