Subject: Re: Leaving the hobby

From: [email-masked]
Date: Fri May 16 11:55:01 2003

From: Thompson Family <[email-masked]>
Date: 05/15/2003 6:37 PM

> If you can't be unkind and unfair in speculating then why speculate at all?
> Lighten up. You make a cryptic statement and naturally people are going to
> react to it. Rushing to be mister sensitive is more annoying than cycinysm..
> and not nearly as entertaining.

Jeffrey Sharp has made a tremendous contribution to this list, and therefore,
to the cause of classic computing in general.  There was nothing cryptic about
his statement -- he simply stated what he is going to do.

Additionally, people do not "naturally react" to another person's statement --
you chose to respond in the way that you did, and I certainly agree with Don's
assesment of your choice.

Glen
0/0

Don Maslin wrote:

> > I think it is unfair and unkind to speculate like that.  Just
> > accept what he said and let it go at that.
> > - don

---

From: "Thompson Family" <[email-masked]>
Date: Fri May 16 16:41:01 2003

Lets all hold hands and sing "feelings"

---

From: VaxCat <[email-masked]>
Date: Fri May 16 17:12:01 2003

>Lets all hold hands and sing "feelings"

You're being a jerk and I just want you to know that.  I don't
want to discuss it or weigh the options.  We don't need to
analyze it or form a committee.

You're being a jerk and, if you can't handle being
told that, then maybe you should reconsider your position and
take appropriate corrective action.

Aside from that, be a man, put on your big boy pants,
let me have the last word on this
and we can all go back to talking about computer collecting.

Anthony Clifton
Des Moines, Iowa

---

From: VaxCat <[email-masked]>
Date: Fri May 16 17:20:00 2003

MY APOLOGIES!

I did not mean to post my response to the list!  I meant it to
go privately.  It was an honest mistake.  I would never post
something like that publicly.

Of course, I'll stand by my words.  But I apologize for the
error.

Anthony Clifton
Des Moines, Iowa

---

From: "Thompson Family" <[email-masked]>
Date: Fri May 16 17:42:00 2003

False shock and sentimentality went the way of the mullet. Just ignore me if
you don't like me.

----- Original Message ----- 
From: "VaxCat" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 16, 2003 6:07 PM
Subject: Re: Leaving the hobby

> >>  > If you can't be unkind and unfair in speculating then why speculate
at
> >all?
> >>  > Lighten up. You make a cryptic statement and naturally people are
going
> >to
> >>  to the cause of classic computing in general.  There was nothing
cryptic
> >about
> >>  you chose to respond in the way that you did, and I certainly agree
with
> >Don's

---

From: "Thompson Family" <[email-masked]>
Date: Fri May 16 17:43:51 2003

Accepted

---

From: Tothwolf <[email-masked]>
Date: Fri May 16 17:54:00 2003

On Fri, 16 May 2003, Thompson Family wrote:
> > I did not mean to post my response to the list!  I meant it to go
> > privately.  It was an honest mistake.  I would never post something
> > like that publicly.
> >
> > Of course, I'll stand by my words.
> > But I apologize for the error.
>
> Accepted

*plonk*

-Toth

---

From: VaxCat <[email-masked]>
Date: Fri May 16 18:00:00 2003

Ah, so you choose to be a child.  You want it public.  So be it.

False shock and sentimentality?  Apparently, your reading
comprehension also went the way of the mullet.

I was expressing neither.  My message was fairly simple and
direct.  It requires no embellishment on your part.

And you're still a jerk.

As for your complaints that people are oversensitive and they
should just ignore you, these are common tactics of bullies.

You do not impress me and I will not tolerate a bully.

Say anything you like to me.  Unlike you, I can take it.  You use words
to hurt others and then tell them they shouldn't be hurt.  I use
them to tell you that your behavior is unacceptable.

Let's see whose words ring more true.

Anthony Clifton
Des Moines, Iowa

---

From: VaxCat <[email-masked]>
Date: Fri May 16 18:02:00 2003

That was clever.

---

From: Doc <[email-masked]>
Date: Fri May 16 18:06:00 2003

> False shock and sentimentality went the way of the mullet. Just ignore me if

   Just a word of reasonable advice, although I don't think you'll get 
it even if you _are_ paying attention.

   Most of the folk on this list are old, by your standards.  We play by 
odl-fart rules and principles.  Two of those principles are friendship 
and sympathy, or at least empathy.  We don't give a rat's ass if those 
things are old-fashioned or outmoded.  And, like any group of humans, we 
take offense when those principles, or the way we express them, are 
ridiculed by some wet-eared, tinhorn punk.

   I'm sure you realize that you're perfectly free to post most anything 
you want to this list.

   I wonder if you realize how close you are to being the only one on 
the list who even *sees* your posts, much less reads them.

   In other words, is "killfile" on the very short list of things you 
understand?

	Doc

---

From: "John Allain" <[email-masked]>
Date: Fri May 16 18:25:01 2003

Boy, the purpose of the fight thread sure missed me,
so it would be appreciated if you both go off line,
and not waste hundreds of peoples' time.

John A.

---

From: John Lawson <[email-masked]>
Date: Fri May 16 18:31:00 2003

Easily-accessible Internet service unimpeded by IQ tests or Emotional
Maturity Indices reduces classiccmp, once again, to a *new* lowest common
denominator.

  And, to add to the goodness, one or more of you assholes don't even have
the apparent synaptic resources to understand how to trim your numbingly
juvenile 'responses'.

  Probably time for me to bow to reason and just subscribe to cctech - it
irks me that a few shitheads have the obvious right to hijack this rare
resource - were it up to me, there'd be some permanent list subscription
deletions already.

  But it ain't.

  O well...

John

---

From: VaxCat <[email-masked]>
Date: Fri May 16 18:33:00 2003

That's cool.  You're right.

Actually, it's a waste of my time too.

A little perspective never hurt anyone.

Anthony Clifton
Des Moines, Iowa.

---

From: Bryan Pope <[email-masked]>
Date: Fri May 16 18:40:00 2003

> False shock and sentimentality went the way of the mullet. Just ignore me if

Why does everyone have to pick on the mullet?!!!  I loved the 80's and I 
still do today.

Cheers,

Bryan

P.S.  And no I don't have a mullet right now.

---

From: VaxCat <[email-masked]>
Date: Fri May 16 18:42:01 2003

You're right.

I'm man enough to stop something counter-productive and stop
being part of the problem.

Anthony Clifton
Des Moines, Iowa

---

From: Doc <[email-masked]>
Date: Fri May 16 18:45:00 2003

> P.S.  And no I don't have a mullet right now.

   Darn.  I wanted pictures!

	Doc

---

From: Joe <[email-masked]>
Date: Fri May 16 18:59:01 2003

>> > But I apologize for the error.

   the fun never ends! we haven't heard from wire-head for months and he
reappears with a bang!

    joe