Subject: Re: Brian Instruments BRIKON Mdl 723 Floppy Drive Tester / Analyzer

From: Joe <[email-masked]>
Date: Thu Apr 3 08:39:00 2003

At 11:52 PM 4/2/03 -0500, you wrote:
>Here's an interesting item for keeping those vintage floppy's in order?
>
>Brian Instruments BRIKON Mdl 723 Floppy Drive Tester / Analyzer

    They are interesting. I have one and I've bid on this one. Anybody have docs for the 727 multiplexer?
>
>
>
>I saw a web site where these were about $900.00

    Typical Re-seller wishfull thinking!!!  These sell on E-bay for about $20.  Note that this one has a $15 "handling fee" in addition to the selling price and shipping. Again typical of re-sellers. They never miss a chance to boost their profits!

    Joe

---

From: Ethan Dicks <[email-masked]>
Date: Thu Apr 3 09:12:01 2003

--- Joe <[email-masked]> wrote:
>     Typical Re-seller wishfull thinking!!!  These sell on E-bay for about
> $20.

Typical indeed.  OTOH, when researching other devices of similar vintage,
plotters and protocol analyzers, to name some recent targets, they are
available from instrument companies for $1000-$2000 every day of the
week, and they will be *glad* to sell you one for that, but over on eBay,
it's more like $50-$60 every week.

The brick-and-mortar catalog-oriented resellers are basing their prices
on a stiff percentage of the new price, and living off of "gotta have
a replacement now" commercial traffic.  eBay resellers are limited to
what the traffic will bear over the course of a week, regardless of
individual customer demand.

> Note that this one has a $15 "handling fee" in addition to the
> selling price and shipping. Again typical of re-sellers. They never miss
> a chance to boost their profits!

I noticed that.  I tend to shy away from those guys, no matter what
the deal seems to be - if they are pulling that, how do I know that
the "untested" condition doesn't really mean "tested, guaranteed
broken"?

-ethan

---

From: "Bruce Lane" <[email-masked]>
Date: Thu Apr 3 09:53:17 2003

Hi, gang,

*********** REPLY SEPARATOR  ***********

On 03-Apr-03 at 09:39 Joe wrote:

>$20.  Note that this one has a $15 "handling fee" in addition to the
>selling price and shipping. Again typical of re-sellers. They never miss a
>chance to boost their profits!

	Fortunately, not all resellers are that way. The folks I bought my SCSI analyzer from, Prism Electronics, were just the opposite. Not only were they utterly honest about the deal, they actually refunded $50 of my purchase price when it turned out that the unit they were sending me didn't have the emulator board installed as they thought it did.

	FWIW: I have a Lynx floppy drive tester, barely used and still in its pouch, plus alignment media. I remember seeing those things in the Specialized Products tool catalog for over a grand, and I think I paid all of $25 for this one. I'm happy. ;-)

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Bruce Lane, Owner & Head Hardware Heavy,
Blue Feather Technologies -- http://www.bluefeathertech.com
ARS KC7GR (Formerly WD6EOS) since 12-77 -- [email-masked]
"I'll get a life when someone demonstrates that it would be superior
to what I have now..." (Taki Kogoma, aka Gym Z. Quirk)

---

From: Mail List <[email-masked]>
Date: Thu Apr 3 10:43:00 2003

Hello Joe,

 > These sell on E-bay for about $20.  Note that this one has a $15 
"handling fee"
 > in addition to the selling price and shipping.

That seller has a 100% positive feedback rating. That $15.00 handling fee might
very well be partly or mostly consumed just covering the costs of the materials
used to package it. It is not an extremely small item. If they usually only 
sell for
$20, and they had to eat $15.00 in expenses just to package it, the next 
time they
had one, they might not even offer it for sale. They might just send it 
straight to
the scrap shredder instead.