Subject: Connecting an RM05 to a Qbus

From: [email-masked]
Date: Sun Jul 13 19:01:48 2003

Is there an adapter or converter to connect an RMxx drive to a Vax 4000's 
Qbus???   I can only find references to the Massbus controller and it was 
meant for the 700 series unibus.    I really don't have the room to add yet 
another device (like an 11/780!!!), especially with an RM05 washing machine 
being added, so I would much rather utilize my trusty Vax 4000 that I already 
have several other devices hooked into.

Thanks.

Curt
> Send cctech mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://www.classiccmp.org/mailman/listinfo/cctech
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of cctech digest..."
> 
> 
> Today's Topics:
> 
>    1. Re: iUP-201 PC software (Dave Mabry)
>    2. Re: Kinda OT: DEC 3000 Model 300 AXP Memory (Zane H. Healy)
>    3. RE: Teh over priced Mark-8/IBM 5100 is back (Kane, David (DPRS))
>    4. Re: Replacement CFX-200 Buttons (Fred Cisin)
>    5. Looking for Digital Channel Server II (DESNB) (Eric Dittman)
>    6. Kinda OT: DEC 3000 Model 300 AXP Memory (Roger Merchberger)
>    7. Re: M220B (PDP-8/I) schematics available (Ethan Dicks)
>    8. Re: M220B (PDP-8/I) schematics available (Jim Davis)

>    9. RE: Older wordprocessing software (Evan R. Pauley)
>   10. Re: Kinda OT: DEC 3000 Model 300 AXP Memory (Doc)
>   11. RE: rare TRS-80 model 3 ?? (Witchy)
>   12. Re: Kinda OT: DEC 3000 Model 300 AXP Memory (Jochen Kunz)
>   13. Re: Older wordprocessing software (Jochen Kunz)
>   14. re: Older wordprocessing software (Eric F.)
>   15. Re: iUP-201 PC software (Joe)
>   16. TI 990 Page and simulator (James B. DiGriz)
>   17. re: Older wordprocessing software (Gene Ehrich)
>   18. Commodore CBM/PET in Terminator 3 (Frank Palazzolo)
>   19. Re: Commodore CBM/PET in Terminator 3 (Mark Firestone)
>   20. Re: Older wordprocessing software (Bryan Pope)
>   21. RE: Older wordprocessing software (Feldman, Robert)
>   22. Re: Older wordprocessing software (Gene Ehrich)
>   23. Re: Older wordprocessing software (Jay West)
>   24. Re: M220B (PDP-8/I) schematics available (Ethan Dicks)
>   25. Wanted: RL02 Working... ([email-masked])
>   26. Re: Older wordprocessing software (Fred Cisin)

>   27. Items available (Bradley, Joel E -Syntegra US)
>   28. American Automation EZ-Pro development system (Arlen Michaels)
>   29. Kontron LA 32A hard drive? (Tom Owad)
>   30. Re: American Automation EZ-Pro development system (Douglas Wood)
>   31. RE: rare TRS-80 model 3 ?? (Hans Franke)
>   32. RE: Kinda OT: DEC 3000 Model 300 AXP Memory (Antonio Carlini)
>   33. SCSI bit-banging (emanuel stiebler)
>   34. Re: M220B (PDP-8/I) schematics available (Bob Shannon)
>   35. Re: American Automation EZ-Pro development system (Arlen Michaels)
>   36. New Finds: SWTPC :-) (Joe)
>   37. /35 /40/ 45 ? (Rod Young)
>   38. Re: Looking for new maintainer for DECVAX.ORG and PDP11.ORG (Mark Tapley)
>   39. Re: /35 /40/ 45 ? (Zane H. Healy)
>   40. Re: /35 /40/ 45 ? (Jay West)
>   41. Re: Commodore CBM/PET in Terminator 3 (Cameron Kaiser)
>   42. Re: /35 /40/ 45 ? (Rod Young)
>   43. Re: Older wordprocessing software (XyWrite) (Eric F.)
>   44. PC-7221 (Paul Brodie)
>   45. Up for bid - More 'classic' goodies (Bruce Lane)

>   46. hp 5036A Lab ([email-masked])
>   47. Re: Older wordprocessing software (=?iso-8859-1?q?Jules=20Richardson?=)
> 
> --__--__--
> 
> Message: 1
> Date: Mon, 07 Jul 2003 20:52:17 -0400
> From: Dave Mabry <[email-masked]>
> To: [email-masked]
> Subject: Re: iUP-201 PC software
> Reply-To: [email-masked]
> 
> There was an ISIS-based program from Intel for the iUP 201.  In fact, 
> that's what Intel supported it first under.  The MS-DOS version came 
> much later.  The program is called IPPS.  I can e-mail the ISIS version 
> to whoever wants it.  I have to look around for the DOS version, but I 
> should have it, too.
> 
> Joe wrote:
> 
> > Hey Dwight,
> > 
> >    If you write something, I'd like to get a copy too.  I finally got a
> > working iuP 201.  BTW I've been thinking of making a PC interface for the
> > UPP 103. I've finally got some docs on it and found out that it only uses
> > about six commands; three writes, two reads and one read status. I don't

> > know what they are but it should be too hard to grab the data with a logic
> > analyzer. I'm not planning on doing it anytime soon, right now I'm busy
> > re-building some MDSs.
> > 
> >    BTRW do you know if there was ever any software written for ISIS to
> > operate the iUP 201?
> > 
> >       Joe
> > 
> 
> -- 
> Dave Mabry             [email-masked]
> Dossin Museum Underwater Research Team
> 
> --__--__--
> 
> Message: 2
> Subject: Re: Kinda OT: DEC 3000 Model 300 AXP Memory
> To: [email-masked]
> Date: Mon, 7 Jul 2003 22:02:06 -0700 (PDT)
> From: "Zane H. Healy" <[email-masked]>
> Reply-To: [email-masked]
> 
> > I don't think this machine is *quite* 10 years old yet, but it's pretty 
> > close -- and it's 'different' enough that hopefully I won't get flamed...
> 
> I'm not sure, but I think it's just over 10 years old, if not, as you say
> it's pretty close.
> 
> > I have a DEC 3000 Model 300 AXP which is currently sitting idle -- it has 

> > Tru64 Unix 5.0 on it currently, and 64Meg of RAM. I was thinking of putting 
> > Alpha VMS 7.1 instead, for to start learning VMS again (someday... :-O ) 
> > and I recall saying that Alpha VMS is much happier in more than 64M Ram, so 
> > I was thinking of upgrading it.
> 
> You can run it in 64MB, but it isn't fun.
> 
> > I do know that it uses 'standard' 72-pin Parity FPM Memory - but what I 
> > don't know is: how finicky is the machine? Will just any Parity memory 
> > work, or is it limited to certain manufacturers? I have a supplier that has 
> > used 32M Parity 72-pin FPM memory for $6/stick -- a decent price 
> > comparatively - I've seen it at $30+ per stick, which would make a memory 
> > upgrade cost more than the machine itself...
> 
> You're sure that it uses 72-pin?  I'm honestly not sure, I know that the
> 3000/300LX does, but the 3000/x00 (can't remember the exact model) that a
> friend has sitting in my Living room till she finds a drive for it, uses

> proprietary RAM.  Anyway, I've used various 72-pin FPM SIMMs in my Alpha's
> and haven't had any problems that I can think of.  Which isn't to say that
> you won't have problems.  The other question is, can it handle 32MB SIMMs,
> and how many do you have to add at once?
> 
> BTW, 128MB is probably more than enough to just play.
> 
> > Should I take the chance and order the memory, or would it be foolhardy to 
> > do so?
> 
> Do you deal with anyone that scraps PC's?  I'm using some RAM out of Pentium
> Pro's in a couple of my Alpha's. 
> 
> 			Zane
> 
> --__--__--
> 
> Message: 3
> Subject: RE: Teh over priced Mark-8/IBM 5100 is back
> Date: Tue, 8 Jul 2003 12:10:55 +1000
> From: "Kane, David (DPRS)" <[email-masked]>
> To: <[email-masked]>
> Reply-To: [email-masked]
> 
> I think we should give this guy his very own wet dream. I will bid one
> MILLION dollars for it (left small finger in mouth), and someone else
> can bid a few buck less. That should be a good laugh for him.
> 
> David
> 

> -----Original Message-----
> From: Dwight K. Elvey [mailto:[email-masked]] 
> Sent: Tuesday, 8 July 2003 9:06 AM
> To: [email-masked]
> Subject: Re: Teh over priced Mark-8/IBM 5100 is back
> 
> "He's Back!"
> 
>  It looks like the same fellow with a new name. That'd
> be my guess. Who was it that contacted eBay last time?
> Maybe he should drop them another note.
>  As a side question, weren't most of the front panels
> for the Mark-8's home made. In which case you couldn't
> use someone else's photo.
> Dwight
> 
> 
> >From: chris <[email-masked]>
> >
> >>  The seller is the overpriced systems and swiped descriptions and
> photos
> >>is back.
> >><http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2544091022&categor
> y=12>
> >>Is this the same seller ID or a new one?
> >
> >I'm really curious what exactly he is selling. The listing doesn't say 
> >that ANYTHING is really for sale. Although whatever the nothing is, its
> 
> >$50 for shipping, and $5,000 to insure it (wow, it costs more to insure
> 
> >it than to buy it!)

> >
> >-chris
> ><http://www.mythtech.net>
> 
> --__--__--
> 
> Message: 4
> Date: Mon, 7 Jul 2003 20:21:43 -0700 (PDT)
> From: Fred Cisin <[email-masked]>
> To: [email-masked]
> Subject: Re: Replacement CFX-200 Buttons
> Reply-To: [email-masked]
> 
> On Sun, 29 Jun 2003, Robbie Sanders wrote:
> > The best way to replace the buttons on a CFX-200 is to buy a used CD-401.
> 
> There is a CFX-20 on eBay:
> http://cgi.ebay.com/ws/ebayISAPI.dll?MfcISAPICommand=ViewItem&item=2644780188
> 
> The 40 and 400 are interchangeable (and they have hex arithmetic)
> 
> Are the 20 and 200 interchangeable?
> 
> --__--__--
> 
> Message: 5
> Subject: Looking for Digital Channel Server II (DESNB)
> To: [email-masked]
> Date: Mon, 7 Jul 2003 22:36:27 -0500 (CDT)
> From: [email-masked] (Eric Dittman)
> Reply-To: [email-masked]
> 
> Does anyone have an old Digital Channel Server II (DESNB) sitting
> around unused?  If so, please let me know.  I have someone that
> needs one and is willing to pay if it works.
> -- 
> Eric Dittman

> [email-masked]
> 
> --__--__--
> 
> Message: 6
> Date: Tue, 08 Jul 2003 00:42:06 -0400
> To: [email-masked]
> From: Roger Merchberger <[email-masked]>
> Subject: Kinda OT: DEC 3000 Model 300 AXP Memory
> Reply-To: [email-masked]
> 
> I don't think this machine is *quite* 10 years old yet, but it's pretty 
> close -- and it's 'different' enough that hopefully I won't get flamed...
> 
> I have a DEC 3000 Model 300 AXP which is currently sitting idle -- it has 
> Tru64 Unix 5.0 on it currently, and 64Meg of RAM. I was thinking of putting 
> Alpha VMS 7.1 instead, for to start learning VMS again (someday... :-O ) 
> and I recall saying that Alpha VMS is much happier in more than 64M Ram, so 
> I was thinking of upgrading it.
> 
> I do know that it uses 'standard' 72-pin Parity FPM Memory - but what I 
> don't know is: how finicky is the machine? Will just any Parity memory 
> work, or is it limited to certain manufacturers? I have a supplier that has 

> used 32M Parity 72-pin FPM memory for $6/stick -- a decent price 
> comparatively - I've seen it at $30+ per stick, which would make a memory 
> upgrade cost more than the machine itself...
> 
> I have no idea what they have for manufacturers of the memory - these guys 
> prolly don't, either. It's a reputable company (I've ordered from them 
> before) but they don't get too deep with the specifics. (WRT another OT 
> thread: They have 3Com 905C-TX NICS for $10 each...)
> 
> Should I take the chance and order the memory, or would it be foolhardy to 
> do so?
> 
> Thanks,
> Roger "Merch" Merchberger
> 
> --__--__--
> 
> Message: 7
> Date: Mon, 7 Jul 2003 22:26:39 -0700 (PDT)
> From: Ethan Dicks <[email-masked]>
> Subject: Re: M220B (PDP-8/I) schematics available
> To: [email-masked]
> Reply-To: [email-masked]
> 
> --- Robert Krten <[email-masked]> wrote:
> > For those of you who missed the announcement in alt.sys.pdp8,
> > I've now almost completed the M220 version B schematic.  It's
> > available at:
> > 

> > http://www.parse.com/~pdp8/pdp8i/m220b.html
> 
> Cool!  Thanks!  I have a few M220 cards that will eventually benefit
> from your efforts (I borrowed them from a parts machine to keep the
> main machines running).
>  
> > The trials and tribulations of the PDP-8/I restoration can be
> > found at:
> > 
> > http://www.parse.com/~pdp8/pdp8i/restore.html
> > 
> > Plenty-o-dead 7474's in that one :-)
> 
> That's been my experience, too.  I have replaced as many as 8 7474s
> at a go to get an -8/L back on its feet.  I don't recall replacing
> any other chip, as a matter of fact.
> 
> -ethan
> 
> --__--__--
> 
> Message: 8
> Date: Mon, 07 Jul 2003 23:14:14 -0700
> From: Jim Davis <[email-masked]>
> To: [email-masked]
> Subject: Re: M220B (PDP-8/I) schematics available
> Reply-To: [email-masked]
> 
> Ethan Dicks wrote:
> 
> >--- Robert Krten <[email-masked]> wrote:
> >  
> >
> >>For those of you who missed the announcement in alt.sys.pdp8,
> >>I've now almost completed the M220 version B schematic.  It's
> >>available at:
> >>

> >>http://www.parse.com/~pdp8/pdp8i/m220b.html
> >>    
> >>
> >
> >Cool!  Thanks!  I have a few M220 cards that will eventually benefit
> >from your efforts (I borrowed them from a parts machine to keep the
> >main machines running).
> > 
> >  
> >
> >>The trials and tribulations of the PDP-8/I restoration can be
> >>found at:
> >>
> >>http://www.parse.com/~pdp8/pdp8i/restore.html
> >>
> >>Plenty-o-dead 7474's in that one :-)
> >>    
> >>
> >
> >That's been my experience, too.  I have replaced as many as 8 7474s
> >at a go to get an -8/L back on its feet.  I don't recall replacing
> >any other chip, as a matter of fact.
> >
> >-ethan
> >
> >  
> >
> 7474's Dead d flops? whats the story on that?
> Jim
> 
> --__--__--
> 
> Message: 9
> From: "Evan R. Pauley" <[email-masked]>
> To: <[email-masked]>
> Subject: RE: Older wordprocessing software
> Date: Tue, 8 Jul 2003 01:48:36 -0500
> Reply-To: [email-masked]
> 
> Jules,
> 
> I still have most of those old versions of WordPerfect 5.1 DOS, WordPerfect

> 6.0 for both DOS and Windows (the file formats are identical, BTW), MS
> Office 4.3 for Win3x, AmiPro/Samna, and even (gasp) MultiMate.  I have
> *several* copies of the WordPerfect 5.1 manuals, along with some old Lotus
> 1-2-3 v2.3 and Harvard Graphics manuals (and the software for those also).
> 
> Personally, I was a WordPerfect aficionado (because of the DOS/WIN file
> format matching).  Hated Word, and used AmiPro/Samna for legal documents
> (best on the planet back then).
> 
> Most are on 5-1/4", a few are on 3-1/2", and Office is on CD.  Let me know
> privately what you need and we'll work out a way to get it to you.
> 
> Evan Pauley
> 
> ----------
> You wrote:
> Hi all, perhaps pusing the boundaries of off-topicness here a little, but...
> 
> I'm taking suggestions for wordprocessing software to run on an older 486
> laptop (1994, so almost within the 10 year limit!) that's running Windows
> 3.11
> ...
> 
> I still use the machine for a bit of wordprocessing ocassionally (such as it
> is

> with Windows Write), and better software would be nice. The laptop's handy
> for
> taking stuff down on before formatting things 'properly' on a more modern
> desktop.
> 
> I remember Ami Pro being quite reasonable on a similar spec desktop machine,
> but my copy went to tape years ago and around half of the old tapes of mine
> that I found recently are no longer readable :-(
> 
> Suggestions of alternative software welcome though...
> 
> cheers
> 
> Jules
> 
> --__--__--
> 
> Message: 10
> Date: Tue, 08 Jul 2003 02:21:13 -0500
> From: Doc <[email-masked]>
> To: [email-masked]
> Subject: Re: Kinda OT: DEC 3000 Model 300 AXP Memory
> Reply-To: [email-masked]
> 
> Roger Merchberger wrote:
> > I do know that it uses 'standard' 72-pin Parity FPM Memory - but what I 
> > don't know is: how finicky is the machine? Will just any Parity memory 
> > work, or is it limited to certain manufacturers? I have a supplier that 
> > has used 32M Parity 72-pin FPM memory for $6/stick -- a decent price 

> > comparatively - I've seen it at $30+ per stick, which would make a 
> > memory upgrade cost more than the machine itself...
> 
>    There are a bunch of different 3000/300 models.  The 3000/300X and 
> the 3000/300 both take commodity 36-bit parity SIMMs.  My 3k/300X is 
> running RAM from a Mac, from a DEC "Jensen", and from Goodwill.
> 
>    The best thumbnail reference directory I've found are on the 
> DEC/Linux pages:
> 
> http://www.phys.ufl.edu/~prescott/linux/alpha/dec3000-sysinfo.html
> 
> 
> 	Doc
> 
> --__--__--
> 
> Message: 11
> From: "Witchy" <[email-masked]>
> To: <[email-masked]>
> Subject: RE: rare TRS-80 model 3 ??
> Date: Tue, 8 Jul 2003 10:17:12 +0100
> Reply-To: [email-masked]
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On
> > Behalf Of Mail List
> > Sent: 07 July 2003 03:25
> > To: [email-masked]
> > Subject: RE: rare TRS-80 model 3 ??
> >
> > Might depend on what environment it was designed for. If for home

> > or office
> > 110v would be almost exclusively the norm. If it was designed for
> > an industrial
> > environment, 220v may have been used sometimes. Plus, so many pieces of
> > equipment were designed to be switchable between 110v and 220v.
> 
> It just seems odd that the machine itself was set for 110V whereas its
> printer is exclusively 240V:
> 
> http://www.binarydinosaurs.co.uk/dmp100.jpg
> 
> Of course, I'm only assuming it belonged to the machine because everything
> came from the same yard sale - Model 3 with plastic cover, DMP100 printer
> with plastic cover, cassette deck and a box of paper.....
> 
> cheers
> 
> --
> adrian/witchy
> www.binarydinosaurs.co.uk - the online computer museum
> www.snakebiteandblack.co.uk - monthly gothic shenanigans
> 
> --__--__--
> 
> Message: 12
> Date: Tue, 8 Jul 2003 11:14:03 +0200
> From: Jochen Kunz <[email-masked]>
> To: [email-masked]
> Subject: Re: Kinda OT: DEC 3000 Model 300 AXP Memory
> Reply-To: [email-masked]
> 
> On 2003.07.08 06:42 Roger Merchberger wrote:

> 
> > I do know that it uses 'standard' 72-pin Parity FPM Memory - but 
> > what I  don't know is: how finicky is the machine? Will just any 
> > Parity memory work, or is it limited to certain manufacturers? 
> It should accept any FPM parity (36 bit) SIMMs. One bank consists of two
> SIMMs. In fact, it uses long word parity, i.e 33 bit SIMMs like the
> AS500. I think it can use only 8 MB and 32 MB SIMMs. 
> 
> > Should I take the chance and order the memory, or would it be
> > foolhardy to do so?
> Well. By two SIMMs, look if they work and by additional 6 if they do. I
> have a 300X with 256 MB RAM, thats nice. 
> 
> In an other mail Zane isn't sure if it uses 72 pin SIMMs or proprietary
> RAM. All models of DEC 3000-300 use 72 pin SIMMs. The DEC
> 3000-[456789]00 models use very special 100 pin SIMMs and they need 8
> per bank. 
> -- 
> 
> 
> tschüß,
>        Jochen
> 
> Homepage: http://www.unixag-kl.fh-kl.de/~jkunz/
> 
> --__--__--
> 
> Message: 13
> Date: Tue, 8 Jul 2003 10:41:32 +0200

> From: Jochen Kunz <[email-masked]>
> To: [email-masked]
> Subject: Re: Older wordprocessing software
> Reply-To: [email-masked]
> 
> On 2003.07.07 15:32 Jules Richardson wrote:
> 
> > I'm taking suggestions for wordprocessing software to run on an older
> > 486 laptop (1994, so almost within the 10 year limit!) that's running
> > Windows 3.11
> 1. Replace Windows with an operating system. E.g. Linux or NetBSD.
> (Especially the later runs very well on older hardware with non-GHz CPUs
> and only a few MB RAM.) 
> You may skip this step if you are not willing to wrap your head around
> Unix. 
> 2. LaTeX. Period.
> I used several WYSIWYG text processing software at that time
> (WordPerfect, AmiPro, StarWriter, ...) and they all sucked. Then I got
> into Unix and LaTeX and stayed there since then. LaTeX is not that easy
> to learn, but you get _very_ good results for your work. I think (La)TeX
> is the most bug free software on this planet. IIRC the LaTeX

> distribution for WinDOS and OS/2 of that time was called EMTEX. If you
> are able to switch to Linux or NetBSD you can use the most recent teTeX.
> 
> -- 
> 
> 
> tschüß,
>        Jochen
> 
> Homepage: http://www.unixag-kl.fh-kl.de/~jkunz/
> 
> --__--__--
> 
> Message: 14
> Date: Tue, 08 Jul 2003 02:26:01 -0700
> To: [email-masked]
> From: "Eric F." <[email-masked]>
> Subject: re: Older wordprocessing software
> Reply-To: [email-masked]
> 
> On Mon, Jul 7, 08:36:00, 2003, Jules Richardson wrote:
> 
> >I remember Ami Pro being quite reasonable on a similar spec desktop machine,
> >but my copy went to tape years ago and around half of the old tapes of mine
> >that I found recently are no longer readable :-( 
> >
> >Suggestions of alternative software welcome though...
> 
> XyWrite comes to mind: low resource requirements, yet oodles of formatting
> options.  
> 
> It takes a bit of time and practice to build up some speedy chops, so it
> may not be the panacea you're looking for.  I do know, however, that

> XyWrite's format can be successfully converted into (many of) today's
> common word processing formats.
> 
> 
> Regards,
> Eric
> 
> --__--__--
> 
> Message: 15
> Date: Tue, 08 Jul 2003 07:06:55
> To: [email-masked]
> From: Joe <[email-masked]>
> Subject: Re: iUP-201 PC software
> Reply-To: [email-masked]
> 
>    I think I found an ISIS version of iPPS last night but I'd like to get
> he MS-DOS version if you have it. Do you have the pinout for the cable?
> 
>     Joe
> 
> 
> At 08:52 PM 7/7/03 -0400, you wrote:
> >There was an ISIS-based program from Intel for the iUP 201.  In fact, 
> >that's what Intel supported it first under.  The MS-DOS version came 
> >much later.  The program is called IPPS.  I can e-mail the ISIS version 
> >to whoever wants it.  I have to look around for the DOS version, but I 
> >should have it, too.
> >
> >Joe wrote:
> >
> >> Hey Dwight,
> >> 
> >>    If you write something, I'd like to get a copy too.  I finally got a

> >> working iuP 201.  BTW I've been thinking of making a PC interface for the
> >> UPP 103. I've finally got some docs on it and found out that it only uses
> >> about six commands; three writes, two reads and one read status. I don't
> >> know what they are but it should be too hard to grab the data with a logic
> >> analyzer. I'm not planning on doing it anytime soon, right now I'm busy
> >> re-building some MDSs.
> >> 
> >>    BTRW do you know if there was ever any software written for ISIS to
> >> operate the iUP 201?
> >> 
> >>       Joe
> >> 
> >
> >-- 
> >Dave Mabry             [email-masked]
> >Dossin Museum Underwater Research Team
> 
> --__--__--
> 
> Message: 16
> Date: Tue, 08 Jul 2003 07:47:01 -0400
> From: "James B. DiGriz" <[email-masked]>
> Organization: DragonsWeb Labs
> To: [email-masked], [email-masked], [email-masked],
>    [email-masked]
> Subject: TI 990 Page and simulator
> Reply-To: [email-masked]
> 

> Dunno if everyone has seen this, but there is a fairly new 990 web page 
> up by David PItts, who has written a simulator and cross-development 
> tools for Linux and Windows.
> 
> It might be interesting to take something like this, or M.E.S.S. or one 
> of the other simulators, and reimplement the DX10 4A dev tools. Maybe 
> somebody might even still have them around somewhere. Hmmm.
> 
> http://www.cozx.com/~dpitts/ti990.html
> 
> later,
> jbdigriz
> 
> --__--__--
> 
> Message: 17
> Date: Tue, 08 Jul 2003 08:20:50 -0400
> To: [email-masked]
> From: Gene Ehrich <[email-masked]>
> Subject: re: Older wordprocessing software
> Reply-To: [email-masked]
> 
> At 02:26 AM 7/8/2003 -0700, you wrote:
> >XyWrite comes to mind: low resource requirements, yet oodles of formatting
> >options.
> 
> What ever happened to XyWrite, was it acquired by another company?
> 
> --__--__--
> 
> Message: 18
> From: "Frank Palazzolo" <[email-masked]>
> To: <[email-masked]>
> Subject: Commodore CBM/PET in Terminator 3

> Date: Tue, 8 Jul 2003 08:45:34 -0400
> Organization: Knarfian Labs
> Reply-To: [email-masked]
> 
> Anyone else spot that one near the end of the movie?  It was one of the
> 80-column models.
> Not sure what any of the other "30-year old" computers were.
> 
> -Frank
> 
> --__--__--
> 
> Message: 19
> Date: Tue, 08 Jul 2003 14:03:09 +0100
> To: [email-masked]
> From: Mark Firestone <[email-masked]>
> Subject: Re: Commodore CBM/PET in Terminator 3
> Reply-To: [email-masked]
> 
> I haven't seen it yet, but Captain Kirk owns one!  Check out Star Trek 
> II... in his apartment...
> 
> At 08:45 08/07/2003 -0400, you wrote:
> >Anyone else spot that one near the end of the movie?  It was one of the
> >80-column models.
> >Not sure what any of the other "30-year old" computers were.
> >
> >-Frank
> 
> [---------]
> "Homer, we don't have to have sex."
> "Yes we do, the cookie told me so."
> "Deserts aren't always right Homer."
> "But they're so delicious."
> 
> Website:      retrobbs.org

> BBS:           telnet bbs.retrobbs.org 2323
> Tradewars:   telnet tradewars.retrobbs.org
> [---------] 
> 
> --__--__--
> 
> Message: 20
> From: Bryan Pope <[email-masked]>
> Subject: Re: Older wordprocessing software
> To: [email-masked]
> Date: Tue, 8 Jul 2003 09:08:15 -0400 (edt)
> Reply-To: [email-masked]
> 
> And thusly Joe spake:
> > 
> > >What about DisplayWrite?? :)
> > >
> > >*ducking and sprinting for cover*
> > >
> > >Cheers,
> > >
> > >Bryan
> > >
> > 
> >     Geez, why not just use Edlin? :-/
> > 
> >     Joe
> 
> Hey I forgot about that wonderful creation!
> 
> But then there is also:
> 
> C:>copy < document.txt
> 
> (I think it goes this way...)
> 
> Cheers,
> 
> Bryan
> 
> --__--__--
> 
> Message: 21
> Subject: RE: Older wordprocessing software
> Date: Tue, 8 Jul 2003 07:21:55 -0600
> From: "Feldman, Robert" <[email-masked]>
> To: <[email-masked]>
> Reply-To: [email-masked]
> 
> C>Copy con foo.txt<CR>
> Foo bar baz<CR>
> Testing^Z<CR>
> C>
> 
> -----Original Message-----

> From: Bryan Pope [mailto:[email-masked]]
> Sent: Tuesday, July 08, 2003 8:08 AM
> To: [email-masked]
> Subject: Re: Older wordprocessing software
> 
> 
> And thusly Joe spake:
> > 
> > >What about DisplayWrite?? :)
> > >
> > >*ducking and sprinting for cover*
> > >
> > >Cheers,
> > >
> > >Bryan
> > >
> > 
> >     Geez, why not just use Edlin? :-/
> > 
> >     Joe
> 
> Hey I forgot about that wonderful creation!
> 
> But then there is also:
> 
> C:>copy < document.txt
> 
> (I think it goes this way...)
> 
> Cheers,
> 
> Bryan
> 
> --__--__--
> 
> Message: 22
> Date: Tue, 08 Jul 2003 10:32:05 -0400
> To: [email-masked]
> From: Gene Ehrich <[email-masked]>
> Subject: Re: Older wordprocessing software
> Reply-To: [email-masked]
> 
> At 09:08 AM 7/8/2003 -0400, you wrote:
> > > >What about DisplayWrite?? :)
> 
> I used DWA (Display Write Assistant) for years and it was an outstanding 
> piece of software
> 
> --__--__--
> 
> Message: 23
> From: "Jay West" <[email-masked]>
> To: <[email-masked]>

> Subject: Re: Older wordprocessing software
> Date: Tue, 8 Jul 2003 09:38:22 -0500
> Reply-To: [email-masked]
> 
> When I do have the need for word processing on my vintage boxes, I use SATURN
> on RT-11.
> 
> Jay West
>   ----- Original Message -----
>   From: Gene Ehrich
>   To: [email-masked]
>   Sent: Tuesday, July 08, 2003 9:32 AM
>   Subject: Re: Older wordprocessing software
> 
> 
>   At 09:08 AM 7/8/2003 -0400, you wrote:
>   > > >What about DisplayWrite?? :)
> 
>   I used DWA (Display Write Assistant) for years and it was an outstanding
>   piece of software
> 
> --__--__--
> 
> Message: 24
> Date: Tue, 8 Jul 2003 07:59:17 -0700 (PDT)
> From: Ethan Dicks <[email-masked]>
> Subject: Re: M220B (PDP-8/I) schematics available
> To: [email-masked]
> Reply-To: [email-masked]
> 
> --- Jim Davis <[email-masked]> wrote:
> > Ethan Dicks wrote:
> > >That's been my experience, too.  I have replaced as many as 8 7474s
> > >at a go to get an -8/L back on its feet.  I don't recall replacing

> > >any other chip, as a matter of fact.
> > >
> > >-ethan
> > >
> > 7474's Dead d flops? whats the story on that?
> > Jim
> 
> Dunno.  I can say categorically that they were failed chips.  They
> did not pass muster in a handheld TTL tester, and when replaced,
> the PDP-8/L worked.
> 
> There was a mention on the list of a batch of 7440s that failed in
> another M-series machine (might or might not have been an -8/L)
> with the same date code.
> 
> Not sure why 7474s from the mid-to-late 1960s would be more fragile
> than, say, 7400s.  Perhaps the flipping and the flopping wears them
> out faster than anding and oring?  :-)
> 
> -ethan
> 
> --__--__--
> 
> Message: 25
> From: [email-masked]
> To: [email-masked]
> Subject: Wanted: RL02 Working...
> Date: Tue, 08 Jul 2003 16:04:55 +0000
> Reply-To: [email-masked]
> 
> Hi everyone,
> 
>   I found a place on the East Coast selling RL02's and RLV12's for $120, anyone 
> in the NJ/NY/CT/MA/RI area (basically anyone in like a 3hr driving radius of 

> me) have an RL02 they want to sell cheap???   I'd like to pick the unit up and 
> save myself the $100 shipping charge (plus the worries of it bouncing around in 
> the back of a UPS or Fedex Ground truck!)   So I'd be willing to pay someone in 
> my area $100 for a drive and $20 for an RLV12 if you have them and they are 
> known working, please let me know, thanks!!!
> 
>   Also I'm still looking for an RM05 or CDC9976 300MB Disk Pak drive, if 
> someone in my area has one that I could take on loan for 1 week and return for 
> a $$$ Rental Fee, I'd be willing to work something out with them.
> 
> Thanks,
> Curt
> 
> --__--__--
> 
> Message: 26
> Date: Tue, 8 Jul 2003 09:23:57 -0700 (PDT)
> From: Fred Cisin <[email-masked]>
> To: [email-masked]
> Subject: Re: Older wordprocessing software
> Reply-To: [email-masked]
> 
> On Tue, 8 Jul 2003, Bryan Pope wrote:
> > C:>copy < document.txt
> > (I think it goes this way...)
> 
> copy con: document.txt
> 

> The colon is optional on most versions, but helps as a reminder that it is
> a device, and avoids problems if one manages to creat a file named CON.
> 
> --__--__--
> 
> Message: 27
> From: "Bradley, Joel E -Syntegra US" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Items available
> Date: Tue, 8 Jul 2003 12:50:33 -0500 
> Reply-To: [email-masked]
> 
> I have the following items available.  Please e-mail me directly at
> [email-masked] if interested:
> 
> Sony PIC-1000 Magic Link with software (PDA circa 1994)
> 
> Control Data Corporation Cyber 960 Framed and Matted photograph (approx 24"
> x 20")
> 
> Control Data Corporation Cyber 960 Matted photograph, No Frame (approx 24" x
> 20")
> 
> Control Data Corporation 3 - Ring Binder (many available)
> 
> Control Data Corporation White Coffee Mugs (individual or set available)
> 
> Control Data Corporation Legal Pad portfolio, brown leather-like material.
> NICE!
> 

> Microsoft Excel 2.2 for Macintosh - MINT IN BOX, still shrinkwrapped!
> 
> ------
> Joel 
> 
> --__--__--
> 
> Message: 28
> Date: Tue, 08 Jul 2003 15:22:11 -0400
> Subject: American Automation EZ-Pro development system
> From: Arlen Michaels <[email-masked]>
> To: classiccmp <[email-masked]>
> Reply-To: [email-masked]
> 
> This microprocessor development system dating from the early 80s includes a
> hardware in-circuit emulator for the Motorola 68HC11.  I'd like to get it
> running but I have no documents or software.  Can anyone help?
> 
> The main box is model number AA-547 and I believe it hooks up by serial
> cable to a host PC.  Besides the external ICE hardware, there's also a small
> prom programmer box hanging off the system.
> 
> Thanks in advance,
> Arlen Michaels
> 
> --__--__--
> 
> Message: 29
> From: Tom Owad <[email-masked]>
> To: Classic Computer <[email-masked]>
> Subject: Kontron LA 32A hard drive?
> Date: Tue, 8 Jul 2003 16:11:32 -0400
> Reply-To: [email-masked]
> 

> I have Kontron LA 32A Logic Analyzer that complains about no boot disk on
> startup.  It has two drive bays, the first of which has a floppy drive
> and the second of which is empty.
> 
> Does anybody know what software I'd need to get this running or would be
> willing to make copies?
> 
> Thanks,
> Tom
> 
> Applefritter
> www.applefritter.com
> 
> --__--__--
> 
> Message: 30
> From: "Douglas Wood" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: American Automation EZ-Pro development system
> Date: Tue, 8 Jul 2003 15:27:56 -0500
> Reply-To: [email-masked]
> 
> An 'HC11 emulator from the "early '80s"? I'm going from solely from memory
> here, but I don't think that the 'HC11 existed then. Do you possibly mean
> the 6805 series of microcontroller, perhaps?
> 
> Douglas Wood
> Software Engineer
> [email-masked]
> ICQ#: 143841506
> 
> Home of the EPICIS Development System for the PIC
> http://epicis.piclist.com
> 
> ----- Original Message ----- 
> From: "Arlen Michaels" <[email-masked]>

> To: "classiccmp" <[email-masked]>
> Sent: Tuesday, July 08, 2003 2:22 PM
> Subject: American Automation EZ-Pro development system
> 
> 
> > This microprocessor development system dating from the early 80s includes
> a
> > hardware in-circuit emulator for the Motorola 68HC11.  I'd like to get it
> > running but I have no documents or software.  Can anyone help?
> >
> > The main box is model number AA-547 and I believe it hooks up by serial
> > cable to a host PC.  Besides the external ICE hardware, there's also a
> small
> > prom programmer box hanging off the system.
> >
> > Thanks in advance,
> > Arlen Michaels
> 
> --__--__--
> 
> Message: 31
> From: "Hans Franke" <[email-masked]>
> Organization: SIEMENS AG
> To: [email-masked]
> Date: Tue, 8 Jul 2003 22:29:38 +0200
> Subject: RE: rare TRS-80 model 3 ??
> Reply-To: [email-masked]
> 
> > > > Another puzzle is why mine came with a 240V printer when it was a 110V US
> > > > machine? How common is a 240V circuit over there, apart for the likes of

> > > > washing machines?
> 
> >  > How common is equipment that runs on 240V besides large appliances sold in
> >  > the US?  Not very much.
> > 
> > Might depend on what environment it was designed for. If for home or office
> > 110v would be almost exclusively the norm. If it was designed for an 
> industrial
> > environment, 220v may have been used sometimes. Plus, so many pieces of
> > equipment were designed to be switchable between 110v and 220v.
> 
> Well, maybe keep in Mind that Witchy lives in Britain, and 240 is
> there (as for most other parts of the world) the standard voltage.
> High power (3 phases) is supposed to be 400 :)
> 
> Now, for the question it's rather where did you buy the machine?
> Since the Printer is 240 I assume in Europe. In the late 70s a lot
> of machines got directly imported and the people used step down
> transformers to operate them - Often dealers even managed to sell
> these beasts to customers when the original PSU was switchable to
> 220 and so maxing the profit :)
> 
> Gruss
> H.
> 
> --
> VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
> http://www.vcfe.org/
> 
> --__--__--
> 
> Message: 32
> From: "Antonio Carlini" <[email-masked]>
> To: <[email-masked]>
> Subject: RE: Kinda OT: DEC 3000 Model 300 AXP Memory
> Date: Tue, 8 Jul 2003 21:32:03 +0100
> Organization: me@home
> Reply-To: [email-masked]
> 
> Manx ( http://vt100.net/manx ) has an upgrade manual listed for it 
> (try searching on "dec 3000"). If that doesn't help, I have
> a service guide around somewhere, so yell.
> 
> (And, yes, OpenVMS will feel much happier in 128MB).
> 
> Antonio
>  
> -- 
> 
> ---------------
> Antonio Carlini             [email-masked]
> 
> --__--__--
> 
> Message: 33
> Date: Tue, 08 Jul 2003 15:36:07 -0600
> From: emanuel stiebler <[email-masked]>
> To: [email-masked]
> Subject: SCSI bit-banging
> Reply-To: [email-masked]
> 
> Hi all,
> I guess we all remember this boards attached to 
> ataris/commodores/apples, where we had a PIA/parallel port to attach 
> some of the nice SCSI disks.
> 

> However, I don't find anything about this old bit-banging interfaces on 
> the net.
> 
> Any links ?
> 
> cheers
> 
> --__--__--
> 
> Message: 34
> Date: Tue, 08 Jul 2003 17:44:32 -0400
> From: Bob Shannon <[email-masked]>
> To: [email-masked]
> Subject: Re: M220B (PDP-8/I) schematics available
> Reply-To: [email-masked]
> 
> Jim Davis wrote:
> 
> <snip>
> 
> >>
> >> That's been my experience, too.  I have replaced as many as 8 7474s
> >> at a go to get an -8/L back on its feet.  I don't recall replacing
> >> any other chip, as a matter of fact.
> >>
> >> -ethan
> >>
> >>  
> >>
> > 7474's Dead d flops? whats the story on that?
> > Jim
> >
> Good question!  I've also chased down several bad 7474's in my Imlac, 
> and I suspect some bad 7474's on a
> few HP 1000 series I/O boards I have down in the shop.
> 
> Is the 7474 a 'dog'?  I've know a few TTL parts that were pretty bad, 
> mainly counters though.  But a latch?
> 
> --__--__--
> 
> Message: 35
> Date: Tue, 08 Jul 2003 19:15:42 -0400

> Subject: Re: American Automation EZ-Pro development system
> From: Arlen Michaels <[email-masked]>
> To: <[email-masked]>
> Reply-To: [email-masked]
> 
> on 8/7/03 4:27 PM, Douglas Wood at [email-masked] wrote:
> 
> > An 'HC11 emulator from the "early '80s"? I'm going from solely from memory
> > here, but I don't think that the 'HC11 existed then. Do you possibly mean
> > the 6805 series of microcontroller, perhaps?
> 
> Sorry, I should have said "late 80s".  The firmware in the 68HC11 emulator
> pod is dated 1-18-89.  The design of the main box likely did originate
> somewhat earlier because it appears to be based on the SS-50 bus (believe it
> or not) and certainly AA produced emulators for other early Motorola cpu's.
> 
> Arlen Michaels
> 
> -- 
> Arlen Michaels
> [email-masked]
> 
> --__--__--
> 
> Message: 36
> Date: Tue, 08 Jul 2003 20:26:09
> To: [email-masked]
> From: Joe <[email-masked]>
> Subject: New Finds: SWTPC :-)
> Reply-To: [email-masked]
> 

>   A friend of mine picked up about 30 boxs of electronics parts, data
> books, evaluation kits, parts samples, etc at a local flea market last
> week. Today I was helping him go through the stuff and I spotted some
> familar looking boards. I picked one up and remarked that it looked like
> something for the SWTPCs. Then THE very next board that I picked up was
> marked "SWTPC" so I knew I was onto somehting good. I dug through the boxs
> and got 6+ boxs of disks with software for the FLEX OS (used on the SWTPCs)
> and found six circuit boards for the SWTPCs. Here's the list: (1) SWTPC
> MP-09 - Replacement CPU board for the SWTPC computers, uses 6809 CPU. This
> is a MP-09, not an A or B.  (2) A Southeastern Micro Systems DDC-16 Floppy
> Drive Controller. (3) A Tanner Computers SS-50 64k memory board, uses 2716
> EPROMs or 6116 S RAMs. This one has the S RAMS installed. (4) A SWTPC MP-R
> 2716 EPROM burner card. (5) A SWTPC MP-T Interrupt Timer board. It's

> implemented with a 5009 programmable counter/ divider and 6820 PIA ICs and
> provides software selectable interrupts of 1 usec, 10 usec, 100 usec, 1
> msec, 10 msec, 20 msec, 100 msec, 1 sec, 10 sec, 100 sec, 1 min, 10 min or
> 1 hour. (6) A Gimix 2 port Serial Interface board. Fits the SS-30 socket
> and uses two MC68B50s. I found everything else described on Michal Holley's
> SWTPC site but not this one. Does anyone have any details on it?
> 
>    Pretty good haul, specailly considering that I didn't have to go
> anywhere and find it :-)
> 
>    Joe
> 
> --__--__--
> 
> Message: 37
> Date: Tue, 08 Jul 2003 18:22:34 -0600
> From: Rod Young <[email-masked]>
> Subject: /35 /40/ 45 ?
> To: [email-masked]
> Reply-To: [email-masked]
> 
> Well, I'll take a chance and ask... just in case timing is right...
> 
> I'm looking for a PDP 11/35,  or /40 to add to the collection.  I know I
> know, who isn't looking for one!
> 
> I have a few 11/23's and misc cards I might consider trading in case anyone

> in Western Canada has a /35 or /40 they are looking to  trade???  sell ???
> or just find a good home for...
> 
> thx
> rod
> 
> --__--__--
> 
> Message: 38
> Date: Tue, 08 Jul 2003 08:52:21 -0500
> From: Mark Tapley <[email-masked]>
> Subject: Re: Looking for new maintainer for DECVAX.ORG and PDP11.ORG
> To: [email-masked]
> Reply-To: [email-masked]
> 
> mrbill wrote:
> 
> >I've also got about a truck-full (maybe a station wagon load, maybe
> >less) of old DEC documentation, handbooks, software on paper tape, a
> >disc pack or two... Jeff Sharp has seen my garage.  8-)  I can't ship any
> >of it (unless you provide a FedEx or UPS account number to bill to), and
> >would like to avoid throwing it in the trash.  At least 3-4 "storage tubs"
> >of manuals and documentation, a mixed VMS 4/5 "orange wall", and various
> >other things.
> >
> >If you're interested, please contact me by email.  I don't have time for
> >DEC/PDP stuff anymore, and need the space in my garage back - but want

> >it all to go to someone worthwhile.
> 
> I don't have room to keep this, but if anyone is interested in this, 
> could likely help with a "rescue". Let me know when/if you want to 
> set something up.
> 
> -- 
> 					- Mark
> 			210-522-6025, page 888-733-0967
> 
> --__--__--
> 
> Message: 39
> Subject: Re: /35 /40/ 45 ?
> To: [email-masked]
> Date: Tue, 8 Jul 2003 18:27:08 -0700 (PDT)
> From: "Zane H. Healy" <[email-masked]>
> Reply-To: [email-masked]
> 
> > I'm looking for a PDP 11/35,  or /40 to add to the collection.  I know I
> > know, who isn't looking for one!
> 
> I'm not.  I don't have the room :^(
> 
> 		Zane
> 
> --__--__--
> 
> Message: 40
> From: "Jay West" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: /35 /40/ 45 ?
> Date: Tue, 8 Jul 2003 22:04:38 -0500
> Reply-To: [email-masked]
> 
> Zane wrote....
> > I'm not.  I don't have the room :^(
> 
> I *DO* have the room, and I AM looking for a 35/40/45 *grin*.
> 
> So of someone is getting a little tight on space..... 
> 

> Jay (dreaming) West
> 
> --__--__--
> 
> Message: 41
> From: Cameron Kaiser <[email-masked]>
> Subject: Re: Commodore CBM/PET in Terminator 3
> To: [email-masked]
> Date: Tue, 8 Jul 2003 20:17:37 -0700 (PDT)
> Reply-To: [email-masked]
> 
> > Anyone else spot that one near the end of the movie?  It was one of the
> > 80-column models.
> 
> Yeah, I noticed that. I'm wondering which computer John Connor knocked on
> the ground, though. It looked like an early X-term of some vintage.
> 
> -- 
> ---------------------------------- personal: http://www.armory.com/~spectre/ --
>  Cameron Kaiser, Floodgap Systems Ltd * So. Calif., USA * [email-masked]
> -- High explosives are applicable where truth and logic fail. -- Marcello Corno
> 
> --__--__--
> 
> Message: 42
> Date: Tue, 08 Jul 2003 21:40:01 -0600
> From: Rod Young <[email-masked]>
> Subject: Re: /35 /40/ 45 ?
> To: [email-masked]
> Reply-To: [email-masked]
> 
> And... if someone wants to swap an  35/40/45 for my 11/23 ---SMILE... let me
> know!
> 

> rod (hoping)
> 
> 
> ----- Original Message ----- 
> From: "Jay West" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, July 08, 2003 9:04 PM
> Subject: Re: /35 /40/ 45 ?
> 
> 
> > Zane wrote....
> > > I'm not.  I don't have the room :^(
> >
> > I *DO* have the room, and I AM looking for a 35/40/45 *grin*.
> >
> > So of someone is getting a little tight on space.....
> >
> > Jay (dreaming) West
> 
> --__--__--
> 
> Message: 43
> Date: Wed, 09 Jul 2003 02:56:53 -0700
> To: [email-masked]
> From: "Eric F." <[email-masked]>
> Subject: Re: Older wordprocessing software (XyWrite)
> Reply-To: [email-masked]
> 
> On Tue, 08-Jul-2003, @ 08:20:50 -0400, Gene Ehrich wrote:
> 
> >What ever happened to XyWrite, was it acquired by another company?
> 
> 
> Yeah - something like that. XyWrite's history of commercial development
> took a few odd turns, and suffered the consequences of some marketing mishaps.
> 
> 
> A web page w/some decent info on XyWrite can be found @
> 
> http://www.escape.com/~yesss/_xywhat.htm
> 

> (This is not my web site, BTW.)
> 
> 
> Regards,
> Eric
> 
> --__--__--
> 
> Message: 44
> From: Paul Brodie <[email-masked]>
> To: [email-masked]
> Date: Wed, 09 Jul 2003 23:04:22 +1000
> Subject: PC-7221
> Reply-To: [email-masked]
> 
> Mike,
>       I also have a Sharp lunch box computer and 
> have tried to get a boot disk or config disk.  Have 
> you had any luck ?
> 
> Regards
> 
> Brodie
> 
> --__--__--
> 
> Message: 45
> Date: Wed, 09 Jul 2003 07:46:25 -0700
> From: "Bruce Lane" <[email-masked]>
> To: [email-masked]
> Subject: Up for bid - More 'classic' goodies
> Reply-To: [email-masked]
> 
> Shameless plug alert!
> 
> 	I've got a few items in my latest crop of auctions that may be of 
> interest to those of you running MicroVAX, MicroPDP, or IBM PS/2 Model 70 or 80 
> systems.
> 
> 	First off, there's an IBM 'Blue Lightning' CPU upgrade kit, unused and 
> still in its original packaging. This takes a 386 PS/2 system up to IBM's 
> 486DLC.
> 
> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=1247&item=2740760908
> 
> 	Second is another Maxtor XT2190 drive, which I'm told is the same as a 
> DEC RD54. Don't know for sure what shape it's in, but I recall it was a pull 
> from an old PC (which got scrapped).
> 
> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=1247&item=2740802251
> 
> 	Finally, there's a DEC RRD40 CD-ROM drive (the one with the psychotic 
> D-sub 15 connector on its case).
> 
> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=1247&item=2740796077
> 
> 	There's other non-classic (and non-computer) stuff as well, if you're 
> curious. No reserve on anything, some stuff listed as 'buy-it-now.'
> 
> 	Thanks for looking.
> 
> 
> 
> 	Anyway, hit E-pay and do a seller search 
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> Bruce Lane, Owner & Head Hardware Heavy,
> Blue Feather Technologies -- http://www.bluefeathertech.com
> ARS KC7GR (Formerly WD6EOS) since 12-77 -- [email-masked]
> "I'll get a life when someone demonstrates that it would be superior
> to what I have now..." (Taki Kogoma, aka Gym Z. Quirk)
> 
> --__--__--
> 
> Message: 46
> From: <[email-masked]>
> To: <[email-masked]>
> Subject: hp 5036A Lab
> Date: Wed, 9 Jul 2003 18:04:18 -0400
> Reply-To: [email-masked]
> 
> Do you still have loose bound copies of the manual? I would be glad to scan and 
> post them as I am in need of them myself. I just purchased a lab from eBay, but 
> it came with no manual or processor.
> 
> Do you happen to know if there are any micro's floating around??
> 
> Thanks for your time,
> Roy
> 
> --__--__--
> 
> Message: 47
> Date: Wed, 9 Jul 2003 23:58:17 +0100 (BST)
> From: =?iso-8859-1?q?Jules=20Richardson?=
>   <[email-masked]>
> Subject: Re: Older wordprocessing software
> To: [email-masked]
> Reply-To: [email-masked]
> 
> > > Windows 3.11
> > 1. Replace Windows with an operating system. E.g. Linux or NetBSD.
> > (Especially the later runs very well on older hardware with non-GHz CPUs
> > and only a few MB RAM.) 
> > You may skip this step if you are not willing to wrap your head around
> > Unix. 
> 
> Ahh, been there though. I did run Linux on this very same laptop for a while -
> I believe it was AbiWord I used as a basic GUI-based wordprocessor for my
> scribbles. 
> 
> At the time, one problem was the lack of CDROM drive on the machine for getting
>  any large software onto it. The only parallel-port drive I had access to was a
> Microsolutions Backpack, and no matter what I tried it refused to work with
> Linux. No problems there under DOS / Win311.
> 
> Second problem was one of performance - the linux distributions that were
> around a couple of years ago tended to be aimed at slightly faster hardware. I
> do still have old distributions lying around back to around 1994 or so (I
> remember the days of SLS on 50 or so floppies - it was always guaranteed *one*
> of the disks would be dead, usually near the end of the pile :) but then I'd
> have all sorts of compatibility problems with any modern software. Alternately

> I could trim down a more modern version of Linux - but that's a lot of effort
> for something that just gets used for casual note-taking now and then.
> 
> Third problem is also performance-related, and down to the time it takes Linux
> - or any modern MS operating system - to start up and shut down. If I just want
> to spend a couple of minutes typing some notes, I don't want to be taking the
> same length of time waiting for the machine to boot and then shut down again at
> the end. With DOS / Win311 the startup and shutdown is extremely quick.
> 
> Maybe there's a version of NetBSD that gets round the second problem, but I bet
> it still takes a lot longer than DOS/Windows does to boot and shut down. 
> 
> > I used several WYSIWYG text processing software at that time
> > (WordPerfect, AmiPro, StarWriter, ...) and they all sucked. 
> 
> Wordperfect 6.0 I assume, 5.1 not being particularly WYSIWYG as I recall :-) 
> And yes, from memory 6.0 did suck; all these posts have reminded me of all the

> wordprocessing software I'd forgotten about. I used to use 5.1 a *lot* under
> DOS until I started running Windows 3 on the PC I had back then.
> 
> I have a horrible feeling the negative thing I vaguely recall about Ami Pro was
> its stability, at least in the version I had :-( Maybe there were later
> releases with the problems ironed out, or it was just some odd problem with the
> machine I had back then. If I can trace a copy then I'll find out I suppose...
> 
> Someone mentioned DisplayWrite too - arghh! That had totally faded from my
> memory. My father's work made it their standard for a while; I should have
> access to a copy in theory but I have no plans to try and track that one
> down...  :-)
> 
> cheers
> 
> Jules
> 
> 
> ________________________________________________________________________
> Want to chat instantly with your online friends?  Get the FREE Yahoo!
> Messenger http://uk.messenger.yahoo.com/
> 
> 
> 
> End of cctech Digest

---

From: Ethan Dicks <[email-masked]>
Date: Sun Jul 13 23:39:00 2003

--- [email-masked] wrote:
> Qbus??? 

I seriously doubt it, even with a Qniverter.

>  I can only find references to the Massbus controller and it was 
> meant for the 700 series unibus.   

There's real MASSBUS for 700-series machines (i.e., 11/780, 11/750,
8600, but not 11/725 or 11/730)... 32-bit data path and everything.

There's the RH11 Unibus<->MASSBUS adapter, but it probably can't handle
the RM05 data rate - the RM02 is spec'ed for the RH11 (it rotates slower
than the RM03).

You could try a 22-bit Qniverter with an RH11, but I wouldn't hold my
breath.  More than one device that works with uVAX-IIs and -IIIs
does not work in the 4000.  We found that the hard way at work when
someone tried to use a TLZ04 drive in a VAX-4000 with a Qbus COMBOARD.

> > than "Re: Contents of cctech digest..."
.
.
.

Please edit the digest out of your messages.  I got 52K in my overflowing
in-box.

-ethan