Subject: Rare 1906 calculator ?

From: "Keys" <[email-masked]>
Date: Sun Jun 8 09:43:00 2003

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2535682872&category=1247

---

From: "Hans Franke" <[email-masked]>
Date: Tue Jun 10 14:10:01 2003

> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2535682872&category=1247

Well, a hundred, or maybe 150 Bucks, but that's it.
For a whole grand it better looks like new and is
delivered in the original box.

Gruss
H.

--
VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
http://www.vcfe.org/

---

From: "Mike" <[email-masked]>
Date: Tue Jun 10 14:46:29 2003

> delivered in the original box.

Far too poor of condition for that price.  However, I suspect the seller
has sold it offline and ducked some fees.  It has not been relisted.