Subject: Re: Re: 5.25" SMD drives

From: "Pierre Gebhardt" <[email-masked]>
Date: Wed Jun 25 11:39:00 2003

Right, I also have a Hitachi DK512S-17 with 170MB, this drive is just SMD, not SMD-E.
There are even specs on 

http://www.mbiusa.com/dk512s.html 
or www.pc-disk.de

Pierre

[email-masked] schrieb am 25.06.03 01:17:15:
> 
> On 2003.06.24 21:36 Ethan Dicks wrote:
> 
> > Are there any non-SMD-E drives in the the 5.25" size?  
> I have a Hitachi 514s of around 380 MB and a Seagate 1.2 GB 5.25" disk.
> I think they are both SMD-E. 
> 
> If anybody has any detaild information about the Seagate ST-41097J or
> ST-41201J bejond "st41097j.txt" or "st41201j.txt" please share it with
> me. I have no description of the DIP switches, so I can't use the drive.
> But a 1 GB 5.25" SMD disk would be so nice on one of my PDP-11s or
> VAXen... 
> -- 
> 
> 
> tschüß,
>        Jochen
> 
> Homepage: http://www.unixag-kl.fh-kl.de/~jkunz/

______________________________________________________________________________
UNICEF bittet um Spenden fur die Kinder im Irak! Hier online an
UNICEF spenden: https://spenden.web.de/unicef/special/?mc=021101

---

From: Al Kossow <[email-masked]>
Date: Thu Jul 3 18:41:01 2003

The manual for Segate/CDC's 41097J (97500-11G) and 41201J (97500-12G)
is now up at www.spies.com/aek/pdf/seagate/83327290-A_ST41097J_SMD.pdf

Thanks to Dave Jenner for the original.