Subject: Re: StorageWorks question

From: "Steve Jones" <[email-masked]>
Date: Tue May 13 09:45:00 2003

Peter Turnbull wrote:
.
> 1 x HSD10-AA DSSI-SCSI controller (what does this do, exactly?)

Jochen Kunz responded:
.
> Sounds like a very nifty device that can turn a (bunch of) SCSI
> disk(s) into a (bunch of) DSSI disk(s).

I received the following bundle last week:

   BA356-KC StorageWorks box/shelf
   BA35X-MG 8-bit SCSI interface (dual uDB50's)
   HSD05-AA DSSI/SCSI adapter

Indeed, this is expected to allow me to use some nice SCSI SBBs
from the DSSI bus in the VAX 3400 in the basement. First though,
I've got to scare up a DSSI cable and terminator...

So far as I can tell the HSD05 will not do the RAID tricks that
an HSD10 is capable of. No idea then what an HSD30 can do - maybe
just faster version of HSD10?

--S.

---

From: "John Allain" <[email-masked]>
Date: Tue May 13 14:39:00 2003

Wonder if Storageworks ever offered
an SDI/RA* series converter?
- - -

Concerning DSSI cables, there are two types,
one has female IDC/HD type connectors, the
other female mini-''centronics'' type.
I've not yet heard of an adaptor to go between
the two.

John A.

---

From: [email-masked]
Date: Fri May 16 11:20:06 2003

On Tue, 13 May 2003, John Allain wrote:

> Wonder if Storageworks ever offered an SDI/RA* series converter?

Not that I've ever heard of.  I would guess that most machines with an SDI
interface would have no trouble being equipped with a CI controller for
connection to an HSJ.

Peace...  Sridhar

---

From: [email-masked] (Eric Dittman)
Date: Fri May 16 11:49:00 2003

> interface would have no trouble being equipped with a CI controller for

The HSC controllers had an SDI interface available.
-- 
Eric Dittman
[email-masked]

---

From: [email-masked] (Eric Dittman)
Date: Sat May 17 16:50:01 2003

> But only to disk-side, not to host-side, right?  That would make it quite
> incompatible with the SW stuff.

I misread the question completely.  Nevermind.
-- 
Eric Dittman
[email-masked]

---

From: [email-masked]
Date: Sun May 18 02:50:09 2003

Peace...  Sridhar