Subject: Microvax 3100 Model 38 wanted

From: [email-masked]
Date: Mon Apr 21 15:40:00 2003

One of my dealer contacts is looking for MV 3100 Model 38s. They are offering 
to pay cash. Reply to them, not me, please. This is their second request.

I think these things are over 10 years old.

Paxton
Astoria, OR

WE NEED TO BUY:

MICROVAX 3100 MODEL 38

OR

SYSTEM    DV-31JCC-XX (46-ZMC-A9)
SYSTEM BOX    BA42B
LICENSE    QL-005AP-62
CPU  KA58 (54-24695-02)

CALL US TODAY !!!
WE HAVE ORDERS  - -  WILL PAY TOP $

Call, fax or E-mail us today!
246 Commerce Drive, Rochester, NY 14623
www.computerclearinghouse.com
Call Now: (585) 334-0550   Fax: (585) 334-2244
E-mail: [email-masked]

---

From: Robert Borsuk <[email-masked]>
Date: Tue Apr 22 15:49:00 2003

Hi All,
	I received a beautiful Teletype model 32 in today. Unfortunately I 
wish it ran as good as it looks.  It only prints one character no 
matter what key you press and it won't return from the right hand side. 
  Does anyone have the Technical manual for this beast or know where I 
can get it from?

Thanks
Rob

Robert Borsuk - [email-masked]
President
Colourfull Creations
http://www.colourfull.com

---

From: [email-masked] (Tony Duell)
Date: Tue Apr 22 18:36:20 2003

>   Does anyone have the Technical manual for this beast or know where I 

The Model 32 is the 5-level (baudot) version of the Model 33. I believe 
that many of the mechanisms are similar, and that the Model 33 manuals 
(which are on the web somewhere I think) might be of some use. In fact at 
least one of my Model 33 manuals (maybe the parts catalogue) covers the 
Model 32 as well.

-tony

---

From: Bryan Blackburn <[email-masked]>
Date: Tue Apr 22 20:58:00 2003

Someone has been selling 32/33 Teletype manuals on CD on ebay.

-Bryan

> matter what key you press and it won't return from the right hand 
> side.  Does anyone have the Technical manual for this beast or know 
> where I can get it from?