Subject: Re: 132 column (14x11) fanfold paper

From: chris <[email-masked]>
Date: Fri Apr 11 14:45:01 2003

>Does anyone know where 132 column (14x11) white (blank) fanfold
>paper is still available? Bowater used to make it years ago, but
>has since sold that business off...

We were buying it from Staples and Office Depot up until recently. As of 
when we stopped buying it, they were still carrying it (we just upgraded 
our system and moved to printing to a laser printer... MUCH cheaper).

I am pretty sure Staples still sells it. Its kind of pricey. IIRC, it was 
about $50 or $60 for a box.

-chris
<http://www.mythtech.net>

---

From: Bryan Pope <[email-masked]>
Date: Fri Apr 11 14:49:00 2003

> our system and moved to printing to a laser printer... MUCH cheaper).

But for printing program listings - nothing beats fanfold paper!

Cheers,

Bryan

---

From: "Stan Sieler" <[email-masked]>
Date: Tue Apr 15 21:41:11 2003

> our system and moved to printing to a laser printer... MUCH cheaper).

Some people have the best of both worlds ... a small number
of laser printers can use fanfold paper.  I helped buy/install
one such a few years back, and the client's been happy with it
(it emulates a LaserJet, but is faster and is fanfold).

-- 
Stan Sieler
[email-masked]
www.allegro.com/sieler/wanted/index.html

---

From: Jim <[email-masked]>
Date: Tue Apr 15 22:40:00 2003

>(it emulates a LaserJet, but is faster and is fanfold).
Just checked... Staples lists green and blue bar on-line.  Office Depot 
lists it at::
<http://www.officedepot.com/ddSKU.do?level=SK&id=813246&location_info=SG_1_DV_12_CT_1204_SC_1204003_FM_2662_SK_813246>

Whew... I was beginning to think that it had gone the way of nine-track 
magtapes....

Jim