Subject: Re: RARE Zenith Inteq 248 PC Tempest Shielding

From: Joe <[email-masked]>
Date: Fri Jun 27 16:57:53 2003

Tempest shielded Zeniths aren't all that rare. The US Goverenment made a
HUGE purchase of Zenith computers back in the mid '80s and many of them
ended up being shielded for use in various goverenment agencies. I used to
see pallet loads of shielded Zeniths and even a hand-full of shielded
MacIntoshes at one of the scrap places that I frequent.

    Joe

At 08:40 AM 6/27/03 -0400, you wrote:
>Here's one that seems unusual
>
>
>RARE Zenith Inteq 248 PC Tempest Shielding
>
>http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2738292042

---

From: Mail List <[email-masked]>
Date: Fri Jun 27 17:12:00 2003

Joe,

I didn't say it was rare. The seller did. I just thought it unusual.
But perhaps not $299.00 unusual. I ran into some Z248's
at NTC San Diego, and at the DRMO here in Norfolk, but I
hadn't ever seen one of the Tempest Shielded ones yet.