Subject: RE: New bounties ($$$)

From: Al Hartman <[email-masked]>
Date: Fri Mar 7 09:22:01 2003

> From: "Bob Lafleur" <[email-masked]>
> 
> There was a program I used for serial port sharing
> back around 1986 or so. It was a DOS TSR. You'd run
> the "host" TSR on the machine with the port(s) to
> share, and the other machines would run client
> TSR's. I just looked, and I don't seem to have it,
> or anything that seems to jog my memory.
> Unfortunately, I don't recall it's name.

It's part of DOS 4.0 and up...

Interlnk.exe
and
Intersvr.exe

I don't remember exactly how to do it.

One of the two programs goes into the config.sys of
it's computer, and the other is run from a DOS prompt.

I always found Laplink easier for file transfer,
though I used this method to share my desktop floppy
with my laptop that didn't have one.

Regards,
Al

---

From: Al Hartman <[email-masked]>
Date: Fri Mar 7 09:26:00 2003

> From: [email-masked] (Tony Duell)
> 
> If it's a 40 pin chip then you might br able to do
> it by a process of elimination!
> 
> The 5 40 pin chips in a Dragon or CoCo are 6809E,
> 6883, 6847, 2 off 6821.

Good point.

But, I need to know which chip goes in which
position...

Using your idea, it looks like the two missing chips
are the 6809 and the 6883 (which would make sense, as
Bob sold those as spare parts).

But, I don't think it would be a good idea to put the
wrong one in the wrong place, and I still need a set
of ROMS.

Al

---

From: Doc Shipley <[email-masked]>
Date: Sat Mar 8 02:35:33 2003

> it's computer, and the other is run from a DOS prompt.

  Yup.  Intersrv (sp?) runs from config.sys.
  It's not too difficult, but I highly recommend a parallel link if both
computers have bidirectional ports.  It's a ton faster.

	Doc

---

From: [email-masked]
Date: Sun Mar 9 23:35:00 2003

> computers have bidirectional ports.  It's a ton faster.

I'm pretty sure it's INTERLNK that runs in CONFIG.SYS and INTERSVR runs on
command-line.

Peace...  Sridhar

---

From: Vintage Computer Festival <[email-masked]>
Date: Mon Mar 10 11:18:00 2003

> I'm pretty sure it's INTERLNK that runs in CONFIG.SYS and INTERSVR runs on

You are correct.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *