Subject: Re: simh help?

From: "Dwight K. Elvey" <[email-masked]>
Date: Thu May 29 10:44:00 2003

>From: "Brian Hechinger" <[email-masked]>
---snip---
>
>i wonder how many people build things 64-bit though?  it's very easy to build
>and run 32-bit software on sparc64 and MIPS64.  i do, but i'm one of those
>weirdos. ;)
>
---snip---

Hi
 We make a 64 bit/32 bit x86 machine.
Dwight

---

From: Brian Hechinger <[email-masked]>
Date: Thu May 29 11:34:00 2003

mostly irrelevant.  you see, MIPS has been 64-bit going on what, 10 years now?
there has been plenty of time to get the proverbial head out of the proverbial
a**.

it's great that x86 is finally catching up, and maybe this will get more people
writing 64-bit friendly code, but that doens't help us now with the code that
has already been written.

-brian

-- 
"I'd say don't quit your day job, but you're pretty lousy at that too."  -Bender

---

From: Brian Hechinger <[email-masked]>
Date: Thu May 29 11:51:32 2003

new question.  can i change the image i'm pointing a CD-ROM drive at on the
fly?  or do i need to restart the simulator?

-brian

---

From: Kevin Handy <[email-masked]>
Date: Thu May 29 12:28:00 2003

>fly?  or do i need to restart the simulator?
Linux seems to lock the drive door when in use, so that you cannot open it.

You should be able to 'Control/E', 'detach', (swap cd's), 'attach', then 
'c'ontinue.

---

From: Brian Hechinger <[email-masked]>
Date: Thu May 29 13:13:01 2003

> Linux seems to lock the drive door when in use, so that you cannot open it.

this is netbsd, and with ISO images, not actual cds.  can images be swapped
on the fly?

> You should be able to 'Control/E', 'detach', (swap cd's), 'attach', then 

ugly, but luckily cd-rom access isn't something i'll need to do a lot of. ;)

-brian

---

From: Hans Pufal <[email-masked]>
Date: Sat May 31 18:17:00 2003

>  We make a 64 bit/32 bit x86 machine.

Have you had chance to try SIMH PDP-10 emulation compiled 64-bit yet?
If so what performance do you get?

My next system purchse will be an AMD 64 bit system. Just waiting for 
the price to drop somewhere into my affordability range.

   -- hbp