Subject: Re: H89 CP/M hard-secored boot diskette

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Apr 7 12:03:22 2003

Hi All
 Well, I dug out my H89. I turned it on, POP, turned it
off. Smoke comes from the one side.
 Well, it looked like one of the 2.2 uf tantalums decided
to give up. I snipped it with my diagonals and brought
it up again. No smoke this time and all the voltages
looked good. As the screen came back to life, the H:
prompt showed.
 I next put one of my bootable disk in and typed B(CR).
Success! It is alive. I tried a number of disk and
some had problems. I tracked it down to the disk not
rotating. I'm not sure at what point they fail to rotate.
I don't know if the motor isn't turning, the belt is
slipping or the clamp on the disk is slipping. It seems
that many of the disk envelopes are tight. This should
be a warning. Don't stack disk on their sides.
 Years ago, I'd place a second drive in the machine by
installing two half height drives. The boot drive it
behind the other drive so I can't see what the difficulty
is with the other disk.
 It got late so I'll fiddle some more, later. I was looking at
the HDOS stuff I have and I also found a LISP for the H89
as well. I'll work some more on making a image to serial
to transfer this stuff to a PC.
Dwight

---

From: "Patrick Rigney" <[email-masked]>
Date: Mon Apr 7 12:50:00 2003

>  Well, it looked like one of the 2.2 uf tantalums decided

Oh yeah... that's fully the behavior of the "popcorn" machine I referred to
earlier.

> behind the other drive so I can't see what the difficulty

I just bought a handful of half-height drives and was about to launch into
this myself.  Did you feel a need to upgrade anything in the power supply
before doing this, or is it up to running both motors simultaneously if/when
that occurs?

Patrick

---

From: Tom Uban <[email-masked]>
Date: Mon Apr 7 13:06:00 2003

"LISP", excellent! I would like a copy of that. Any docs
with it?

--tom