Subject: Re: ADAMcomputer domains

From: Murray McCullough <[email-masked]>
Date: Fri Mar 28 13:02:02 2003

The Coleco ADAM does indeed exist. I've been a memeber of the community since 1984. We are having our annual conventioni on Vancouver Island this August.

Murray

[email-masked] wrote:

> Send cctalk mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://www.classiccmp.org/mailman/listinfo/cctalk
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of cctalk digest..."
>
> Today's Topics:
>
>    1. RE: Helpful Identification Site (G Manuel)
>    2. Re: No Rear View (was Re: Take Two or Nothing) (Steve Jones)
>    3. Re: ID this DEC card? GS-2 5015484-01-k1-p1 (Eric Smith)
>    4. Video Card for HP 9000/217 - was : HP-86B Monitor question (Bernd Kopriva)
>    5. Recovering data from disks... (Jim Donoghue)
>    6. RE: HP 5451c terminal cable (Peter Brown)
>    7. Re: Recovering data from disks... (Fred Cisin (XenoSoft))
>    8. Re: ID this DEC card? GS-2 5015484-01-k1-p1 (Kevin Handy)
>    9. Re: ebay bid on dec rack (Zane H. Healy)
>   10. Re: Recovering data from disks... (Jim Donoghue)
>   11. Re: Recovering data from disks... (Dwight K. Elvey)
>   12. Re: ID this DEC card? GS-2 5015484-01-k1-p1 (Ethan Dicks)
>   13. Re: Industrial VAX 630 booting saga (Geoff Roberts)
>   14. Re: ID this DEC card? GS-2 5015484-01-k1-p1 (Patrick Finnegan)
>   15. Re: Industrial VAX 630 booting saga (John Allain)
>   16. Re: RA-81 reliability (was Re: ebay bid on dec rack) (Huw Davies)
>   17. Re: Kleinstrechenautomat D4e (Doug Coward)
>   18. Identification of an old machine (Hills, Paul)
>   19. Re: Identification of an old machine (Hans B Pufal)
>   20. Re: ID this DEC card? GS-2 5015484-01-k1-p1 (Dr. Ido)
>   21. Re: Industrial VAX 630 booting saga (David Woyciesjes)
>   22. Re: Kleinstrechenautomat D4e (Vintage Computer Festival)
>   23. Re: Identification of an old machine (Vintage Computer Festival)
>   24. Re: Industrial VAX 630 booting saga (David Woyciesjes)
>   25. Re: Identification of an old machine (John Allain)
>   26. Re: ebay bid on dec rack (John Allain)
>   27. Re: Kleinstrechenautomat D4e (Hans Franke)
>   28. Re: Industrial VAX 630 booting saga (David Woyciesjes)
>   29. Re: Industrial VAX 630 booting saga (David Woyciesjes)
>   30. Re: Industrial VAX 630 booting saga (Ethan Dicks)
>   31. Microvax 3400 on eBay (Terry Freeman)
>   32. RE: Industrial VAX 630 booting saga (Antonio Carlini)
>   33. Fw: AdamComputer.com domains (Jay West)
>   34. Re: Fw: AdamComputer.com domains (Bryan Pope)
>   35. RE: AdamComputer.com domains (Adrian Vickers)
>   36. RE: Fw: AdamComputer.com domains (Bob Mason)
>
> --__--__--
>
> Message: 1
> From: "G Manuel" <[email-masked]>
> To: <[email-masked]>
> Subject: RE: Helpful Identification Site
> Date: Wed, 26 Mar 2003 13:07:22 -0500
> Reply-To: [email-masked]
>
> Sorry about that. Thank you for the welcome. I am from Philadelphia, PA. I
> mainly collect micros and early PC's although I have had an IBM System 34 in
> the past. Still have some parts around for it I think lol. I have been
> programming since '77 doing RPG on a IBM System 360. Currently I run my own
> consulting firm specializing in high end programmer training and custom app
> development.
>
> Greg
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Joe
> Sent: Wednesday, March 26, 2003 12:42 PM
> To: [email-masked]
> Subject: Re: Helpful Identification Site
>
> Hi Greg,
>
>   Welcome to the list. Where are you from and what are your interest?
>
>   Joe
>
> At 11:13 AM 3/26/03 -0500, you wrote:
> >Hi everyone,
> >
> >I am kinda new to the list. I have noticed alot of emails where people are
> >trying to identify one particular board or another. Just thought I would
> >share this site with those who don't know about it. Most boards have an FCC
> >ID# on them. Enter it at this site and it can give you some information
> >about the board that you can then use as a jumping off point for further
> >research. I apologize to anyone that may already have this info.
> >
> >http://www.fcc.gov/oet/fccid/
> >
> >I hope it helps some of you out. On a side note, I have a whole slew of old
> >boards and equipment that I am willing to share and as soon as I can
> >inventory them I will post a list for you all.
> >
> >Greg Manuel
>
> --__--__--
>
> Message: 2
> From: "Steve Jones" <[email-masked]>
> To: [email-masked]
> Subject: Re: No Rear View (was Re: Take Two or Nothing)
> Date: Wed, 26 Mar 2003 13:57:41 -0500
> Reply-To: [email-masked]
>
> Ethan Dicks wrote:
> .
> > I brought home an 11/34, several RL02s and the two H960 DEC
> > racks (72" tall) in the back of my 1976 VW Microbus.
>
> Darn. I was getting set to respond to this thread with the tale of
> borrowing a friend's camper version Microbus to haul home my "new"
> VAX-11/730 in late 1990. But that was just a single low-boy cabinet,
> and now I feel like a whiner... ;^)
>
> --Steve.
>
> --__--__--
>
> Message: 3
> Date: Wed, 26 Mar 2003 12:07:06 -0800 (PST)
> Subject: Re: ID this DEC card? GS-2 5015484-01-k1-p1
> From: "Eric Smith" <[email-masked]>
> To: <[email-masked]>
> Reply-To: [email-masked]
>
> Joe wrote:
> > It has no card edge connectors like a
> > Q-bus or Unibus card but does have a metal plate with connectors
> > along one side. The plate has a BNC, DB-9M, DB-15M, DB-25M, RJ
> > (something) and an eight pin Molex connecotr on it. The board has a
> > NEC 7220 graphics IC, an AMD 8085 CPU and several LSICs with DEC
> > copywrites on it.
>
> Sounds like a VT220 or VT240 logic board.
>
> --__--__--
>
> Message: 4
> From: "Bernd Kopriva" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Date: Wed, 26 Mar 2003 21:17:34 +0100
> Subject: Video Card for HP 9000/217 - was : HP-86B Monitor question
> Reply-To: [email-masked]
>
> I will receive a HP 9000/217 within the next weeks ...
> ... there will be a 90204A video card included (or maybe a 98627A), but both of them
> will not work with a "Standard VGA multisync monitor" ...
>
> >My 86s work with both the Apple and HP composite monitors.  It's the
> >9920 (aka 9000/220) that uses the 30kHz horizontal sync instead of the
> >usual 15kHz and requires one of the special HP models, such as the HP
> >35731A.
> ... what card do you mean ?
> >
>
> Is there a video card for my 9000/217, which can be used with a multisync VGA monitor ?
>
> Thanks Bernd
>
> Bernd Kopriva                           Phone: ++49-7195-179452
> Weilerstr. 24                             E-Mail: [email-masked]
> D-71397 Leutenbach
> Germany
>
> --__--__--
>
> Message: 5
> Subject: Recovering data from disks...
> From: Jim Donoghue <[email-masked]>
> To: [email-masked]
> Date: 26 Mar 2003 15:06:05 -0500
> Reply-To: [email-masked]
>
> I have several 5 1/4" *hard-sectored* floppy disks. These are in some
> proprietary format, they are read by a controller that consists of a Z80
> CPU, an EPROM, and some TTL chips. All this thing does is read the
> entire contents of the disk, outputting the data in parallel format over
> a ribbon cable. This is used to load CPU microcode into static RAMS.
> I want to be able to read the data from the disks, as I no longer have
> the controller/drive (or the mainframe it came from.)
> Any ideas?
> --
> Jim Donoghue
> Smithy Co.
> (734) 913-6700
>
> --__--__--
>
> Message: 6
> From: "Peter Brown" <[email-masked]>
> To: [email-masked]
> Subject: RE: HP 5451c terminal cable
> Date: Wed, 26 Mar 2003 20:44:16 +0000
> Reply-To: [email-masked]
>
> Hi Glen and Joe,
>
> Thanks for your replies.  I've had a closer look at the controller /
> computer / terminal connections.  It seems to work something like this
>
> The 2648A terminal has a 13260A card that is connected via a short hooded
> edge connector and cable to a longer hooded edge connector on the rear of
> the 'controller' box.  The controller box is then connected via another
> cable (that I have) to a 12531 card the HP 1000 computer.
>
> The long hooded connector on the controller has the same number of contacts
> as the 12531 card in the computer - so I would assume that it is just
> replicating the contacts in the computer.
>
> The controller box has a number of short-cut keys for various functions that
> the system can perform so I would guess that the controller can inject
> characters into the connection between the terminal and the computer.
>
> My memory is that all the funcions have two character shortcuts that can be
> typed in at the terminal and I notice a couple of cards with diode matricies
> in the controller.  There is a diode array for each key consisting of up to
> 16 diodes - 2 lots of eight bit ascii - maybe.
>
> Anyhow, Glen it looks as though your cable detective work is correct.  The
> cable is a 13232B p/n 02640-60058 for connecting the 2648A to a 12531
> interface.
>
> Joe can you please have a fish around and see if you have the right cable +
> we can work something out.
> If not then I'll have to take the build-it-yourself approach.
>
> Many thanks to you both.
>
> Peter Brown
>
> _________________________________________________________________
> Surf together with new Shared Browsing
> http://join.msn.com/?page=features/browse&pgmarket=en-gb&XAPID=74&DI=1059
>
> --__--__--
>
> Message: 7
> Date: Wed, 26 Mar 2003 13:00:15 -0800 (PST)
> From: "Fred Cisin (XenoSoft)" <[email-masked]>
> To: [email-masked]
> cc: [email-masked]
> Subject: Re: Recovering data from disks...
> Reply-To: [email-masked]
>
> On 26 Mar 2003, Jim Donoghue wrote:
> > I have several 5 1/4" *hard-sectored* floppy disks. These are in some
> > proprietary format, they are read by a controller that consists of a Z80
> > CPU, an EPROM, and some TTL chips. All this thing does is read the
> > entire contents of the disk, outputting the data in parallel format over
> > a ribbon cable. This is used to load CPU microcode into static RAMS.
> > I want to be able to read the data from the disks, as I no longer have
> > the controller/drive (or the mainframe it came from.)
> > Any ideas?
>
> Is there a brand name?  (Somebody else might HAVE one)
>
> Otherwise,the drive is almost certainly not a problem, and you can
> probably use an "industry standard" drive, such as a TM100-2.
>
> But you will need a controller that can handle hard sectored diskettes.
>
> Depending on the specs of the format (which you haven't tod us), it MIGHT
> be readable with Northstar hardware, or it MIGHT be readable with Vector
> Graphic hardware, etc.
>
> OR, you could build an appropriate controller for a PC.
>
> --
> Fred Cisin                      [email-masked]
> XenoSoft                       http://www.xenosoft.com
>
> --__--__--
>
> Message: 8
> Date: Wed, 26 Mar 2003 14:48:56 -0700
> From: Kevin Handy <[email-masked]>
> To: [email-masked]
> Subject: Re: ID this DEC card? GS-2 5015484-01-k1-p1
> Reply-To: [email-masked]
>
> Eric Smith wrote:
>
> >Joe wrote:
> >
> >
> >>It has no card edge connectors like a
> >>Q-bus or Unibus card but does have a metal plate with connectors
> >>along one side. The plate has a BNC, DB-9M, DB-15M, DB-25M, RJ
> >>(something) and an eight pin Molex connecotr on it. The board has a
> >>NEC 7220 graphics IC, an AMD 8085 CPU and several LSICs with DEC
> >>copywrites on it.
> >>
> >>
> >
> >Sounds like a VT220 or VT240 logic board.
> >
> >
> >
> Possibly a GIGI with all those connectors on it.
>
> --__--__--
>
> Message: 9
> Subject: Re: ebay bid on dec rack
> To: [email-masked]
> Date: Wed, 26 Mar 2003 13:28:33 -0800 (PST)
> From: "Zane H. Healy" <[email-masked]>
> Reply-To: [email-masked]
>
> > On Tuesday, March 25, 2003, Jay West wrote:
> > > FYI - I'm likely going to be bidding on the DEC "3 high" rack on Ebay that
> > > includes an RA81. The RA81 is missing the HDA, and I have no need for it,
> > > I just want the rack as it's the right height to mate to my 11/44X. If
> > > anyone wants the RA81-HDA, let me know before it gets skipped.
> >
> > :-) Of my 12 RA81s, 10 or so have Post-it notes saying "Bad HDA". I'm
> > starting to see a pattern here...
>
> If you look at the seller on eBay's auctions, you'll notice that he's pulled
> all the 'high demand' parts from everything that he's selling.  In fact I
> don't think he's selling anything that's actually usable, unless like Jay
> you need a specific part of what he's selling.
>
>                 Zane
>
> --__--__--
>
> Message: 10
> Subject: Re: Recovering data from disks...
> From: Jim Donoghue <[email-masked]>
> To: [email-masked]
> Date: 26 Mar 2003 16:31:34 -0500
> Reply-To: [email-masked]
>
> On Wed, 2003-03-26 at 16:00, Fred Cisin (XenoSoft) wrote:
> >
> > Is there a brand name?  (Somebody else might HAVE one)
> >
>
> The disks are 'CP4 CPU Microcode' disks for a Wang Laboratories' VS-90
> minicomputer system. Their only purpose is to load microcode or
> diagnostic routines into the control memory on the CPU board.
>
> > Otherwise,the drive is almost certainly not a problem, and you can
> > probably use an "industry standard" drive, such as a TM100-2.
> >
> > But you will need a controller that can handle hard sectored diskettes.
> >
> > Depending on the specs of the format (which you haven't tod us), it MIGHT
> > be readable with Northstar hardware, or it MIGHT be readable with Vector
> > Graphic hardware, etc.
>
> I don't have, and cannot obtain, the specs of the format. What I do have
> is a disassembly of the Z80 code from the EPROM. From what I have read
> scanning old newsgroup postings, etc. today, I might be out of luck.
> There's a dealer of old Wang equipment in Ohio that has one of these,
> but they want a small fortune for it. I may have to abandon the idea of
> reading these disks until I can locate hardware from somewhere else, or
> the Wang dealer finally decides it's not worth keeping and scraps it
> out.
>
> --
> Jim Donoghue
> Smithy Co.
> (734) 913-6700
>
> --__--__--
>
> Message: 11
> Date: Wed, 26 Mar 2003 14:04:19 -0800 (PST)
> From: "Dwight K. Elvey" <[email-masked]>
> Subject: Re: Recovering data from disks...
> To: [email-masked]
> Reply-To: [email-masked]
>
> >From: "Jim Donoghue" <[email-masked]>
> >
> >I have several 5 1/4" *hard-sectored* floppy disks. These are in some
> >proprietary format, they are read by a controller that consists of a Z80
> >CPU, an EPROM, and some TTL chips. All this thing does is read the
> >entire contents of the disk, outputting the data in parallel format over
> >a ribbon cable. This is used to load CPU microcode into static RAMS.
> >I want to be able to read the data from the disks, as I no longer have
> >the controller/drive (or the mainframe it came from.)
> >Any ideas?
> >--
> >Jim Donoghue
> >Smithy Co.
> >(734) 913-6700
> >
>
> Hi
>  Get something like an EZKIT-lite from Analog Devices.
> These are proto typing boards for their DSP chips. These
> processors are fast enough to bit bang the data from
> floppies. You use one of the digital input lines.
> Once you determine the encoding method, you can look
> for the directory area or what ever.
> Dwight
>
> --__--__--
>
> Message: 12
> Date: Wed, 26 Mar 2003 14:26:20 -0800 (PST)
> From: Ethan Dicks <[email-masked]>
> Subject: Re: ID this DEC card? GS-2 5015484-01-k1-p1
> To: [email-masked]
> Reply-To: [email-masked]
>
> --- Kevin Handy <[email-masked]> wrote:
> > Eric Smith wrote:
> >
> > >Joe wrote:
> > >
> > >
> > >>It has no card edge connectors... has a BNC, DB-9M, DB-15M, DB-25M, RJ
> > >>(something) and an eight pin Molex connecotr on it. The board has a
> > >>NEC 7220 graphics IC, an AMD 8085 CPU and several LSICs with DEC
> > >>copywrites on it.
> > >>
> > >Sounds like a VT220 or VT240 logic board.
> > >
> > Possibly a GIGI with all those connectors on it.
>
> That's a good guess, especially with the 8085 on there (ISTR that's
> the CPU in a GIGI).
>
> -ethan
>
> --__--__--
>
> Message: 13
> From: "Geoff Roberts" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: Industrial VAX 630 booting saga
> Date: Thu, 27 Mar 2003 10:15:05 +1030
> Reply-To: [email-masked]
>
> ----- Original Message -----
> From: "John Allain" <[email-masked]>
> To: "CCTalk" <[email-masked]>
> Sent: Thursday, March 27, 2003 3:13 AM
> Subject: Re: Industrial VAX 630 booting saga
>
> > > Loading system software
> > > ?4C   DEVINACT, DUA0
>
> That looks more like a hardware issue.
> "Device Inactive"
> It's not the message I usually see if I try and boot off a non-system disk.
>
> Geoff in Oz
>
> --__--__--
>
> Message: 14
> Date: Wed, 26 Mar 2003 20:26:32 -0500 (EST)
> From: Patrick Finnegan <[email-masked]>
> To: [email-masked]
> Subject: Re: ID this DEC card? GS-2 5015484-01-k1-p1
> Reply-To: [email-masked]
>
> On Wed, 26 Mar 2003, Ethan Dicks wrote:
>
> > --- Kevin Handy <[email-masked]> wrote:
> > > Eric Smith wrote:
> > >
> > > >Joe wrote:
> > > >
> > > >
> > > >>It has no card edge connectors... has a BNC, DB-9M, DB-15M, DB-25M, RJ
> > > >>(something) and an eight pin Molex connecotr on it. The board has a
> > > >>NEC 7220 graphics IC, an AMD 8085 CPU and several LSICs with DEC
> > > >>copywrites on it.
> > > >>
> > > >Sounds like a VT220 or VT240 logic board.
> > > >
> > > Possibly a GIGI with all those connectors on it.
> >
> > That's a good guess, especially with the 8085 on there (ISTR that's
> > the CPU in a GIGI).
>
> But it's not.  A Gigi has an 8-pin molex, two DB-25M's and 4 BNC's on the
> back (I just took a look at mine to verify).
>
> Pat
> --
> Purdue Universtiy ITAP/RCS
> Information Technology at Purdue
> Research Computing and Storage
> http://www-rcd.cc.purdue.edu
>
> --__--__--
>
> Message: 15
> From: "John Allain" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: Industrial VAX 630 booting saga
> Date: Wed, 26 Mar 2003 22:10:32 -0500
> Reply-To: [email-masked]
>
> > Loading system software
> > ?4C   DEVINACT, DUA0
>
> http://h71000.www7.hp.com/wizard/wiz_1622.html
>
> "Please check existing discussions of the "serpentine" nature of the
>   Q-bus module configuration available here in Ask The Wizard such as
>   topic (1149), ...
>   This could well be a problem with the Q-bus configuration, with the
>   disk controller (probably an RQDX3 series controller), with the disk
>   connection,..."
>
> John A.
>
> --__--__--
>
> Message: 16
> Date: Thu, 27 Mar 2003 17:49:43 +1100
> From: Huw Davies <[email-masked]>
> Subject: Re: RA-81 reliability (was Re: ebay bid on dec rack)
> To: [email-masked]
> Reply-To: [email-masked]
>
> At 06:54 AM 26/03/2003 -0800, Ethan Dicks wrote:
>
> >There was a notorious problem with a formula change with an adhesive.
> >I don't recall the HDA rev letter, but drives from the wrong batch
> >would fail in record time.  Big scramble for DEC to plug the gap.
>
> I can certainly confirm that there were significant problems with glue
> "migrating" onto the platters in RA81s. At the site I was working at in
> about 1982 we ordered two RA81s and suitable controller to augment our
> storage - we had an RM80 as system disk and two RM03s for user data - these
> were the good old days! These were some of the first RA81s delivered in
> Australia - I like to say that we had the first two RA81s in Australia
> along with about 10 of the next few shipments as well. It got to the stage
> where my Field Service engineer and I could replace an RA81 HDA in about 15
> minutes.
>
> >I think I've seen one drive die due to electronic failure, ever.
>
> The most entertaining RA81 failure we had (glue induced failures excepted)
> was when the drive select switches on drive 1 failed. The controller
> detected duplicate IDs and spun _both_ RA81s down. Took a long while to
> work out why every time the second drive was powered up, the first would
> spin down....
>
> Huw Davies           | e-mail: [email-masked]
> Melbourne            | "If soccer was meant to be played in the
> Australia            | air, the sky would be painted green"
>
> --__--__--
>
> Message: 17
> Date: Wed, 26 Mar 2003 23:48:35 -0800
> From: Doug Coward <[email-masked]>
> To: [email-masked]
> Subject: Re: Kleinstrechenautomat D4e
> Reply-To: [email-masked]
>
>   Hans wrote:
> > Now, does anyone of you know about a similar machine
> > (especialy about the desktop part) produced in series
> > before 1963?
>
>   All of the following are electronic desktop
> personal computers used by engineers and mass
> produced before 1963.
>
> I have copies of magazine ads for these computers:
> Electronic Associates Inc. Model TR-48  April 1962
> Electronic Associates Inc. Model TR-10  June 1960
> Donner Scientific Co. Model 3500 April 1960
> Donner Scientific Co. Model 3400 February 1960
>
> Of course there is also the Heath EC-1 introduced
> in 1960 and the Heath ES-400 introduced in 1956.
>   --Doug
> =========================================
> Doug Coward
> @ home in Poulsbo, WA
>
> Analog Computer Online Museum and History Center
> http://dcoward.best.vwh.net/analog
> =========================================
>
> --__--__--
>
> Message: 18
> From: "Hills, Paul" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Identification of an old machine
> Date: Thu, 27 Mar 2003 08:59:56 -0000
> Reply-To: [email-masked]
>
> This is going to be rather difficult I think. In 1977 when I first went to
> high school, we had a visiting computer science teacher (the school didn't
> own it's own computer). He used to come in with a PET mostly, but one day he
> couldn't bring the PET so came in with this old machine which was roughly
> cubic, each side about 2 foot. On the front it had a wiring panel where you
> had to plug in patch leads, and a rotary dial like on old telephones which
> was used to dial the numbers in. I don't remember how it displayed its
> results.
>
> Being a first year student and never faced with a computer before I had no
> idea what to do with it, and so don't remember much about it. However, now
> I'm intrigued - what was that beast? Does anyone have any ideas?
>
> cheers,
> paul
>
> --__--__--
>
> Message: 19
> Date: Thu, 27 Mar 2003 10:56:14 +0100
> From: Hans B Pufal <[email-masked]>
> To: [email-masked]
> Subject: Re: Identification of an old machine
> Reply-To: [email-masked]
>
> Hills, Paul wrote:
> > This is going to be rather difficult I think. In 1977 when I first went to
> > high school, we had a visiting computer science teacher (the school didn't
> > own it's own computer). He used to come in with a PET mostly, but one day he
> > couldn't bring the PET so came in with this old machine which was roughly
> > cubic, each side about 2 foot. On the front it had a wiring panel where you
> > had to plug in patch leads, and a rotary dial like on old telephones which
> > was used to dial the numbers in. I don't remember how it displayed its
> > results.
>
> Interesting, I presume from your email address that this was in the UK.
> The first thing that came to mind was the Wireless World computer, this
> was a construction project published in the Aug thru Dec 1967 issues of
> that magazine. (on my long list of things I to scan someday).
>
> The 'computer' had an 8 bit word and a 3 word memory and an accumulator.
> It could perform various arithemetic operations. The actual published
> articles do not show a telephone dial but ISTR some mention of
> extensions based on telephone equipment : dials and strowger switches.
>
> The size and propotions seem to fit, the published design had switches
> and lights on the front panel and no plug-board.
>
> Do you recollect if the machine was homebrewed or manufactured?
>
>    -- hbp
>
> --__--__--
>
> Message: 20
> Date: Thu, 27 Mar 2003 22:12:00 +1000
> To: [email-masked]
> From: "Dr. Ido" <[email-masked]>
> Subject: Re: ID this DEC card? GS-2 5015484-01-k1-p1
> Reply-To: [email-masked]
>
> At 02:48 PM 3/26/03 -0700, you wrote:
> >Eric Smith wrote:
> >
> >>Joe wrote:
> >>
> >>
> >>>It has no card edge connectors like a
> >>>Q-bus or Unibus card but does have a metal plate with connectors
> >>>along one side. The plate has a BNC, DB-9M, DB-15M, DB-25M, RJ
> >>>(something) and an eight pin Molex connecotr on it. The board has a
> >>>NEC 7220 graphics IC, an AMD 8085 CPU and several LSICs with DEC
> >>>copywrites on it.
> >>>
> >>>
> >>
> >>Sounds like a VT220 or VT240 logic board.
> >>
> >>
> >>
> >Possibly a GIGI with all those connectors on it.
> >
>
> My GIGI has 4 BNC connectors and no RJ connectors.  I'd say he has a VT240
> board.
>
> --__--__--
>
> Message: 21
> Date: Thu, 27 Mar 2003 08:26:25 -0500
> From: David Woyciesjes <[email-masked]>
> Subject: Re: Industrial VAX 630 booting saga
> To: [email-masked]
> Reply-To: [email-masked]
>
> John Allain wrote:
> >
> > > Loading system software
> > > ?4C   DEVINACT, DUA0
> >
> > Do you know that it had software?
> > It's easy to erase a whole drive when a company is not sure
> > which files are sensitive or not.
> > I don't know from my limited knowledge how to distinguish
> > from a good+empty drive and a bad drive.
> > Perhaps it requires additional diagnostics SW.
> >
> > John A.
>
>         Yeah, it did have software. They were testing keyboard and mice on it,
> so it must have a minimum GUI on there. And the people at CTI aren't the
> type to go deleting files, especially since at the time, they were under
> the impression that they would have to return the VAX...
>
> --
> ---Dave Woyciesjes
> ---ICQ# 905818
>
> --__--__--
>
> Message: 22
> Date: Thu, 27 Mar 2003 05:37:02 -0800 (PST)
> From: Vintage Computer Festival <[email-masked]>
> To: <[email-masked]>
> Subject: Re: Kleinstrechenautomat D4e
> Reply-To: [email-masked]
>
> On Wed, 26 Mar 2003, Doug Coward wrote:
>
> >   Hans wrote:
> > > Now, does anyone of you know about a similar machine
> > > (especialy about the desktop part) produced in series
> > > before 1963?
> >
> >   All of the following are electronic desktop
> > personal computers used by engineers and mass
> > produced before 1963.
> >
> > I have copies of magazine ads for these computers:
> > Electronic Associates Inc. Model TR-48  April 1962
> > Electronic Associates Inc. Model TR-10  June 1960
> > Donner Scientific Co. Model 3500 April 1960
> > Donner Scientific Co. Model 3400 February 1960
> >
> > Of course there is also the Heath EC-1 introduced
> > in 1960 and the Heath ES-400 introduced in 1956.
>
> These are all analog computers, of course.  Hans was looking for digital
> computers.
>
> Berkeley's Simon could be considered (1951).
>
> http://www.widomaker.com/~cswiger/simon/
>
> --
>
> Sellam Ismail                                        Vintage Computer Festival
> ------------------------------------------------------------------------------
> International Man of Intrigue and Danger               http://www.vintage.org
>
>  * Old computing resources for business and academia at www.VintageTech.com *
>
> --__--__--
>
> Message: 23
> Date: Thu, 27 Mar 2003 05:38:40 -0800 (PST)
> From: Vintage Computer Festival <[email-masked]>
> To: <[email-masked]>
> Subject: Re: Identification of an old machine
> Reply-To: [email-masked]
>
> On Thu, 27 Mar 2003, Hans B Pufal wrote:
>
> > Interesting, I presume from your email address that this was in the UK.
> > The first thing that came to mind was the Wireless World computer, this
> > was a construction project published in the Aug thru Dec 1967 issues of
> > that magazine. (on my long list of things I to scan someday).
>
> Ooh.  I'd love to get a copy of that.
>
> --
>
> Sellam Ismail                                        Vintage Computer Festival
> ------------------------------------------------------------------------------
> International Man of Intrigue and Danger               http://www.vintage.org
>
>  * Old computing resources for business and academia at www.VintageTech.com *
>
> --__--__--
>
> Message: 24
> Date: Thu, 27 Mar 2003 08:46:48 -0500
> From: David Woyciesjes <[email-masked]>
> Subject: Re: Industrial VAX 630 booting saga
> To: [email-masked]
> Reply-To: [email-masked]
>
> John Allain wrote:
> >
> > > Loading system software
> > > ?4C   DEVINACT, DUA0
> >
> > http://h71000.www7.hp.com/wizard/wiz_1622.html
> >
> > "Please check existing discussions of the "serpentine" nature of the
> >   Q-bus module configuration available here in Ask The Wizard such as
> >   topic (1149), ...
> >   This could well be a problem with the Q-bus configuration, with the
> >   disk controller (probably an RQDX3 series controller), with the disk
> >   connection,..."
> >
> > John A.
>
>         Well, after looking at that article, and topic 1149, it seems that I've
> created a small problem by moving only two of the boards over and not
> the rest, when I removed the M7602 QVSS video board.
>
> --
> ---Dave Woyciesjes
> ---ICQ# 905818
>
> --__--__--
>
> Message: 25
> From: "John Allain" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: Identification of an old machine
> Date: Thu, 27 Mar 2003 08:48:22 -0500
> Reply-To: [email-masked]
>
> > wiring panel where you had to plug in patch leads, and a rotary dial
> > Does anyone have any ideas?
>
> Here's a MiniVac 601 with its prominent spinning dial
> http://userwww.sfsu.edu/~hl/c.minivac601.html
>
> Here's the nearly cubic Heathkit EC-1
> http://www.thocp.net/hardware/pictures/heathkit_analogue.jpg
>
> These two were about the most common, if not one of these,
>  your professor's may have been a rare one.  Of course they're
> all rara now.
>
> John A.
>
> --__--__--
>
> Message: 26
> From: "John Allain" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: ebay bid on dec rack
> Date: Thu, 27 Mar 2003 09:04:35 -0500
> Reply-To: [email-masked]
>
> > FYI - I'm likely going to be bidding on the DEC "3 high" rack on
> > Ebay that includes an RA81. The RA81 is missing the HDA, and
> > I have no need for it, I just want the rack as it's the right height to
> > mate to my 11/44X. If anyone wants the RA81-HDA, let me know
> > before it gets skipped.
>
> Will comply.
> Similarly, if anybody wants to subdivide the 8 x RA92 rack
> with me that's fine.  I only want 2 or 4 max, but let me know.
>
> John A.
>
> --__--__--
>
> Message: 27
> From: "Hans Franke" <[email-masked]>
> Organization: SIEMENS AG
> To: [email-masked]
> Date: Thu, 27 Mar 2003 15:05:28 +0100
> Subject: Re: Kleinstrechenautomat D4e
> Reply-To: [email-masked]
>
> > > Now, does anyone of you know about a similar machine
> > > (especialy about the desktop part) produced in series
> > > before 1963?
>
> >   All of the following are electronic desktop
> > personal computers used by engineers and mass
> > produced before 1963.
>
> > I have copies of magazine ads for these computers:
> > Electronic Associates Inc. Model TR-48  April 1962
> > Electronic Associates Inc. Model TR-10  June 1960
> > Donner Scientific Co. Model 3500 April 1960
> > Donner Scientific Co. Model 3400 February 1960
>
> > Of course there is also the Heath EC-1 introduced
> > in 1960 and the Heath ES-400 introduced in 1956.
>
> ES-400 ? Sounds somewhat familar :)
>
> Are you shure we are talking about the same?
>
> My question was about a digital free programmable
> desktop computer - all in onw, including I/O and
> so on.
>
> For the Analog part, East Germany had some realy
> impressive machines. We had a real nice one from
> the mid 60s at last years VCFe
>
> So, the hunt is still open.
>
> Gruss
> H.
>
> --
> VCF Europa 4.0 am 03./04. Mai 2003 in Muenchen
> http://www.vcfe.org/
>
> --__--__--
>
> Message: 28
> Date: Thu, 27 Mar 2003 09:18:56 -0500
> From: David Woyciesjes <[email-masked]>
> Subject: Re: Industrial VAX 630 booting saga
> To: [email-masked]
> Reply-To: [email-masked]
>
> David Woyciesjes wrote:
> >
> > John Allain wrote:
> > >
> > > > Loading system software
> > > > ?4C   DEVINACT, DUA0
> > >
> > > http://h71000.www7.hp.com/wizard/wiz_1622.html
> > >
> > > "Please check existing discussions of the "serpentine" nature of the
> > >   Q-bus module configuration available here in Ask The Wizard such as
> > >   topic (1149), ...
> > >   This could well be a problem with the Q-bus configuration, with the
> > >   disk controller (probably an RQDX3 series controller), with the disk
> > >   connection,..."
> > >
> > > John A.
> >
> >         Well, after looking at that article, and topic 1149, it seems that I've
> > created a small problem by moving only two of the boards over and not
> > the rest, when I removed the M7602 QVSS video board.
> >
> > --
>
>         Yep. That appears to be the answer. It's booting now VAX/VMS V5.1 Major
> id = 1 Minor id = 0.
>         Now it's asking for the date and time, but for the life of me I can't
> seem to input a valid answer! Help!?!
>
> --
> ---Dave Woyciesjes
> ---ICQ# 905818
>
> --__--__--
>
> Message: 29
> Date: Thu, 27 Mar 2003 10:03:05 -0500
> From: David Woyciesjes <[email-masked]>
> Subject: Re: Industrial VAX 630 booting saga
> To: [email-masked]
> Reply-To: [email-masked]
>
> David Woyciesjes wrote:
> >
> >         Now it's asking for the date and time, but for the life of me I
> > can't seem to input a valid answer! Help!?!
> >
> > --
>
>         Well, finally got that figured out. Now I have a call in to the former
> oweners, to find a username/password.
>         Does anybody know, when Digital sent out (loaner) machines to
> comapnaies for testing products, was there a default username/password
> that they usually set?
>
> --
> ---Dave Woyciesjes
> ---ICQ# 905818
>
> --__--__--
>
> Message: 30
> Date: Thu, 27 Mar 2003 07:26:33 -0800 (PST)
> From: Ethan Dicks <[email-masked]>
> Subject: Re: Industrial VAX 630 booting saga
> To: [email-masked]
> Reply-To: [email-masked]
>
> --- David Woyciesjes <[email-masked]> wrote:
> > ...Now I have a call in to the former oweners, to find a
> > username/password.
>
> There are instructions in VMS FAQs (among other places) for how to
> get into a machine when you have free access to the console.  There
> is some variation, but there are some cookbook instructions on how
> to do it.
>
> >       Does anybody know, when Digital sent out (loaner) machines to
> > comapnaies for testing products, was there a default username/password
> > that they usually set?
>
> The canonical defaults are SYSTEM/MANAGER and FIELD/SERVICE.  Some
> older machines might have SYSTEST/UETP.  Any of these should have enough
> privs to let you twiddle the SYSUAF file (change passwords, add accounts,
> etc.)
>
> More recent versions of VMS will not allow you to take a default
> SYSTEM password, but you can change it back after the install is
> done.
>
> -ethan
>
> --__--__--
>
> Message: 31
> From: "Terry Freeman" <[email-masked]>
> To: <[email-masked]>
> Subject: Microvax 3400 on eBay
> Date: Thu, 27 Mar 2003 09:55:53 -0600
> Reply-To: [email-masked]
>
> In the for what it's worth column:
>
> MicroVax 3400 on ebay
>
> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=1484&item=3409069554
>
> --__--__--
>
> Message: 32
> From: "Antonio Carlini" <[email-masked]>
> To: <[email-masked]>
> Subject: RE: Industrial VAX 630 booting saga
> Date: Thu, 27 Mar 2003 16:29:13 -0000
> Organization: me@home
> Reply-To: [email-masked]
>
> >       Does anybody know, when Digital sent out (loaner)
> > machines to comapnaies for testing products, was there a
> > default username/password that they usually set?
>
> Maybe in the V5.1 timeframe, but I think even by then SYSTEM/MANAGER
> and FIELD/FIELD had long gone!
>
> The OpenVMS FAQ seems to be here:
>   http://h71000.www7.hp.com/wizard/faq/vmsfaq_contents.html
>
> Your specific question is here:
>
> http://h71000.www7.hp.com/wizard/faq/vmsfaq_contents.html
>
> In your case,
>         >>> B/1
> should get you into SYSGEN.
>
> Then
>         SYSGEN> SET STARTUP_P1 "MIN"
>         SYSGEN> SET UAFALT 1
>         SYSGEN> SET WRITES 0
>         SYSGEN> CONTINUE
> should get you a quick boot into the alternate UAF.
> As long as there is *no* alternate UAF (and many systems
> don't have one) and no SYSUAF logical set during a minimum
> boot (who knows ...) you should then be able to
> log in as SYSTEM using any passwords *on the system console only*.
>
> Then you do:
>         $ SET DEF SYS$SYSTEM
>         $ SET PROC/PRIV=ALL
>         $ DEASS /SYS/EXE SYSUAF ! I forget if you need /EXE .. try both
> if necessary
>         $ MC AUTHORIZE
>         UAF> MODIFY SYSTEM/NOPWDEXP/PASS=feefiefoefum
>         UAF> EXIT
> and now reboot, this time letting it come up
> normally.
>
> If there is an alternate UAF file, or SYSUAF gets set even on a
> minimal boot, then you need to follow the procedure as specified
> in the FAQ (but it's a tad trickier IMHO).
>
> Antonio
>
> --
>
> ---------------
> Antonio Carlini             [email-masked]
>
> --__--__--
>
> Message: 33
> From: "Jay West" <[email-masked]>
> To: <[email-masked]>
> Subject: Fw: AdamComputer.com domains
> Date: Thu, 27 Mar 2003 11:16:32 -0600
> Reply-To: [email-masked]
>
> Question....
>
> Was there a vintage computer called an "Adam"? I *THINK* I recall hearing
> something about that name. If so, then the below email MAY be of interest to
> someone. If there wasn't such a computer, then this email is SPAM and I
> apologize for posting it here.
>
> Jay West
> ----- Original Message -----
> From: "Dusty Fohs" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, March 27, 2003 11:01 AM
> Subject: AdamComputer.com domains
>
> > Hello,
> >
> > We purchased the domain names AdamComputer.com & AdamComputers.com for a
> project that we are no longer able to develop.
> >
> > Domains for sale are:
> >
> > www.AdamComputer.com
> > www.AdamComputers.com
> >
> > I wanted to see if you have an interest or know of someone who could make
> use of these domains.   We are just looking to recoup what we paid for these
> domains, as they no longer fall into our business plans.
> >
> > Let me know if you are interested or if you have any questions.
> >
> > Thanks,
> >
> > Dusty
> > [email-masked]
>
> --__--__--
>
> Message: 34
> From: Bryan Pope <[email-masked]>
> Subject: Re: Fw: AdamComputer.com domains
> To: [email-masked]
> Date: Thu, 27 Mar 2003 12:27:07 -0500 (est)
> Reply-To: [email-masked]
>
> And thusly Jay West spake:
> >
> > Question....
> >
> > Was there a vintage computer called an "Adam"? I *THINK* I recall hearing
> > something about that name. If so, then the below email MAY be of interest to
> > someone. If there wasn't such a computer, then this email is SPAM and I
> > apologize for posting it here.
>
> The Coleco Adam?
>
> Cheers,
>
> Bryan
>
> --__--__--
>
> Message: 35
> Subject: RE: AdamComputer.com domains
> Date: Thu, 27 Mar 2003 17:44:23 -0000
> From: "Adrian Vickers" <[email-masked]>
> To: <[email-masked]>
> Reply-To: [email-masked]
>
> > From: Jay West [mailto:[email-masked]]
> >
> > Question....
> >
> > Was there a vintage computer called an "Adam"? I *THINK* I
> > recall hearing
>
> Indeed there was: The Coleco Adam. A Google search throws up a number of
> links & pix.
>
> --__--__--
>
> Message: 36
> Date: Thu, 27 Mar 2003 12:54:53 -0500
> From: [email-masked] (Bob Mason)
> To: [email-masked]
> Subject: RE: Fw: AdamComputer.com domains
> Reply-To: [email-masked]
>
> Coleco Adam, two digital cassette drives, think it had a Z80, could run CP/M. Was also an add-on to the Coleco game console at the time, to turn it into an Adam as well. Don't remember time frame, mid eighties?
>
> "Jay West" <[email-masked]> wrote:
>
> >Question....
> >
> >Was there a vintage computer called an "Adam"? I *THINK* I recall hearing
> >something about that name. If so, then the below email MAY be of interest to
> >someone. If there wasn't such a computer, then this email is SPAM and I
> >apologize for posting it here.
> >
> >Jay West
> >----- Original Message -----
> >From: "Dusty Fohs" <[email-masked]>
> >To: <[email-masked]>
> >Sent: Thursday, March 27, 2003 11:01 AM
> >Subject: AdamComputer.com domains
> >
> >
> >> Hello,
> >>
> >> We purchased the domain names AdamComputer.com & AdamComputers.com for a
> >project that we are no longer able to develop.
> >>
> >> Domains for sale are:
> >>
> >> www.AdamComputer.com
> >> www.AdamComputers.com
> >>
> >> I wanted to see if you have an interest or know of someone who could make
> >use of these domains.   We are just looking to recoup what we paid for these
> >domains, as they no longer fall into our business plans.
> >>
> >> Let me know if you are interested or if you have any questions.
> >>
> >> Thanks,
> >>
> >> Dusty
> >> [email-masked]
> >
>
> --
> Bob Mason
>
> 2x Amiga 500's, GVP A530 (40mhz 68030/68882, 8meg Fast, SCSI), 1.3/3.1, 2meg Chip, full ECS chipset, EZ135, 1084S, big harddrives, 2.2xCD
> Gateway Performance 500 Piece 'o Crap, 'ME, 384meg, 20Gig & 40Gig, flatbed.
> Heathkit H-89A, 64K RAM, hard and soft-sectored floppies, SigmaSoft and Systems 256K RAM Drive/Print Spooler/Graphics board HDOS 2 & CP/M 2.2.03/2.2.04
>
> __________________________________________________________________
> Try AOL and get 1045 hours FREE for 45 days!
> http://free.aol.com/tryaolfree/index.adp?375380
>
> Get AOL Instant Messenger 5.1 for FREE! Download Now!
> http://aim.aol.com/aimnew/Aim/register.adp?promos=380455
>
> End of cctalk Digest

---

From: Bryan Pope <[email-masked]>
Date: Fri Mar 28 13:12:01 2003

And thusly Murray McCullough spake:
> 
> The Coleco ADAM does indeed exist. I've been a memeber of the community 
> since 1984. We are having our annual conventioni on Vancouver Island 
> this August.
> 
> Murray

Has any new hardware / software been made for the Adam?  How many people are 
expected at the convention?

It's pretty cool the convention is being held in Canada. :-)

Cheers,

Bryan

---

From: "TeoZ" <[email-masked]>
Date: Fri Mar 28 13:33:01 2003

That computer came and went in a hurry. One of the kids on my block got one
for christmas but took it back because of lack of software (and coleco
pulling the plug). Designing the computer power supply into the printer was
such a good idea.

I always thaught the colecovision was a kick-ass game machine.. should buy
one on EBAY someday (have the EMU on my dreamcast)

---

From: "Witchy" <[email-masked]>
Date: Mon Mar 31 19:42:42 2003

Hi collecting folks,

A surprise consignment arrived for me this morning - an IBM 5150 in not bad
condition complete with keyboard/monitor and a 5161 expansion box, spare
expansion card and 2 extender cables.....reading the classiccmp archives
back to 1998 makes me think I should be impressed since the 5161 isn't that
common? It all apparently works but I won't be able to set it up fully till
tomorrow. Not much info about it on the web either, though because 5161 is
obviously bits of a phone number there's a very high signal to noise
ratio.....

cheers

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans

---

From: John Honniball <[email-masked]>
Date: Tue Apr 1 12:47:00 2003

Witchy wrote:
> condition complete with keyboard/monitor

That's the original IBM PC, yes?  What video card do you have?

> and a 5161 expansion box, spare
> expansion card and 2 extender cables.....

Very nice!

> reading the classiccmp archives
> common?

Well, I have one, but then I'm probably not very typical!  I never
saw one when I did PC and DOS programming back in the 1980s.  One
or two clones with external hard disks, but no IBM expansion chassis.

--
John Honniball
[email-masked]

---

From: [email-masked] (Tony Duell)
Date: Tue Apr 1 17:56:07 2003

> common? It all apparently works but I won't be able to set it up fully till

I am told they're fairly rare -- I've got a couple of them though. 
There's info on it in the Options and Adapters TechRef volume 1

It adds 6 (8 bit ISA) slots to the machine (there are 8 slots in the 
expansion unit, but one is taken up by the receiver card, and you lose a 
slot in the main unit for the extender card). Not all cards can go in the 
expansion unit either -- IIRC graphics cards have to go in the main 
system, and you have to set the DIP switches on the extender card to 
indicate how much (if any) RAM is in the expansion unit rather than the 
main system. Standard I/O cards can go in the expansion unit without 
problems thougk

-tony

---

From: "Witchy" <[email-masked]>
Date: Fri Apr 4 12:23:33 2003

> Behalf Of John Honniball
> Sent: 01 April 2003 19:47
> Subject: Re: IBM 5161

Original one right down to the cassette port and built-in Microsloth
BASIC-80, but it's the later 256K board not the 64K one in the first
version. It's also got a genuine Intel 8088, which is apparently surprising
since most later models used AMD chips. The video card is the colour model
with both CGA (or is it MDA?) and composite out.

Had it in bits yesterday and it's got 512K RAM too - 256K on the board and
256K on a memory expansion card.

> > expansion card and 2 extender cables.....

I thought the kitchen was gonna take off when I powered it up yesterday :)
The previous owner was kind enough to leave the Zork trilogy on there, as
well as KA9Q!

> or two clones with external hard disks, but no IBM expansion chassis.

Probably too expensive! I haven't found any sites yet that actually mention
prices for these things, the machine yes, but not the expander.

---

From: "Witchy" <[email-masked]>
Date: Fri Apr 4 12:26:24 2003

> Behalf Of Tony Duell
> Sent: 01 April 2003 23:57

The two things I didn't get were a bundle of books and a bundle of disks.
The hard drive in the expander has PC-DOS on it, REXX (not sure what that
is, but it says IBM Internal when I start it), the Zork trilogy and KA9Q
with other networking gubbins

> main system. Standard I/O cards can go in the expansion unit without

Ah, that's what the DIP switches do.....

Reading some websites yesterday there was also a bug in early versions of
the BIOS that meant certain slots in the expander couldn't be used at
particular ROM addresses, which must've made installing new cards a fun task
if you didn't know that :)

cheers

---

From: John Honniball <[email-masked]>
Date: Fri Apr 4 13:21:00 2003

> with both CGA (or is it MDA?) and composite out.

If it's got composite-out, it's a CGA.  The socket is a phono socket
(RCA connector).

My machine has a genuine IBM EGA card, fully expanded to 256k with
INMOS RAM chips.

--
John Honniball
[email-masked]

---

From: John Honniball <[email-masked]>
Date: Fri Apr 4 13:28:00 2003

> expansion card and 2 extender cables.....

Just had a look at the images on the Binary Dinosaurs site, and I see
that you have a blue, full-length card with an 8X305 on it.  This is
a bit-slice CPU chip, so I'm curious as to what this card is.  Does
anyone recognise it?

--
John Honniball
[email-masked]

---

From: Ethan Dicks <[email-masked]>
Date: Fri Apr 4 13:38:27 2003

> a bit-slice CPU chip, so I'm curious as to what this card is.  Does

I don't know about _that_ card, but I have a full length card with an
8X305 chip on it, plus a 50-pin connector to, IIRC, a common-enough
system interface for pre-DOS machines, and connectors for two hard disks.

It came out of a Davong shoebox and is the (distantly related) ancestor
to things like the Adaptec and OMTI SCSI<->ST-506 boards, but for
8080 and Z-80 machines.  It was sold to me at the Hamvention as a SCSI
shoebox.  The seller was wrong.

---

From: "Eric Smith" <[email-masked]>
Date: Fri Apr 4 14:09:00 2003

The 8X300 and 8X305 were commonly used in 5.25- and 8-inch
hard drive controllers for microcomputers starting around 1980.
Most of these were based on the Western Digital WD1000 design,
the legacy of which can still be seen in today's ATA (IDE) drives.

The 8X300 was a single-chip version of an earlier processor design
by Scientific Micro Systems (SMS).

The 8X305 is a slightly updated version of the 8X300.  I'm not sure
what the specific differences were.

The 8x300/305 is AFAIK the only chip produced in a 50 pin DIP package,
with 600 mil row spacing.

ISTR that the 8x300 may have used I2L (integrated injection logic)
rather than TTL.  I2L offered some advantages at the time, but never
really caught on.  TI used it for some parts as well, such as the
SBP9900, a bipolar version of the TMS9900.

Eric

---

From: [email-masked] (Tony Duell)
Date: Fri Apr 4 18:39:00 2003

> BASIC-80, but it's the later 256K board not the 64K one in the first

Actually, all genuine PCs, PC/XTs, PortablePCs, PC/ATs and PCjrs have the 
ROM BASIC...

> with both CGA (or is it MDA?) and composite out.

That's the CGA card (colour graphics adapter). The MDA is a mono 
text-only card, and has  DE9 (video) and DB25 (printer) connectors on the 
bracket.

-tony

---

From: [email-masked] (Tony Duell)
Date: Fri Apr 4 18:39:06 2003

> if you didn't know that :)

Impossible!... All the slots in the expansion unit are the same (they're 
bussed pin-pin). There is no way that some cards will work in some slots 
and not others.

-tony

---

From: "Witchy" <[email-masked]>
Date: Mon Apr 7 23:43:30 2003

> Sent: 04 April 2003 20:28

It's a *something* Decision card, complete with a BNC port......I really
should've noted it's name as it struck me as odd, as well as the size of the
CPU; still, the machine is easily accessible downstairs so I can dig it out
tomorrow and photograph it properly. Could it have been ethernet related?
There's KA9Q software on the HD in the expansion too, which is why I think
that.

More info tomorrow :)

cheers

---

From: "Witchy" <[email-masked]>
Date: Mon Apr 7 23:43:52 2003

> Sent: 05 April 2003 00:50

Hm, that makes sense, so all I can assume is the site I was reading was
wrong, unless it's possible for cards not to work in the expansion *period*
because of this bug?

cheers

---

From: "Witchy" <[email-masked]>
Date: Tue Apr 8 12:37:00 2003

> a bit-slice CPU chip, so I'm curious as to what this card is.  Does

It's an IRMA Decision Support Interface, and according to an IT Glossary
I've found at mtsac.edu it's "IRMA - A circuit card and software combination
package from DCA which serves as a microprocessor responding to poll in an
interactive 327x network. It emulates a terminal while residing in a PC.
This makes PC's dual function devices - they serve as both terminals and
micros (see also AVATAR card)."

Pix are here:

hi-res: http://vorbis.demon.co.uk/irma-hi.jpg
lo-res: http://vorbis.demon.co.uk/irma-lo.jpg

Here's a post I found in comp.sys.ibm.pc.hardware.networking:

"This is not a 10B2 card...it is an IRMA board I believe.  IRMA boards are
3278
clones made by DCA (as stated on the card).  An IBM3278 board  is a NIC for
a
PC to interface with a 3270 network. They're useless unless of course you're
running a 3270 network as well"

So that's me stuffed since I don't have a handy mainframe floating around
anywhere :o)

cheers

---

From: [email-masked] (Tony Duell)
Date: Tue Apr 8 17:18:01 2003

> tomorrow and photograph it properly. Could it have been ethernet related?

I don't think it's ethernet (back then, an ethernet card would always 
have a DA15 AUI connector on it (IMHO they still should!)). I've seen 
cards like this before, I _think_ they're some strange IBM protocol -- 
3278 or similar.

-tony

---

From: [email-masked] (Tony Duell)
Date: Tue Apr 8 17:18:14 2003

> wrong, unless it's possible for cards not to work in the expansion *period*

There are certainly cards that don't work in the expansion unit, due to 
timing problems (the extra delay of the buffers on the extender/receiver 
cards). I think graphics cards -- in fact any card with RAM above the 
640K boundary -- don't work in the expansion unit for this reason, but I 
would have to re-read the techref to be sure.

-tony