Subject: FWD: Try this security update from Microsoft. (fwd)

From: Don Maslin <[email-masked]>
Date: Wed Apr 16 14:50:00 2003

This guy has obviously mined the classiccmp mail list for his
address list!
						- don

---------- Forwarded message ----------
Date: Wed, 16 Apr 2003 11:00:02 +0200
From: Alexander Thaler <[email-masked]>
To: [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked],
     [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked], [email-masked], [email-masked],
     [email-masked]
Subject: FWD: Try this security update from Microsoft.

----- Original message follows -----

Microsoft Customer

this is the latest version of security update, the
"April 2003, Cumulative Patch" update which eliminates all
known security vulnerabilities affecting Internet Explorer,
Outlook and Outlook Express as well as five newly discovered
vulnerabilities. Install now to protect your computer from these
vulnerabilities, the most serious of which could allow an attacker to
run executable on your system. This update includes the functionality
of all previously released patches.

System requirements:
Win 9x/Me/2000/NT/XP

<snip>

[demime 1.01a removed an attachment of type APPLICATION/X-MSDOWNLOAD which had a NAME of update797.exe]

---

From: "Jim Kearney" <[email-masked]>
Date: Wed Apr 16 15:10:00 2003

> This guy has obviously mined the classiccmp mail list for his

This message is from a trojan/worm that uses the Windows Address Book to
spread - I've gotten lots of them recently.  So, more likely, one of the
subscribers to this list is infected.

Here are the details:
http://securityresponse.symantec.com/avcenter/venc/data/[email-masked]

---

From: "SPC" <[email-masked]>
Date: Wed Apr 16 15:12:00 2003

It's some kind of virus or trojan, I think. I've received this evening one
message same than
this from one "Bob Stacey".

Be careful.
Best Regards
Sergio

---

From: Gene Buckle <[email-masked]>
Date: Wed Apr 16 15:14:00 2003

Actually, that's a virus payload.  There is no such fix.

g.

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Apr 16 19:10:00 2003

> This guy has obviously mined the classiccmp mail list for his

I think he just mined Usenet.  I get this message about once every ten
days on a new account that I've used to post to usenet recently.  It's
obviously some sort of trojan.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: Jeffrey Sharp <[email-masked]>
Date: Wed Apr 16 20:43:00 2003

> had a NAME of update797.exe]

Thankfully, even when people send a viral attachment to the list, whether
intentional or not, demime strips it off for us.  We can safely say that the
list itself is *not* a suitable vector for viruses.

-- 
Jeffrey Sharp