Subject: FW: Plotter in Norfolk

From: "McFadden, Mike" <[email-masked]>
Date: Thu Mar 6 16:25:00 2003

> From: Andy Holt
> 
> 
> >> I know of someone who is looking to dispose of a HP7850B plotter,
> stands
> >> about 4ft tall, prints on A0 paper. Located, I think, in Norfolk.
> >>
> >There is also one of these in a (live) auction in Southend today. It'll
> be
> >interesting to see how much it fetches.
> 
> I live in Kansas City it's not very far from Norfolk, Nebraska.  Do you
> have an address?
> Mike

---

From: "McFadden, Mike" <[email-masked]>
Date: Thu Mar 6 16:32:00 2003

After reading the original email more carefully I now see that I
misconstrued the original message.

Must be Norfolk in GB.

Also realized that my subject line might be misinterpreted, as some bad
person in Norfolk.

Sorry :)
Mike