Subject: IBM Displaywriter

From: "Arthur S. Gardner" <[email-masked]>
Date: Mon Jul 21 13:14:29 2003

Jim Kearney,

I would like to purchase an IBM Displaywriter.

Can you help?

Thanks

Arthur S. Gardner
Gardner Business Services
866-321-6611

---

From: "Arthur S. Gardner" <[email-masked]>
Date: Mon Jul 21 13:14:41 2003

Lawrence Walker,

Can you help?

Thanks

Arthur S. Gardner

---

From: "Jim Kearney" <[email-masked]>
Date: Mon Jul 21 17:49:02 2003

> I would like to purchase an IBM Displaywriter.

I guess this is related to this old posting:

http://www.classiccmp.org/pipermail/cctech/2002-August/000854.html

but I don't actually have a machine, sorry.

Jim

---

From: [email-masked]
Date: Tue Jul 22 18:37:55 2003

> I would like to purchase an IBM Displaywriter.

I have an IBM Displaywriter I'm looking to get rid of!  The thing is
helluva heavy, and in southern QC.  So shipping would be non-trivial.  I
have no idea if it works or not.  Comes with a pile of 8 inch disks also.

-Philip