Subject: RE: Modifying a B&W TV for composite video input

From: "Feldman, Robert" <[email-masked]>
Date: Tue Jul 1 08:32:00 2003

Alltronics (http://www.alltronics.com/computer_miscellaneous.htm) has a video-composite adaptor for $5:

<quote>
TTL TO COMPOSITE VIDEO ADAPTER 
Requires +12V (or +5V) and video, vertical drive, horizontal drive signals. Produces RS-170 type composite video output. Fully assembled with 74125 sync regenerator, 3 terminal regulator, 2N2222 transistor. Only 2" square. 
92C024    $4.95 each 
</quote>

It looks like the adaptor I used to have for my Osborne 1.

Bob

-----Original Message-----
From: Hans Franke [mailto:[email-masked]]
Sent: Tuesday, July 01, 2003 2:50 AM
To: [email-masked]
Subject: Re: Modifying a B&W TV for composite video input

> > I would think the easiest and cheapest way is to use a plain old RF 
> > modulator box that will put composite video on to channel 3 or 4. I've 
> > taken apart one or two and they seem to have little more than a few 
> > coils and small parts, a far cry from the rack mounted cable TV 
> > modulators I just picked up(ooohh... so many trimmer caps and 
> > coils...). I don't know a whole lot about it, but I'm slowly learning 
> > as my interest in fast scan ATV increases... The converter box I have 
> > goes with my TI-99,

> Those little RF boxes don't really convert from composite to RF, they 
> just provide a switch and a connection to a TV antenna input.

Communication error!

While you where refering to the common (video game) switch boxes,
John did mention modulators! they are usualy the same size (ok,
the TI one is a true brick), but do what they are named, modulate
the composite signal onto a TV carrier.

The one I like most is the Amiga 520 (?).

Gruss
H.

--
VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
http://www.vcfe.org/

---

From: Fred Cisin <[email-masked]>
Date: Tue Jul 1 14:38:00 2003

> It looks like the adaptor I used to have for my Osborne 1.

Although that might certainly be very handy for some things, just how do
you expect conversion of TTL to composite to help with trying to get
composite into a TV that currently only has RF input?