Subject: Re: PDP11

From: "Jerome H. Fine" <[email-masked]>
Date: Thu May 29 18:11:00 2003

>Tony Manzo wrote:

> Hello, If you have any PDP hardware/software that you wish to sell,
> please email me. I have opened a "coffee house" - I hate the term
> Cyber Cafe - that cateres to the technical and scientific, mainly
> students and computer vets. We put the legacy systems online and
> allow/encourage program development on the original equipment. I would
> hate for such equipment to go unused, so if you can help, please let
> me know. Thanks. Tony Manzo
> Free online calendar with sync to Outlook(TM).

Jerome Fine replies:

I am attempting to track down just how Tony obtained my e-mail
address plus if anyone else received the above e-mail.  Also if
anyone has heard of Tony and if he is legitimate?  And does
anyone know where Tony is located - which city?

Tony Manzo <[email-masked]>

As far as I know, the only possible way Tony could have obtained
my e-mail address was through [email-masked] since I first
started to use it only a week ago.  OR someone who is aware of
my PDP-11 addiction gave it to him?  In either case, I don't have an
objection.  But if there has been any hacking, then I would like
to know about that aspect!

In any case, if I am receiving spam via [email-masked],
then others need to be warned!  If not, then I want to reply.

Sincerely yours,

Jerome Fine
--
If you attempted to send a reply and the original e-mail
address has been discontinued due a high volume of junk
e-mail, then the semi-permanent e-mail address can be
obtained by replacing the four characters preceding the
'at' with the four digits of the current year.

---

From: "Jerome H. Fine" <[email-masked]>
Date: Fri May 30 16:16:00 2003

Jerome Fine replies:

I received the above PRIVATE e-mail from:

As far as I know, the only possible way Tony could have obtained
my e-mail address was through [email-masked] since I first
started to use this random e-mail address just a week ago.  OR
someone who is aware of  my PDP-11 addiction gave it to him?

In either case, I don't have an objection.  But if there has been any
hacking, then I would like to know about that aspect!

In any case, if I am receiving spam via [email-masked],
then others need to be warned as well!  If not, then I want to reply.

Has anyone else received such an e-mail?

Sincerely yours,

Jerome Fine