Subject: Re: Leaving the hobby

From: [email-masked]
Date: Fri May 16 23:26:00 2003

Gee I wish someone had informed me that the mullet was out, next you will
be telling me that my cuffed corduroys, platform shoes and double-knit
shirts are no longer the pinnacle of fashion.

                                                   Rich
                                                   
>From: "Thompson Family" <[email-masked]>

>False shock and sentimentality went the way of the mullet. Just ignore
me if
>you don't like me.

---

From: Vintage Computer Festival <[email-masked]>
Date: Sat May 17 10:08:00 2003

> shirts are no longer the pinnacle of fashion.

I am NOT giving up my parachute pants!

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *