Subject: Dec RA60 Drives and HSC40 Controller... worth rescuing?

From: Corda Albert J DLVA <[email-masked]>
Date: Tue Jul 22 15:59:00 2003

Hey guys,

I just ran across a couple of DEC RA60 (removable pack) drives
and a HSC40 controller at a local dealer.  They know _nothing_
about this stuff, save that it's _heavy_.

I was able to find some docs on the controller, but nothing on
the drives.  As I recently acquired a VAX6630, I am considering
latching onto the HSC40, but am vacillating on the drives...
they _are_ heavy, and the dealer has no disk packs unless,
god forbid, they are still in the drives 8-( ... I need to go
back sometime this week and open 'em up for a look-see.

Not being familiar with the RA60, and being unable to find any
docs on-line, I have no idea how to open these up... does anyone
have any experience with these critters? Can they
be opened without power (i.e. is the top door locked with a
solenoid?)  I found a usenet post that indicated how to lock
the heads, but I would be greatful for any info/insights on
how to open the drives, things to watch out for when
moving 'em, what to look for to indicate damage, etc...

BTW how susceptable are they to damage if moved with the packs
in them? (I _would not_ do this myself, but I know that they
were not handled gently by the folks who sold them to the dealer...
probably dropped off the back of a U-haul or something equally
gentle. They apparently came from an unclamed storage lockup)    

Also, in the overall scheme of things, are these even worth
saving?  I have no idea where to get disk packs for them
(I do have some 5-platter packs from CDC, model 9877, 877 and
877-51... would these possibly work? was there some sort of
disk-pack standard?)

Normally, I would not hesitate, but my collection is starting
to get out of hand, and I have to start limiting myself...eventually ;-)

-al-
[email-masked]

---

From: Paul Thompson <[email-masked]>
Date: Tue Jul 22 21:33:01 2003

> to get out of hand, and I have to start limiting myself...eventually ;-)

If this is the case, now might be the time to start limiting yourself.
The HSC would need its bootable media, probably CRONIC on 5.25" floppies.

You would need a CI card, cables and star coupler.  (You did not say if 
you have these already)

The RA60's are small capacity power eaters.  You're probably better 
watching for a HSJx0 on ebay and running your cluster via scsi.

---

From: "Geoff Roberts" <[email-masked]>
Date: Wed Jul 23 19:08:01 2003

----- Original Message ----- 
From: "Paul Thompson" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 23, 2003 11:59 AM
Subject: Re: Dec RA60 Drives and HSC40 Controller... worth rescuing?

> The HSC would need its bootable media, probably CRONIC on 5.25" floppies.

CRONIC for sure. On a HSC40 or 50 the boot media would be a DEC tape, can't remember
the model, have a '50 or two with them.  The floppy bootable versions started with the HSC70.
I have boot media for the HSC50 not sure if it's compatible with the HSC40 though.
Someone here (Antonio Carlini?) will know.
 
> You would need a CI card, cables and star coupler.  (You did not say if 

Certainly need them.
 
> watching for a HSJx0 on ebay and running your cluster via scsi.

Basically a PDP-11 dedicated as a disk controller, ~500w.
Have yet to see an affordable HSJ anywhere, but if you can get one that would be
a lot simpler to keep in drives and a lot cheaper to run

Geoff in Oz

---

From: "Eric Smith" <[email-masked]>
Date: Wed Jul 23 20:57:01 2003

> the model, have a '50 or two with them.  The floppy bootable versions

The HSC50 was the earliest model, and the ONLY model that used a TU58
tape cartridge to boot.

> I have boot media for the HSC50 not sure if it's compatible with the HSC40

No, it will only work on the HSC50.