Subject: Re: Slightly OT

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jun 4 18:40:00 2003

Hi
 I find it hard to believe that he'll come up with
1/2 mil to pay for this if he is willing to write poetry
for $1. Other than the fact that the seller has a
reasonable record, the sale sure seems funny.
 Most other auctions that sell high value items require
the buyers to post a bond. It doesn't sound like this
guy could post a parking ticket bond.
 Still, if this was truly one of the original prototypes,
it is in some sense priceless. I don't know if the reason
given for removing the transmitter is valid. My undestanding
was that the circuit was quite simple and didn't require
significant secret circuits. It would be more likely that,
like our own NASA, even prototype items were often used
in real missions to save cost.
Dwight

>From: "Frank McConnell" <[email-masked]>
>
>Ethan Dicks <[email-masked]> wrote:
>> --- Kevin Handy <[email-masked]> wrote:
>> > Ethan Dicks wrote:
>> 
>> > The current bid is $500,700 (way above the buy-it-now price it
>> > originally had), so your bid of 25K is far short of the goal.
>> 
>> Holy Sh*t, Batman!  It was $25K the last time I looked (4 bids or
>> so).
>> 
>> That is beyond absurd.
>
>The current high bidder, urban-motion, has another auction up with
>this in the description:
>
>    I am a 27 year old father with a newborn daughter and bills to
>    pay. I work one full time and one part time job totalling 40-60
>    hours a week and I love to write in my spare time. To help
>    supplement our income I sell a variety of things on Ebay and look
>    for creative ways to honestly make a buck. So, I thought that I
>    could write original poetry for you and also increase your
>    feedback rating at the same time. By purchasing this auction, I
>    will write you an original poem and leave you wonderful positive
>    feedback.
>
>    The poem will be completely 100% original and will be emailed to
>    you within 24 hours of payment. Feedback will be left as soon as I
>    receive payment.
>
>    Payment is accepted through paypal only using any major credit
>    card.
>
>    Thanks for looking and god bless!!!!!
>
>I am not making this up, you can see it yourself at:
>
><http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2932949148>
>
>-Frank McConnell

---

From: Ethan Dicks <[email-masked]>
Date: Wed Jun 4 21:45:00 2003

--- "Dwight K. Elvey" <[email-masked]> wrote:
> for $1.

Maybe his eBay account got hijacked.  Seriously.

-ethan

> guy could post a parking ticket bond.

I also doubt the sellers expected the price to go that high: they
offer a 30-day money-back guarantee... Who wants to give back 5E+05
dollars?

> in real missions to save cost.

It's also possible that it was never intended to be flight-worthy.
Look at the Enterprise.

-ethan

---

From: Jim <[email-masked]>
Date: Wed Jun 4 23:35:01 2003

Walked in in the middle of the conversation...

We talking about the Sputnik on epay right now?  If so, there is some 
question of its authenticity.... (haven't seen the auction, just reading 
the newspapers.) As the curator of the NASM said (they have one) 
"Provenance is everything."

$66mil?  Yeah, right.....

Jim

---

From: "Geoff Roberts" <[email-masked]>
Date: Wed Jun 4 23:48:00 2003

----- Original Message ----- 
From: "Jim" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 05, 2003 2:00 PM
Subject: Re: Slightly OT

> "Provenance is everything."

Current bid US $90,000,500.00   

Who's that silly?

Cheers

Geoff in Oz

---

From: Chad Fernandez <[email-masked]>
Date: Thu Jun 5 00:00:00 2003

> 1/2 mil to pay for this if he is willing to write poetry

I got an invalid item when trying to view the "poetry auction", so maybe 
Ebay has started looking into this auction, bidders included.

Chad Fernandez
Michigan, USA

---

From: Chad Fernandez <[email-masked]>
Date: Thu Jun 5 00:30:00 2003

> Current bid US $90,000,500.00   

Not anymore!  It seems it has more bid cancellations than bids!!  All 
the cancellations are due to "Administrative Cancellation", except one 
that says "entered wrong bid amount".

It seems to be going down progressively..... I see 26100.00 now.

Chad Fernandez
Michigan, USA

---

From: Jim <[email-masked]>
Date: Thu Jun 5 01:03:00 2003

And Sputnik just went invalid as well..... As I was watching.

jim

Chad Fernandez wrote:

> .

---

From: Chad Fernandez <[email-masked]>
Date: Thu Jun 5 01:05:01 2003

> It seems to be going down progressively..... I see 26100.00 now.

Looks like the whole auction has gone invalid now!

Chad Fernandez
Michigan, USA