Subject: Highest capacity ESDI hard disks

From: [email-masked] (Michael Sokolov)
Date: Sat Jul 5 15:34:53 2003

Hello folks,

I wonder, does anyone know what were the highest capacity ESDI hard disks made?
Were there any in the 1 GB range? And last but not least, where can I find such
drives?

MS

---

From: Ethan Dicks <[email-masked]>
Date: Sat Jul 5 17:20:01 2003

> I wonder, does anyone know what were the highest capacity ESDI hard disks

Not sure.

> Were there any in the 1 GB range? 

Yes.  I have a couple of 1.2GB ESDI drives in an MBA brand box with an
SDI converter attached to my VAX 8200.

> And last but not least, where can I find such drives?

Dunno, but I'd love to find some largish ESDI drives now... I just
got a QD21.  I have some Micropoliz 1355 drives that came out of
old Sun 3 installations that were attached to some Emulex SCSI<->ESDI
bridges.  They are about the same capacity as an RD54 (~150MB), so
for me, anything larger would be of interest.  I'd be happy with 200MB
or larger to use with 2.11 BSD.

-ethan

---

From: "Zane H. Healy" <[email-masked]>
Date: Sat Jul 5 18:47:01 2003

> > I wonder, does anyone know what were the highest capacity ESDI hard disks

ISTR, hearing about 1.8GB ones.

>or larger to use with 2.11 BSD.

I hate to say this, but I suspect it might actually be easier to find a cheap Q-Bus SCSI controller at this point.  Granted it takes some luck, but I've not found a ESDI drive in several years.  I'll admit I'm not *looking*, but at the same time I'd probably pick up a large ESDI drive if I found one.

I wouldn't mind having a couple decent sized ESDI drives myself, though I'd use them on a MicroVAX.  I save my SCSI controllers for my PDP-11's! 

			Zane

-- 
--
| Zane H. Healy                    | UNIX Systems Administrator |
| [email-masked] (primary)    | OpenVMS Enthusiast         |
|                                  | Classic Computer Collector |
+----------------------------------+----------------------------+
|     Empire of the Petal Throne and Traveller Role Playing,    |
|          PDP-10 Emulation and Zane's Computer Museum.         |
|                http://www.aracnet.com/~healyzh/               |

---

From: James Rice <[email-masked]>
Date: Sat Jul 5 19:07:00 2003

http://www.harddriveshop.com

-- 
http://webpages.charter.net/jrice54/classiccomp2.html

---

From: "Jim Kearney" <[email-masked]>
Date: Sat Jul 5 19:52:00 2003

> or larger to use with 2.11 BSD.

I've got a couple of ESDI drives that I've had since they were hot and new
that I'd give away for the cost of shipping.  No guarantee on working
condition, but they were okay when put in storage:

Imprimis/CDC 94196-766 FH 766MB
Miniscribe 3180E HH 160MB

Jim

---

From: "Jerome H. Fine" <[email-masked]>
Date: Sat Jul 5 21:00:01 2003

>Michael Sokolov wrote:

> Were there any in the 1 GB range? And last but not least, where can I find such

Jerome Fine replies:

Hitachi produced the DK516-15 drive which has 1.2 GBytes.
I used to use them both with a real PDP-11 with a Sigma
RQD11-EC controller and on a Pentium 166 MMX with
an Ultrastore (if I remember that controller name correctly)
controller.

I am gradually selling them as I stop needing the backups
I made.  They are VERY heavy even for a 5 1/4" full
height drive.  I am in Toronto.

Sincerely yours,

Jerome Fine
--
If you attempted to send a reply and the original e-mail
address has been discontinued due a high volume of junk
e-mail, then the semi-permanent e-mail address can be
obtained by replacing the four characters preceding the
'at' with the four digits of the current year.

---

From: Don Maslin <[email-masked]>
Date: Sat Jul 5 23:37:00 2003

> an Ultrastore (if I remember that controller name correctly)

You do, just drop the 'e'.  Nice hardware!
						- don