Subject: Re: SS10

From: James Rice <[email-masked]>
Date: Mon Jun 16 11:33:00 2003

Never mind I found out what I needed to know.

---

From: "Antonio Carlini" <[email-masked]>
Date: Mon Jun 16 12:51:01 2003

> Never mind I found out what I needed to know.

Some of have an SS10 and SS20 in storage and may be 
interested in being told ... please :-)

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]