Subject: Those were the days!

From: "Vin Furfaro" <[email-masked]>
Date: Fri Jun 27 20:21:58 2003

Would be nice to go back to those days!!

How are you Al? What are you up to these days? Still in computers in NY?
I stumbled across the message you posted (below) while doing some
research on Michael Daddio (remember the idiot that ran Corvus), and
figured I'd drop you a line to say hi.

Hope all's well with you.

Vinny

************************
Vincent Furfaro
President
KVA Communications
www.kva.com <http://www.kva.com/>
888-KVA-3366
[email-masked] <mailto:[email-masked]>

************************

> From: "Steven N. Hirsch" <[email-masked]>
> Subject: Any Corvus collectors out there?
>
> Hi,
>
> I'm new to this list and wondering how many Corvus
> collectors are out there.

Hi,

I'm not exactly a Corvus collector, but I used to work
for Lawrence S. Epstein Associates, LTD., and we were
the East Coast Distributor for Corvus Equipment for
quite awhile...

And I have a couple of drives and various odds and
ends taking up space in a closet...

I have some IBM XT Omninet Adapters, I think a couple
of older Apple II adapters, Some Mirror Boards, an "H"
series drive, and an old Apple II only OmniDrive.

I also have manuals and software, maybe even a
constellation adapter too..

Those were the days... When a 70mb HDD sold for
$8000.00... :)

Al

---

From: Al Hartman <[email-masked]>
Date: Sun Jun 29 12:17:00 2003

> Date: Fri, 27 Jun 2003 14:25:37 -0400
> From: "Vin Furfaro" <[email-masked]>
> To: <[email-masked]>
> Reply-To: [email-masked]
> 

Sure would! But I'd love to do it better...
 
> How are you Al? What are you up to these days? Still

No. I'm in Philadelphia now. I work for Mac Technology
Groupe doing Macs and PCs. On a long term contract
with the Philadelphia Board of Education.

> I stumbled across the message you posted (below)
> while doing some research on Michael Daddio
> (remember the idiot that ran Corvus), and

GREAT!!!

I've been thinking of you lately. Charlie Hedbring has
been asking about you... (
http://www.programsteppe.com )

I drove from Philly to Saratoga, NY two weeks ago to
setup 5 Apple II's and assorted other classic systems
for him. He's going to bring his Corvus from NYC to
Saratoga and next month I'm going to drive up and set
it up for him.

I still have a load of Corvus stuff in my closet I got
from Stewart Newfeld to sell for him...

I have to inventory it one day and get it into good
hands...

> Hope all's well with you.

Things are great! Hope things are going well with
you...

Contact me off this list. Let's stay in touch!

It's WONDERFUL to hear from you.

> Vinny

Regards,
Al Hartman