Subject: RE: Using a Mac mono monitor with PC VGA

From: "Feldman, Robert" <[email-masked]>
Date: Wed Jul 23 09:39:00 2003

It's an MO400, Apple High-Res Mono, 35 kHz Horizontal scan, 66.7 Hz vertical scan. Looks like it won't work :(.

-----Original Message-----
From: Ian Primus [mailto:[email-masked]]
Sent: Monday, July 21, 2003 3:26 PM
To: [email-masked]
Subject: Re: Using a Mac mono monitor with PC VGA

If it's a monochrome monitor, chances are that it won't work. A lot of 
those old monitors were fixed frequency, and can't be driven by a PC 
VGA card.
<snip>

---

From: "TeoZ" <[email-masked]>
Date: Wed Jul 23 09:48:00 2003

I think there are fixed frequency VGA cards

http://www.devo.com/video/

Most likely it will be found on ebay

----- Original Message ----- 
From: "Feldman, Robert" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 23, 2003 10:35 AM
Subject: RE: Using a Mac mono monitor with PC VGA

> It's an MO400, Apple High-Res Mono, 35 kHz Horizontal scan, 66.7 Hz
vertical scan. Looks like it won't work :(.

---

From: [email-masked]
Date: Wed Jul 23 16:14:20 2003

If it's fixed frequency, I don't think it qualifies as VGA.

Peace...  Sridhar