Subject: Commodore 128 available

From: [email-masked] (Sean 'Captain Napalm' Conner)
Date: Fri May 23 02:50:00 2003

A friend of mine, Marcus ([email-masked]) has a Commodore 128 he is
willing to part with for shipping (and maybe a few extra bucks).  It is
still in the original packaging but doesn't come with documentation (in
fact, he says it has rarely, if ever, been used).  If anyone is interested,
please contact him direct ([email-masked]) to work out the details of
shipping from Houston, Texas.

  -spc

---

From: David Woyciesjes <[email-masked]>
Date: Fri May 23 07:36:00 2003

> shipping from Houston, Texas.

	Also, the one I have is available now too. C-128, disk drive, joystick,
and a bunch of software. Mine is in New Haven, CT...

--
---   Dave Woyciesjes
---   ICQ# 905818