Subject: Re: cctalk digest, Vol 1 #633 - 16 msgs

From: Al Hartman <[email-masked]>
Date: Fri Jun 6 22:49:00 2003

> May I suggest that you check Zebra's web site?  Mr.
> Newfeld has these kits priced at *$99.95*
> 
> A few years back he was listing them at $29.95.  I
> bought a couple, and so
> did some friends.  He immediately raised the price
> to $39.95, then $49.95, and
> finally the ridiculous price of $99.95.  He's been
> sitting on these damn kits
> since the early eighties, and the only explanation
> for the price increase is
> plain and simple greed.
> 
> Glen Goodwin
> Orlando, FL  USA
> 0/0

Could be...

Being he is the last source of them.

Don't buy one, if you don't want one...

They were $50.00 last time I checked. Which was 2
years ago when I did a Trenton Computer Festival with
him, and helped him sell them from his booth.

Thanks for the update. I didn't know he raised the
price.

They ship from a warehouse in State College, PA. And
I'd guess he has to pay someone to fulfill the
orders...

He used to ship them from his offices in NYC, but no
more.

He does consulting now.

So, his costs have gone up (as far as storage, and
paying someone to pack and ship them...).

People who bought the kits at $29.95 got a deal. I
paid $100.00 for mine, and it was a good deal. (at the
time)

Knowing how much money Stewart lost in the Timex
Market when Timex quit, and in the Coco Market for
products we developed and then couldn't release (for
both platforms)...

I wouldn't call it greed. He could easily dumpster the
remaining kits and make MUCH more money doing other
things.

I guess you don't know Stewarts history as I do, so
you call it "greed".

Remember ORCH-80? It was a rip-off of Stewarts MUCH
BETTER Music Box. He got stuck with THOUSANDS of
Dollars of product that became unsellable, since the
Orch-80 was so much cheaper (a less sophisticated
design, and the sound wasn't at nice...), that it sold
BELOW the Music Boxes cost, AND with one SuperZap to
the Music Box Software, could use all the MB songs.

Not to mention all the S-100 Product he got stuck
with, AND the companion pieces, the Rhythym Box, which
now wouldn't sell because he wasn't selling Music
Boxes.....

I could tell you stories.

Stewart isn't quite greedy... But, definitely
interested in making a living, as we all are. No?

Al

---

From: "Hans Franke" <[email-masked]>
Date: Tue Jun 10 12:31:01 2003

> Being he is the last source of them.

I wouldn't be that sure.

> Don't buy one, if you don't want one...

Right.

> I could tell you stories.

Go ahead, seams to be quite relevant history!

> interested in making a living, as we all are. No?

Jup, and understandable. I still have a hard time
to get a complete picture here. I tried several times
to order a bunch of ZX81s from him, back when he
asked 29.95, and when the price rose to 49.95. I
never got any reply. I tried eMail and since this
didn't work Fax and finaly a real letter. 

And I wanted to buy more than just one little Kit.

Now, I have a hard time to see any business minded
structure (and the whish to earn money) in ignoring
potential customers at all.

Gruss
H.

--
VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
http://www.vcfe.org/