Subject: FS/FT: VaxStation 3100 m38; C-128; Atari 800

From: David Woyciesjes <[email-masked]>
Date: Thu Apr 10 09:31:00 2003

Well, in the process of going through my computer room, and sorting
stuff out to keep, and get rid of; I've decided to get rid of 3 of my
classics. They've sat around for too long, going unused. So...

--- VaxStation 3100 m38
- 32MB RAM (maximum!)
- 600 MB HDD in matching Storage Expansion Unit
- mono video output
- VR262 monitor (Don't think it works, might be a minor repair)
  it does drive a Digital VRT-17 fine on the green channel fine, though.
- Installing & Using the VR262 manual
- cables & power cords - including a MMJ cable & MMJ-DB25 adapter
- 2 keyboards (IIRC LK201) - I'll make sure they work first... 
- Owner's binder - Customer Hardware Info/Planning & Prep/Owner's
Manual/Network Guide
- NetBSD 1.5 is currently installed

--- C-128 & Atari 800
- both have 5 1/4 floppy drives, power cables, joystick
- Bunch of games and apps

	Best offer. Pick up in New Haven CT preferred (especially for the Vax).
The C-128 and Atari should'nt be that bad to ship, though.
	Cash, money order, PayPal. For trade, I'm looking for SCSI & IDE HDDs
over 4GB, true-parity memory, PC100/133 DIMMs, P-III 800 CPU, 19"
monitor...

--
---Dave Woyciesjes
---ICQ# 905818

---

From: David Woyciesjes <[email-masked]>
Date: Fri Apr 11 07:33:01 2003

*** One thing I did foret to add... I said below, that the best offer
gets the stuff. I'll give people about 2 weeks.***

--
---Dave Woyciesjes
---ICQ# 905818

---

From: David Woyciesjes <[email-masked]>
Date: Mon Apr 28 01:43:29 2003

Well, the Vax and C-128 are sold, but the Atari is still available...

> classics. They've sat around for too long, going unused. So...
 --- 

--
---   Dave WOyciesjes
---   ICQ# 905818

---

From: David Betz <[email-masked]>
Date: Wed Apr 30 17:21:00 2003

Did you ever find a buyer for your Atari 800? How about $10 plus 
shipping?

---

From: David Betz <[email-masked]>
Date: Wed Apr 30 17:52:00 2003

Darn! I intended this to be a private message. Sorry!

---

From: David Woyciesjes <[email-masked]>
Date: Sun May 4 01:45:01 2003

David ---
	Sounds good. I'll get it boxed up, weighed, and let you know what the
cost is. Hopefully within a week. Feel free to e-mail me if I seem to be
"lost". :)

--
---   Dave Woyciesjes
---   ICQ# 905818

---

From: David Betz <[email-masked]>
Date: Mon May 5 09:35:01 2003

I'm sorry for sending this to the list but I've tried several times to 
use the email address above for private communications and my messages 
have bounced. Does anyone know how to contact David Woyciesjes? I 
thought he was located in the US but comast.net seems to be in the UK. 
In any case, messages sent to the above address bounce (at least for 
me).

Thanks
David Betz
[email-masked]

---

From: David Woyciesjes <[email-masked]>
Date: Mon May 5 22:16:26 2003

> In any case, messages sent to the above address bounce (at least for

	Aww, bugger. Sorry about that. I'll have to have a look at it. And
Comcast is a US ISP. I'm here in CT.
	Might be something with me trying to use my home e-mail stuff through
work's network...

--
---   Dave Woyciesjes
---   ICQ# 905818

---

From: John Boffemmyer IV <[email-masked]>
Date: Mon May 5 22:16:35 2003

um, dave betz...
it's COMCAST.NET 2 C's
his address is very much valid.
-John

At 10:40 AM 5/5/2003, you wrote:
>I'm sorry for sending this to the list but I've tried several times to use 
>the email address above for private communications and my messages have 
>bounced. Does anyone know how to contact David Woyciesjes? I thought he 
>was located in the US but comast.net seems to be in the UK. In any case, 
>messages sent to the above address bounce (at least for me).
>
>Thanks
>David Betz
>[email-masked]

----------------------------------------
Founder, Lead Writer, Tech Analyst
and Web Designer Boff-Net Technologies
http://boff-net.dhs.org/index.html
---------------------------------------