Subject: Re: Heathkit EC-1

From: "Dwight K. Elvey" <[email-masked]>
Date: Fri May 2 18:12:17 2003

>From: "Ethan Dicks" <[email-masked]>
>
>--- "Dwight K. Elvey" <[email-masked]> wrote:
>> Hi
>>  An interesting side note. The power steering of your
>> auto is an example of an analog fluid amplifier.
>> Dwight
>
>I don't think _my_ auto (1968 Beetle) is an example of that.  :-)
>
>-ethan

Hi
 Actually, now that you mention it, my '68 Fiat 124 Spider
isn't either but it does have a vacuum booster on the master
cylender. I guess well have to buy newer examples of
analog amplifiers.
Dwight

---

From: Joe <[email-masked]>
Date: Fri May 2 18:29:01 2003

>>I don't think _my_ auto (1968 Beetle) is an example of that.  :-)

   Do you mean that it doesn't have hydraulic brakes? :-) I expect that the vacuum advance on the distributor would also qualify.

   Joe

---

From: Ethan Dicks <[email-masked]>
Date: Fri May 2 18:48:00 2003

--- Joe <[email-masked]> wrote:
>    Do you mean that it doesn't have hydraulic brakes? :-) 

Those it does have (see earlier message).

> I expect that the vacuum advance on the distributor would also qualify.

Nope.  Mechanical advance (centrifugal weights).

-ethan
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: [email-masked] (Tony Duell)
Date: Fri May 2 18:50:00 2003

>    Do you mean that it doesn't have hydraulic brakes? :-) I expect 
> that the vacuum advance on the distributor would also qualify. 

The trditional ignition distributor is an analogue computer IMHO. The 
inputs are engine position (internally differentiated to give engine 
speed by the centrifugal weights) and inlet manifold vacuum. The output 
is the timing of the contact breaker, giving the spark.

-tony

---

From: [email-masked] (Tony Duell)
Date: Fri May 2 18:56:00 2003

> Nope.  Mechanical advance (centrifugal weights).

Which is IMHO an analogue computer (albeit not a hydraulic one)...

-tony