Subject: FS/A: Northern Telecom (NT) DisplayPhone Plus NT6K90AC

From: Todd Nathan <[email-masked]>
Date: Thu Apr 17 07:28:01 2003

I have for sale a few Northern Telecom (yes, NT, not Nortel) Model NT6K90AC Displayphone, Date of Mfr. Nov 15 1984 (yeps, that makes them almost 19 years old, way ahead of their time).  If you are interested, and know what this is for, do let me know.  I think 50 USD for each is fairly reasonable.  They are in very, very good working condition taken out of service a number of years ago, stored and finally sold off recently.  I picked them up at a government auction, and they are being sold as-is.  I know little to nothing about them, and am by no means an expert, you are more than I am...PS.  I hope this is ok to offer these here for sale.  I looked at the listing, and it seems this kind of device was WAY ahead of its time, so much so that NT didn't do much with them, but they are prized for collectors.  I hope I can find a nice home for them.Best wishesTodd Nathan
The New Yahoo! Search - Faster. Easier. Bingo.

---

From: Martin Scott Goldberg <[email-masked]>
Date: Sat Apr 19 15:35:01 2003

>I have for sale a few Northern Telecom (yes, NT, not Nortel) Model NT6K90AC Displayphone, Date of Mfr. Nov 15 1984 (yeps, that makes them almost 19 years old, way ahead of their time).  If you are interested, and know what this is for, do let me know.  I
 think 50 USD for each is fairly reasonable.  They are in very, very good working condition taken out of service a number of years ago, stored and finally sold off recently.  I picked them up at a government auction, and they are being sold as-is.  I know
 little to nothing about them, and am by no means an expert, you are more than I am...PS.  I hope this is ok to offer these here for sale.  I looked at the listing, and it seems this kind of device was WAY ahead of its time, so much so that NT didn't do m
uch with them, but they are prized for collectors.  I hope I can find a nice home for them.Best wishesTodd Nathan
>The New Yahoo! Search - Faster. Easier. Bingo.

These have been discussed previously (you may want to check the list
archive) here, but they are basicly all in one voice/data terminals that
were indeed ahead of their time.  I had one from around '83-'88 I used
pretty regularly.  They have a built in chicklet style keyboard (if you
plug it in, go to the notepad and test that all the keys work), as well as
telephone and program related keys up top.  Those small unlabled set of
keys along the base of the screen are called "soft keys" and are basicly
software programmable keys (another advanced feauture for the time).  It
was capable of connection from 75-1200 baud, and 40 or 80 column vt100
display capabilities (thought you better have good eyesight for the 80
column setting on that tiny screen).  It had a speakerphone built in and
multi-line capability.  The directory storage (which was rather large and
capable of user definition) was interesting in that you could
differentiate between voice and data calls in an entry, and even store all
the modem and terminal settings individually for each entry.

Marty

---

From: Vintage Computer Festival <[email-masked]>
Date: Sat Apr 19 18:07:01 2003

> were indeed ahead of their time.  I had one from around '83-'88 I used

I'm in need of a power supply if anyone has a spare.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *