Subject: RE: What is this? eBay #3409766995

From: "Feldman, Robert" <[email-masked]>
Date: Fri Mar 28 12:09:00 2003

Maybe this?:

http://home.pacbell.net/mmetzler/discuss.txt

<quote>
Subject: Lawrence Livermore Computer 
Date: Mon, 23 Nov 1998 09:57:32 -0800 
From: "Mike Mori" 
To: 

I was refered to your web page by Doug Yowza. I was hoping that you would
have some information on a LLL MST-80 microprocessor trainer I found a few
years back. The unit is a Intel 8080 based single board system with a keypad
and 3 digit display. It is mounted in a briefcase with a proto board and
power supply. Any info you might have would be greatly appreciated. Thanks. 
</quote>

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 28, 2003 11:33 AM
To: [email-masked]
Subject: What is this? eBay #3409766995

Described as "One of the first portable computers ever made," hex keypad,
the word "Eclipse" on side of unit, fits in a briefcase, seller claims it
was made for Lawrence Livermore Labs.

Any ideas?

Glen
0/0

---

From: "Steve Thatcher" <[email-masked]>
Date: Fri Mar 28 13:42:00 2003

considering that the processor and eproms are missing. It looks
to me to be a 8080 based board. The 28 pin chip close to the
forty pin missing chip could be the 8228. The metal area to the
left was probably where a breadbaord strip used to be. There
are LEDs and a connector strip close to the breadboard area.
It looks like a electronics experimenter system actually. His
reference to the first laptop is pretty silly.

best regards, Steve Thatcher

>--- Original Message ---
>From: [email-masked]
>Date: 3/28/03 9:32:48 AM
Described as "One of the first portable computers ever made,"
hex keypad,

---

From: "Hills, Paul" <[email-masked]>
Date: Mon Mar 31 04:05:01 2003

Yes, definitely an MST-80. There's a (very basic) page dedicated to this
machine here: http://online.sfsu.edu/~hl/c.livermore.html, you can see from
that picture that it is the same type of board (although the keypad is a
different colour). The web page says the processor is an RCA 1802, others
have mentioned an 8080.

paul

-----Original Message-----
From: Robert Borsuk [mailto:[email-masked]]
Sent: 28 March 2003 18:02
To: [email-masked]
Subject: Re: What is this? eBay #3409766995

Is it an MST-80b?

> was made for Lawrence Livermore Labs.
Robert Borsuk - [email-masked]
President
Colourfull Creations
http://www.colourfull.com