Subject: Re: possibly OT: Enigma Cypher machine on e-bay.

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Mar 10 11:13:01 2003

>From: Joe <[email-masked]>

>At 11:00 PM 3/7/03 -0500, you wrote:
>>>Damm!  Now there's something that you don't see everyday!
>>
>>I wonder how many are out there in private (non government) hands.
>>
>>I have seen one, in the D-Day Museum in New Orleans.
>
>   I doubt there are any still in governement hands except perhaps in museums.  
But stop and think for a moment, every unit of the German army, air force, navy 
and even railroad police had one during WW II. They must have made tens if not 
handreds of thousands of these! And that's not including the ones that were 
probably used by Germany's allies.

Hi
 It is most likely that this is one of the ones that
was made after the war. Quite a few of these were made
for other governments after the war. You'll note that
he never said that this one was used during the war
or mentioned a manufacture date.
Dwight

---

From: "Merle K. Peirce" <[email-masked]>
Date: Tue Mar 11 09:29:00 2003

I think there were also the original commercial versions made from the 
mid-1920's on.

> or mentioned a manufacture date.

M. K. Peirce

Rhode Island Computer Museum, Inc.
Shady Lea, Rhode Island 

"Casta est quam nemo rogavit."
              
              - Ovid