Subject: Re: RE: Oldest computer still in current use

From: "Pierre Gebhardt" <[email-masked]>
Date: Tue May 20 03:52:00 2003

I read that the NASA is now searching for 8086 chips on ebay, as the supply on the market has almost disappeared.

Pierre

[email-masked] schrieb am 16.05.03 17:19:18:
> 
> > -----Original Message-----
> > From: Vintage Computer Festival [mailto:[email-masked]]
> > Sent: Sunday, May 11, 2003 1:22 AM
> > To: Classic Computers
> > Subject: Re: Oldest computer still in current use
> > 
> <SNIP>
> > 
> > I am inclined to believe there may still be some ground 
> > systems for the
> > Space Shuttle program that are run on 8080 based machines.2
> > 
> 
> I can confirm as a fact that there was at least 1 8086 flying on Columbia
> before Feb 1.
> 
> 
> 
> ************************************ 
> If this email is not intended for you, or you are not responsible for the
> delivery of this message to the addressee, please note that this message may
> contain ITT Privileged/Proprietary Information.  In such a case, you may not
> copy or deliver this message to anyone.  You should destroy this message and
> kindly notify the sender by reply email.  Information contained in this
> message that does not relate to the business of ITT is neither endorsed by
> nor attributable to ITT. 
> ************************************ 

____________________________________________________________________________
ImmobilienScout24 - Über 170.000 Immobilien - Finden Sie hier Ihre neue
Traumwohnung! In Immobilien die Nr.1 im Netz: http://info.is24.de/web.de

---

From: [email-masked]
Date: Wed May 21 09:26:02 2003

They're not still making them?  They're still making the '186.

Peace...  Sridhar