Subject: RE: Modern monitors for HP 9000 300

From: "Peter Brown" <[email-masked]>
Date: Sun Jun 8 15:18:00 2003

Hi All,

Does anyone have a suggestion as to a color monitor to use with old HP 9000 
300 series machines?

The important number is the line rate of 25 kHz.  Most modern multi-sync 
models only start at 30 KHz so won't sync on to these older machines.

Cheers

Peter Brown

_________________________________________________________________
Use MSN Messenger to send music and pics to your friends 
http://www.msn.co.uk/messenger

---

From: "stephen johnston" <[email-masked]>
Date: Sun Jun 8 19:19:00 2003

-----Original Message-----
From: "Peter Brown" <[email-masked]>
To: [email-masked]
Date: Sun, 08 Jun 2003 20:13:56 +0000
Subject: RE: Modern monitors for HP 9000 300

> models only start at 30 KHz so won't sync on to these older machines.
you got 3 options,

1 - medium res arcade monitor.

2 - apple mac monitor - there are about 3 old models from early macintosh that use 25khz, but i dont know the model numbers so maybe a mac-head can give the details.

3 - nec multiscan 3d or maybe 4d, i cant remember exactly other than there was a few that could sync 15,25 & 31khz.

good luck.

---

From: Eric Josephson <[email-masked]>
Date: Sun Jun 8 22:06:00 2003

> models only start at 30 KHz so won't sync on to these older machines.

I don't have the specs to compare with your line rate, but I have a
380 with A1416A framebuffer that works fine with an SGI GDM-17E21.
I believe I've also used it with a Sony GDM-17SE1.

If you're near Seattle or can otherwise pick it up, I have a working
HP 98789A you're welcome to.

---

From: Eric Josephson <[email-masked]>
Date: Sun Jun 8 22:06:13 2003

---

From: Tothwolf <[email-masked]>
Date: Mon Jun 9 00:51:00 2003

On Mon, 9 Jun 2003, stephen johnston wrote:
> > Does anyone have a suggestion as to a color monitor to use with old HP
> > 9000 300 series machines?
> >
> > The important number is the line rate of 25 kHz.  Most modern
> > multi-sync models only start at 30 KHz so won't sync on to these older
> > machines.
>
> you got 3 options,
>
> 2 - apple mac monitor - there are about 3 old models from early
>     macintosh that use 25khz, but i dont know the model numbers so maybe
>     a mac-head can give the details.
>
> 3 - nec multiscan 3d or maybe 4d, i cant remember exactly other than
>     there was a few that could sync 15,25 & 31khz.
>
> good luck.

Good luck indeed on the NEC 3D series monitors... Every unit I've tested
to date seems to have major problems due to it's age. It seems like NEC
really cut some corners with those monitors. It probably is possible to
repair them, and service manuals might even still be available from NEC. I
think the original Multisync series (pre 2/3/4, etc series) might also be
able to sync to very low rates. Just in case it helps, the 3D is a 14",
while the 4D is a 16".

-Toth