Subject: RE: FS/FT Items

From: Patrick Finnegan <[email-masked]>
Date: Wed Apr 30 16:01:00 2003

On Wed, 30 Apr 2003 [email-masked] wrote:

>
> On 29-Apr-2003 Patrick Finnegan wrote:
> > I'm looking for either QBUS parts, or $5 + shipping for each of the
> > following.. Trying to clean out my room before I have to move in a few
> > months.
> >
> > - SparcStation 20, 32MB ram, 1x50MHz proc, floppy, 2GB HDD.
> >   I have 2 of these to get rid of.
>
> I'd be interested in one of these.  Or have they be claimed already.
> Could you give me an estimate on shipping to Québec (J0B 2C0) ?

All of the sparcstation 20's have been taken.

Pat
--
Purdue University ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www-rcd.cc.purdue.edu

---

From: [email-masked]
Date: Sun May 4 02:04:56 2003

> All of the sparcstation 20's have been taken.

Ah well.

-Philip