Subject: Fw: [Suns-at-Home] [[email-masked]: SPARCServer 2000, anyone want one?]

From: "Robert F. Schaefer" <[email-masked]>
Date: Thu Mar 27 19:39:01 2003

This might be interesting to someone.  Replys to original author, please.

Note: an L6-30R is a 250V 30A single-phase twist lock receptacal, ie U.S.
dryer...

Bob

----- Original Message -----
From: "der Mouse" <mouse>
To: <port-sparc>
Sent: Thursday, March 27, 2003 6:03 PM
Subject: Re: [Suns-at-Home] [[email-masked]: SPARCServer 2000, anyone
want one?]

> This came across suns@home.  Anyone here interested?  I know nothing
> about it that's not in this message.
>
> > From: Jeff Wasilko <jeffw>
> > To: [email-masked]
> > Message-ID: <[email-masked]>
> > Subject: [Suns-at-Home] [[email-masked]: SPARCServer 2000, anyone
want one?]
>
> > This is in Cambridge, MA.
> >
> > ----- Forwarded message from Rob Cambra <[email-masked]> -----
> >
> > Date: Thu, 27 Mar 2003 13:17:22 -0500
> > From: Rob Cambra <[email-masked]>
> > Subject: SPARCServer 2000, anyone want one?
> >
> >
> > We have one of the machines that ran www.sun.com from about '94-'96,
> > they gave it to us when we were redoing their site with our product a
> > few years back.
> >
> > It's big.
> >
> > It needs 3-phase 220 --L6-30R on it, so you don't *need* to
> > hardwire..heh..if that's a factor.
> >
> > It has (4) 50 or 60mhz SuperSPARC-(I or II?) processors and 640mb RAM.
> >
> > CD-Rom, DAT, various shoe-box diskpacks inside the case, and a bunch of
> > differential disks in a shelf we never used.
> >
> > I have been tasked with fitting over 1500sq/ft (almost full) of computer
> > room into about 600..so this thing has got to go.
> >
> > No one that works here wants it...and I feel sort of pained to have the
> > liquidators literally shred it (that's what they say they do, just
> > literally put into some wood-chipper for computers after separating the
> > toxic stuff)...any interest?
> >
> > The only cost is safely removing it from our building.
> >
> > Feel free to pass this on to someone who might want this.
> >
> > -rob

---

From: "Eric Smith" <[email-masked]>
Date: Thu Mar 27 20:55:01 2003

> Note: an L6-30R is a 250V 30A single-phase twist lock receptacal, ie
> U.S. dryer...

In my experience, U.S. clothes dryers don't use twist-lock plugs.  So
I'd expect them to use a NEMA 6-20R or 6-30R non-locking receptacle.

---

From: William Donzelli <[email-masked]>
Date: Thu Mar 27 21:11:00 2003

> I'd expect them to use a NEMA 6-20R or 6-30R non-locking receptacle.

I have never seen a clothes dryer with a twist lock (but they may be out 
there).

For anyone interested in big machines from the 1980s and 90s, L6-30 is a
*very* common plug and socket combination, so salvage them whenever you
can - they are not cheap. I saved quite a few when I was deinstalling the
old NSFnet RS/6000-T3Bs. I am glad I did. 

William Donzelli
[email-masked]

---

From: Roger Merchberger <[email-masked]>
Date: Thu Mar 27 22:48:01 2003

>old NSFnet RS/6000-T3Bs. I am glad I did.

Yes you are... I had to purchase (1) set of male & female connectors last 
year -- set me back darned near $60USD!

Laterz,
Roger "Merch" Merchberger

---

From: "Eric Smith" <[email-masked]>
Date: Thu Mar 27 23:40:00 2003

Roger wrote:
> Yes you are... I had to purchase (1) set of male & female connectors
> last  year -- set me back darned near $60USD!

Be glad your machine only needs something common and inexpensive.  I need
a 208/120V 3-phase 60A 4P 5W IEC 309 pin-and-sleeve receptacle.  Although
not strictly necessary, I'd prefer to get one with a mechanical interlock,
such as a Hubbell HBL560MI9W, and I shudder to even think about what
that's going to cost.  (I can't find a price online, and you know what
that means.)

---

From: [email-masked]
Date: Fri Mar 28 13:10:15 2003

Is this a SparcCenter?

Peace...  Sridhar

On Thu, 27 Mar 2003, Robert F. Schaefer wrote:

> > > they gave it to us when we were redoing their site with our product
> > > a few years back.
> > >
> > > It's big.
> > >
> > > CD-Rom, DAT, various shoe-box diskpacks inside the case, and a bunch
> > > of differential disks in a shelf we never used.
> > >
> > > I have been tasked with fitting over 1500sq/ft (almost full) of
> > > computer room into about 600..so this thing has got to go.
> > >
> > > No one that works here wants it...and I feel sort of pained to have
> > > the liquidators literally shred it (that's what they say they do,
> > > just literally put into some wood-chipper for computers after
> > > separating the toxic stuff)...any interest?
> > >

---

From: "Robert F. Schaefer" <[email-masked]>
Date: Fri Mar 28 19:07:00 2003

----- Original Message -----
From: "William Donzelli" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, March 27, 2003 10:08 PM
Subject: Re: Fw: [Suns-at-Home] [[email-masked]: SPARCServer 2000,
anyone want one?]

> I have never seen a clothes dryer with a twist lock (but they may be out

Well, I just meant that it might not be as scary as `three phase' makes it
sound.

Bob

---

From: David Woyciesjes <[email-masked]>
Date: Wed Apr 2 09:42:00 2003

> that's going to cost.  (I can't find a price online, and you know what

Eric ---
	I sent you a direct e-mail about this receptacle. Did you get it?

--
---Dave Woyciesjes
---ICQ# 905818

---

From: "Jeffrey S. Worley" <[email-masked]>
Date: Wed Apr 23 23:21:01 2003

I would like to offer my Stingray memory card to anyone qualified to fix
it.

I've always had memory problems with my Sparcstation 4/330 and the
stingray is no exception.  Suspecting that cold solder joints might be
the root, I resoldered the SIMM connections on this card. Testing shows
this action rendered the card useless.  Stingrays being fairly rare, I
offer mine to someone smarter than I am to make it useful again.

All you pay is shipping.

Boy do I feel dumb.

Again, no charge, just send me an envelope or a box and it is yours.

Best.

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Roger Merchberger
Sent: Thursday, March 27, 2003 11:42 PM
To: [email-masked]
Subject: Re: Fw: [Suns-at-Home] [[email-masked]: SPARCServer 2000,
anyone want one?]

last 

Laterz,

---

From: [email-masked] (Tony Duell)
Date: Thu Apr 24 18:36:00 2003

> offer mine to someone smarter than I am to make it useful again.

Before you give up totally, recheck your work. In particular, check 
you've not made any solder bridges (short circuits, of course) between 
adjacent pins. It's easy to do that...

-tony