Subject: Re: Cromemcos may be available in Michigan (Roger)

From: Ed Chapel <[email-masked]>
Date: Wed Apr 30 21:35:00 2003

>At 12:00 PM 4/30/2003 -0500, [email-masked], your nimble 
fingers typed:
>Re: Cromemcos may be available in Michigan

 >I'm not big into Cromemcos... but I'm relatively close (3 hours drive) and
 >may be able to snag these if someone(s) are interested...

I am way out here in Washington state.  A long way from Michigan.
You can unload a C-10 here and I'm good for the cost plus.
Also I have been looking for a C-10 monitor pedestal if you see one.

Ed Chapel
Vancouver, WA

---

From: Al Hartman <[email-masked]>
Date: Mon May 5 13:39:00 2003

I also went to TCF on Saturday.

I saw lots of Sparc Stations too. Didn't buy one. But,
maybe next year.

No TRS-80's that I saw (except for a Model 100 with a
broken spacebar), One Amiga 500 that I couldn't carry
home with all the stuff the seller wanted to sell with
it.

I did get a ROM 01 Apple ][gs with 2mb RAM, 3.5" FDD,
5.25" FDD, KB, Mouse, Joystick, Cables, PrintShop GS
for $7.00

I bought an unknown Newer Upgrade card for $15 and got
home to find it to be a G3 250/125. So that was a good
deal. I also got two others for $10.00 each that
turned out to be PowerComputing 604e 225/45 and a
200/50.

So the G3 went in my 8500 (Since it didn't work in my
PowerCenter 132) and the 225/45 went in the Power
Center.

Lots of other odds and ends there. But not too much of
a selection.

I saw one Vic-20, no Commodore 64's. Though there were
some carts for them around.

Hardly any video game consoles at all.

No Apple II's, other than a few gs'es.

No Next Stations.

The Flea was a little smaller than last year, but
there were definitely bargains to be found.

I also got a JEIDA Memory card (16mb) for my ThinkPad
510cs for $5.00. That was a nice find.

Also a Tandy JP-250 Printer (Canon BJ-10ex or similar
relabled) with an extra cart and two dead batteries I
tossed for $3.00. Printer works great if I use an IBM
Proprinter Driver or a Canon BJ-130e driver.

This is a great little printer that fits in my Laptop
bag, and is good for taking on trips or meetings along
with my ThinkPad 600e.

I also saw a few HP Omnibooks, the old ones with the
attached mouse that used a PCMCIA Hard Drive. I
thought about buying one. But I decided I didn't want
one that badly to take a chance on getting one I
couldn't fix easily or cheaply.

I didn't get a TRS-80 Model I or III or my holy
grail... An LNW-80.

But, I'll keep looking...

But definitely the show is moving away from classic
computers and becoming more and more PC/Mac. I think
it's just because the price of the booths in the flea
is just too high for the person looking to get rid of
stuff in their garage. I think it was on the order of
$100 with one ticket for admission.

I think it used to be $20 - $35 years ago. And they'd
have HUNDREDS of sellers in the flea. It looked like
less than 100 Vendors this time around. I didn't
count.

It was worth going to, and I'll go back next year...

Regards,
Al Hartman
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com