Subject: Old Word Processors

From: Doug Taylor <[email-masked]>
Date: Sun Jul 13 18:54:26 2003

Hi guys....
I like that reference to edlin by Joe....
Now that was some pain in the ass WP.... 8*)
How about Multimate for DOS....
I used it for years, it was great!

I think I'm getting OLD 8*)

Doug Taylor

PS: Hey Joe I still got my MDS 825 in the basement 8*)

-- 
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
           D  E  A  D    O  N    A  R  R  I  V  A  L
                           B  B  S

  telnet://doabbs.dynip.com         http://www.dsuper.net/~techno

---

From: Fred Cisin <[email-masked]>
Date: Sun Jul 13 20:32:01 2003

> Now that was some pain in the ass WP.... 8*)

The DOS versions of WordStar were pretty much the "standard", until they
lost the market to WordPervert.

But how about the DOS version of Michael Shrayer's
Electric Pencil