Subject: Old UNIVACS

From: "Bryan, Donald x1394" <[email-masked]>
Date: Tue Apr 15 21:43:16 2003

Just stumbled onto a message posted on Nov 7, 2002, in which you mentioned
having some UYK-20 machines.
Should you have any left, or locate any more of the -20's or -44's, please
add me to the list.  Being a true diehard collecter, I
might also consider coming and picking up something bigger: UYK-7, Univac
1218,  CP-642, etc.  Just depends on the price and the timing.
Thanks,

Don Bryan
[email-masked]
(540) 949-1394

---

From: William Donzelli <[email-masked]>
Date: Tue Apr 15 22:47:00 2003

> having some UYK-20 machines.

I might be getting another AN/UYK-19, but it is a Rolm, not a Univac...

> 1218,  CP-642, etc.  Just depends on the price and the timing.

Wow, a collector of Univacs? They are as rare as the machines themselves.

What is the CP-642/ part of?

William Donzelli
[email-masked]