Subject: Free Scanning Electron Microscope

From: "Jonathan Engdahl" <[email-masked]>
Date: Sun Mar 9 23:36:50 2003

Free scanning electron microscope to whoever wants to come haul it away. It
was left by the previous occupant of my lab, and it's blocking the hallway.
I want it out of there.

There are four main pieces, plus some parts and manuals in boxes. I don't
know anything about this, but I will describe it's appearance:

- microscope unit
  - desk high box with precision stainless steel tower, shoulder high
  - ISI Robinson detector mounted on side
  - Perkin Elmer gizmo mounted up high
  - other probes and sample holders sticking out at odd angles
  - very rocket science
  - no other name plates visible without moving a lot of stuff
- viewing station and analog controls console
  - name plate: ISI WB-6
  - built-in CRT
  - lots of knobs and buttons
  - very mission control
- Tracor Northern computer
  - floor standing console a little larger than an ASR-33
  - two 5" floppies
  - card cage inside
  - Intel 8080 microprocessor
  - keyboard
  - no hard drive, don't think it ever had one
  - separate RGB CRT
- a 2' box with lots of wires and tubes coming out of it (vacuum pump?)
- a 3~4 gallon tank that looks like it bolts on the side of the tower
- a small rack with instrumentation modules in it

The date plate on the back of the viewing console says 1985. It was used by
our semiconductor quality control department to look at the insides of
integrated circuits. Rumor has it that there is a vacuum leak in this
somewhere, it probably needs a new gasket. It is already uninstalled and
ready to roll away.

I found a web page with a picture of a similar unit. Our machine has an very
similar viewing console, but we have more stuff mounted on the microscope
itself.
http://www.optics.arizona.edu/Milster/Labdescriptions/Misc.htm

***NOTE***

This thing has a radiation sign on it (X-rays). Transportation and use is
regulated by the Ohio Dept. of Health, Division of Radiology. I understand
you need to get a permit to move, own, or operate it. If you are really
interested in this, you need to know how to get the required permits.

If you are interested I can take some pictures and send them.

--
Jonathan Engdahl                    Rockwell Automation
Principal Research Engineer         1 Allen-Bradley Drive
Advanced Technology                 Mayfield Heights, OH 44124
http://users.safeaccess.com/engdahl [email-masked]

---

From: "Jonathan Engdahl" <[email-masked]>
Date: Mon Mar 10 23:40:00 2003

Pictures of the microscope and its computer:

http://users.adelphia.net/~j.r.engdahl/SEM.html