Subject: NS MM5290N-2 ?

From: Joe <[email-masked]>
Date: Wed Mar 26 09:32:00 2003

I THINK this is the NS equivlent to the Intel 2117. Can anyone confirm that? Anybody have a data sheet for the 5290?

   Joe

---

From: Robert Borsuk <[email-masked]>
Date: Wed Mar 26 09:54:01 2003

16kx1 Dynamic ram
pinout
pin signal
1 	VBB (-5v)
2	DI	(data in)
3	/WE
4	/RAS
5	A0
6	A2
7	A1
8	VDD (12v)
9	VCC (5v)
10	A5
11	A4
12	A3
13	A6
14	DO	(data out)
15	/CAS
16	VSS (ground)

Info came from National / 1984 version of IC Master
Rob

On Wednesday, March 26, 2003, at 10:37 AM, Joe wrote:

>   I THINK this is the NS equivlent to the Intel 2117. Can anyone 
> confirm that? Anybody have a data sheet for the 5290?
>
>    Joe
>
>
Robert Borsuk - [email-masked]
President
Colourfull Creations
http://www.colourfull.com

---

From: "Jim Kearney" <[email-masked]>
Date: Wed Mar 26 10:06:00 2003

>   I THINK this is the NS equivlent to the Intel 2117. Can anyone confirm
that? >Anybody have a data sheet for the 5290?

I do.  I don't have a 2117 data sheet to compare it to, though.

It is a 16Kx1 dynamic RAM in "industry standard 16-pin configuration", so it
sounds likely.

N-2 means 150ns access and PDIP package.

---

From: "Peter C. Wallace" <[email-masked]>
Date: Wed Mar 26 10:06:47 2003

On Wed, 26 Mar 2003, Joe wrote:

> that? Anybody have a data sheet for the 5290?
>
>    Joe
>

Its a 16KX1 16 pin DRAM...

Peter Wallace

---

From: "G Manuel" <[email-masked]>
Date: Wed Mar 26 10:16:00 2003

Hi everyone,

I am kinda new to the list. I have noticed alot of emails where people are
trying to identify one particular board or another. Just thought I would
share this site with those who don't know about it. Most boards have an FCC
ID# on them. Enter it at this site and it can give you some information
about the board that you can then use as a jumping off point for further
research. I apologize to anyone that may already have this info.

http://www.fcc.gov/oet/fccid/

I hope it helps some of you out. On a side note, I have a whole slew of old
boards and equipment that I am willing to share and as soon as I can
inventory them I will post a list for you all.

Greg Manuel

---

From: Joe <[email-masked]>
Date: Wed Mar 26 11:39:00 2003

Thanks Robert and everyone else that replied.

   Joe

---

From: Joe <[email-masked]>
Date: Wed Mar 26 11:43:03 2003

Hi Greg,

  Welcome to the list. Where are you from and what are your interest? 

  Joe

---

From: "G Manuel" <[email-masked]>
Date: Wed Mar 26 12:10:00 2003

Sorry about that. Thank you for the welcome. I am from Philadelphia, PA. I
mainly collect micros and early PC's although I have had an IBM System 34 in
the past. Still have some parts around for it I think lol. I have been
programming since '77 doing RPG on a IBM System 360. Currently I run my own
consulting firm specializing in high end programmer training and custom app
development.

Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Joe
Sent: Wednesday, March 26, 2003 12:42 PM
To: [email-masked]
Subject: Re: Helpful Identification Site

Hi Greg,

  Joe