Subject: Anyone need spare Printronix parts?

From: Dan Veeneman <[email-masked]>
Date: Tue Mar 25 14:13:00 2003

Hello,

I'm scrapping a Printronix P-300 printer and thought
I'd check to see if anyone needed any parts before
it hits the scrapper.

Contact me off-list if you need any parts.

Cheers,

Dan
www.decodesystems.com/wanted.html

---

From: John Honniball <[email-masked]>
Date: Tue Mar 25 14:27:00 2003

> I'd check to see if anyone needed any parts before

I scrapped a similar printer recently and still have many of the
parts.  Located in Bristol, UK if anybody wants any of them.

--
John Honniball
[email-masked]