Subject: Re: Reading various format 5.25" floppies on a PC

From: Al Kossow <[email-masked]>
Date: Mon Jun 16 18:40:00 2003

> Can the PCI version of the Catweasel be used in a Mac?

I'll be working on this in the next couple of weeks, starting
from Tim's code.

---

From: Tim Mann <[email-masked]>
Date: Thu Jun 19 16:59:01 2003

Fred Cisin wrote:
> I haven't heard from Mike Gingel 
> in almost ten years; is anybody still in touch with him?

I'm not personally in touch with Mike Gingell, but he has a web page at
http://users.vnet.net/gingell/trs80/trs80.html with his email address on
it.  You can also download Hypercross and some of Mike's other software
from the page.

-- 
Tim Mann  [email-masked]  http://www.tim-mann.org/