Subject: Look at this -

From: Joe <[email-masked]>
Date: Fri Mar 21 13:01:49 2003

>Knew there was a reason why I wasn't a real Apple fan:
>
>Gore Joins Apple Board
>
>Apple CEO Steve Jobs said Gore "brings an incredible wealth 
>of knowledge and wisdom to Apple from having run the largest 
>organization in the world--the United States government--as 
>a congressman, senator and our 45th vice president."
>http://eletters1.ziffdavis.com/cgi-bin10/flo/y/eUOp0BzN6x0DUm0vVG0AK
>
>
    Joe

---

From: Vintage Computer Festival <[email-masked]>
Date: Fri Mar 21 21:42:01 2003

> >http://eletters1.ziffdavis.com/cgi-bin10/flo/y/eUOp0BzN6x0DUm0vVG0AK

This has to be a joke.

What next?  Microsoft adds Reagan to their board?

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: James Rice <[email-masked]>
Date: Fri Mar 21 22:21:00 2003

>What next?  Microsoft adds Reagan to their board?
He would fit right in.  Neither Mr Reagan or Bill G seem to be able to 
remember anything these days.

I know, poor taste.

-- 
http://webpages.charter.net/jrice54/classiccomp2.html

---

From: Chad Fernandez <[email-masked]>
Date: Fri Mar 21 23:48:01 2003

>>http://eletters1.ziffdavis.com/cgi-bin10/flo/y/eUOp0BzN6x0DUm0vVG0AK

Does this now mean that Apple invented the internet?? :-)

Chad Fernandez
Michigan, USA

---

From: "David Vohs" <[email-masked]>
Date: Sat Mar 22 00:01:00 2003

Just don't let him speak at a convention (WWDC, MacWorld, etc.) & I think
we'll be alright.

;)

-- 
  David Vohs
  [email-masked]

-- 
http://www.fastmail.fm - Does exactly what it says on the tin

---

From: Mail List <[email-masked]>
Date: Sat Mar 22 01:15:00 2003

> What next?  Microsoft adds Reagan to their board?

Which one? Ronald or Nancy?