Subject: Trenton Computer Festival

From: David Comley <[email-masked]>
Date: Tue May 6 11:03:01 2003

I went on Saturday but skipped Sunday. Definitely
worth the trip (120 miles R/T) although I didn't bring
a whole lot home. I ended up with handful of TK50 tape
cartridges (marked VMS5.4, but not sure if this is a
complete set) and a scsi zip drive to replace the one
I butchered 2 years ago. I passed on what appeared to
be a 9-track tape drive and a Wang printer. One vendor
was selling some VME components but other than that I
wasn't tempted this time around. 

I wish I'd picked up one of the 68k Apples. I'm sure
the Hamvention will have scads of them though.

Regards,

Dave
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: Ethan Dicks <[email-masked]>
Date: Tue May 6 11:08:00 2003

> the Hamvention will have scads of them though.

Bushels, even.  :-)

You going to be at all of the Hamvention or just part of it?  I am
going to be there at the opening bell on Friday; not sure about the
rest of the weekend... got a lot going on then, unfortunately.

I mostly go to find odd things and loose components, anymore.  Long
gone are the days where I could find PDP-8 and PDP-11 parts in every
row.

-ethan