Subject: Re: Trenton Computer Festival

From: chris <[email-masked]>
Date: Tue May 6 12:15:00 2003

>>When and where is the Hamvention? 
>
>Dayton, OH,

Ugh, no, too far. Dayton is probably about a 12 hour drive for me (I'm in 
the north east corner of NJ). I like old computers... but I would have to 
be guarentteed something good and dirt cheap to be willing to drive 24 
hours round trip (Humm... I'd do it for a Lisa, but I doubt there will be 
any there... much less for cheap)

-chris
<http://www.mythtech.net>

---

From: Ethan Dicks <[email-masked]>
Date: Tue May 6 12:55:01 2003

--- chris <[email-masked]> wrote:
> Ugh, no, too far. Dayton is probably about a 12 hour drive for me...
>(Humm... I'd do it for a Lisa, but I doubt there will be

Chances are low.  I expect to see some VAX stuff, plenty of 68K Macs,
lots of low-end laptops and laptop parts, sun4m boxes, and of course,
tons and tons of ISA shtuff, VGA monitors, etc.

-ethan
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: "John Allain" <[email-masked]>
Date: Tue May 6 14:45:00 2003

> Ugh, no, too far. Dayton is probably about a 12 hour drive...

The MIT flea is in less than 2 weeks, is close enough in Boston,
and is very Mac friendly BTW.  I go for the DEC (still strong 
there) and even odder stuff, like airplane gyros and optical
devices.  Definitely something for everyone and less than 5%
non-tech nailclippers kind of sellers.  
video, Hp, Tek, C64, Sun, parts, test equipment, radio, ?,
all good there.

http://web.mit.edu/w1mx/www/swapfest.html

John A.

---

From: Bryan Pope <[email-masked]>
Date: Tue May 6 14:51:00 2003

> http://web.mit.edu/w1mx/www/swapfest.html

The Flea at MIT is very cool to check out!  Plus when you print out and 
bring the flyer from their webpage you get $1 off the admission!! ($5)

Always something interesting to check out...

Cheers,

Bryan