Subject: RE: collecting silicon wafers

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Mar 11 20:47:00 2003

Hi
 Not necessarily. If these have been passivated, your
finger prints can be cleaned off. If not, the sodium
will have destroyed the functioning of the transistors.
Dwight

>From: "Chandra Bajpai" <[email-masked]>
>
>Before anyone goes in trying to cash in their wafers...I assume any
>wafer that was not kept in a clean room environment is worthless.  The
>couple of wafers I have finger prints so they definitely are worthless!
>
>-Chandra
>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Dwight K. Elvey
>Sent: Tuesday, March 11, 2003 5:24 PM
>To: [email-masked]
>Subject: RE: collecting silicon wafers
>
>>From: "Vintage Computer Festival" <[email-masked]>
>>
>>On Tue, 11 Mar 2003, Dave Wilson wrote:
>>> My only anxiety is that the general interest in collecting
>>> silicon may take off in a big way before I have managed to build
>>> up a workable stock.
>>
>>Indeed.  Just try to keep a "Silicon Wafers" category from being
>created
>>on eBay for as long as possible and you'll be in the clear for a while
>:)
>>
>
>Hi
> Even wafer collecting can have monetary value. A while back, at
>the beginning of the last Middle East action, there was a military
>requirement for mil spec TTL parts. I don't recall which but
>I believe it was 74139's that were in short supply. Anyone
>with a wafer of these could just about name their price.
> The fact is that most companies consider the wafers as
>proprietary information. They would rather destroy it or send
>it back to the foundry to be recycled. Wafers that do make
>it to the outside world are usually from some company that
>has shut down and had a warehouse of overstocks.
>Dwight

---

From: "Fred deBros" <[email-masked]>
Date: Sun Apr 13 11:46:37 2003

Hi
 I have a bunch of these boxen, storage boxen with Ultrix included.
Looks like the decserver runs serial to a VT only, no framebuffer. What
other differences are there? 
Any good info source?
I plan to get them going, so I will have to crack the pwd...something
like starting in single user-mode...i lost the ref, anybody have a trick
here?

Fred

---

From: [email-masked]
Date: Sun Apr 13 16:51:21 2003

No difference at all.  You can put a framebuffer in a DECsystem 5000 and
it becomes a DECstation 5000.  When you bought a CPU upgrade from DEC, you
would get two faceplates.  One that says DECstation and one that says
DECsystem.

They're MIPS-based.  If you tell me what model it is, I can give you more
information.  You don't need to run Ultrix on them.  If you want to run a
more modern OS, you can run NetBSD/pmax on them.  I have a *lot* of these
machines.  They're pretty nice.  I've run them for years at home.

You should just be able to do something like boot -s #/vmunix or something
like that.  Check http://www.netbsd.org/Ports/pmax/ and click on Supported
Hardware or something like that.  It should have more information than you
would even need.

Peace...  Sridhar