Subject: Re: "The Mark-8 was an Intel 8008" was Re: I thought the Univac was expensive

From: [email-masked]
Date: Thu Jul 3 12:11:00 2003

In a message dated 7/3/03 10:04:40 AM Pacific Daylight Time, 
[email-masked] writes:

> 
> Apparently eBay must have felt the auctions might be fraudulent
> also. They just terminated every one of them.
> 

I see that. I reported it to eBay as suspicious and worth watching last 
night. I see they though it was suspect too.

Paxton
Astoria, OR

---

From: Mail List <[email-masked]>
Date: Thu Jul 3 12:57:01 2003

Hello Paxton,

 > I reported it to eBay as suspicious

Very good. I think, at least for the both of us, that it is very very
important that eBay be kept as safe a marketplace as possible.

Best Regards