Subject: co-worker?

From: "Chuck Schaefer" <[email-masked]>
Date: Wed May 21 09:07:00 2003

Is this the Steve Loboyko who used to work at Sola?

If so, give me a response.

Chuck Schaefer
Sr. Process Designer
Texas Instruments

---

From: Joe <[email-masked]>
Date: Wed May 21 17:34:01 2003

No, this is a mail list of about 400 people. One of them MIGHT be that
Steve but the other 399 definitely aren't.

   Joe