Subject: IDing IBM Floppy Drive Parts

From: "Richard A. Cini" <[email-masked]>
Date: Sat Mar 8 20:59:00 2003

Hello, all:

	I got a couple of IBM-labeled Tandon drives and a MPI/Control Data drive.
The Tandon drive is a standard TM100-2A and the CD drive has the following
ID#s -- Part 77711801, IBM Part# 1502060.

	I'm trying to recycle these in my N* (double density setup). The jumper
area is unlabeled on these drives, as is the terminator spot. On the Tandon
drive, I found a TRW IC near the floppy connector...it has a designation
"516-3-151G"...this seems to be the terminator.

	Can anyone confirm the placement of the terminator and the jumper block
pinout for both drives? Any help appreciated.

Rich Cini
Collector of classic computers
Build Master for the Altair32 Emulation Project
Web site: http://highgate.comm.sfu.ca/~rcini/classiccmp/
/************************************************************/

---

From: Don Maslin <[email-masked]>
Date: Sun Mar 9 01:01:00 2003

> pinout for both drives? Any help appreciated.

Rich, the terminator sounds right.  One that I have differs only
in a -1- vice your -3-.  It is in position 2F nearest to the card
edge connector.  The programmable shunt in position 1E is as
follows:
	1   O HS NOT USED   O   16
	2   O 	DS0	    O	15
	3   O	DS1	    O	14
	4   O	DS2	    O   13
	5   O	DS3	    O   12
	6   O	MX	    O   11
	7   O   SPARE	    O   10
	8   O HM NOT USED   O    9

						- don