Subject: Big Want List

From: Vintage Computer Festival <[email-masked]>
Date: Thu Mar 13 14:22:01 2003

I'm working on a rather large project and am looking for the following
computers and hardware:

Cromemco Z2D (and periperhals)
Cromemco System Three (and peripherals)
Centronics printer (103 or any model)
DEC Rainbow 100 (and peripherals)
DEC Pro350
Heathkit H11 (and peripherals)
Micro-Term ACT I (terminal)
NEC SpinWriter
NorthStar Dimension
Ohio Scientific Challenger (any model, prefer II or III)
OSM Zeus (any model)
SWTPc 6800 (and peripherals)
Vector Graphics (prefer MZ/2)
Fortune Systems 32:16
Dynalogic Hyperion
Corvus Concept (and peripherals)

(Peripherals include monitors, keyboards, terminals, disk drives, hard
drives, printers, etc.)

I am also interested in any and all collateral material including:

* System software (originals preferred)
* Application software (originals preferred)
* Manuals and schematics
* Related magazines
* Related books
* Ephemera such as posters, buttons, mugs, etc.

If you have anything on the above list please contact me with an asking
price.  International or domestic.

I can also be reached by phone at +1 925/294-5900.

Thanks!

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: "Jeffrey S. Worley" <[email-masked]>
Date: Wed Apr 16 18:28:00 2003

The Atari model 825 printer is in fact a Centronics 733 printer.  Really
really heavy duty too. Eight-pin dot matrix and used an octagonal steel
bar in place of a rubber platen.

I left mine printing once and forgot the cr/lf switch.  It drove 80
perfect rectangular holes in the paper before I caught what was going
on.

Regards,

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Vintage Computer Festival
Sent: Thursday, March 13, 2003 3:13 PM
To: Classic Computers Mailing List; Bay Area Computer Collector List
Subject: Big Want List

Thanks!

-- 

Sellam Ismail                                        Vintage Computer
Festival
------------------------------------------------------------------------
------
International Man of Intrigue and Danger
http://www.vintage.org

 * Old computing resources for business and academia at
www.VintageTech.com *