Subject: Re: cctalk digest, Vol 1 #556 - 46 msgs

From: Al Hartman <[email-masked]>
Date: Tue Apr 15 11:15:01 2003

> From: Doc Shipley <[email-masked]>
> 
>    I find myself in the highly amusing position of
> siding with Sellam, 
> sort of.
> 
>    I refuse to take seriously anything that is
> quoted out of context.  
> You haven't posted his entire messages, nor the full
> text of your own side of the exchange.

As a matter of fact, I did. Those ARE his entire
messages in full.

They are NOT out of context.

Anyone who would like to read my replies may e-mail me
off list to get them. I will send them in full.

>    You did mention in your previous post that you
> *had* used the term "Islamic Idiot", "although not
> referring to Sellam himself."  Al, that 
> was pretty dumb, at best, and malicious at worst. 

So, you don't think that celebrating the death of
courageous Astronauts, and using their death to claim
that Allah was against the U.S. and punished it wasn't
"pretty dumb, at best, and malicious at worst."?

I stand by my comment.

I think people who are trying to make this a war
against Islam, rather than a war against Terrorists
ARE idiots.

And what's funny... It's the Radical Islamics
themselves who keep trying to drag all of Islam into
the fray.

I can only speak for me, but I have MANY, MANY friends
who are Islamic. And I enjoy the lives and work of
many other people who are followers of Islam. And I
would reject in the loudest terms that All of Islam is
bad.

> Especially considering that Sellam is well and
> widely known for trumping with the race card, and
> for being very sensitive concerning his heritage.

That's not my problem. I don't take offense when
people talk about Germans, or Italians or Irish. And
if you haven't missed it... Two of the three have been
major enemies of the U.S. in wars in the last century,
and the last one has been the cause of lots of
terrorism as well...

I don't take any of that personally, as being German,
Irish and Italian does not mean I am a Nazi, a
Fascist, or an IRA Terrorist.

If others can't seperate themselves from what other
people do, either they need some help.. Or feel
connected in feeings and desires.

I can't control either. But, I won't be stifled in my
opinions because someone else wants to coddle people
doing wrong because their feelings might be hurt.

Sorry. When someone does wrong, they deserve to
recieve the negative reaction from it. It's how
society shows it's displeasure at wrong actions.

> > I am posting this to the list so that members can
> > observe for themselves the behavior of one of it's
> > members...
> 
>    We all know how Sellam behaves on list, and many
> of us have been exposed to his behavior off list.
>  I vote "not interested"  There's enough crap here
> without dragging up more from outside.

Ok..

I posted these messages because I want it to stop.

I want him to stop doing this, rather than having it
tolerated.

You say you know about it. How about doing something
about it, rather than letting others be attacked and
harrassed by him?

Because, I'm not willing to just ignore him and allow
him to attack others on the list in the future.

That's wrong.

If he does not receive strong admonishment and
feedback that his behaviour is unacceptable (and just
letting him go on and do it unchallenged tells him
it's ok....), why would he ever stop?

He dominates this list and uses it to support his
business. He receives a HUGE benefit from this list,
that I would not deny him.

In return for that, he needs to control himself and
treat members of this list with the respect he himself
receives.

>    You know who the maintainer is, if you have a
> problem with someone's behavior on the list.  You
> evidently know also how to contact Sellam's 
> ISP.  If you're being threatened, I suggest
> contacting your local LEA.

I do NOT know who the maintainer is. Can you give me
an E-Mail Address for them?

I simply sent copies of Sellam's Email and a complaint
to "Postmaster@hisdomain". For all I know, that is he
himself, and he got the complaint and is snickering
about it...

So, posting to this list was an attempt to get others
to cooperate in stopping his hate, without resorting
to the "LEA" (What is that?) or another Govermental
Agency.

> But none of what you've posted here is useful here,
> and it comes off as simple character assassination.

I did nothing to assasinate his character. If
reposting his messages does that, that's his problem.
I don't post anything that I don't want to come back
to haunt me. I certainly don't post messages to people
off the list and curse at them, or call them nasty
names. OR, falsely accuse them of being racist... LOL!

> 	Doc

Thanks Doc!

I appreciate the time and thought that went into your
post.

Regards,
Al Hartman
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com

---

From: William Donzelli <[email-masked]>
Date: Tue Apr 15 11:30:01 2003

> off list to get them. I will send them in full.

Why would anyone want to get involved with your little fight, except just 
for curiousity?

Honestly, man, you are just making yourself look foolish.
 
William Donzelli
[email-masked]

---

From: Al Hartman <[email-masked]>
Date: Tue Apr 15 11:37:00 2003

> From: Joe <[email-masked]>
> Subject: Al, the idiot!  was RE: Apple Lisa XL on
> eBay
> 
>     Al, what are you, some king of F***** idiot?
> That certainly didn't qualify as hate speech or
> "mean-spirited". As for backing it up, where have
> you been for the last year? Did you miss the news
> that Enron, Adelphi, World Com and a number of other
> companies have been looted and ruined by their own
> management? Not only did they wipe out their
> companies but they also wiped out the life savings
> and retirements of tens of thousands of their
> company employees and millions of stock holders.

What does that have to do with George Bush?

> That's just one example of the lack of
> administration that I was referring to.

Certainly. But of the Clinton Administration, where
all this happened during... Not the current
Administration.

> The gouging of the american consumers by the oil
> companies is another. Gas prices have nearly
> doubled in the past six months or have you been
> living in a cave somewhere and not noticed?

I have NOT been living in a cave, and again...

How is that the fault of the Bush Administration?

If you haven't noticed, his actions have caused the
oil prices to start to go back down. Oil prices ALWAYS
peak in Winter, and threats of war in the Middle East
ALWAYS cause Oil prices to go up, whether the Oil
supply is threatened or not.

To suggest that Bush leave Saddam to continue to
develop WMD's, build up a military to attack his
neighbors, and to murder and torture his own citizens
is selfish in the extreme.

It's a price we have to pay to secure the future
safety of the U.S., and the region.

> In both cases the perpetraitors are major
> supporters (read $$$$) of the Bush administartion.

AND the major supporters (read $$$$) of the Clinton
Administration AND ALL political parties...

Any smart major corporations funds BOTH parties...

> Don't get me wrong, I'm a registered Republican,
> but I won't stand by and say nothing while the Bush
> administration stands idlely by and l!

Great to hear that. But, because it's taking longer
than you or I would like, doesn't mean they are
standing Idlely by...

>  ets their big dollar supporters rob the american
> public. Why don't you ask the members of this list
> how many of them have lost their jobs entirely or
> have had to take jobs far below their capabilities
> because of the lousy economy and stock market? 

I have myself. And I lost my good job not because of
Action of the Bush Administration (that has only been
in office about 28 months...

But due to the actions over 8 years of the previous
one.

To expect the current administration to reverse 8
years (actually 12 years, since Bush 41 made some bad
moves as well in regards to taxes and our economy) in
28 months is impatient.

Especially considering that 9/11 caused TRILLIONS in
damage to this economy. The fact that it is as strong
as it still is, and rebounding is a testament to his
good leadership.

We could be a LOT worse off. I still remember the
Carter days....

And this ain't those.

Anyone who is slamming this administration for the
economy or it's leadership has a very short memory.

Our economy has been A LOT worse off in recent memory,
and isn't so bad now. And is getting better by the
day.

The President just made a speech, that should kick the
market up a few more points today.

I just read an article on the CBS website that says
that MOST Americans believe that Bush is doing a good
job and the economy today is better than a year ago.

That's why I called your post nasty and mean-spirited.
Because it goes counter to the data in the world. The
data that the economy is improving, and that people
say Bush is doing a GREAT job as President.

>   If you wanted to hear about classic computers then
> why did you even reply to this message, why didn't
> you just ignore it and go on? No one else felt it
> necessary to jump in and grossly exaggerate what I
> said.

They believe in letting stuff pass, or agree with YOUR
Gross Exaggeration. It was your message that was the
gross exaggeration. Not mine. Sorry.

Go pick up any newspaper today, or listen to the news
tonight. I don't think you'll find much agreement with
your post in them.

> Not only did you feel it necessary to mouth
> off on the CC-Talk list but you also posted your
> batherings to the CC-Tech list!

I am not subscribed to the CC-Tech list. If it went
there, it was purely by accident.

> As a matter of fact, I don't remember ever seeing a
> message from you that was about computers.

You haven't been looking then.

> But you're always eager to but in and shot off your
> mouth when someone expresses their opinion!

Yes, if I disagree with it...

>    In the mean time, your village is looking for
> you!

I assume by this you intend to say I am liberal?

Because that is FAR, FAR from the truth.

> 
>    Joe
> 
>     PS you don't need to bother to reply, you've
> just been added to my permanent kill-file.
> 
>   <end of rant!>

Typical. If you took the time to talk to me, rather
than making the harsh assumptions you make in the last
few paragraphs of your post. You'd find we agree on a
lot of things (except your post), and you might even
like me (most people do who take the time to get to
know me..).

I've posted quite a bit in the last few months on
computers. But, I'm out of my depth with the major
iron that people talk about here.

Ask me anything about HP Laserjet II/III, TRS-80's,
Coco's (I worked for Spectrum Projects and wrote for
Rainbow Magazine), Timex/Sinclairs (I wrote the front
end for a lot of Zebra's Products and the manuals),
and Mac Emulation...

And while I used an Imsai 8080 (with a Z-80 CPU Card)
for several years to run a small mail-order business
in the mid-80's. I know little about it, as I only
used it. I didn't assemble it or maintain it.

I can say, it was a nice machine and did everything we
asked of it well. I wonder what Stewart did with it? 

That was at Zebra Systems, Inc. where we made add-ons
for the Timex/Sinclair Computers, Tandy Color
Computer, Commodore Amiga and the Atari ST computers.

Stewart also used to make something called the "Music
Box" and "Rhythym Box" for S-100 Systems and the
TRS-80 Computers. It was the fore-runner of the
Orchestra-80, which Stewart always claimed was a
cheaper knock-off of the much nicer Music Box.

A minor mod of the Music Box software or Orch-80
Software made them run on the other hardware. I think
just a change in which port one addressed with the
music data was all...

Regards,
Al Hartman

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Apr 16 10:17:00 2003

> him to attack others on the list in the future.

This is silly.  Please stop trying to make it seem that because I have
singled you out for your narrow and simple mind that this is a regular
practice of mine.  You've referenced "scores of other people" who have
contacted you about my nasty behavior.  Scores!  Wow, that is a lot.  I
must have pissed off the equivalent of a small community.  Where is your
proof?  Everytime I ask this of people who employ the very tactics you
are now doing to attack my character, I get no response.  None.
Whatsoever.

The reality is that there are few people I have sparred with in private
mail, and even fewer that have then taken those messages back to the list
in an attempt to gain sympathy for their cause.  You share company with
Bruce Lane and "John Galt".  Congratulations.  You should be really proud
to be a member of this Axis of Weasles.

As has been pointed out, this is a serious breach of netiquette.  Not to
mention revealing of a serious character flaw.  However, that is yours to
deal with, not mine nor the list's.  Are you incapable of understanding
that no one is interested in any of your private crusades, let alone mine?

As those who have spoken with me in private e-mail and have met me in
person, I don't think you'll find many who have anything but a liking and
respect for me.  Even those whom I've sparred with publicly, once we move
the discussion to private and bear it out, we end up coming away with an
understanding and mutual respect.  The difference between those pepple and
you is, quite frankly, the level of intelligence and maturity at hand.

> it's ok....), why would he ever stop?

Will you ever stop?  You've been asked by several list members to take
your little crusade elsewhere, yet you persist.  I've tried to take a
personal exchange off the list but you brought it right back on again.
Are you even capable of being aware of how immature and selfish that kind
of behavior is?  Aren't you the one that needs behavior modification?

> treat members of this list with the respect he himself

The respect returned is the respect I get.  Do not attack me without
justification, and you'll be fine.  Everyone who truly knows me, knows
this.  I have nothing but friends here.  Anyone who would consider me
their "enemy" is irrelevant, because as far as I'm concerned, I don't have
any.  If you want to make me your enemy or adversary then that's really
your problem.

> himself, and he got the complaint and is snickering

heheheheh.

> to the "LEA" (What is that?) or another Govermental

Maybe you can start a Coalition of the Willing and have me removed from
power?   If so, then bring it on.  The streets will flow with the blood of
the infidels!  This will be the Mother of All Battles!!

Al, really, seek help.

If you really have a problem with me, take this back to private e-mail and
we'll discuss it.  If you won't do that, I'll have nothing to do with you.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Apr 16 10:27:03 2003

> as it still is, and rebounding is a testament to his
<...>
> say Bush is doing a GREAT job as President.

Reading this, I was reminded of the Iraqi Minister of Information who was
telling reporters that the American forces were being routed even though
as he spoke American tanks were rolling up on his location.

> I assume by this you intend to say I am liberal?

Heheh.  "Somewhere there is a village missing its idiot."  Somewhere there
is an idiot missing his knowledge of popular colloquialisms.

--

---

From: "Jay West" <[email-masked]>
Date: Wed Apr 16 10:33:13 2003

I don't want to see any more of this. Take it to private email. Last warning.