Subject: RE: Systems Enhancement Corporation Power Administrator 800

From: "Feldman, Robert" <[email-masked]>
Date: Thu Jun 5 08:24:00 2003

It might be that the DE-9's don't have a standard PC serial pinout. At work, we have a UPS that uses a DE-9 for programming, but the pinout on the cable (a 940-0024C; Googling produces a number of hits) is

Female 	Male
1-4 
2------------2
3------------1
5------------6
6 NC
7-8
9 NC

-----Original Message-----
From: Dave Brown [mailto:[email-masked]]
Sent: Thursday, June 05, 2003 1:15 AM
To: [email-masked]
Subject: Re: Systems Enhancement Corporation Power Administrator 800

Maybe you drive it over the Ethernet port- I saw one of those devices a
couple of days back that  had 8 or 10 power outlets, the DIP switch and a
single Ethernet port. Nothing else. Going to try and score it too, but
'he-who-has-it' is still considering if he really wants it!
DaveB

----- Original Message ----- 
From: "Geoff" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 05, 2003 9:38 AM
Subject: Systems Enhancement Corporation Power Administrator 800

> I have come across what seems to be a remote outlet/power sequencer device
> from the Systems Enhancement Corporation called the Power Administrator
800.
> On the rear it has two DB-9 male ports, which I assume can be used to
program
> this device.  

<snip>

---

From: Tothwolf <[email-masked]>
Date: Thu Jun 5 15:17:01 2003

On Thu, 5 Jun 2003, Feldman, Robert wrote:

> It might be that the DE-9's don't have a standard PC serial pinout. At
> work, we have a UPS that uses a DE-9 for programming, but the pinout on
> the cable (a 940-0024C; Googling produces a number of hits) is
>
> Female 	Male
> 1-4
> 2------------2
> 3------------1
> 5------------6
> 6 NC
> 7-8
> 9 NC

Let me guess...APC? :)

Their ports are very fun, since if you plug in a standard serial cable,
and open the port, it can turn off the UPS. The UPS' port supports both a
dump-mode DTR/RTS/etc signaling as well as a smart-mode.

The cable above is their "smart" cable. The 1-4 and 7-8 connections are
also not needed if you are not using 3rd party software such as NUT, as
they are just loop back connections.

-Toth