Subject: RE:Technoid Mutant

From: "TedH" <[email-masked]>
Date: Tue Jun 17 09:33:23 2003

Mr. Sharp,
 
I'm sorry I hadn't had a chance to do more research before my last
E-Mail, I found his full handle just tonight. I don't know if you know
what happened, but I'll let you know that you can look up his last name
@ www.click10.com <http://www.click10.com/>  and get part of the story
if you don't already know.
 
Ted Hubbart

---

From: Bob Shannon <[email-masked]>
Date: Thu Jun 19 20:04:01 2003

Seeking 3 gold links, or in a pinch, 3 stainless links for the band of 
an HP-01 calculator watch.

Cash or vintage hardware offered in trade, please email me off-list.

And no, the watch is not for sale.  Nope, no sir, not a chance, 
forgeddaboudit, don't even ask.

---

From: Vintage Computer Festival <[email-masked]>
Date: Thu Jun 19 20:48:00 2003

> forgeddaboudit, don't even ask.

Hey Bob, are you interested in selling the watch?

:)

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: Joe <[email-masked]>
Date: Thu Jun 19 21:00:01 2003

>Hey Bob, are you interested in selling the watch?

   Hey Bob! Trade ya a power supply for the 1000 for the watch :-)

    Joe

---

From: Vintage Computer Festival <[email-masked]>
Date: Thu Jun 19 23:50:00 2003

>    Hey Bob! Trade ya a power supply for the 1000 for the watch :-)

I'll name my first-born daughter "Bob Shannon" in exchange for the watch!

--

---

From: Jim Davis <[email-masked]>
Date: Fri Jun 20 02:05:01 2003

>I'll name my first-born daughter "Bob Shannon" in exchange for the watch!
How about I name my dog Bob Shannon and give you my second born daughter?
Sorry, First daughter already spoken for.
Jim Davis

---

From: "Hans Franke" <[email-masked]>
Date: Fri Jun 20 05:15:01 2003

> forgeddaboudit, don't even ask.

So, ok, no sale, but for sure you might considere a gift toward
poor (preferably bavarian) fellow collector?

Gruss
H.

P.S.: I need finaly something Sallam doesn'T have tripplefold.

--
VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
http://www.vcfe.org/

---

From: "Mike" <[email-masked]>
Date: Fri Jun 20 07:33:00 2003

Original Message -----  From: Hans Franke <[email-masked]>

> P.S.: I need finaly something Sallam doesn'T have tripplefold.

You might want to check out:

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2737531463&category=4193

;)
- Mike: [email-masked]

---

From: "Hans Franke" <[email-masked]>
Date: Fri Jun 20 07:46:00 2003

> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2737531463&category=4193

Woooo-ha! Nice thing Mike, just, you shouldn't have told
that in public, now everybody is jumping on that.

Yes, I'd like to get my hands on there, alas, Sallam might
already have one - I've seen to much stuff in his warehouse.

Thanks
H.

---

From: "Hans Franke" <[email-masked]>
Date: Fri Jun 20 08:46:00 2003

> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2737531463&category=4193

As I said, it already left my price range :(

Gruss
H.

---

From: Vintage Computer Festival <[email-masked]>
Date: Fri Jun 20 14:11:00 2003

> already have one - I've seen to much stuff in his warehouse.

I have the M1000, but not the computer component that it fits into.  I've
been after one of these forever.

--