Subject: Teletype 33-TU in Kansas City at surplus exchange

From: "McFadden, Mike" <[email-masked]>
Date: Thu May 15 12:17:00 2003

There is a Teletype unit model 33 TU with a roll of paper in the unit at the
surplus exchange at 1107 Hickory.  If anybody is interested I can ask about
the price.

Mike
m m c f a d d e n @ c m h . e d u

---

From: Tim Challenor <[email-masked]>
Date: Fri May 16 11:31:01 2003

Hi Mike - we've been looking for one for quite a while and would
appreciate your offer to ask about this
Thanks
Tim/Nick