Subject: DEC InfoServer 150 ?

From: "Fred deBros" <[email-masked]>
Date: Mon Mar 3 12:44:39 2003

Hi Fred, Fred here  again,

Did u get any further in your search?

I once had the manual to the infoserver 150, but lost it. All I know is
that the pwd is ESS. 
I have a 150. yes the cpu is ka-42-a, so is it  a VS3100, or  an MV3100
??? Because it should load netbsd according to netbsd vax. Mine has
disks and floppies and cd. It has a b/w framebuffer on it. 

Let me know whatever dope u have on the infoserver so I can get mine
running and shove it on my homenetwork. I have plenty experience with vs
3100 and actually some for sale.

fred

-----------------------
is anyone here familiar with installing and operating Info
Servers?  I got word that they are pretty much the same as
a stripped-down MV3100, so installing the InfoServer CD on
such a machine (equipped with CD drive) should get us the
desired result...

Pse contact me off-list if you can help, and I'll summarize
here, later.

Thx,
	Fred

---

From: Eric Dittman <[email-masked]>
Date: Mon Mar 3 13:55:00 2003

> disks and floppies and cd. It has a b/w framebuffer on it. 

I've tried IS150 ROMs in a MV3100 and VS3100 and it
didn't work.
-- 
Eric Dittman
[email-masked]

---

From: "Fred deBros" <[email-masked]>
Date: Tue Mar 11 21:52:40 2003

Specifically: Does anybody have the pinout to the db25 (not a db 15!)
plug of the infoserver 150 model SEACD - AX - A01 in the back?  The
caption above the plug shows a square with an up-arrow in it. Monitor?
Combo kbd/mouse/monitor? 
And the S1 switch nearby that switches regular vs3100's  between serial
and terminal console mode. 
Does that mean it has a built-in framebuffer for at least b/w like all
vs3100's and can serve as a console? 
There are three mmj plugs in the back, named 1,2 and 3 with horiz arrows
to left and right: why three serial consoles? All simultaneous?
And two scsi terminators. Two scsi buses? 
So where does the kbd go???
Then it has this bulging cover that hides the MAC address of the serial
interface.

Otherwise the box looks just like a vs3100 to me, so it should run
netbsd1.6. BTW for those who play with it: Ping works on a vs3100m38,
although it does not return the pkt count to console, so it looks
broken....hate dead dinosaurs! Try telnet instead and bingo!

Fred

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Fred N. van Kempen
Sent: Friday, 07 February, 2003 12.09
To: [email-masked]
Subject: DEC InfoServer ?

All,

Thx,
	Fred

---

From: Kevin Handy <[email-masked]>
Date: Wed Mar 12 10:04:01 2003

>plug of the infoserver 150 model SEACD - AX - A01 in the back?  The
Probably a printer port. RS-232 Serial port. (At least if it is like a
regular uVax3100). Symbol looks like a box with a triangle in it
with a couple of arrows on the bottom.

>and terminal console mode. 
Not sure off the top of my head what that switch does, but it is there
on all 3100/10's.

>vs3100's and can serve as a console? 
Not all 3100's had video. I doubt that this one does either.
Sounds more like a standard 3100/10. 

>to left and right: why three serial consoles? All simultaneous?
Three serial ports (in addition to the printer port, which is also just a
standard serial port). Under VMS/BSD/..., these will allow for 4
serial devices to be plugged in (terminals, printers, etc.)

It will boot up on one of the MMJ ports (probably either 1 or 3),
but it varies from system to system as to which one works.
Probably at 9600 baud.

>And two scsi terminators. Two scsi buses? 
Yup. Plenty of ports for SCSI devices.

>So where does the kbd go???
On the terminal. It depends on what graphic board was in the
VaxStation as to what the connector was, but the keyboard
connector was usually built into the video cable.

>Then it has this bulging cover that hides the MAC address of the serial
They came with those covers over some of the extra ports.

>broken....hate dead dinosaurs! Try telnet instead and bingo!
Sounds like a 3100/10 to me.

---

From: "Witchy" <[email-masked]>
Date: Thu Mar 13 14:48:26 2003

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Fred deBros
> Sent: 12 March 2003 03:04
> Subject: RE: DEC InfoServer ?
>
>

Fully standard RS232 for modem connections.

> vs3100's and can serve as a console?

Nope. Console is the left-most MMJ port on the back and is for something
like a VT420. No framebuffer in these things....

> to left and right: why three serial consoles? All simultaneous?

The 150's using the same hardware as a VAXstation so it gets 4 serial lines
too.

> So where does the kbd go???

Into the VT420 :)

> broken....hate dead dinosaurs! Try telnet instead and bingo!

There's definitely ROM differences since I don't recall ever getting a dead
sergeant prompt (>>>), it just auto-booted. Mind, we were using it in a
production environment so I didn't get much time to play with it....still,
it's downstairs now and I've been talking about doing a hardware comparison
for weeks now :)

cheers

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans

---

From: [email-masked] (Eric Dittman)
Date: Thu Mar 13 14:54:00 2003

> it's downstairs now and I've been talking about doing a hardware comparison

You can get the >>> prompt on an Infoserver.  I think
if you boot without the network attached you get the
prompt, otherwise you hit BREAK/^P/something else
while booting.  I can't remember at the moment, but
I've done it before.
-- 
Eric Dittman
[email-masked]

---

From: evan <[email-masked]>
Date: Sun Mar 16 23:44:00 2003

Martin,

Thanks for sharing this information.  I can't attend -
I live in Boston and I'm quite a tight budget - but I
think there's a way we can help each other.

I'm a reporter at eWeek (the ZD magazine formerly
called PC Week), and seperately, I'm writing a book
about the history of handheld computing.  The slant
is, what can the history teach us about the future?

Obviously handheld electronic games count as handheld 
computers.  I'm well aware of the mainstream products,
like the mid-1970s Mattel games (spent many hours with
my football game as a child!), Gameboy/Lynx, etc.  I
bought a copy of the book Supercade, but to my
disappointment it didn't focus much on handhelds.

In your opinion, what was the FIRST electronic
handheld game?  What was the first to give users the
choice of many games in one?  First to actual have
graphics?  Color graphics?  Did any systems have other
 more computer-like software?

I'm interested in discussing this at length.  If
you're still online though, perhaps we could chat now,
just to say hello and introduce ourselves: I always
enjoy meeting others who are into this stuff.

Thanks,

 Evan Koblentz (617.461.7194)

--- Martin Scott Goldberg <[email-masked]> wrote:
> Hope this is appropriate for here.  I'm a vintage
> computer collector (as
> well as video game consoles and such), and
> co-organizer of the Midwest
> Classic (www.midwestclassic.net).  We have three
> main areas (vintage
> video game consoles, vintage computers, and
> pinball).
> 
> I'd like to build up the participation (displays,
> attendance, etc.) of
> people from the vintage computer scene.  Beyond the
> 8 bit micro's that are
> already on display (my collection at last year's
> event can be seen here - 
> http://www.goatstore.com/mwcp_mus.htm), I'd love to
> get some mini's there
> as well as more informative (and fun) displays, and
> anything else people
> would be willing to set up.
> 
> The show itself is non-profit (though if you
> yourselves have equipment,
> software, etc. you want to sell, that's wonderful),
> and is on Saturday
> June 7th from 10am to 8pm.  The location is:
> Nicolet High School
> 6701 North Jean Nicolet Road
> Glendale, Wisconsin 53217
> 
> For those not familiar, Glendale is a suburb on the
> north side of
> Milwaukee.
> 
> 
> Feel free to contact me if you're intersted!
> 
> 
> Marty
> [email-masked]
> 
> ClassicGaming.Com
> 
> Atari Gaming Headquarters
> www.atarihq.com
> 
> Museum of Home Video Gaming
> www.classicgaming.com/gamingmuseum

---

From: evan <[email-masked]>
Date: Sun Mar 16 23:44:47 2003

Martin,

Thanks,

---

From: evan <[email-masked]>
Date: Sun Mar 16 23:46:01 2003

Sorry all!  Please disregard.

 EK

---

From: "Wayne M. Smith" <[email-masked]>
Date: Mon Mar 17 00:26:54 2003

>  more computer-like software?
As to the first, there's some debate about it, but perhaps the first
strictly electronic handheld is Waco's "Tic-tac-toe" circa 1972.  See
http://users2.ev1.net/~rik1138/Misc/WacoTicTacToe.htm

-W

---

From: Martin Scott Goldberg <[email-masked]>
Date: Mon Mar 17 00:36:31 2003

Hope this is appropriate for here.  I'm a vintage computer collector (as
well as video game consoles and such), and co-organizer of the Midwest
Classic (www.midwestclassic.net).  We have three main areas (vintage
video game consoles, vintage computers, and pinball).

I'd like to build up the participation (displays, attendance, etc.) of
people from the vintage computer scene.  Beyond the 8 bit micro's that are
already on display (my collection at last year's event can be seen here - 
http://www.goatstore.com/mwcp_mus.htm), I'd love to get some mini's there
as well as more informative (and fun) displays, and anything else people
would be willing to set up.

The show itself is non-profit (though if you yourselves have equipment,
software, etc. you want to sell, that's wonderful), and is on Saturday
June 7th from 10am to 8pm.  The location is:
Nicolet High School
6701 North Jean Nicolet Road
Glendale, Wisconsin 53217

For those not familiar, Glendale is a suburb on the north side of
Milwaukee.

Marty
[email-masked]

ClassicGaming.Com