Subject: 4M expanded memory cards

From: [email-masked] (DAVID L. ORMAND)
Date: Mon Mar 17 12:17:18 2003

I salvaged a few old noname peecees this week, and out of some old
286es came some 4M expansion cards.  Anybody want these?

---

From: "Jeffrey S. Worley" <[email-masked]>
Date: Tue Mar 18 16:31:00 2003

I could sure use some.  Are they the nine-chip sort?

Regards,

Jef

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of DAVID L. ORMAND
Sent: Monday, March 17, 2003 11:55 AM
To: [email-masked]
Subject: 4M expanded memory cards

---

From: Mail List <[email-masked]>
Date: Tue Mar 18 19:10:00 2003

I had a bunch I sent to Zane. He just needed docs, and I sent him
docs, several cards, and bags of chips too. Maybe he never used
them all.

Best Regards