Subject: Harrassment by list member

From: Al Hartman <[email-masked]>
Date: Mon Apr 14 13:59:01 2003

I am being harrassed once again by Sellam.

I am posting this to the list so that members can
observe for themselves the behavior of one of it's
members...

Here are the texts of his messages...

-----------------------------------------------------

Message 1:

Shut up you fucking dickhead.  Quit fanning the flames
on the list you
filthy scum.

Message 2:

Shut your filthy scum hole you nationalistic servant
of American 
facism.

You're part of the reason for the decline of this
nation and the
destruction of the world that is coming upon us.

Go find a dirty little hole befitting for your kind,
crawl into it, and
pull a rock in behind you.

Your stink is overwhelming.

Message 3:

The next time you send me a message I will report you
to the FBI for
harassment and violating my civil rights.  You have
called me an
"Islamic Idiot" one time too many and I will not stand
for this 
anymore.
This is hate speech!

-----------------------------------------------------

The claim I called him an "Islamic Idiot" is totally
fictional. I used the term in a reply to message #2,
but was referring to people in the Radical Islamic
Community who hailed the explosion of the Space
Shuttle as Punishment from Allah to the U.S.

I predicted that would happen, and then got attacked
on and off the list by Sellam. Who somehow takes the
actions of other people of the Islamic faith
personally. In that people who criticizing them are
also criticizing him...

I just want the list to know how nasty and awful
Sellam is. Just for those few of you who might not.
And to give those of you who have written to me about
him off-list some more data for your files..

I am currently reporting him to his ISP for
harrassment.

Thanks!
Al Hartman

---

From: "Jay West" <[email-masked]>
Date: Mon Apr 14 14:08:00 2003

Hey, at least he kept it off-list.

---

From: Bryan Pope <[email-masked]>
Date: Mon Apr 14 14:08:33 2003

> Here are the texts of his messages...

Where are *your* messages to him?  

Cheers,

Bryan

---

From: "SPC" <[email-masked]>
Date: Mon Apr 14 14:21:01 2003

> Hey, at least he kept it off-list.

YES !

Best Regards
Sergio

---

From: Vintage Computer Festival <[email-masked]>
Date: Mon Apr 14 14:46:00 2003

I find this all quite amusing.

First of all, I have not posted any messages to the list attacking Al, as
has been noted.

Second, Al has gone out of his way to take messages sent to him in private
e-mail, and posted them to the list, thereby forcing the list to be
dragged down to the basest levels without any regards to fellow list
members.  These are the tactics of an immature person.

Al, I object to this behavior and to the harassment, and I demand that it
end.  This mailing list is for the discussion of classic computers, not to
bring your personal grudges out into the open.

I will not comment further on this on the list, but will only add that Al
has made some possibly actionable statements that may require legal
remedy.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: Joe <[email-masked]>
Date: Mon Apr 14 14:53:00 2003

Well he didn't keep this off the list:

> From: Joe <[email-masked]>
>
> At 03:05 PM 4/12/03 -0400, you wrote:
> >And I thought the economy was in the toilet.  
>
>   Only for the average citizen. The rich are richer
> than ever thanks to Bush and administration (or
> maybe I should say LACK of administration!)
>
>   Joe

You probably shouldn't say that, since it's wrong...

Can we keep political commentary off this list?

Especially mean-spirited partisan hate speech with no
data to back it up?

I want to hear about Classic Computers on this list.
Not someone's partisan hatred.

Thanks!

Al

   I decided to wait a day before I replied to it but I think that it's time that I did. I'll send my reply in a separate message.

    Joe

---

From: "John Allain" <[email-masked]>
Date: Mon Apr 14 17:52:00 2003

I'm concerned about this thread but I have no time to 
read it right now.  To all concerned - stay (or, become)
calm and I will read this thread on Wednesday.  Hopefully,
all will be cleared by then anyway; else you'll/they'll/he'll
cause holy hell for the readers/lurkers caring to read
through another mess.

John A.