Subject: RE: eBay sniping

From: "Dwight K. Elvey" <[email-masked]>
Date: Thu Apr 24 17:43:01 2003

>From: "Adrian Vickers" <[email-masked]>
---snip---
>
>>This is like a
>>sealed bid auction because the auction ends at a specified time and the
>>winners will be those that place last second bids (i.e. not seen by
>>others).
>
>Absolute bullshit. A sealed bid auction does not allow you to bid more than 
>once, nor do you know if your bid has been exceeded. Nor is there any 
>advantage/disadvantage in bidding early or late, as no-one knows what the 
>bids are until the auction finishes.

Hi
 After all the items I've bid on, I'd bid the same amount on
a sealed bid as I'd snipe with. I've learned to look at an
item and determine what I'll bid. I've learned to not change
that amount, regardless of how the auction goes. Why should
one let emotion rule their bid? If the item goes above my amount,
I only watch the auction for interest. I've learned to never
reassess my bid.
 I've found that after losing many bids, I'd rather lose
to a sniped bid than to someone that pennies me up in open
bidding. I realized that that person either doesn't know
what he wants to pay or he may even be a shill bidder.
It is the wrong place for either.
Dwight

---

From: "Feldman, Robert" <[email-masked]>
Date: Mon Apr 28 13:06:00 2003

Vintage Computer Festival wrote:
> Superman could win any sealed-bid auction he wanted to.

And all along, we thought the "S" stood for Sellam! :)

---

From: Doug Jackson <[email-masked]>
Date: Tue Apr 29 00:30:48 2003

>> On Mon, 28 Apr 2003, Mike wrote:
>> 
>> > I would bet monet that no person ever sees a bid placed with 2 or 3 
>> > seconds left that has time to react and change their bid.
>> 
>> How much monet?
>> 
>
>One clod.

I saw an interesting thing happen a couple of years ago, with *silly*
consequences for those involved.

From memory, the item was going for $80 as the top bid,
Person A sibmitted a bid that was $400, (knowing the price was $80, but
securing it against somebody who wants to pay $150) taking the actual price
to $90,
and finally person B bid $300 taking the final price to $310, with Person A
still winning.

Person A was left with the original $90 item for the sum of $310, because
they said that they were happy to pay up to $400.  Person B pushed the price
up, with no consequence to themselves.

While it is irritating to loose to people who have fatter wallets, and
greater bandwidth than us, isn't that the actual goal of the auction?  To
obtain the highest possible price for the seller.

In reality, aren't we placing the bid that we are prepared to pay?

Just my thoughts.

Doug Jackson.

CAUTION - The information in this message may be of a privileged or confidential nature intended only for the use of the addressee or someone authorised to receive the addressee's e-mail. If you are not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this e-mail is strictly prohibited.  If you have received this email in error please notify [email-masked]. Any views expressed in this message are those of the individual 
sender and may not necessarily reflect the views of Citadel Securix.
Feel free to visit the Citadel Securix website! Click below.
http://www.citadel.com.au