Subject: RE: Two ESDI drives available

From: Kelly Leavitt <[email-masked]>
Date: Wed Apr 2 03:38:44 2003

Well, I've made up my mind. Actually, I found a controller for these drives
and have installed them in a computer I use to emulate the old Tandy's I
collect. How's that... Emulating a 20 year old computer on a 10 year old
computer with 15 year old hard drives.

Now, on to the next question. I need a 34 conductor flat cable with male IDC
on one end and socket on the other. Anyone know of a good source for these? 

Thanks,
kelly

-----Original Message-----
From: Kelly Leavitt [mailto:[email-masked]]
Sent: Thursday, March 27, 2003 6:29 PM
To: [email-masked]'
Subject: Two ESDI drives available

I have two:
	Imprimis 94166-182 (150 MB)
	Maxtor XT-4170E (170MB)

Any one need them? I collect mostly old Tandy stuff. Model II, 12, 16, 6000
is my main focus.

Any interesting uses for these boat anchors?

Thanks,
Kelly

---

From: Patrick Finnegan <[email-masked]>
Date: Wed Apr 2 06:07:01 2003

> on one end and socket on the other. Anyone know of a good source for these?

Err, maybe old PC's?  I've got some of those laying around from ST-506
interface (MFM/RLL) drive controllers, mail me off-list if interested.

[email-masked]

Pat
--
Purdue Universtiy ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www-rcd.cc.purdue.edu

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Wed Apr 2 13:16:01 2003

> on one end and socket on the other. Anyone know of a good source for these? 

The ESDI drives use the exact same cabling as the "MFM ST506/412" drives.

The twist on the hard drive cables is NOT the same as the twist on floppy
cables.  But if you jumper the drive right, you can use an AT floppy cable
and cut off the twisted part.