Subject: RE: possibly OT: Enigma Cypher machine on e-bay.

From: "Adrian Vickers" <[email-masked]>
Date: Mon Mar 10 04:01:00 2003

> From: Joe [mailto:[email-masked]] 
> 
> >I wonder how many are out there in private (non government) hands.
> >
>    I doubt there are any still in governement hands except 
> perhaps in museums.  But stop and think for a moment, every 
> unit of the German army, air force, navy and even railroad 
> police had one during WW II. They must have made tens if not 
> handreds of thousands of these! And that's not including the 
> ones that were probably used by Germany's allies.

Absoulutely. Now, a /real/ rarity would be a 4-rotor U-boat cipher; of
which probably only hundreds were made, and most will be quitely rusting
& rotting at the bottom of the ocean...

Cheers,
Ade.

---

From: Stan Barr <[email-masked]>
Date: Mon Mar 10 08:42:00 2003

Hi,

> & rotting at the bottom of the ocean...

We have a salvaged U-Boat here on Merseyside, not far from Adrian's
famous shed. I wonder what happened to the Enigma machine??  

-- 
Cheers,
Stan Barr  [email-masked]

The future was never like this!