Subject: Handheld Computer organizer available

From: Norm & Beth Anheier <[email-masked]>
Date: Wed Apr 2 22:50:00 2003

I have this cool little Psion Organizer II, model XP available.  It's a 6800
processor powered handheld computer.  I have the COM link cable and a 32K
Datapak.  It appears to be functional.  It was made in the UK.  Someone out
there probably knows the history of this little device.

Best offer, please send zip code for shipping costing and I prefer Paypal.

Thanks Norm

---

From: evan <[email-masked]>
Date: Fri Apr 4 17:18:01 2003

Hi, I'm very interested in this.  Can you give me an
idea of how much you're looking for and where you're
located (re: shipping)?

---

From: evan <[email-masked]>
Date: Fri Apr 4 17:31:00 2003

Sorry everyone, one of these days I'll get the hang of
how to reply off-list.

--- evan <[email-masked]> wrote:
> > I have this cool little Psion Organizer II, model
> XP
> > available.  It's a 6800
> > processor powered handheld computer.  I have the
> COM
> > link cable and a 32K
> > Datapak.  It appears to be functional.  It was
> made
> > in the UK.  Someone out