Subject: RE: TIFF to PDF (slightly OT, but for a good cause :-))

From: Gooijen H <[email-masked]>
Date: Mon Jul 14 03:10:01 2003

Get access to an Océ 3165 with the scan2file option, or
the newer model called DPS100.  The machines scan at 52
A4-sized pages per minute at 600 dpi resolution.
A3-sized runs at 23-26 pages/minute AFAIK.
The output can be selected: either (multi-page) TIFF,
or PDF, but the PDF files are *large* because they are
TIFF with a PDF wrapper.
Acrobat would make those big TIFF files a lot smaller in
size, but then with CD-ROMs available, size only matters
if you need to download from the 'Net.

I could scan them to a number of PDF's described above,
but you need to ship the doc to The Netherlands, and pay
for the return shipment, if you want them back. And you do!
I am only interested in PDP-11. If I start collecting -8's,
I will definately run out of space as many of us, fighting
the never-ending battle for more space.

- Henk.

> -----Original Message-----
> From: Robert Krten [mailto:[email-masked]]
> Sent: donderdag 10 juli 2003 3:00
> To: [email-masked]
> Subject: TIFF to PDF (slightly OT, but for a good cause :-))
> 
> 
> I have the chance to pay some money and get my 17x22" PDP-8/I 
> schematics
> scanned, but they only offer TIFF output.  These will be 
> scanned in 400 DPI
> mode and put on the web.  These are a newer revision than the 
> ones posted
> on the web.
> 
> What I'd *really* like to do is convert them from TIFF to PDF 
> and bind them
> into multi-page PDFs instead of the one-per-page TIFF files 
> that I'll get
> from the scanning house.
> 
> Any volunteers?  Suggestions for *free* software than runs on 
> FreeBSD or, worst
> case, Windoze?
> 
> Cheers,
> -RK
> 
> --
> Robert Krten, PARSE Software Devices +1 613 599 8316.
> Realtime Systems Architecture, Consulting and Training at 
www.parse.com
Looking for Digital Equipment Corp. PDP-1 through PDP-15 minicomputers!

---

From: "Jason McBrien" <[email-masked]>
Date: Mon Jul 14 08:13:00 2003

Once every few years the City of Detroit (as it were) has a huge "Garage
Sale" at Cobo Hall, where they have the auto show and other gigantic
conventions. This was the first in eight years so they had a lot of stuff
left over. I just found out about it the last second, and managed to make it
there with two hours before they closed. I picked up a Unisys Aquantas P166
"Thin client" which is pretty neat, and a box of Unisys/Burroughs disks with
some OS called "BTOS" but there was a ton of stuff I couldn't haul home as I
was limited to what I could carry. Among them were:

An IBM 5110 PC. Damn I wanted that thing...
Several big iron boxes from a Burroughs mainframe.
Lots of Xerox workstations
Some AT&T PC 6110, or whatever those freaky Unix PC's were.
An OLD Intergraph CAD workstation, the all in one jobber with two monitors
and a HUGE tablet housed in a monstorous box.
Literally MOUNTAINS of old PC's and workstations, most of them stripped
apart. I picked up a few Pentium Pro's to add to my chip collection out of a
Compaq box that looked like it had been hit by a bus.
 I'll try to post pics soon.

Good luck hunting!

---

From: "Antonio Carlini" <[email-masked]>
Date: Mon Jul 14 13:31:01 2003

> would make those big TIFF files a lot smaller in size, but 
> then with CD-ROMs available, size only matters if you need to 
> download from the 'Net.

I humbly beg to differ. The DEC stuff I've amassed weighs in at about 
40 CDs so far (and most of those will be at least 680MB - I hate
wasted space :-) ). Bitonal scanning and G4-encoding buys a good
deal of saved space.

I keep meaning to invest in a DVD-R but I've been fooled by the
"C3D is just around the corner" brigade (for about 3 years now ...)

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]

---

From: "Robert Krten" <[email-masked]>
Date: Mon Jul 21 13:11:48 2003

Gooijen H sez...
> the never-ending battle for more space.

I've solved the problem, or more correctly, Al Kossow has
solved the problem.  I scanned them with 400 DPI TIFF at
the local copy shop, and Al was able to trim and rotate them
and convert them to a PDF.  So that's all taken care of :-)

http://www.parse.com/~pdp8/pdp8i/drawings.html

has the scans...

[Thanks to all who replied]

Cheers,
-RK

--
Robert Krten, PARSE Software Devices +1 613 599 8316.
Realtime Systems Architecture, Consulting and Training at www.parse.com
Looking for Digital Equipment Corp. PDP-1 through PDP-15 minicomputers!