Subject: Re: Dec RA60 Drives and HSC40 Controller... worth rescuing?

From: <[email-masked]>
Date: Wed Jul 23 00:57:00 2003

The RA60's should be opened with power on.  However, 
unlike RL02's, the solenoid can be overridden with a 
thin blade.  
 
> From: Corda Albert J DLVA <[email-masked]>
> ...  As I recently acquired a VAX6630, I am considering
> latching onto the HSC40, but am vacillating on the drives...

   You have to really *want* one of these.  They are power 
hungry little beasties. 

> they _are_ heavy, and the dealer has no disk packs unless,
> god forbid, they are still in the drives 8-( ... I need to go
> back sometime this week and open 'em up for a look-see.
> 
> Not being familiar with the RA60, and being unable to find any
> docs on-line, I have no idea how to open these up... does anyone
> have any experience with these critters? Can they
> be opened without power (i.e. is the top door locked with a
> solenoid?)  

   As far as what to look for, hold the pack so that light 
is passing through the side of it.  Every surface should be completely smooth.  If you see any rings, it's had the head 
touch it.  The heads should be white to yellowish white with a dark bar in the middle.  If there are black or brown smudges on the head, they've been crashed.  If they clean up smooth with 95% alcohol, they ~may~ be okay.  I'd have to look, but I think good heads ohmed out at 4-6 ohms.  (It's been a while since I last worked on one.)

Dale the DECdude

---

From: <[email-masked]>
Date: Wed Jul 23 20:24:01 2003

> > The HSC would need its bootable media, probably CRONIC on 5.25" floppies.
> 
> CRONIC for sure. On a HSC40 or 50 the boot media would be a DEC tape, 

   TU58