Subject: Re: Token ring (UK)

From: "nedry " <[email-masked]>
Date: Tue Jul 22 20:21:03 2003

Where I work (in the UK) we have token ring.  Great network, but 16meg is slow... even if you can load it up to 90% and still have it work.

I have a Andrew MAU under my desk at home.  Am going to set up my own token ring segment... only problem is, it is a US box, and wants 110 v.

take Care,

Mark

---------- Original Message ----------------------------------
From: "Fred N. van Kempen" <[email-masked]>
Reply-To: [email-masked]
Date:  Tue, 22 Jul 2003 08:20:27 +0200 (CEST)

>On Tue, 22 Jul 2003 [email-masked] wrote:
>
>> I have a box full of token-ring adapters, IBM new in the box, and can't
>> find a nibble here in the States.  I've been told that token ring
>> netowrking is an IBM only system, and requies an IBM server to play.
>Nah.  Although they ended up being the only ones still holding on to
>it, TR was, at one point, a fairly widely-used topology, especially
>in areas where network delay was an issue.  4Mbps TR was faster than
>10Mbps Ethernet, when under heavy load, simply because TR avoids the
>collapsing of throughput when the number of collisions goes up (on
>Ethernet).

---

From: "nedry " <[email-masked]>
Date: Wed Jul 23 21:17:18 2003

My company is still all 16 meg token ring.  The cards (both PCMCIA and PCI) are still available from Madge (we just bought five PCI Cards) and cost over £100 each.  Ouch.

I've got my laptop set up with both e-net and token ring PCMCIA cards, and it works great, with both Slackware and Windows 2000... although making Slackware work ment some manual editing of config files...

Take Care,

Mark

---------- Original Message ----------------------------------
From: Jules Richardson<[email-masked]>
Date:  Wed, 23 Jul 2003 18:10:34 +0100 (BST)

>Yep, Madge and IBM (obviously) made ISA boards. I believe they both 
>made PCMCIA cards too (IBM certainly did, I still have one 
>somewhere). My old company were exclusively 16Mbit token-ring up 
>until about three years ago (and crying out for leads on spare parts 
>back then). 
>
>Support for anything other than a Windows/DOS PC was pretty much non-
>existant though and as we started using more and more Unix hardware 
>(and the odd Mac, and Linux on x86) on projects I ended up throwing a 
>bit of Ethernet into the pot, and things gradually started going that 
>way by the time I left.

---

From: "Ken Seefried" <[email-masked]>
Date: Sat Jul 26 21:55:09 2003

>And microchannel; don't forget microchannel.  The original "plug and play"
>(except _it_ worked...) 
>
>On Tue, 22 Jul 2003, Geoff Reed wrote: 
>
>> At 10:24 PM 7/22/03 -0400, you wrote: 
>>
>> >Nosiree.  Any PC, any RS/6000, really, any machine with PCI can do token
>> >ring. 
>>
>> Token ring didn't require PCI bus, I have some ISA Token ring cards around
>> here somewhere
>

I've seen (at least) Multibus-I, Sun SBus & VMEBus token ring as well.