Subject: RE: Display of first networked personal computer game returning

From: Gooijen H <[email-masked]>
Date: Tue Jun 3 16:11:27 2003

I guess that's me!

I am quite busy. In a few months (3) I have my own
"PDP-11 garden house" (3,5 x 8 meters) just for PDP-11's.
Then www.pdp-11.nl will see some new info.

On http://home.hetnet.nl/~tshaj is a link to www.pdp-11.nl

and to my StarShip project. Again, in a few months time,
I will start new developments ... indeed time is a problem.
The 'StarShip Simulation' of Dilithium Press is the Bible,
but, as it should, use it for inspiration and do not follow
it like a fanatic :-)

- Henk.

BTW. Megan, I have sent you the 68020 assembler source code
of the kernel which supports task start/stop/suspend/resume
and time-wait and semaphore-pend calls. Ever ported it to
PDP-11?

> -----Original Message-----
> From: Megan [mailto:[email-masked]]
> Sent: dinsdag 3 juni 2003 15:46
> To: [email-masked]
> Subject: Re: Display of first networked personal computer 
> game returning
> 
> 
> I have a copy of the 'StarShip Simulation' and have also often
> thought about rendering some code...
> 
> alas, not enough time...
> 
> I do know that there is someone on the net who has been trying
> to actually build the hardware for a starship simulator and has
> been basing his code on the 68000... I'm not sure where his page
> is or if he reads CCMP.
> 
> 					Megan

---

From: Megan <[email-masked]>
Date: Tue Jun 3 16:11:38 2003

I have a copy of the 'StarShip Simulation' and have also often thought
about rendering some code...

alas, not enough time...

					Megan

---

From: Megan <[email-masked]>
Date: Thu Jun 5 08:30:13 2003

As I said... little time... and even less now that I have a full-time
job *AND* getting my clinical training in the OR...

					Megan