Subject: A very old hard drive for sale

From: "Erik Klein" <[email-masked]>
Date: Sun May 11 19:51:31 2003

A gentleman contacted me about a large old hard drive he has for sale.  
I couldn’t use it as anything other then a paperweight, but maybe 
someone on-list has a use for it, even a decorative one?

I’ve posted pictures at:

http://www.vintage-computer.com/images/hokushin1.jpg

http://www.vintage-computer.com/images/hokushin2.jpg

http://www.vintage-computer.com/images/hokushin3.jpg

Please contact the seller, Daniel, at [email-masked]

   Erik
   www.vintage-computer.com

---

From: Geoff Reed <[email-masked]>
Date: Sun May 11 19:51:35 2003

that sucks, the electronics are gone