Subject: Re: Two new Apple toys

From: "TeoZ" <[email-masked]>
Date: Mon Apr 28 01:18:23 2003

There is memory on the motherboard, you dont need the expansion card to boot
it (card came in handy BTW).
It uses ADB mouse and keyboard so if you have that your set. Monitor is
probably the only problem. An old mac monitor would probably work.

----- Original Message ----- 
From: "Feldman, Robert" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 24, 2003 10:43 AM
Subject: RE: Two new Apple toys

> Starting it up is a bit of a problem, as I just have the system box -- no
> monitor or software, and I shipped the RAM expansion card to TeoZ.
>
> -----Original Message-----
> From: Cameron Kaiser [mailto:[email-masked]]
> Sent: Thursday, April 24, 2003 9:26 AM
> To: [email-masked]
> Subject: Re: Two new Apple toys
>
>
> > Not knowing much about Apples, how can I tell which ROM is on a IIgs
> > motherboard? I have one that I pulled from the trash, and don't need.
>
> I don't know the numbers. It's easiest to fire it up and see what it says
> on the bootup banner (a ROM 00 says nothing, ROM 01 and 03 both announce
> themselves).
>
> -- 
> ----------------------------- personal page:
http://www.armory.com/~spectre/
> --
>  Cameron Kaiser, Point Loma Nazarene University *
> [email-masked]
> -- Two wrongs don't make a right, but they do make a great TV movie.
> ----------

---

From: "Feldman, Robert" <[email-masked]>
Date: Mon Apr 28 01:26:06 2003

-----Original Message-----
From: Cameron Kaiser [mailto:[email-masked]]
Sent: Thursday, April 24, 2003 9:26 AM
To: [email-masked]
Subject: Re: Two new Apple toys

-- 
----------------------------- personal page: http://www.armory.com/~spectre/
--
 Cameron Kaiser, Point Loma Nazarene University *
[email-masked]
-- Two wrongs don't make a right, but they do make a great TV movie.
----------