Subject: Tek 466

From: John Hannahs <[email-masked]>
Date: Wed Jul 30 22:02:18 2003

Have you any idea of how I can get schematics for Tek 466 scope?
I see you have one and if I can't find schematics I might as well sell 
the thing.
Regards,
john Hannahs
Corrales, NM

---

From: Tothwolf <[email-masked]>
Date: Thu Jul 31 20:47:20 2003

On Mon, 28 Jul 2003, John Hannahs wrote:

> Have you any idea of how I can get schematics for Tek 466 scope? I see
> you have one and if I can't find schematics I might as well sell the
> thing.

You might try the TekScopes making list over at:
  http://groups.yahoo.com/group/TekScopes/

-Toth