Subject: paging dan veeneman

From: "Jay West" <[email-masked]>
Date: Sat Apr 19 11:26:24 2003

Sent a few emails to Dan Veeneman, no replies - was wondering if I had the
right email address.

Regards,

Jay West

---

From: Dan Veeneman <[email-masked]>
Date: Sat Apr 19 13:44:33 2003

>Sent a few emails to Dan Veeneman, no replies - was wondering if I had the

I've been on travel, and just returned to several hundred e-mail messages.
Sorry for the delay.

Jay, I've sent you responses under separate cover.

Regards,

Dan
www.decodesystems.com/wanted.html