Subject: Fwd: [swap] 5 MB Proflile hard drive for Lisa/Apple II

From: chris <[email-masked]>
Date: Wed Jun 18 10:17:04 2003

Saw this on the LEM Swap list, thought someone might be interested.

Contact them, not me.

---------------- Begin Forwarded Message ----------------
Date:        6/18/03 8:37 AM
Received:    6/18/03 9:24 AM
From:        [email-masked]
To:          LEM Swap List, [email-masked]

5 MB Profile hard drive in good working order, works with Lisa (not Mac
XL's) or Apple II's with parallel cards.

$75 + shipping.

Thanks,

Randy
----------------- End Forwarded Message -----------------

-chris
<http://www.mythtech.net>

---

From: "Bob Lafleur" <[email-masked]>
Date: Wed Jun 18 10:17:17 2003

I believe I have Apple II and Apple III controller cards that will work
with this drive (working condition not guaranteed, but they should work)
if anyone is interested. I used to have one of these drives on my Apple
II and it died, but I believe I kept the controller card. (And when I
got the drive, it came with an Apple III controller which I never used)

   - Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of chris
Sent: Wednesday, June 18, 2003 9:52 AM
To: Classic Computer
Subject: Fwd: [swap] 5 MB Proflile hard drive for Lisa/Apple II

Contact them, not me.

---------------- Begin Forwarded Message ----------------
Date:        6/18/03 8:37 AM
Received:    6/18/03 9:24 AM
From:        [email-masked]
To:          LEM Swap List, [email-masked]

$75 + shipping.

Thanks,

Randy
----------------- End Forwarded Message -----------------

-chris

---

From: Vintage Computer Festival <[email-masked]>
Date: Thu Jun 19 17:07:01 2003

$75 is a bit steep.  Unless you're desperate, offer $25 at most.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *