Subject: OpenVMS software.

From: Benjamin Gardiner <[email-masked]>
Date: Wed May 21 10:17:58 2003

Hi All,

Finally sorted out the licenses, and now have OpenVMS installed on my 
MicroVAX 3100 80 (it was running netbsd)
Cool, learning vms is *fun* well its a challenge.

Does anyone know a good source for software for the VAX at all..

Benjamin
-- 
one you lock the target
two you bait the line
three you slowly spread the net
and four you catch the man

Front 242 Headhunter

---

From: [email-masked]
Date: Wed May 21 10:18:37 2003

What sort of software are you looking for?  The OpenVMS Freeware Library
is a good place to start.

Peace...  Sridhar

---

From: "Zane H. Healy" <[email-masked]>
Date: Wed May 21 10:18:50 2003

>Finally sorted out the licenses, and now have OpenVMS installed on my MicroVAX 3100 80 (it was running netbsd)

Glad to hear another VAX is running a proper OS :^)  I always hate to think of a VAX running Unix!

>Does anyone know a good source for software for the VAX at all..

Are you talking about layered products, or other software?  The OpenVMS FAQ should have pointers to the various freeware archives.  If you're looking for layered products that aren't on the Hobbyist CD (assuming that's how you installed OpenVMS), your best bet is to get a VAX ConDist from eBay.

			Zane

-- 
--
| Zane H. Healy                    | UNIX Systems Administrator |
| [email-masked] (primary)    | OpenVMS Enthusiast         |
|                                  | Classic Computer Collector |
+----------------------------------+----------------------------+
|     Empire of the Petal Throne and Traveller Role Playing,    |
|          PDP-10 Emulation and Zane's Computer Museum.         |
|                http://www.aracnet.com/~healyzh/               |

---

From: Benjamin Gardiner <[email-masked]>
Date: Wed May 21 10:19:03 2003

> Are you talking about layered products, or other software?  The OpenVMS FAQ should have pointers to the various freeware archives.  If you're looking for layered products that aren't on the Hobbyis…

I like running the proper OS on a given piece of hardware.

I was talkin about layered products.. So a condist from ebay is the best 
way to go, I will keep my eyes open for them..

Thanks

Benjamin

Front 242 Headhunter