Subject: Re: Leaving the Hobby

From: [email-masked]
Date: Fri May 16 10:29:36 2003

> I am leaving the hobby/lifestyle of classic computing.  I will not
> participate in any discussion of the reason.  The decision has been made.

Thank you for your contributions to this list.  May you life be long and
happy.

Best regards,

Glen Goodwin
0/0

---

From: chris <[email-masked]>
Date: Sun May 18 02:16:38 2003

>Aww - what fun is that?  How about this:
>
>Bill's Top 10 Reasons to Leave the Classic Computer Hobby

OMFG!!!

That is the funniest s* I have read in a while. You should think about 
sticking it on a shirt and selling them at the next VCF! Humm... mind if 
I make myself a shirt?

-chris
<http://www.mythtech.net>

---

From: "Erik Klein" <[email-masked]>
Date: Sun May 18 02:16:56 2003

> Go out and buy all sorts of old computer crap.  Fill every inch of 
your
> living space with it.  Go broke dragging the stuff around with you 
every
> move and trying to find a place to put it.

I just signed on with a mover yesterday and it's going to cost me a ton 
to move my butt and my family to a new house, much of it because of the 
thousands of pounds of computers and related items I've got stashed.

Hell, the reason we're moving is that we're out of space! :)

   Erik

---

From: "Erik Klein" <[email-masked]>
Date: Sun May 18 02:19:26 2003

> My wife just told me last night that "We are not taking that sh*t 
with us 
> when we move". She was refering to the piles of computers I have in 
my 
> barn. 
> 
> I'm still trying to figure out who the "We" was referring to. :-)

Fortunately my wife is as big of a packrat as I am.  She's got 
her "junk" and I've got mine.

Hopefully you work out who that "we" is pretty quickly!

   Erik
   www.vintage-computer.com/vcforum