Subject: Looking for : schematics and technical manual for LA30 or DECwriter I

From: Hans B Pufal <[email-masked]>
Date: Sun Apr 13 00:49:15 2003

Subject line says it all, we have an LA30 that we would like to get 
working. It operates in local mode but we cannot get it to talk current 
loop to our PDP-9.

Any help would be appreciated.

   -- hbp

---

From: "Bruce Ray" <[email-masked]>
Date: Sun Apr 13 00:49:21 2003

LA-30 maintenance manual will be scanned in the next week or so and sent to
Al K for inclusion in his exellent site...

Bruce

Bruce Ray
Wild Hare Computer Systems, Inc.
[email-masked]

----- Original Message -----
From: "Hans B Pufal" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 11, 2003 9:41 AM
Subject: Looking for : schematics and technical manual for LA30 or DECwriter
I

---

From: "Jerome H. Fine" <[email-masked]>
Date: Sun Apr 13 00:49:28 2003

>Hans B Pufal wrote:

> >>Bruce Ray wrote:
> > Jerome Fine replies:
> > Can you please provide the complete address for Al K's site,
> > PLEASE!
>      www.spies.com/~aek/pdf
>    -- hbp

Jerome Fine replies:

I presume that for us internet dummies, you mean:
http://www.spies.com/~aek/pdf

Thank you!

Sincerely yours,

Jerome Fine
--
If you attempted to send a reply and the original e-mail
address has been discontinued due a high volume of junk
e-mail, then the semi-permanent e-mail address can be
obtained by replacing the four characters preceding the
'at' with the four digits of the current year.

---

From: "Jerome H. Fine" <[email-masked]>
Date: Sun Apr 13 15:27:08 2003

Jerome Fine replies:

Also, is there a separate e-mail address for Al K?  I may have a
manual that he would like to include.

Sincerely yours,

Jerome Fine

---

From: Hans B Pufal <[email-masked]>
Date: Sun Apr 13 15:30:30 2003

>>[email-masked]

Thanks Bruce, I'll look out for it.

     www.spies.com/~aek/pdf

   -- hbp

---

From: Robert Borsuk <[email-masked]>
Date: Fri Apr 18 18:44:59 2003

Hi All,
	Here comes my second lot of cleaning. Let me know if you see something 
you like. Naturally cost plus shipping. Unless you live in Michigan 
then you can come pick up if you want.  Paypal, money order, check. 
Whatever.

TI 99/4a with power supply, TV modulator, and 2 books - $10

Complete year 1974 of Radio-Electronics -$12.00 (or trade for some 
Kilobaud microcomputing)

The $5.00 pile
Adaptec 2940 AHA SCSI card
3COM 3c905-TX
3COM 3csoho100-TX
HP Jetdirect card J2550 10BaseT

The $3.00 pile
Boca research multi-IO card BRI4320
laserjet III memory expansion (micron) don't know the size

Thanks
Rob

ps. I'm still looking for the pascal microengine.  Working or not. I'm 
willing to spend the elbow grease on one.

Robert Borsuk - [email-masked]
President
Colourfull Creations
http://www.colourfull.com

---

From: Robert Borsuk <[email-masked]>
Date: Fri Apr 18 19:54:18 2003

Hang on , small correction - Radio electronics DOES NOT come with the 
july issue.  Sorry about that.

Rob

On Friday, April 18, 2003, at 07:39 PM, Robert Borsuk wrote:

> Hi All,
> 	Here comes my second lot of cleaning. Let me know if you see 
> something you like. Naturally cost plus shipping. Unless you live in 
> Michigan then you can come pick up if you want.  Paypal, money order, 
> check. Whatever.
>

---

From: "Bruce Ray" <[email-masked]>
Date: Sat Apr 19 13:30:50 2003

The LA-30 manual has been scan (along with a few other items) and sent to Al
Kossow for inclusion on his exellent site.  Thanks Al.

To those wanting to immediately get the source .tif file may anonymous ftp
to www.SimuLogics.com with account name [email-masked], no
password (just hit the <enter> key), then "dir public/DEC" and "ls" to see
what items are available.

Bruce

----- Original Message -----
From: "Bruce Ray" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 11, 2003 10:13 AM
Subject: Re: Looking for : schematics and technical manual for LA30 or
DECwriter I

---

From: "Robert F. Schaefer" <[email-masked]>
Date: Sat Apr 19 13:43:18 2003

----- Original Message ----- 
From: "Robert Borsuk" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 18, 2003 7:39 PM
Subject: Closet sale part II

> HP Jetdirect card J2550 10BaseT

Looks like it will work with the 4V.  If you still have this, I'd like it.

> Rob

Bob