Subject: Torch haul pictures...

From: Jules Richardson<[email-masked]>
Date: Fri Jun 27 20:44:31 2003

OK, got a few captioned pictures of the Torch stuff up for those interested at:

  http://www.moosenet.demon.co.uk/temp/torchweb/index.html

(the non-thumbnail images are around 640x480ish and between 50 and 100KB)

I've been inside everything to do some initial checks - no obvious signs of
damage and everything was pretty clean and dirt-free. Still need to test PSUs
on a dummy load etc. before I try powering anything up though.

cheers

Jules

________________________________________________________________________
Want to chat instantly with your online friends?  Get the FREE Yahoo!
Messenger http://uk.messenger.yahoo.com/

---

From: Paul Williams <[email-masked]>
Date: Fri Jun 27 20:47:50 2003

> OK, got a few captioned pictures of the Torch stuff up for those

What's in the Cifer manuals, Jules?

- Paul

---

From: "Witchy" <[email-masked]>
Date: Sun Jun 29 18:26:47 2003

Imagine my face green with jealousy :o)

witchy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Jules Richardson
> Sent: 27 June 2003 12:31
> To: [email-masked]
> Subject: Torch haul pictures...
> 
>