Subject: Re: Need command codes for Epson Stylus Color 600

From: Robert Borsuk <[email-masked]>
Date: Thu Apr 17 07:42:35 2003

Sellam,
	I have the manual for the 600. I can scan in the back section that has  
the codes if you need.
Send to me off list.

Rob

On Thursday, April 17, 2003, at 01:57 AM, Vintage Computer Festival  
wrote:

> Does anyone have documentation for the complete command codes of the  
> Epson
> Stylus Color 600 printer?
>
> The command codes are apparently identical to those of the LQ-850, so a
> manual for that printer will also do.
>
> Any help would be greatly appreciated.
>
> --  
>
> Sellam Ismail                                        Vintage Computer  
> Festival
> ----------------------------------------------------------------------- 
> -------
> International Man of Intrigue and Danger                 
> http://www.vintage.org
>
>  * Old computing resources for business and academia at  
> www.VintageTech.com *
>
>
Robert Borsuk - [email-masked]
President
Colourfull Creations
http://www.colourfull.com

---

From: Robert Borsuk <[email-masked]>
Date: Thu Apr 17 07:55:42 2003

Hi All,
	I have to ask this. I subscribe to both lists. Whenever I post it 
always goes to both lists, how can I change this?

Thanks
Rob
(the cross-list infiltrator)

---

From: Vintage Computer Festival <[email-masked]>
Date: Sat Apr 19 13:19:35 2003

Does anyone have documentation for the complete command codes of the Epson
Stylus Color 600 printer?

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: "Rob O'Donnell" <[email-masked]>
Date: Sat Apr 19 13:27:48 2003

>Any help would be greatly appreciated.

I believe it's the standard Epson ESC-P codes you need.  The LQ-850 is 
definitely this.

Full technical manual available here:

http://www.epson.co.uk/cgi-bin/epson-uk/dirwrap.cgi?path=support%2Fmanuals%2Fpdf%2FESCP&sort=by_name&Submit=Go&template=manuals&case=lower

(If that doesn't wrap/work, the individual files are:)

http://www.epson.co.uk/support/manuals/pdf/ESCP/Part_1.pdf
http://www.epson.co.uk/support/manuals/pdf/ESCP/Part_2.pdf
http://www.epson.co.uk/support/manuals/pdf/ESCP/Part_3-Command_Compatibility_Table.pdf
http://www.epson.co.uk/support/manuals/pdf/ESCP/Part_4-Printer_Feature_Summary.pdf
http://www.epson.co.uk/support/manuals/pdf/ESCP/Part_5-Appendix.pdf
http://www.epson.co.uk/support/manuals/pdf/ESCP/Part_5B-Appendix.pdf
http://www.epson.co.uk/support/manuals/pdf/ESCP/Part_6-Glossary.pdf

Regards

Rob.