Subject: RE: Restoration: how far should it go??

From: "Feldman, Robert" <[email-masked]>
Date: Tue Jun 17 09:58:08 2003

I would also add that if the modification was simply board-swapping or chip-swapping (e.g., an overdirve processor in a PC), then I think that it would be more permissable to undo the swap. On the other hand, in general, I would leave in place a soldered modification. Indeed, such a mod might have been factory original, as I have seen a number of main boards with cut traces and hand-soldered wires snaking over the board. There will be times when the collector can not tell if the mod was "factory" or "aftermarket".

A greyer area is the following: I bought a Tan-case Osborne 1 early on. Later, I had it upgraded with the 52/80/104 column display option and double density disk controller. As a "collector", does one remove the upgrades and have an "original" O1 (and it was used in the original configuration for quite some time), or keep the mods and have a fuller representation of the product's lifetime? Personally, I would keep the mods.

Bob

-----Original Message-----
From: Vintage Computer Festival [mailto:[email-masked]]
Sent: Monday, June 16, 2003 10:57 PM
To: [email-masked]
Subject: Re: Restoration: how far should it go??

On Mon, 16 Jun 2003, Tony Duell wrote:

> > I had my Otrona 8:16 upgraded from 256KB to 640KB RAM, so it now has
> > stacked chips. However, that was a mod done at the time (actually,
> > Otrona Advanced Systems had gone under by then, but it was a 3rd party
> > (Brown Enterprises) mod that was current with the machine. What Tony was
> > objecting to is a modern collector hot-rodding an old box by increasing
> > the RAM (or processor, or ...) in a way that would not have been done
> > contemporaneously with the machine.
>
> Related to that is what you should do if you find a modified machine --
> do you keep the modification, or return it to factory spec? There are
> plenty of arguments either way (e.g. 'The modification is part of the
> history of the machine and should be kept' .vs. 'The machine should be
> preserved as it was originally'). Personally, I am undecided on this.
> Sometimes I keep the modification (particularly if it's useful and
> doesn't adversely affect the operation and repairabilty of the machine),
> sometimes I remove it.

If you are merely a collector (I like to consider myself an "archivist") I
think the modification is part of the historical fabric of the machine,
and changing it would alter that history.

If you're just a hacker, and you intend to continue use of the machine,
then any change you make becomes part of the historical fabric of that
machine.

It just depends on how you look at it.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Jun 18 10:14:45 2003

On Tue, 17 Jun 2003, Feldman, Robert wrote:

> A greyer area is the following: I bought a Tan-case Osborne 1 early on.
> Later, I had it upgraded with the 52/80/104 column display option and
> double density disk controller. As a "collector", does one remove the
> upgrades and have an "original" O1 (and it was used in the original
> configuration for quite some time), or keep the mods and have a fuller
> representation of the product's lifetime? Personally, I would keep the
> mods.

Me too.  They're part of its history.  I don't see how the machine would
be better represented in its "factory" condition than in the condition it
was in when it was last used.

--