Subject: RE: MITS Altair 8800a for sale on eBay

From: "David Gari" <[email-masked]>
Date: Sat Mar 8 14:34:24 2003

Wayne,

Right on count (2), and it IS like selling one of your blue metallic  
children that you've kept in a closet for 20 years so you can feed your real 
family.

Auction in question: 
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3404786716

David Gari

P.S. I thought that everyone on the planet had all agreed 10 years ago to 
place new info in a message thread FIRST (on top) so we can get to the new 
stuff easily...

>From: "Wayne M. Smith" <[email-masked]>
>Subject: RE: MITS Altair 8800a for sale on eBay
>Date: Fri, 7 Mar 2003 00:33:35 -0800
>
> > Hi David.
> > Why on Earth would you be selling your "pride and joy"?
> >
> > Sellam Ismail                                        Vintage
> > Computer Festival
>
>Either because (1) it isn't, or (2) he's got another one.  But, frankly, 
>it's like selling one of your children.

_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8. 
http://join.msn.com/?page=features/junkmail

---

From: Joe <[email-masked]>
Date: Sun Mar 9 07:48:30 2003

At 07:32 PM 3/8/03 -0800, Sellam wrote:
>On Sat, 8 Mar 2003, David Gari wrote:
>
>No, we didn't.
>And one shameless plug for your eBay auction is enough, please.

   Why? The traffic has been sort of light on here lately.

   Joe