Subject: Junque Shops in LA area

From: Ron Hudson <[email-masked]>
Date: Tue Jul 1 08:54:06 2003

Passing through LA on my way to MO,  What's to see?

---

From: Joe <[email-masked]>
Date: Tue Jul 1 08:54:48 2003

I went to an interesting computer scrap place in Topeka Kansas with Gary
Hildebrand. It might be worht a stop if you're in the area. Contact Gary
for directions.

     Joe