Subject: Re: Collectors worldwide, UNITE!

From: Al Kossow <[email-masked]>
Date: Tue Jun 3 09:42:14 2003

How many people would publically claim to own a PERQ 3a, a PERQ T4, an 
HP95C, a DAP, a 370/E (which is not an IBM machine!) or something like that?

==

What's the point of having cool stuff if you can't say you have it? :-)

I don't make a secret of the Xerox protos that I have. On the other hand
there aren't a lot of people who know where they actually ARE..

---

From: "Fred N. van Kempen" <[email-masked]>
Date: Tue Jun 3 09:43:36 2003

> there aren't a lot of people who know where they actually ARE..
What, you have photocopies of famous old boxes laying around?

*grin* <dumb mode>  :)

--f

---

From: "Ernest" <[email-masked]>
Date: Tue Jun 3 09:50:27 2003

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Al Kossow
> Sent: Monday, June 02, 2003 6:30 PM
> To: [email-masked]
> Subject: Re: Collectors worldwide, UNITE!
> 
> 

I will. I own a least a few of each of those. No big deal.

E.