Subject: RE: Free DEC MINC-11 in NW England

From: "Witchy" <[email-masked]>
Date: Mon Mar 3 12:38:16 2003

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Adrian Vickers
> Sent: 28 February 2003 20:53
> To: [email-masked]
> Subject: Re: Free DEC MINC-11 in NW England
>
> Seriously - if someone can lend me a suitable trailer, I'd be happy to
> contact the chap & see if he'll hang onto it for a week or two
> until I can
> get up there (although S. Cumbria is a reasonable trek away).
> Unfortunately, although I have two trailers (ahem), one is a

S'OK - I'm off there tomorrow morning to pick it up and THEN worry about how
I'm going to get it in the garage :) I just hope I can get both DECwriters
(II and III) in too 'cos I'd hate to leave one of them behind. Hopefully
they can be dismantled; it's been a while since I last worked on one....

> little piddly
> thing (and open to the elements), and the other is a FO big car trailer
> suffering two problems - 1) it's open to the elements, 2) it's got a car
> with a broken wheel on it...

I've been thinking about having a towbar fitted to my car since we can get a
trailer in the garage but not a full-size car! The garage was built in 1910
and seems to be wide enough for an Austin 7 :)

> I'd also be happy to keep it indefinitely pending someone else doing
> something with it - I'd like to stick to one - or, perhaps, two :) -
> projects at a time...

Same here.

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans

---

From: Adrian Vickers <[email-masked]>
Date: Mon Mar 3 22:36:39 2003

At 11:52 02/03/2003, Witchy wrote:

>S'OK - I'm off there tomorrow morning to pick it up

Nice one.

>and THEN worry about how
>I'm going to get it in the garage :)

The /only/ way :)

'course, space is not my problem, just the transport. However, the old 
Senator's starting to make more rattly noises than I'm totally comfortable 
with, so I'll be changing it sometime this year. For a nice BFO pickup I 
think. That way, with a couple of tarps & a pallet, I should be able to 
pick up (har har) pretty much any old iron. So long as it can be lifted, of 
course...

>The garage was built in 1910

Snap! My garage will just fit the width of a Ford Granada (1" spare either 
side of the wing mirrors), but not the length... The Rover 820 completely 
defeated it, as would the Senator. Hey ho. Just have to fill it with old 
computers instead, I think :)

-- 
Cheers, Ade.
Be where it's at, B-Racing!
http://b-racing.com

---

From: "Antonio Carlini" <[email-masked]>
Date: Mon Mar 3 22:36:46 2003

> pick up (har har) pretty much any old iron. So long as it can 

The man who turned up at the office to collect the kit
that the reseller had bought, had a van (a Sprinter or some
such) with an "after-market" built in tail-lift. By that
I mean it was not visible outside the van (like say a
Luton's would be) and it looked like an add-on rather than a 
standard fitting. Probably cost a bit too though (and my
guess is something like a DECarray 900 would have tipped
a titchy van like that over anyway :-) )

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]

---

From: Tim Myers <[email-masked]>
Date: Mon Mar 3 22:36:59 2003

On 3/3/03 7:52 pm, "Antonio Carlini" <[email-masked]> scribed thus:

> (and my

The HP1000 systems that Ade and I shifted almost tipped over the Renault
derived Luton with tail lift that we hired. I don't think Ade quite realised
how much steering I wasn't doing on the roundabouts ;)

Tim.

---

From: Peter Turnbull <[email-masked]>
Date: Mon Mar 3 22:37:03 2003

> computers instead, I think :)

Well, you saw what I did with mine :-)

-- 
Pete						Peter Turnbull
						Network Manager
						University of York

---

From: "Witchy" <[email-masked]>
Date: Tue Mar 4 12:42:48 2003

> Behalf Of Peter Turnbull
> Sent: 03 March 2003 21:05

I'm desperately trying not to do that! MINC was an exception, I
hope....currently the printers have a home under the big shelves which
contain anything from spare wood to monitors sealed in bin bags, but MINC is
still roaming free. Today I think I'll have to put up shelves to accommodate
the VMS 'grey wall' that's been floor stacked since I put 'em all there a
couple of years ago....

---

From: John Honniball <[email-masked]>
Date: Wed Mar 5 06:01:43 2003

Antonio Carlini wrote:
> such) with an "after-market" built in tail-lift.

Ah, tail-lifts!  How would we move the Big Iron without 'em?

--
John Honniball
[email-masked]

---

From: "Fred N. van Kempen" <[email-masked]>
Date: Wed Mar 5 06:01:54 2003

> Ah, tail-lifts!  How would we move the Big Iron without 'em?
Forklifts.

--f

---

From: Adrian Vickers <[email-masked]>
Date: Wed Mar 5 06:02:03 2003

>Forklifts.

Or cranes...

---

From: Ethan Dicks <[email-masked]>
Date: Wed Mar 5 06:02:19 2003

> > Ah, tail-lifts!  How would we move the Big Iron without 'em?

Gotta be careful with those.  When I was at a local reseller picking
up a Pyramid for Dan Cohoe, I watched the fork driver crimp the
back door of a rented van while attempting to load a CDC 9766 disk
drive.  It really wasn't the fork driver's fault.  The door was
above his head, nobody was watching up there, and everyone kept
telling him to inch forward.  The forklift was a foot taller than the
car and the gate was longer than the tines.

Glad _I_ didn't have to explain that at the rental counter.

-ethan

---

From: [email-masked]
Date: Wed Mar 5 06:02:59 2003

> > Ah, tail-lifts!  How would we move the Big Iron without 'em?

That would get expensive quick.

Peace...  Sridhar

---

From: Mike <[email-masked]>
Date: Wed Mar 5 06:04:08 2003

> back door of a rented van while attempting to load a CDC 9766 disk

Dan scored another Pryamid.  The one we pulled the crane used the magnet and 
lifted it over the fluke that  and Hitachi disk arrays to drop it beside the 
van.  The only damage we noticed was one bent hinge, on the computer.