Subject: Re: Jupiter Ace

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Jun 3 08:43:01 2003

>From: "Al Hartman" <[email-masked]>
---snip---
>
>I think if I spot a Jupiter Ace on eBay, I'd like to
>get one. Just for play.
>
---snip---

Hi Al
 Don't be surprised by sticker shock. These don't
go cheap like a C64 or something.
Dwight

---

From: "Merle K. Peirce" <[email-masked]>
Date: Tue Jun 3 08:44:23 2003

I was moving some Wang documentation yesterday and found some on the 1983 
Wang Professional Computer.  Buried in the text, and hard to find, it 
turns out it runs Wang Enhanced MS-DOS 2.0.
 
M. K. Peirce

Rhode Island Computer Museum, Inc.
Shady Lea, Rhode Island 

"Casta est quam nemo rogavit."
              
              - Ovid