Subject: RE: possibly OT: Enigma Cypher machine on e-bay.

From: Joe <[email-masked]>
Date: Mon Mar 10 17:00:11 2003

At 12:25 PM 3/10/03 -0500, William Donzelli wrote:
>
>It is the U.S. crypto gear that is truely rare...

   Does that include my AN/UYK-20S and UYK-44s?  I'd happily trade them for an Enigma  :-)

   Joe

---

From: Lawrence LeMay <[email-masked]>
Date: Mon Mar 10 17:07:17 2003

>    Does that include my AN/UYK-20S and UYK-44s?  I'd happily trade them for an Enigma  :-)

No, I think he means the Navaho Code Talkers. Its rare to find one from WWII
still in mint condition, and even rarer to convince one to stay in a display
case ;)

-Lawrence LeMay