Subject: updates...

From: James Willing <[email-masked]>
Date: Thu Jul 17 13:02:34 2003

some new updates on the catalog page:  www.rdrop.com/~jimw

Item 124 might get someones attention...

Then there will be a slight break in the updates for a week or two while I
get caught up with shipping, moving, and other localized annoyances...

Thanks;
-jim
---
[email-masked]
The Computer Garage - http://www.rdrop.com/~jimw

---

From: "Shannon Hoskins" <[email-masked]>
Date: Mon Jul 21 14:38:01 2003

Hello,
I am interested in:
PDP11/03
PDP11/23, 11/73
MVII
RD drives
PDP11/24, 11/44
and DEC compatible boards by Emulex, CMD, Dilog, etc.

Please let me know what you still have and I will make some offers.
Sincerely,
Shannon Hoskins
Pacific Data Systems
P.O. Box 444
8062 Hwy. 99E
Los Molinos, CA  96055
530/384-2094 voice
530/384-2097 fax
[email-masked]