Subject: craig electronics

From: Synchronis LLC <[email-masked]>
Date: Wed Jun 11 22:40:34 2003

Hello,
I found your message on the internet while doing a search for Craig
Electronics.  My parents have a sound system (Model H400) that needs
some parts and I have been trying to locate this company.  Do you have
any info on who or where I would call / contact to try to find out if
there are some replacement parts available for this model or if there
are companies to do the repair of this item?
Thanks for any help you can supply.
--
Tambi R. Willis
Assistant to Creative Designer / Tex K. Otto
SYNCHRONIS LLC
1514 17th Street # 202
Santa Monica, CA 90404
310-453-4100 v
310-453-4885 fx
[email-masked]

---

From: evan <[email-masked]>
Date: Fri Jun 13 11:20:23 2003

Sounds like you're a bit misguided... the "Craig" that
makes stereo components is an entirely different
company than the company (long defunct) that resold
computer systems back in the day...