Subject: Osborne

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Tue Mar 25 01:59:41 2003

Adam Osborne is dead.

Osborne Books (sold, became Osborne McGraw Hill)
Osborne Computer (when you brag too much about your NEXT product, you kill
sales of the current one)
Paperback Software (killed by Lotus for being a Visi-clone too similar to 
their Visi-clone)

---

From: Eric Chomko <[email-masked]>
Date: Tue Mar 25 02:01:29 2003

Sorry to hear that. Seems like quite a guy.
 <bows head>

Eric

---

From: "David Vohs" <[email-masked]>
Date: Tue Mar 25 02:05:24 2003

Indeed, the man was quite a genius in his time.

Sometimes it makes me wonder what the computer world (especially the
portables market!) would be like if he had never joined the business. 

That's some food for thought, huh?

-- 
  David Vohs
  [email-masked]

-- 
http://www.fastmail.fm - And now for something completely different…