Subject: Re: Fujitsu (Fuji) Eagle manuals

From: Al Kossow <[email-masked]>
Date: Mon Jul 21 14:54:44 2003

> What I didn't see was if the manuals were ever scanned and made available/on-line.

www.spies.com/aek/pdf/fujitsu/B03P-4655-0001A_2351_Dec84.pdf

---

From: "John A. Dundas III" <[email-masked]>
Date: Mon Jul 21 16:00:51 2003

Al,

>www.spies.com/aek/pdf/fujitsu/B03P-4655-0001A_2351_Dec84.pdf

Once again, you're right on top of things!  Thanks so much.

John