Subject: RE: HP 7850B plotter

From: "Adrian Vickers" <[email-masked]>
Date: Thu Mar 6 13:11:30 2003

-----Original Message-----
From: Andy Holt

>> I know of someone who is looking to dispose of a HP7850B plotter, stands
>> about 4ft tall, prints on A0 paper. Located, I think, in Norfolk.
>>
>There is also one of these in a (live) auction in Southend today. It'll be
>interesting to see how much it fetches.

Did you see the auction? As you say, it never made it to the online catalogue...

Also, the plotter I'm on about has definitely been saved now. He's possibly going to give it to his son's school, possible eBay it, or possibly sell it to one of you lot for £pittance, provided you take it away (from Norfolk).

Personally, I don't need/want it, and have no means of transporting it anyway, but the offer is there for the taking.

---

From: "Andy Holt" <[email-masked]>
Date: Thu Mar 6 22:19:03 2003

> Did you see the auction? As you say, it never made it to the

Sold for £40 (+10% buyers commission + 17.5% VAT) - I didn't bid as I
haven't got space ... was tempted to get it and look for the vinyl cutter
accessory kit.

>
> Also, the plotter I'm on about has definitely been saved now.
> He's possibly going to give it to his son's school, possible eBay
> it, or possibly sell it to one of you lot for £pittance, provided
> you take it away (from Norfolk).
Good

Andy