Subject: SUN computer part numbers?

From: Joe <[email-masked]>
Date: Wed Mar 19 16:30:32 2003

Anybody know of a good site where I can look up some SUN part numbers? I picked up a bunch of loose SUN cards and I'm trying to id them. I have numbers like 270-1388-04 (made by Ross Technology, has 2 ea 7c601, 7c602 and 7c605 ICs), 270-1672-04 (a 13W3 video card), 270-1686-09 (a large motherboard).

    Joe

---

From: Tom Ponsford <[email-masked]>
Date: Wed Mar 19 16:45:25 2003

http://www.sunstuff.org/hardware/partnumbers/

---

From: Doc Shipley <[email-masked]>
Date: Wed Mar 19 22:15:28 2003

>   Anybody know of a good site where I can look up some SUN part numbers? I picked up a bunch of loose SUN cards and I'm trying to id them. I have numbers like 270-1388-04 (made by Ross Technology,…

  Try http://www.sunhelp.org/info-ref.php

-- 

   Doc Shipley			||
   MDR Consulting, Inc.		||	Pray for peace
   Austin, Texas		||