Subject: Substitute for DEC SS/QD Floppies

From: Barry Skidmore <[email-masked]>
Date: Wed Jun 11 22:22:56 2003

I am looking for blank disks to use in a DEC RX50 drive.  I have seen
posted several places that DD disks can be used, but so far my attempts
to initialize Verbatim DS/DD disks under RT-11 have failed:

"?DUP-F-Size function failed"

Thanks,
Barry

-- 
Barry Skidmore <[email-masked]>

---

From: Patrick Finnegan <[email-masked]>
Date: Wed Jun 11 22:40:17 2003

> "?DUP-F-Size function failed"

You can't format RX50's with any Dec PDP-11 hardware.  You probably can
with a VAXstation 2000, or using a PC and the proper software - there's
instructions for doing it under Linux with a 1.2MB floppy drive and DSDD
disks on the web.  If you want to I can probably find them.

Pat
--
Purdue University ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www.itap.purdue.edu/rcs/

---

From: Geoff Reed <[email-masked]>
Date: Fri Jun 13 11:11:00 2003

>disks on the web.  If you want to I can probably find them.

Get yourself a Dec-Rainbow to format them :)  or the Pro380 IIRC will 
format RX-50's :)

---

From: Stan Barr <[email-masked]>
Date: Fri Jun 13 11:15:15 2003

Hi,

> disks on the web.  If you want to I can probably find them.

Also putr for DOS:  http://www.dbit.com/

Although I've not been able to persuade my RX50 to read disks formatted
by it, but I've not really tried hard yet...
-- 
Cheers,
Stan Barr  [email-masked]

The future was never like this!

---

From: "Jerome H. Fine" <[email-masked]>
Date: Fri Jun 13 11:21:18 2003

>Geoff Reed wrote:

> Get yourself a Dec-Rainbow to format them :)  or the Pro380 IIRC will

Jerome Fine replies:

There is also a utility written by John Wilson which runs on a PC.
PUTR can be found at:
http://www.dbit.com/pub/putr/

Note that you MUST use a HD 1.2 MByte PC drive to do
a LLF (Low Level Format) on the floppies.  IN  ADDITION,
you must use DDDS 5 1/4" PC media which normally hold
360 KBytes, NOT the HD 5 1/4" PC media which hold 1.2 MBytes.

As far as I know, PUTR runs under DOS/W95/W98, not the
latter versions.

When using a real PDP-11. there are 3rd party controllers such
as the Dialog DM01 which will allow you to perform an LLF on
an RX50 floppy, but an RQDX1,2,3/RX50 pair on a real PDP-11
is unable to do the LLF.  As it happens, the RQDX3/RX33 pair
on a real PDP-11 is able to do an LLF.  The RX33 media are
identical to the HD 5 1/4" 1.2 MByte media on a PC. In addition,
the RX33 drive is a PC drive although at the moment, I forget
the name and model - which accounts for the built-in hardware
ability to do the LLF - although I presume that the RQDX3 also
has extra firmware to support the LLF as well.

Sincerely yours,

Jerome Fine
--
If you attempted to send a reply and the original e-mail
address has been discontinued due a high volume of junk
e-mail, then the semi-permanent e-mail address can be
obtained by replacing the four characters preceding the
'at' with the four digits of the current year.

---

From: Eric Chomko <[email-masked]>
Date: Tue Jul 1 08:55:34 2003

... yes, the one closer to Fremont on the opposite site of the bay of Silicon
Valley. I came down
the highway from Almeda on the east side of the bay just south of Oakland.

I must say, I like Fry's, and those that were badmouthing the place were a
little over the top in
my opinion.

Sure, the avreage salesman didn't know squat about computers and I could see
where one could have
a return mightmare. But, my experience was not bad and I actually enjoyed it.
The prices were as good
or better than Best Buy and the selection was better.

Eric

---

From: "Bruce Lane" <[email-masked]>
Date: Wed Jul 2 19:37:21 2003

Good day,

*********** REPLY SEPARATOR  ***********

>the highway from Almeda on the east side of the bay just south of Oakland.

	That would be 'Alameda.' ;-)

>little over the top in my opinion.

	I never said I didn't like them (though I do appreciate the jokes about them that keep circulating). However, before you decide that those who bad-mouth the place are "over the top," you should probably have a look at this link:

	http://www.doofus.org/frys/

	I would also add that I have a set of ground rules for shopping at Fry's, ground rules that I rarely, if ever, break.

	(1) Know EXACTLY what you're going after, and even (approximately) what part of the store it's likely to be found in.

	(2) NEVER ask a sales 'droid for more than basic navigational directions (example: 'Where can I find the software aisle?')

	(3) NEVER take as Gospel anything a sales 'droid tells you about a given product. Know enough about what you're doing to know what you're buying, and what it can and cannot do.

	(4) ALWAYS check the seal on the package of what you're buying. Fry's has been known to repackage returns without even a basic checkout, and toss them right back on the shelf.

	(5) Know your market! Make sure that what you're buying is not available elsewhere, for a lower price.

	(6) If you're going after one of their 'open-box' specials, CHECK IT CAREFULLY to make sure it has all the accessories it should!

	Now, with all that said, I will say that I have gotten some good deals at Fry's in times past. My anti-static electronics vacuum cleaner (the one from 3M) came from them, at a reduced price because it was an 'open box' special. I never regretted that purchase.

	I'm also glad this thread came up. It serves as a reminder to me to go check on our new Fry's branch up in Renton. They're supposed to be opening in the next few days.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Bruce Lane, Owner & Head Hardware Heavy,
Blue Feather Technologies -- http://www.bluefeathertech.com
ARS KC7GR (Formerly WD6EOS) since 12-77 -- [email-masked]
"I'll get a life when someone demonstrates that it would be superior
to what I have now..." (Taki Kogoma, aka Gym Z. Quirk)

---

From: Bryan Pope <[email-masked]>
Date: Wed Jul 2 19:37:23 2003

> 	That would be 'Alameda.' ;-)

Hmmm.... for some reason Star Trek IV comes to mind... ;)

Cheers,

Bryan

---

From: Mark Firestone <[email-masked]>
Date: Wed Jul 2 19:37:24 2003

I hate Fry's.  (or hated, I don't live within 8000 miles of one now)... 
Just wait till you have to get some faulty part replaced...

At 08:19 01/07/2003 -0700, you wrote:
>On Tue, 1 Jul 2003, Eric Chomko wrote:
>
>Of course.  That's what you think when you go in for the first time.  Try
>being a regular, then re-visit your opinion.
>
>--
>
>Sellam Ismail                                        Vintage Computer Festival
>------------------------------------------------------------------------------
>International Man of Intrigue and Danger                http://www.vintage.org
>
>  * Old computing resources for business and academia at www.VintageTech.com *

[---------]
"Homer, we don't have to have sex."
"Yes we do, the cookie told me so."
"Deserts aren't always right Homer."
"But they're so delicious."

Website:      retrobbs.org
BBS:           telnet bbs.retrobbs.org 2323
Tradewars:   telnet tradewars.retrobbs.org
[---------]

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Jul 2 19:37:27 2003

--

---

From: Gene Buckle <[email-masked]>
Date: Wed Jul 2 19:37:31 2003

> Hmmm.... for some reason Star Trek IV comes to mind... ;)
Is that where the nulcear wessels are?  *runs away*

g.

---

From: Fred Cisin <[email-masked]>
Date: Wed Jul 2 19:37:35 2003

> I must say, I like Fry's, and those that were badmouthing the place were a

So,...
One experience with no disasters invalidates all previous discussion.

"I've been using Windoze for almost twenty minutes, and it hasn't ever
'blue-screened'"

---

From: "TeoZ" <[email-masked]>
Date: Wed Jul 2 19:37:36 2003

Hey if your lazy like me you will find places on the net to mailorder
anything and have it dropped off at your house for cheaper then what you can
buy it new with tax at the store. I would die without www.google.com.

On a side note does anybody else get the feeling that UPS, USPS, and FEDEX
love EBAY because of all the $1.99 treasures you find there that cost $5-XXX
or more for shipping to get it to your house?

I have found many retro computer bargains on ebay where a large percentage
of the total purchase price was in shipping.

---

From: "Zane H. Healy" <[email-masked]>
Date: Wed Jul 2 19:37:42 2003

>of the total purchase price was in shipping.

UPS the real .com success story.

	Zane

-- 
--
| Zane H. Healy                    | UNIX Systems Administrator |
| [email-masked] (primary)    | OpenVMS Enthusiast         |
|                                  | Classic Computer Collector |
+----------------------------------+----------------------------+
|     Empire of the Petal Throne and Traveller Role Playing,    |
|          PDP-10 Emulation and Zane's Computer Museum.         |
|                http://www.aracnet.com/~healyzh/               |

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Jul 2 19:37:54 2003

> UPS the real .com success story.

You mean besides eBay itself? :)

--

---

From: Geoff Reed <[email-masked]>
Date: Wed Jul 2 19:38:01 2003

>Hmmm.... for some reason Star Trek IV comes to mind... ;)

where are you nuclear wessels?

---

From: "Wayne M. Smith" <[email-masked]>
Date: Wed Jul 2 19:38:53 2003

> > I must say, I like Fry's, and those that were badmouthing the place 
> > were a little over the top in my opinion.
> 
> Of course.  That's what you think when you go in for the 
> first time.  Try being a regular, then re-visit your opinion.
> 
Sellam loved George Bush the first time he saw him, then the
introspection started.

---

From: "Hans Franke" <[email-masked]>
Date: Wed Jul 2 19:40:13 2003

Well, just add todays 'real Life' strip to that:
http://www.reallifecomics.com/index.php?do_command=show_strip&strip_id=971&auth=00000-00000-11111-00000-00000

:)

--
VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
http://www.vcfe.org/