Subject: RE: IBM 5250 Emulation Adaptor

From: "Feldman, Robert" <[email-masked]>
Date: Tue Jul 1 08:54:45 2003

Jason,

You can have the 5250 card if you want. Send me your mailing address and I'll send the card off to you. 

Bob

-----Original Message-----
From: Jason McBrien [mailto:[email-masked]]
Sent: Thursday, June 26, 2003 12:01 PM
To: [email-masked]
Subject: Re: IBM 5250 Emulation Adaptor

I'll take the 5250 to add to my collection if nobody else has a pressing
need for it.

----- Original Message ----- 
From: "Feldman, Robert" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 26, 2003 9:55 AM
Subject: IBM 5250 Emulation Adaptor

> Free for postage:
> 1 IBM 5250 Emulation Adaptor ISA #82G7060
> 1 HP SCSI Adaptor ISA (for Scanjet?) #C1752-66500
>
> I found these half-length ISA cards in the trash on the way to work today
& have no need for them. Each is in a zip-lock bag and looks OK, but is
untested. Postage would be about $2.00 each.
>
> Robert A. Feldman
> [email-masked]

---

From: "Jason McBrien" <[email-masked]>
Date: Tue Jul 1 08:54:47 2003

Thanks! How much to cover shipping & handling? Is there any card you are
looking for I could send you, I have all kinds of junk for PC's and Macs.