Subject: RE: Collectors worldwide, UNITE!

From: "Cynde Moya" <[email-masked]>
Date: Tue Jun 3 09:16:19 2003

This does sound good. Design the database using ISO/IEC 11179, Metadata Standard. Then the records can be exchanged & understood by many systems. 

Then the records can either be entered by one/one group of people. Or people can self-register their computers, pictures, etc. 

Problem with having one person do it: time and money.

Problem with self-registration : how to motivate collectors to register their stuff? Why bother? 

The one Internet tool that I've seen that really has people using, strategizing, and making complete registrations on is eBay. Sellers are motivated to have their things well-placed and carefully indexed so that they can be found by prospective buyers. 

Well, that's not entirely true. Computer collector websites are often very very cool; full of photos, scanned documents, lists of possessions, tips, stories, and other exotica. And to find those, I don't need a database, I need Google.

Cynde Moya, MLIS

-----Original Message-----
From: Tore Sinding Bekkedal [mailto:[email-masked]]
Sent: Monday, June 02, 2003 2:20 PM
To: [email-masked]
Subject: Collectors worldwide, UNITE!

Over the weekend, a thought has been taking shape inside my head:

What if we made a Grand Unified Union of Computing Collectors? Okay, GUUCC
doesn't pronounce well. "Geeewkhkh". (shudder) How about Collector's
International Association... Erm, nope. ;) International Computer Artifact
Preservation Society! ICAPS sounds good. Or, if you totally disagree with
it all, send a suggestion.

OK, www.ipacs.org. What should it contain?

	-A member's directory with all the computers he/she owns
	-A directory of computers
	-A knowledge base revolving around all of the computers.

For example, a user should be able to:

Search for "6-611"

1 Machine found.

Siemens 6-611 (198?)

1 Owner found.

Tore S Bekkedal

One would then click the entry link, and open up a window with pictures
and specs etc, and there would be interesting links regarding that
machine, downloadable boot images, etc, etc.

If one clicked the owner, one would see other machines in his collection.

There should also be a "Market" where people could exchange spares, and
machines etc.

Also an "Opportunities" "Map" where you could see pickup opportunities?
Companies should be able to "Donate" to the organization whereupon an
entry would appear on the "map".

IPACS would also allow for sharing of storage space, people splitting the
bill for major warehouses?

Any suggestions, alterations, criticism, etc, etc, most welcome!

-Tore

"Why O why must I always write an interesting quote below my name? Can't
I write something about toenails? Or are they interesting as well?"

---

From: Vintage Computer Festival <[email-masked]>
Date: Tue Jun 3 09:28:13 2003

On Mon, 2 Jun 2003, Cynde Moya wrote:

> The one Internet tool that I've seen that really has people using,
> strategizing, and making complete registrations on is eBay. Sellers are
> motivated to have their things well-placed and carefully indexed so that
> they can be found by prospective buyers.

Only to be lost 30 days later... :(

> Well, that's not entirely true. Computer collector websites are often
> very very cool; full of photos, scanned documents, lists of possessions,
> tips, stories, and other exotica. And to find those, I don't need a
> database, I need Google.

The idea is to create a uniform standard by which everyone would have to
conform.  Good luck ;/

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *