Subject: kevin stumpf's book.

From: "Andrew Strouse" <[email-masked]>
Date: Sun Mar 16 23:19:18 2003

Does anyone have a spare copy of:

A Guide to Collecting Computers and Computer Collectibles: History, Practice,
and Technique
by Kevin Stumpf

That they would be willing to sell me?

Thank you for any help you can provide!
Andrew Strouse

---

From: "John Allain" <[email-masked]>
Date: Mon Mar 17 00:12:33 2003

> Does anyone have a spare copy...
Nope, just one here.

You can get _information_ on it (not the book itself) on Amazon:
http://www.amazon.com/exec/obidos/tg/detail/-/0968424406
Kevin lists his address in the "Store" of his website:
http://www.unusual.on.ca

John A.

---

From: lee courtney <[email-masked]>
Date: Mon Mar 17 00:13:35 2003

Hi all,

I'm trying to locate the manufacturer or source for a
device used to lift equipment into racks. This is a
manually operated device (or electric?) used to lift
disk drives, servers, etc. and place them in racks.
They should be portable as I've seen HP CE's use them.

Can anyone give me a pointer where I might find
information on this equipment, or even what its
called? I'd like to use this to stack and move heavier
equipment (HP7937s, RA80s, etc).

Thanks!

Lee Courtney

---

From: "Dave Babcock" <[email-masked]>
Date: Mon Mar 17 12:14:50 2003

Lee,

I just checked out lab (here at HP) and the motorized machine we have for
that is made by Alum-a-Lift.  Here's the contact information:

     Alum-a-Lift, Inc.
     7909 Bankhead Hwy.
     Winston, CA   30187
     (770) 489-0328
     www.alumalift.com

Hope that helps.
DaveB