Subject: RE: reforming PS caps w/primary-side components

From: Robert Maxwell <[email-masked]>
Date: Tue Jun 3 10:22:35 2003

-----Original Message-----
>Anybody want to offer advice on reforming filter
>caps?  I'm planning to power up some stuff that
>hasn't seen voltage in a long time.  My plan is
>to put several low-wattage light-bulbs in series
>with the thing, to limit the amount of current it
>will get, and hopefully allow those old caps
>to reform instead of, say, exploding in my face.
>...
>Now the questions:
>
>Could putting the light-bulbs (or whatever) in
>series on the primary side of the transformer
>actually produce the desired effect?  IIRC, a
>step-down transformer divides the voltage but
>multiplies the current.  So I'd have to limit the
>current on the primary side that much more to
>keep the secondary current down, right?>
>
>Also, what kinds of things could be damaged by
>getting less voltage than they were designed for?
>I could imagine hard disks spinning too little to
>lift the heads from the surface, for instance.
>(This is moot, because there are no hard disks
>in any of the equipment I'm looking at.)  How
>about CRT's?  Could too little deflection make
>the beam hit something it shouldn't?  Anything
>else?
>
>	Thanks,
>	Bill.

Bill,
  (1) Don't use a light bulb - they have a very low resistance when cold,
and will cause the inrush you're trying to avoid.  The best recommendation
I've seen is to use a "variac"-type variable transformer to reduce the
powerline going in. Start at minimum, and turn things up slowwwwly, watching
current draw.  Beware gotchas like LSTTL drawing heavy current at around 2.1
volts supply.  Actually, with a meter across the capacitor supply, stop at
about one volt, so any semiconductors in line can't get terribly excited: if
there's no apparent short as things stabilize, turn the voltage up.
  (2) CRTs aren't a hazard from undervoltage (I ran a sick Zenith TV on
85VAC for years using a Variac).  It's overvoltage that causes X-Ray risks.
Just to be safe, disconnect anything mechanical, to avoid problems like the
hard-drive one you mentioned - some types of motor overheat if undervolt-ed.

Bob "HW-Hacker" Maxwell
How many people do you know that sawed their computer in two?

---

From: "Luc Vande Velde" <[email-masked]>
Date: Tue Jun 3 10:59:04 2003

For years I use a high-voltage DC power supply with current limiting for
this. Works very fine...
Only a few, weird designs, need the AC voltage to start.
This is also a very safe way to repair the things (safe for the unit and the
technician)

gr.

Luc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Robert Maxwell
Sent: Tuesday, June 03, 2003 5:21 PM
To: [email-masked]'
Subject: RE: reforming PS caps w/primary-side components

-----Original Message-----

Bill,

Bob "HW-Hacker" Maxwell

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Jun 3 16:12:01 2003

Hi
 I think the rule is 0.5ma per cubic inch of computer
grade capacitor and 0.25 ma per cubic inch of normal
capacitor. As an example: 2" dia X 3 inch = 9.4 in^3
                 Cap voltage rating of 10V
                 use 2.2K limiting resistor and
                 10V supply.
 Of course, if the capacitor is on a 5V rail, you'll
need to disconnect one end.
Dwight

>From: "Luc Vande Velde" <[email-masked]>
>