Subject: Re: Making holes in magnetic tape

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon Jun 23 16:15:21 2003

Hi John
 Although it is a serious issue if the tape is folded where
the signals are, where the holes are isn't. Just fold the tape
in two diagonal directions and cut it with sizzors. The hole
will be a square but the computer doesn't care. You'll need
to erase the tape and reformat.
Dwight

>From: John <[email-masked]>
>
>Hi,
>
>I have some DC100A type cartridges for my HP-85, but at the start of the
>tape the magnetic coating has come away where the drive belt has been left
>in contact  with the same part of the tape for too long.
>
>I have figured out the pattern of holes in the end of the tape used by the
>optical sensor to detect EOT. I would like to punch a new set of holes away
>from the damaged area and see if the rest of the tape is usable.
>
>So any tips please on making suitable holes in the tape, my attempts so far
>with a pin have not been a great success.....
>
>Thanks,
>John

---

From: David Comley <[email-masked]>
Date: Mon Jun 23 16:15:38 2003

> You'll need

How does one format HP tapes ? I have two formatted
cartridges which already contain data (and holes) and
a stack of unformatted ones (hole status unknown) I
want to use with my HP64000. Unsurprisingly there's no
utility named 'format-tape' or anything that leaps out
and suggests itself as a candidate. Anyone have
anything that might do this ?

Dave

---

From: Joe <[email-masked]>
Date: Mon Jun 23 16:16:28 2003

The name of the command that HP commonly uses to format tapes is
Initialize. On the systems that I'm familar with, it's a built-in command
and you will not see a file by that name.

     Joe