Subject: Cranking up a HP 7914.

From: Joe <[email-masked]>
Date: Sat Apr 19 13:22:53 2003

At the urging on one of the other local collectors and against my better judgement, I went back and picked up the HP 7914 disk drive that was part of the HP 1000 system that I recently acquired. I think this is going to be a waste of time since I've never found one of these old drives that still worked. But I'm going to try this one and see what happens. Anyone have any suggestions about anything that I should check or do before I try to spin this drive up?

   Joe

---

From: jim <[email-masked]>
Date: Sat Apr 19 13:24:49 2003

check out how to clean the ways.  I am assuming that this is a single platter type
top or front load with a 2.5 5 or 10 meg capacity.

If you can get the schematics, or do some tracing, one thing that most of these will do is
spin up w/o moving the heads.  You can get this to happen by either physically pulling
a driver connector, or setting a switch to be sure the heads don't get energized.

I would get the drive to be able to spin up first w/o head load and be sure that it
is happy (finding a test manual would help a whole lot here).

Then be sure you get the media you plan to use cleaned.  If you have a fixed disk,
you probably have a bigger problem than if you have removable, since you can
get in and clean the cartridge media and inspect it much easier than a fixed platter
in a drive.

Use lint free cleaning swabs and isopropyl alcohol for cleaning.  I doubt there
are any media houses left in existance, but if there are, you could send the media
to them for a clean job and inspection.

Clean the heads off and inspect them as well before any power up.

Then all you need is luck and a quick hand on the power if you crash.  these
drives can survive a crash with some luck if you are quick enough and don't fry
the head.  Of course the media will be lost, but that is better than the whole
unit.

Jim

---

From: Joe <[email-masked]>
Date: Sat Apr 19 13:33:07 2003

>top or front load with a 2.5 5 or 10 meg capacity.

  No this is a fixed disk with ~132 Mb capacity and a built in tape drive.

>a driver connector, or setting a switch to be sure the heads don't get energized.

   That's a good idea. I'd been thinking of doing something like that. 

>to them for a clean job and inspection.

   I wish! I don't have the couple of grand that they'd want to do a job like that. I'm on my own here.

>the head.  Of course the media will be lost, but that is better than the whole

     I don't care about the media, or the drive either for that matter. I'd like to get it fired up ONE time just long enough to copy the OS to newer HP-IB drive.

    Anybody know if these use the same tapes as the HP 9144/7942/7946? Also if the 9144/7942/7946s can read the 7914 tapes? The 7914 (and the 7942/7946) has the ability to copy directly from the hard drive to the tape drive without being connected to a computer. (The 9144 is a stand alone tape drive. The 7914/7942 and 7946 are all combination tape drives and hard drives.) I thought it might be better to make a backup tape directly on the 7914 rather than spending what be left of the 7914's limited life trying to get to boot on the 1000 and figuring out the passwords, etc and the commands to copy the drive contents to another drive.

    Joe

---

From: Frank McConnell <[email-masked]>
Date: Sat Apr 19 13:41:28 2003

Joe <[email-masked]> wrote:
>     Anybody know if these use the same tapes as the HP
> 9144/7942/7946? Also if the 9144/7942/7946s can read the 7914 tapes?

Yes and yes, up to a point.  They do use HP 88140 tapes (and may take
3M DC6xxHC tapes too).  

I don't think you can easily use the 791x/4x standalone disk->tape
backups to restore the image to another model of drive.  For that
matter, I'm not sure what the drive writes on them in the course of a
standalone backup or whether the drive will permit user-level read
access to the standalone backup media.  I don't see any reason why it
wouldn't, except for notions about security, but then I'm pretty sure
these drives will write to some regions of the tape even if you've set
the write-protect knob to "protect" -- so I think they're too smart
for their own good.

-Frank McConnell