Subject: Re: subscription info, dec equipment

From: "Araya Kositkun" <[email-masked]>
Date: Tue Mar 4 12:46:15 2003

When is the next TRW Swap meet  will be and where is it?

Thanks,

Araya

---

From: John Lawson <[email-masked]>
Date: Wed Mar 5 06:00:55 2003

> When is the next TRW Swap meet  will be and where is it?

   The TRW ham swap meet is held on the last Saturday of each month, from
7:30 am until 11:30 am, California time.  It is held in the parking lot of
the TRW facility on the southeastern corner of Aviation and Marine
Boulevards, in El Segundo, Ca.

   Go early (6:30) and hoover up all the good deals from the sellers
before the meet opens....   ;}

  Cheers

John