Subject: Re: What is this? eBay #3409766995

From: Robert Borsuk <[email-masked]>
Date: Fri Mar 28 12:08:27 2003

Is it an MST-80b?

On Friday, March 28, 2003, at 12:32 PM, [email-masked] wrote:

> Described as "One of the first portable computers ever made," hex 
> keypad,
> the word "Eclipse" on side of unit, fits in a briefcase, seller claims 
> it
> was made for Lawrence Livermore Labs.
>
> Any ideas?
>
> Glen
> 0/0
>
>
Robert Borsuk - [email-masked]
President
Colourfull Creations
http://www.colourfull.com

---

From: [email-masked]
Date: Fri Mar 28 13:07:41 2003

Described as "One of the first portable computers ever made," hex keypad,
the word "Eclipse" on side of unit, fits in a briefcase, seller claims it
was made for Lawrence Livermore Labs.

Any ideas?

Glen
0/0