Subject: Re: cctalk digest, Vol 1 #641 - 55 msgs

From: Todd Nathan <[email-masked]>
Date: Wed Jun 11 22:30:04 2003

Just a thought, there is a festival coming up this next month for Apple II wackos, I'm thinking of actually going.  It is in Kansas and is apparently called KFest, oh how original.  Anyway, it would be neat to go and save money, if someone from Denver or CO (or Utah) is going, maybe I can hook up and carpool to save some money.  Apparently Steve Wozniak is going to conduct the Keynote and be present for a good part of the week, the festival (or conference) is 5 days, with tutorials, old programming stuff, new, gettogethers, hang outs, get drunk and be silly kinda stuff.http://www.kfest.org/email me directly if you are going and want to carpool.  (be smart, edit this address)Laterz
Free online calendar with sync to Outlook(TM).

---

From: "Hans Franke" <[email-masked]>
Date: Wed Jun 11 22:32:01 2003

> Just a thought, there is a festival coming up this next
> month for Apple II wackos, I'm thinking of actually going.
> It is in Kansas and is apparently called KFest, oh how
> original.

It's in KC, MO, not Kansas, but you're right, the difference
is only small, at least from over here.

> Anyway, it would be neat to go and save money, if someone
> from Denver or CO (or Utah) is going, maybe I can hook up
> and carpool to save some money.  Apparently Steve Wozniak
> is going to conduct the Keynote and be present for a good
> part of the week, the festival (or conference) is 5 days,
> with tutorials, old programming stuff, new, gettogethers,
> hang outs, get drunk and be silly kinda stuff.
> http://www.kfest.org/

Supposed to be great, I'll be there.

--
VCF Europa 5.0 am 01./02. Mai 2004 in Muenchen
http://www.vcfe.org/

---

From: "Gary Dean Hildebrand" <[email-masked]>
Date: Wed Jun 11 22:32:15 2003

> Supposed to be great, I'll be there. 

Me too, since I'm only 50 miles north.  Wouldn't mind hooking up with some 
of you guys, and I know some good eateries, especially barbecue!!! 

K-Fest is held at Avila University, which is in the SE reaches of KC proper, 
not very far from Grandview, MO.  Since there aren't any hotels/motels 
nearby, the university provides dorm rooms. 

Let me know who's all coming, maybe we could have an impromptu convention of 
classic computer guys.  Even Apple II fans. 

Gary Hildebrand
St. Joseph, MO

---

From: Johnny Billquist <[email-masked]>
Date: Wed Jun 11 22:33:16 2003

"Fred N. van Kempen" <[email-masked]> wrote:

> On Mon, 9 Jun 2003, Zane H. Healy wrote:
> 
> > > Does anyone have a copy of MicroRSX V4.x which I can install
> > > on a MicroPDP-11/53 ?  I have a very old version (label says
> > > V1 !) but although it will install on the /53, it freezes
> > > after the final reboot, probably when it hits some feature
> > > specific to the /53.
> >
> > Why on earth are you looking for a copy of MicroRSX?  The system can run
> > RSX-11M or M+, either of which are far better.
> 
> Yeah, well, the guy that owns the box used to run MicroRSX on it,
> and asked if it could be made to run that again.
> 
> So, teh question is: is it around?

Sure. Just ask Mentec. They're still selling it.
http://www.mentec-inc.com/

Micro/RSX is at V4.6 currently.

	Johnny

Johnny Billquist                  || "I'm on a bus
                                  ||  on a psychedelic trip
email: [email-masked]           ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol