Subject: RE: RE: US Gov't/Navy DEC clearout

From: "Steve Thatcher" <[email-masked]>
Date: Sat Mar 22 06:27:08 2003

don't be surprised if the lowly Rainbow is worth something one
day even if it is a PC...

Steve
>--- Original Message ---
>From: "Witchy" <[email-masked]>
>To: <[email-masked]>
>Date: 3/21/03 1:17:08 AM
>
Well, I hope it all gets claimed - can't have DEC stuff being
scrapped can
>we! Unless its the PCs of course.
>
>adrian
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]]On
>> Behalf Of Alan Perry
>> Sent: 20 March 2003 22:07
>> To: [email-masked]
>> Subject: RE: US Gov't/Navy DEC clearout
>>
>>
>> DRMO is the group at a US military base responsible for taking
care of
>> surplused equipment.  Some of it ends up being auctioned,
for example,
>> through web sites like www.govliquidation.com.  Some of it
ends up
>> disposed of as scrap.
>>
>> alan
>>
>> ---Original Message---
>> From: [email-masked]
>> To: [email-masked],[email-masked]
>> Date: Thu, 20 Mar 2003 10:05:15 -0000
>> Subject: RE: US Gov't/Navy DEC clearout
>>
>> Hi folks,
>>
>> Got this from a contractor working for the navy; how he found
me before
>> he
>> found any other place that collects DEC stuff I don't know
:)
>>
>> Replies to email address he's given me ([email-masked]),
>> particularly as I don't know what the DRMO is! Pity there
won't be any
>> disks
>> in that haul 'cos I could really do with some RZ29Bs....oh
well.
>> 'Course, it
>> might also just be PCs.
>>
>> ------
>> realname: CECIL FINLEY
>> email: [email-masked]
>> message: I'm a contractor for the US gov't and they are in
the process of
>> getting rid of a load of DEC equipement.  You could get these
items
>> through
>> the DRMO, but you'd have to pick them up and ship them personally.
>> Contact:
>> [email-masked] for further details.
>> ------
>>
>> cheers
>>
>> --
>> adrian/witchy
>> www.binarydinosaurs.co.uk - the online computer museum
>> www.snakebiteandblack.co.uk - monthly gothic shenanigans

---

From: "Witchy" <[email-masked]>
Date: Sun Mar 23 09:45:56 2003

> Behalf Of Steve Thatcher
> Sent: 21 March 2003 18:38
> Subject: RE: RE: US Gov't/Navy DEC clearout
>
>

Oh yeah, but I don't think of the Rainbow as being a PC anyway :) I was
talking about the DECivettis like the Venturis et al.