Subject: RE: 6850 IC needed

From: "Steve Thatcher" <[email-masked]>
Date: Mon Apr 21 01:02:41 2003

http://www.bgmicro.com has them...

best regards, Steve Thatcher

>--- Original Message ---
>From: [email-masked]
>To: [email-masked]
>Date: 4/20/03 2:07:37 PM
>
I have an old floppy disk drive interface with a dead MC6850P
IC in it.
>
>Anyone know of a source for these?  MCM, Jameco, and Digikey
don't list
>them anymore :-(
>TIA --
>Glen
>0/0

---

From: [email-masked]
Date: Wed Apr 23 12:59:48 2003

From: Paul Berger <[email-masked]>
Date: 04/20/2003 7:41 PM

> You fixing an OSI system?
>
> Paul

No, it's a LarKen 1000 floppy disk drive controller for the ZX81/TS1000.
On the off chance that *anyone* on this list has a schematic for this critter --
I'd sure appreciate it!

Later --

Glen
0/0

---

From: [email-masked]
Date: Wed Apr 23 13:00:06 2003

From: Ethan Dicks <[email-masked]>
Date: 04/20/2003 8:57 PM

> B.G. Micro - $1.75
>
> http://www.bgmicro.com/prodinfo.asp?sid=08246180555555562416016975&prodid=ICS
> 0&page=1&cri=6850&stype=3

Thanks!

Glen
0/0