Subject: Realistic MPA-35 owners manual

From: Krome Mail <[email-masked]>
Date: Tue Jun 24 18:15:17 2003

Hi Chris,

            If you still have an owner's manual for the Realistic MPA-35
I would sure appreciate a copy. Thank you. T. Moore

---

From: Bill Allen Jr <[email-masked]>
Date: Thu Jun 26 08:59:35 2003

Radio shack dot com or whatever they a calling
themself this week - has old and new owners manuals on
thier web site.

i was surprised to find the manual for thier 8 track
recorder and the r2r they sold long ago.

Bill

Message: 16
Date: Tue, 24 Jun 2003 07:48:52 -0700
From: Krome Mail <[email-masked]>
Subject: Realistic MPA-35 owners manual
To: [email-masked]
Reply-To: [email-masked]

Hi Chris,

            If you still have an owner's manual for
the Realistic 
MPA-35
I would sure appreciate a copy. Thank you. T. Moore

--__--__--