Subject: Installing SAVER on RSTS/E

From: Christopher McNabb <[email-masked]>
Date: Sun Apr 13 00:44:20 2003

I have this 9 track tape labeled "Saver Version 2.8 for RSTS".  The tape
appears to be 100% readable, and I'd like to install the software. 
Trouble is, I don't have any docs on the installation procedure.  Any
one have any info?

-- 
Christopher L McNabb
Operating Systems Analyst         Email: [email-masked]
Virginia Tech                     ICBM:  37.1356N 80.4272N
GMRS: WPSR255                     ARS:   N2UX  Grid Sq: EM97SD

---

From: Kevin Handy <[email-masked]>
Date: Sun Apr 13 00:46:42 2003

>Trouble is, I don't have any docs on the installation procedure.  Any
Saver 2.8 is from the older style of install procedures.

It's main reason for existing was because of the extremely horrible
preformance of the standard backup program.  I used to have a manual
for it, but cannot locate it any more.

I'm not sure if it will install properly on RSTS greater than version 8,
as it doesn't seem to work on 10.

log into 1,2, then

$ run build
BUILD  V10.1-A  RSTS V10.1-L RSTS/E V10.1

Input device <_SY:> ? ms0:
Output device <_SY0:> ?
Control File is ? saver.ctl

*** Copying file _MS0:[1,2]SAVER.CTL to BLD02.TMP ***

Installation Procedure for SAVER Version 2.8

Locate SAVER on (device:[account]) ? sy0:[1,66]
%Account _SY0:[1,66] does not exist - create it <No>? yes
Account _SY0:[1,66] created

- SAVER will be installed on SY0:[1,66]

....... Answer lots of questions
....... Many things happen

!
! Install the SAVR28 RTS to make sure it installs and then
! Add the CCL
!
RUN SY:[1,2]UTILTY
UTILTY  V10.1-A RSTS V10.1-L RSTS/E V10.1
#REMOVE SAVR28
?Can't find file or account - in REMOVE
#ADD SY0:[1,66]SAVR28
?Protection violation - in ADD

?Error in job
?Command file aborted