Subject: RAMS

From: "Joshua Beraro" <[email-masked]>
Date: Fri May 16 10:27:04 2003

What Companies in Australia sell 2114 RAMs? Can anyone out there help?

Joshua Beraro
Principal Technical Officer
Applied Physics Department
PNG University of Technology
Papua New Guinea

---

From: "Witchy" <[email-masked]>
Date: Sun May 18 02:20:35 2003

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Joshua Beraro
> Sent: 14 May 2003 17:09
> To: [email-masked]
> Subject: RAMS
>
>

I don't know about Oz, but BGMicro in the US sell compatible chips that I've
used to resurrect a few of my machines - www.bgmicro.com.

cheers

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans