Subject: Re: KayPro 16 was:Re: Kaypros

From: Gary <[email-masked]>
Date: Fri Mar 21 12:32:03 2003

Just trying to the question about the different types of Kaypros.
This is a list of machines KayPro made.
Kaypro II
Kaypro 10
Kaypro IV
Kaypro 4
Kaypro 2
Kaypro 2X
Kaypro Robie
Kaypro 4X
Kaypro 12X
Kaypro 1
Kaypro 16
Kaypro PC
Kaypro 2000 (laptop)
I believe this covers all of the computers they made. I am guessing the
person on the message section is trying to put together a collection of
different KayPros
Gary

---

From: Don Maslin <[email-masked]>
Date: Sat Mar 22 06:55:33 2003

> person on the message section is trying to put together a collection of

But before the Kaypro II was the KayComp of which only a limited
number were made.
						- don

---

From: Hans B Pufal <[email-masked]>
Date: Sun Mar 23 09:44:57 2003

> This is a list of machines KayPro made.

   KayComp       (as per message form Don Maslin)
> Kaypro 2000 (laptop)

Anybody care to provide date of introduction for these machines?

   -- hbp

---

From: Don Maslin <[email-masked]>
Date: Sun Mar 23 09:47:16 2003

On Sat, 22 Mar 2003, Hans B Pufal wrote:

>    KayComp       (as per message form Don Maslin)  ?
> > Kaypro II		June 1982*
> > Kaypro 10		?
> > Kaypro IV		?
> > Kaypro 4		?
> > Kaypro 2		?
> > Kaypro 2X		?
> > Kaypro Robie	?
> > Kaypro 4X		?
> > Kaypro 12X		?
> > Kaypro 1		?
> > Kaypro 16		?
> > Kaypro PC		?
> > Kaypro 2000 (laptop)?
>
* From the June 10 1992 San Diego Union-Tribune report of
conversion of Kaypro Chapter 11 bankruptcy to Chapter 7.

						- don

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Sun Mar 23 09:47:36 2003

> . . .  

... and if talking about the history of them, then don't forget their
previous products, such as the NLS scopes.

---

From: "Merle K. Peirce" <[email-masked]>
Date: Sun Mar 23 09:50:11 2003

I think we have a 2000, and it is a desktop machine.

> Anybody care to provide date of introduction for these machines?

M. K. Peirce

Rhode Island Computer Museum, Inc.
Shady Lea, Rhode Island 

"Casta est quam nemo rogavit."
              
              - Ovid

---

From: Lowell Kinzer <[email-masked]>
Date: Sun Mar 23 09:50:30 2003

>But before the Kaypro II was the KayComp of which only a limited

 From memory and browsing a few issues of Profiles magazine, here are a few 
more to add to the  list:

Kaypro 16E
Kaypro 2000+
Kaypro XL
Kaypro 286i
Kaypro 286
Kaypro 286-16
Kaypro 386
Kaypro Diskless Workstation
Kaypro MICRO 1

Cheers,

Lowell
[email-masked]

---

From: Vintage Computer Festival <[email-masked]>
Date: Sun Mar 23 09:50:49 2003

> I think we have a 2000, and it is a desktop machine.

The 2000 is a black, metallic enclosure laptop.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: "Merle K. Peirce" <[email-masked]>
Date: Mon Mar 24 12:23:23 2003

Ours is grey, metal and clearly not a laptop.

M. K. Peirce

              
              - Ovid

---

From: Vintage Computer Festival <[email-masked]>
Date: Mon Mar 24 12:24:00 2003

> Ours is grey, metal and clearly not a laptop.

Odd.  You must have something different.  Is there a more descriptive
model number somewhere?

--

---

From: Jim Arnott <[email-masked]>
Date: Mon Mar 24 12:25:00 2003

Google turns up many Kaypro links.  Most with pictures and few specs or 
this one with no pictures and a number of specs: 
<http://csi.mscd.edu/VM/kaypro/html/kayprohist.html>

Jim

-- 
If there is light in the soul, there will be beauty in the person.
If there is beauty in the person, there will be harmony in the house.
If there is harmony in the house, there will be order in the nation.
If there is order in the nation, there will be peace in the world.
~ Chinese Proverb ~

---

From: "Merle K. Peirce" <[email-masked]>
Date: Mon Mar 24 12:29:44 2003

I dug through the stacks, and it says Kaypro Professional Computer, but I 
could have sworn it said 2000 somewhere, unless we have another machine 
and I'm confusing them.

M. K. Peirce

              
              - Ovid