Subject: Re: Calcomp incremental plotter

From: Ethan Dicks <[email-masked]>
Date: Mon Mar 3 12:41:07 2003

--- David Gesswein <[email-masked]> wrote:
> >From: Ethan Dicks <[email-masked]>
> >
> >--- David Gesswein <[email-masked]> wrote:
> >>    I just got a Calcomp 563 incremental plotter.
> >
> >Is that powder blue, kind of an A-Frame design?  I had to pass on one
> >a few years ago because I could _not_ fit it into a full-sized cargo
> >van - it was 2" too tall at the frame.

Not a 536...

The one I was trying to move was much larger.

-ethan

---

From: "Patrick Rigney" <[email-masked]>
Date: Mon Mar 3 12:44:13 2003

> That idea might work but making the loop will be some work.  Haven't
> had any luck on finding paper yet.

You said 36" roll, right? California Surveying and Drafting Supply... many
different types, here's some relatively "plain" paper:
http://csdsinc.com/ocepresppr32.asp

--Patrick

---

From: "Patrick Rigney" <[email-masked]>
Date: Mon Mar 3 22:36:24 2003

Argghh... never mind... not sprocketed... :-/

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Patrick Rigney
> Sent: Monday, March 03, 2003 10:25 AM
> To: [email-masked]
> Subject: RE: Calcomp incremental plotter
>
>