Subject: Fwd: [oclug] computer gear garage sale

From: Mike <[email-masked]>
Date: Sun Jun 29 18:41:34 2003

Someone local is cleaning out their garage.   He's
selling off a rather large collection of computer software and
hardware.

The sale started Saturday 28th, and is continuing through to late
Tuesday for the long weekend.  Contact and location details are
available at each of the following URLs:

http://www.bjgiles.ca/software_list.htm
http://www.bjgiles.ca/hardware_list.htm

I can act as a go between if needed.

---

From: "Dan Cohoe" <[email-masked]>
Date: Tue Jul 1 08:55:18 2003

Hi Mike,

Too Bad !!!

I was actually in Ottawa for a while this weekend.  I almost called you, but
the weekend was supposed to be involve sightseeing museums etc. with my wife
so I tried to stick to the agenda.

Did you get the KIM-1? If its still available, it would be interesting. Also
the Osborne if it includes the software and manuals.

I'm still getting things put away in the new building but will likely come
across the Xerox software you were looking for soon.

regards, Dan

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On
> Behalf Of Mike
> Sent: Sunday, June 29, 2003 10:45 AM
> To: [email-masked]
> Subject: Fwd: [oclug] computer gear garage sale
>
>

---

From: "Jason McBrien" <[email-masked]>
Date: Tue Jul 1 08:55:49 2003

Computer historian Michael Williams was on the Todd Mundt show yesterday
(from Michigan Public Radio)
The archive should be up in a bit, needs RealAudio player.

http://www.toddshow.org/

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Jul 2 19:37:26 2003

> (from Michigan Public Radio)

Mike is also the Head Curator for the Computer History Museum.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *