Subject: Re: Any UK list members?

From: "Mike Ross" <[email-masked]>
Date: Mon Mar 31 21:07:01 2003

>If anyone on here is from the UK, they might want to take a look at 
> >http://computerhardwareneeded.cjb.net and read this guys story

I'm a Brit in the USA.

Most of us are friendly helpful folks.

Most of of us become unfriendly when directed to a website that tries to 
install Gator spyware on our machines, like you just did...

Mike
http://www.corestore.org

_________________________________________________________________

---

From: Joe <[email-masked]>
Date: Tue Apr 1 09:27:49 2003

>install Gator spyware on our machines, like you just did...

   Speaking of Gator, if you're running MicroSloth's Wincrap go and download a copy of Ad-Aware. It's free and it will hunt down all the Spy-Ware crap and delete it.

   Joe

---

From: Joe <[email-masked]>
Date: Tue Apr 1 09:29:17 2003

At 06:53 AM 4/1/03 +0100, Phil wrote:
>Mike Ross wrote:
>> Most of of us become unfriendly when directed to a website that tries
>> to install Gator spyware on our machines, like you just did...
>That's one of the advantages to Mozilla - I can set it not to show
>unrequested popups. A quick hack to my machine's HOSTS file finishes the
>job. No more Gator or Cometcursor :-)

   That's nice but Gator isn't a pop-up. It's spy-ware. I snoops on your system for whatever it's told to look for  (including things like credit card numbers, passwords, buying and browsing habits, etc) and sents the results back to people that you don't want to have it. FWIW I use Guide-Scope to block the pop-ups AND to selectively block cookies and Ad-Aware to search out and delete spy-ware. They're both available from the net for free and they seem to work fine.

    Joe