Subject: Wanted: iUP201 modules

From: "Robert Krten" <[email-masked]>
Date: Mon Mar 3 12:44:00 2003

Just resurrected my Intel iUP201 Universal Programmer,
and am writing the control software for it (which will be
available for free).

I'm wondering if anyone out there has any modules for it
that they want to get rid of?  I currently have the
2708/2716/2732...27128 module and the 27128/27256 module.
I've also upgraded the RAM memory on the programmer.

I'm in Ottawa/Ontario/Canada, but will pay shipping worldwide.
These things are pretty light.

Thanks,
-RK

--
Looking for Digital Equipment Corp. PDP-1 through PDP-15 minicomputers!
Robert Krten, PARSE Software Devices +1 613 599 8316.
Realtime Systems Architecture, Consulting and Training at www.parse.com

---

From: Joe <[email-masked]>
Date: Mon Mar 3 22:37:21 2003

Hi Robert,

   Do you have any info on the internal hardware for the 201?  I have one that's dead.

   Joe

---

From: "Robert Krten" <[email-masked]>
Date: Tue Mar 4 12:42:23 2003

Joe sez...
>    Do you have any info on the internal hardware for the 201?  I have one that's dead.

No, unfortunately.  The only hack I did was to upgrade the RAM, and even then
I used the wrong chips (64k instead of 16k) so I tied one of the address
lines to ground :-)

Cheers,
-RK

---

From: Chuck Swiger <[email-masked]>
Date: Tue Mar 4 13:45:06 2003

Anybody know what the 'brain' is in this govt auction might be?

http://www.govliquidation.com/auction/view?auctionId=164994

Don't suppose it might be an embedded pdp8 ;)) Just wishful
thinking... Google turns up nothing but pens and supplies.

--Chuck

---

From: Ethan Dicks <[email-masked]>
Date: Wed Mar 5 06:01:06 2003

> thinking... Google turns up nothing but pens and supplies.

Dunno, but _that_ is the model I had to leave behind because it
is too tall to fit in anything but an actual truck.  There are
no vans in the States with large enough doors to accept it.

There is an external controller that was hooked up to mine - same
color scheme and age with a Motorola 6800 or 6802 in it.  I have
the controller box.

-ethan