Subject: Trenton Computer Festival

From: David Comley <[email-masked]>
Date: Thu May 8 23:54:17 2003

>>You going to be at all of the Hamvention or just
part of it? 

Probably just stay for Friday. I am going to drive
over Thursday from PA. and be there promptly (I hope)
for the beginning. I went once before 7 or 8 years ago
but didn't really have time to take in all the flea
market. Seems a shame to miss out on the Sunday
dumpster dive and free 'stuff' but can't be helped.

I have already cleared out the back of the station
wagon in readiness for a large quantity of purchases.
I think I need to get one of those wheeled trolley
things you see people with at hamfests. I seem to
remember having to park at Wright-Patterson last time
and taking a bus in, so there'll be no running back to
the car after every purchase.
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: Ethan Dicks <[email-masked]>
Date: Thu May 8 23:55:02 2003

--- David Comley <[email-masked]> wrote:
> I seem to remember having to park at Wright-Patterson last time

Woof!  As I said, I get there early on Friday, so I park at one of
the local businesses that sell $5 spots - they are to the left of the
car lot as you leave the arena, and behind the restaurants.

Do _not_ park adjacent to the car lot.  They do ticket and tow.

-ethan