Subject: Re: HP 2748 Paper Tape Reader

From: Joe <[email-masked]>
Date: Fri Mar 21 07:19:42 2003

Damm. You're good Al!

   Joe

At 07:10 PM 3/20/03 -0800, you wrote:
>> Anybody have specs and interface connector pinout and signal levels for this?
>
>The cable pinout is on page 16 of http://www.spies.com/~aek/pdf/hp/21xx/interfaces/12597A-002.pdf

---

From: Al Kossow <[email-masked]>
Date: Fri Mar 21 12:27:55 2003