Subject: Re: Canon Cat (was: Cannon Cat

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Jul 22 19:49:59 2003

Wow Fred! You are great. I wondered why I got so few :)
Spelling is not one of my best attributes.
Dwight

>From: "Fred Cisin" <[email-masked]>
>
>On Mon, 21 Jul 2003, Dwight K. Elvey wrote:
>> Oops! Suppost to be for Al Kossow. I should look at
>> the reply to lines.
>> Dwight
>
>Nevertheless, if you try to do any searching for info, you might get more
>results if you spell it "CANON" instead of "CANNON".
>
>
>
>
>> >From: "Dwight K. Elvey" <[email-masked]>
>> >
>> >Hi Al
>> > I finally got time to play with the Cannnon Cat.
>> >It powers up just fine and seems to run the disk
>> >OK as well. The battery is dead but that doesn't
>> >seem to be an issue.
>> > I fiddled with it some and found that if I hold
>> >the button in the back down during power up, it
>> >goes into the diagnostics. I know there is a way
>> >to cause it to go to the Forth prompt but I don't
>> >recall how it was done. If I can find a fellow named
>> >John Bumbgardener ( sp? ), he knows all of the tricks
>> >for these.
>> >Dwight

---

From: Fred Cisin <[email-masked]>
Date: Tue Jul 22 19:51:30 2003

> Spelling is not one of my best attributes.

I try to avoid hassling people about speling (for fear that
somebody might start pointing out how many misteaks I make).
But I will post a correction if it is for proofing a document,
or where the error might interfere with information retrieval,
or if it is particularly funny.

--
Grumpy Ol' Fred     		[email-masked]