Subject: Drive specs for Fujitsu m2682TAU

From: Mike <[email-masked]>
Date: Mon Jul 21 16:34:25 2003

it s at 350 meg drive, my copy of the hardware bible is  bit too old, and all 
I get from google is places wanting to sell them.

Does anyone have the CHS for this drive?

---

From: Don Maslin <[email-masked]>
Date: Mon Jul 21 16:40:28 2003

> Does anyone have the CHS for this drive?

The Pocket PCRef says that it is:

	C  2378
	H  4
	S  24-90

Hope that helps.
						- don