Subject: Stickers on 8 in floppys

From: "Cynde Moya" <[email-masked]>
Date: Wed Jul 30 23:00:38 2003

I notice on 8 in disks that the label stickers are affixed on the front, along the top, and only to about 1/4 of the way down. 

I was thinking of affixing bar code labels to the disks. I would like to put them on the back, where they would permanently identify the item, yet do not interfere with possible future display of the disk fronts. 

But I don't know if this would, somehow, get in the way of the proper functioning of the disks. 

I thank you in advance for any comments or advice.

Cynde Moya, MLIS
Archives Cataloguer
Vulcan Inc.
www.vulcan.com

Office Tel. 206-223-4901
Mobile Tel. 206.369.3205
Fax. 206-223-4207

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jul 30 23:05:29 2003

>From: "Cynde Moya" <[email-masked]>
>
>I notice on 8 in disks that the label stickers are affixed on the front, along 
the top, and only to about 1/4 of the way down. 
>
>I was thinking of affixing bar code labels to the disks. I would like to put 
them on the back, where they would permanently identify the item, yet do not 
interfere with possible future display of the disk fronts. 
>I thank you in advance for any comments or advice.

Hi
 As long as they don't cover any of the holes or are
mounted poorly such that they peel off, there is no
issue with where you mount it. Of course, you need
to be careful when mounting such that you don't
damage the media ( such as using a ball point pen ).
Dwight