Subject: Seeking Surplus Places, Portland area

From: "Bruce Lane" <[email-masked]>
Date: Tue May 13 19:43:21 2003

Fellow listmembers,

	I'm making a run to Portland and vicinity later this week (Thursday, so I can at least see if the rumors about Tektronix's company store are true). I'm going to be looking for electronic surplus places to add to the listings on my web site, and I would appreciate input as to any I may have missed from this list:

Da Lode Surplus Electronics, 8221 N. Denver

R5-D3 Electronic Surplus, 9770 SE Stanley Ave.

Wacky Willy's (both stores, NW Vaughn and Hillsboro).

Tektronix Company Surplus (I already have directions).

	I'll also be doing some shopping of my own, but please bear in mind that my interests have swung hard away from computer hardware and back into the RF and test equipment realm. That's not to say I wouldn't like to find, say, Data I/O programming stuff, it's just not my primary focus when I'm shopping any more.

	So... Have I missed anyone? I came across a phone book entry for 'Norvac Electronics' that sounded vaguely familiar, but I figure Portland area folk will know best.

	Thanks much.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Bruce Lane, Owner & Head Hardware Heavy,
Blue Feather Technologies -- http://www.bluefeathertech.com
ARS KC7GR (Formerly WD6EOS) since 12-77 -- [email-masked]
"I'll get a life when someone demonstrates that it would be superior
to what I have now..." (Taki Kogoma, aka Gym Z. Quirk)

---

From: "Rick Bensene" <[email-masked]>
Date: Fri May 16 10:28:27 2003

NORVAC is strictly an electronics supply house.  They sell a lot of
stuff, from components,
materials, test equipment, computer supplies, software, books...you name
it.  But, nothing
particularly vintage.  It's an old place...been around for quite a long
time, and it
definitely has some charm, but probably not a place that a vintage RF &
test equipment
enthusiast might want to hang up for long.  But...it's a fun place to
browse...especially
if you've got a thick pocketbook.

All my opinion, of course.  I've used them for buying bits and pieces
for years, and
they've always been good to me, albeit a bit expensive compared to the
mail order places.

Rick Bensene

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bruce Lane
> Sent: Tuesday, May 13, 2003 5:42 PM
> To: [email-masked]
> Subject: Seeking Surplus Places, Portland area
> 
> 
> Fellow listmembers,
> 
> 	I'm making a run to Portland and vicinity later this 
> week (Thursday, so I can at least see if the rumors about 
> Tektronix's company store are true). I'm going to be looking 
> for electronic surplus places to add to the listings on my 
> web site, and I would appreciate input as to any I may have 
> missed from this list:
> 
> 	I'll also be doing some shopping of my own, but please 
> bear in mind that my interests have swung hard away from 
> computer hardware and back into the RF and test equipment 
> realm. That's not to say I wouldn't like to find, say, Data 
> I/O programming stuff, it's just not my primary focus when 
> I'm shopping any more.
> 
> 	So... Have I missed anyone? I came across a phone book 
> entry for 'Norvac Electronics' that sounded vaguely familiar, 
> but I figure Portland area folk will know best.
> 
> 	Thanks much.
> 
> 
> ARS KC7GR (Formerly WD6EOS) since 12-77 -- 
> [email-masked] "I'll get a life when someone 
> demonstrates that it would be superior to what I have now..." 
> (Taki Kogoma, aka Gym Z. Quirk)

---

From: "Zane H. Healy" <[email-masked]>
Date: Fri May 16 10:28:44 2003

> they've always been good to me, albeit a bit expensive compared to the

I use them as well, but find that Norvac tends to be expensive even compared
to other places in the area that carry the same stuff.  Still for some
stuff, they're the best place in town that I'm aware of.

> > Tektronix's company store are true). I'm going to be looking 

Well, unless it's improved in recent years, it's still a shadow of its
former self.  I remember going with my Dad when I was growing up, and it was
for employee's only.  It was amazing.

> > Tektronix Company Surplus (I already have directions).

Could you please forward the info to me?  I've no idea where on earth they
are these days, or when they're open.  I'm not even sure my Dad knows, I
seem to remember some vague answer from him on the subject a while back.

> > I/O programming stuff, it's just not my primary focus when 

Gee, you're sure you don't want to stop by and empty out one of my storage
units :^) 

Unfortunalty I don't know of any places besides what you've listed.  I
didn't even know about a couple of those.  However, I do recommend that
anyone visiting Portland visit Powells Books, and/or Powells Technical
Books.

			Zane

---

From: Mark Roberts <[email-masked]>
Date: Mon May 19 18:21:03 2003

> seem to remember some vague answer from him on the subject a while back.

The Tektronix RAMS Company Store is located in the basement of building
38 on the main Tekronix campus in Beaverton.  Go around to the loading
dock.  Hours are 2 to 4:30 PM on Mondays for the general public.  Line
is well formed by 2PM so get there early if you want to join the rush.

They have lots of electronics parts at sometimes not so good prices,
computers (mostly PC's) components, used and broken test equipment,
furniture and misc.

Today I managed to pick up four Tektronix XP419C X windows servers for
$15 to add to the two that I already have running.  If anyone feels the
need for one let me know.  Couldn't resist picking them up.

Mark