Subject: RE: Wang Computer Systems

From: "Luc Vande Velde" <[email-masked]>
Date: Tue Jun 17 09:44:49 2003

Hi, I ve been working at Wang in a previous life. Should be (or was) an OIS
specialist...
I might have all schematics - software and so on somewhere.
If you need them give al yell back and I 'll look for it

Luc Vande Velde
Belgium

-----Oorspronkelijk bericht-----
Van: [email-masked]
[mailto:[email-masked]]Namens Jim Donoghue
Verzonden: donderdag 12 juni 2003 21:38
Aan: [email-masked]; [email-masked]
Onderwerp: Re: Wang Computer Systems

Do you have model numbers for the OIS systems? I may be interested. Are
any of the manuals/disks for the OIS?

On Thu, 2003-06-12 at 14:59, David Tillson wrote:
> I have a number of Wang computers, printers, circuit boards, manuals,
> software, disks, training manuals etc. that are taking up needed
> space.  The computers include a portable with a built in printer; a
desktop
> system with a color monitor, and several OIS systems.  The printers
include
> 2 daisy wheels, a dot matrix and 2 laser systems (HP's with a Wang
> label).  Available for the cost of shipping from Salt Lake, Utah.
>
> David Tillson
> [email-masked]
>
--
Jim Donoghue
Smithy Co.
(734) 913-6700

---

From: Jim Donoghue <[email-masked]>
Date: Tue Jun 17 09:45:40 2003

I've been trying to find schematics for some time now.. the only thing I
have managed to find so far are some VS-85 schematics. I have started an
OIS web site, you can see it at www.cass.net/~jdonoghu/wang.html 

If you can find them, I'd be interested in them!

-- 
Jim Donoghue
Smithy Co.
(734) 913-6700