Subject: Re: Revengish URL

From: "Jay West" <[email-masked]>
Date: Wed May 21 11:03:16 2003

I haven't laughed so hard.... since Sellam posted that link to the guy who
played with the nigerian email scammers!

Re:
> This is diabolical - evil - reprehensible - unconconsionable -
> sick/twisted - dangerous - damn funny.
>
> http://www.fiftythree.org/etherkiller/

---

From: [email-masked]
Date: Sat May 24 19:23:03 2003

Do you still have the link?  I'd like to see that.  8->

Peace...  Sridhar

---

From: Vintage Computer Festival <[email-masked]>
Date: Sat May 24 19:51:53 2003

> Do you still have the link?  I'd like to see that.  8->

khttp://www.quatloos.com/brad-christensen.htm

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *