Subject: Re: Heathkit EC-1

From: "Dwight K. Elvey" <[email-masked]>
Date: Sun May 4 01:26:45 2003

>X-Server-Uuid: 262C4BA7-64EE-471D-8B02-117625D613AB
>X-Authentication-Warning: huey.classiccmp.org: mailnull set sender to 
cctalk-admin using -f
>From: "Doug Coward" <[email-masked]>
>X-Accept-Language: en
>MIME-Version: 1.0
>To: [email-masked]
>Subject: Re: Heathkit EC-1
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.0.10
>List-Unsubscribe: <http://www.classiccmp.org/mailman/listinfo/cctalk>, 
<mailto:[email-masked]?subject=unsubscribe>
>List-Id: General Discussion: On-Topic and Off-Topic Posts 
<cctalk.classiccmp.org>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: <http://www.classiccmp.org/mailman/listinfo/cctalk>, 
<mailto:[email-masked]?subject=subscribe>
>List-Archive: <http://www.classiccmp.org/pipermail/cctalk/>
>X-Original-Date: Fri, 02 May 2003 11:59:27 -0700
>Date: Fri, 02 May 2003 11:59:27 -0700
>X-WSS-ID: 12AC63976885576-01-01
>Content-Transfer-Encoding: 8bit
>
>  Ethan wrote:
>> How does a resistive sheet computer work?
>
>  Just a quick note for now.
> Resistive sheets belong to a category of analog 
>computing called network analyzers.
>
>> In the same vein (pun intended)... how would fluidic computers
>> stack up?  Digital?  Analog?  Mixed?
>
> Fluidics (or fluid logic) can have both analog
>and digital processes. You can perform boolean
>operations, but you also can have fluid amplifers.

Hi
 An interesting side note. The power steering of your
auto is an example of an analog fluid amplifier.
Dwight

>  --Doug
>=========================================
>Doug Coward                
>@ home in Poulsbo, WA
>
>Analog Computer Online Museum and History Center
>http://dcoward.best.vwh.net/analog
>=========================================

---

From: Ethan Dicks <[email-masked]>
Date: Sun May 4 01:27:59 2003

> auto is an example of an analog fluid amplifier.

I don't think _my_ auto (1968 Beetle) is an example of that.  :-)

-ethan
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com