Subject: DEC Qbus DC005

From: "King, Esther M (IndSys, SalemVA)" <[email-masked]>
Date: Fri Jun 13 11:22:06 2003

Tony,
Do you have any idea who still supplies this item?

Esther King
Technical Support Engineer
Renewal Parts & Services
GE Industrial Systems
1501 Roanoke Blvd.
Salem, VA 24153
Ph: 540-387-8616  DC-278-8616
Fx: 540-387-7016  DC-278-7016
e-mail:  [email-masked]
http://www.GEindustrial.com

---

From: Ethan Dicks <[email-masked]>
Date: Sun Jun 15 17:35:09 2003

> Do you have any idea who still supplies this item?

If you find out, tell us all!

I did notice that for newer, non-DEC Qbus designs, I saw lots of 7438s
and 8838s talking to the Qbus.*  For old designs/repairs, you are, of
course, stuck with whatever the vendor used, even if it's unobtanium.

-ethan

* - these were CompuServe-manufactured boards for their Intel-based
Qbus communications servers that replaced the older DEC-PDP-11-based
comms servers.  One of the dual-height cards had a wad of SMT 8838s.
I didn't know you could _get_ 8838s in an SO package.