Subject: Epson QX-10 Hard disk, NOS

From: [email-masked]
Date: Wed Jul 30 23:02:15 2003

Surprisingly I have a New Comrex ComFiler Hard disk subsystem on eBay and it 
doesn't even have one bid with seven hours to go.

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2743819844&category=1247&
rd=1

New old stock (NOS) in it's original carton, instructions, circuit card for 
the Epson QX-10 cables and an external 10 meg hard drive.

Starting at $24.95 plus shipping which I think reasonable.

Paxton 
Astoria, OR 97103

---

From: "SP" <[email-masked]>
Date: Thu Jul 31 00:20:42 2003

Hi. What will you do finally with this item ? Do you know if it could be
used
with one PC XT or one S100 system ? In this case I could be interested
in purchase it to you.

I'll wait yor notices. Thanks and Greetings.

Sergio

---

From: "SP" <[email-masked]>
Date: Thu Jul 31 00:24:38 2003

Oops, this was private. Sorry.

Sergio

----- Original Message -----
From: "SP" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 30, 2003 11:08 PM
Subject: Re: Epson QX-10 Hard disk, NOS

> > Surprisingly I have a New Comrex ComFiler Hard disk subsystem on eBay
and
> it