Subject: MicroVAX and MicroPDP-11 Maintenance Manuals Available

From: "Bruce Lane" <[email-masked]>
Date: Fri Mar 21 20:17:28 2003

SHAMELESS PLUG ALERT!

	With that said... I've just put up a maintenance manual for the MicroVAX 1 & 2, and a collection of three manuals for the MicroPDP-11 series (owner's manual, technical manual, and supplement for the 11/53 system) on E-pay. Low starting bid, no reserve, yadda yadda... ;-)

	Thanks (again) for putting up with my occasional ads.

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=3519&item=3408502046

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=3519&item=3408503185

	The only thing I ask is, whoever the winning bidder turns out to be, please play nice and share with the rest of the group. ;-)

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Bruce Lane, Owner & Head Hardware Heavy,
Blue Feather Technologies -- http://www.bluefeathertech.com
ARS KC7GR (Formerly WD6EOS) since 12-77 -- [email-masked]
"I'll get a life when someone demonstrates that it would be superior
to what I have now..." (Taki Kogoma, aka Gym Z. Quirk)

---

From: Mail List <[email-masked]>
Date: Sat Mar 22 06:39:50 2003

> The only thing I ask is, whoever the winning bidder turns out to be,
 > please play nice and share with the rest of the group. ;-)

Why don't you send them to Al Kassow for scanning first, just to make
sure it gets done, then sell them off afterwards?

At 06:11 PM 3/21/03 -0800, you wrote:
>SHAMELESS PLUG ALERT!
>
>         With that said... I've just put up a maintenance manual for the 
> MicroVAX 1 & 2, and a collection of three manuals for the MicroPDP-11 
> series (owner's manual, technical manual, and supplement for the 11/53 
> system) on E-pay. Low starting bid, no reserve, yadda yadda... ;-)
>
>         The only thing I ask is, whoever the winning bidder turns out to 
> be, please play nice and share with the rest of the group. ;-)
>
>