Subject: Re: Heathkit EC-1

From: "Dwight K. Elvey" <[email-masked]>
Date: Fri May 2 01:21:18 2003

>From: "Ethan Dicks" <[email-masked]>
>
>--- "Peter C. Wallace" <[email-masked]> wrote:
>> Actually all analog computers are _not_ the same.
>> 
>> For example: Resistive Sheet computers are very different....
>
>I have an idea of how an analog (electronic) computer would work
>(compared to a mechanical analog computer - that's voodoo with cams)...
>
>How does a resistive sheet computer work?
>
>In the same vein (pun intended)... how would fluidic computers
>stack up?  Digital?  Analog?  Mixed?
>
>-ethan
>The New Yahoo! Search - Faster. Easier. Bingo.
>http://search.yahoo.com
>

Hi
 Another type of analog computers include mechanical ones.
During WW2, they used really complicated mechanical fire
control computer. One would input range, bearing, projectile
and charge. It would also take into account ship roll, speed
and coriolis effect for that target.
 Gear ratios would make coefficient multipliers. They had variable
speed transmissions to make multipliers. Differentials made adders
and subtracters.
Dwight

---

From: "Peter C. Wallace" <[email-masked]>
Date: Fri May 2 01:21:23 2003

> speed transmissions to make multipliers. Differentials made adders

Not to mention inertial guidance systems with ball+disk integrators etc

Peter Wallace