Subject: DEC RL02 anyone need one?

From: [email-masked]
Date: Tue Jun 3 16:11:29 2003

Hi, I have a DEC RL02, supposedly removed from a working system.
Anybody want it?  Anybody want to offe a few $$$ for the wear and tear on my 
back?

  It's a heavy beast, so expect $45 or so shipping cost
in the USA. 

Regards,

George

---

From: Patrick Finnegan <[email-masked]>
Date: Tue Jun 3 16:11:40 2003

>   It's a heavy beast, so expect $45 or so shipping cost

Any info on where it's at, or if there's any cartridges for it?

Pat
--
Purdue University ITAP/RCS
Information Technology at Purdue
Research Computing and Storage
http://www.itap.purdue.edu/rcs/

---

From: Ethan Dicks <[email-masked]>
Date: Tue Jun 3 16:11:45 2003

--- [email-masked] wrote:
> Anybody want it?  Anybody want to offe a few $$$ for the wear and tear on
> my back?

I'm sure there will be takers.
 
>   It's a heavy beast, so expect $45 or so shipping cost

Where's it at?  Any cables/terminators?

-ethan