Subject: RE: Help nomenclature???

From: "Tillman, Edward" <[email-masked]>
Date: Tue Apr 15 21:32:27 2003

I rather thought they used ASCII text, sometimes strained through ANSI for
color, but ASCII was the primary character set/map.

Cheers...

Ed Tillman
Store Automation Tech Support Specialist
  Valero Energy Corporation
San Antonio, Texas, USA
Office: (210)592-3110, Fax (210)592-2048
Email: [email-masked] <mailto:[email-masked]> 

-----Original Message-----
From: Ron Hudson [mailto:[email-masked]]
Sent: Friday, April 11, 2003 9:25 PM
To: Classic Computers
Subject: Help nomenclature???

IBM had a standard for text based user interfaces. Systems Architecure 
blah blah..

Many of the DOS6.2 programs exibit this user interface, like "Edit" and 
perhaps "Qbasic"

What was that called??

Thanks.

---

From: Martin Scott Goldberg <[email-masked]>
Date: Tue Apr 15 23:52:31 2003

Anyone have any extra old Corvus hard drives?  I'm looking for on for my
Apple II display.  Thanks!

Marty

---

From: Ron Hudson <[email-masked]>
Date: Wed Apr 16 21:21:22 2003

> color, but ASCII was the primary character set/map.

Yes, but the arrangement of the ascii text into menus. a content area, 
a statusline at the bottom
function key labels etc.  Had a name

Common User Interface / System Architecture

something like that anyway.