Subject: National Instruments Cards available

From: Norm & Beth Anheier <[email-masked]>
Date: Tue Jun 24 18:14:09 2003

I have a bunch of older National Instrument data acquisition cards
available.  Best offer or trade for older CPU processors.

NB-GPIB, macintosh Nubus GPIB card
AT-AO-6/10, ISA bus analog output card
PC-TIO-10, ISA bus timer/counter card.

I have manuals, cables, and signal breakouts for some of these.

thanks Norm

---

From: Ethan Dicks <[email-masked]>
Date: Tue Jun 24 18:14:41 2003

Got the ZX81.  Thanks.  Not sure I have your address to send the
i960 to.

Cheers,

-ethan

---

From: Ethan Dicks <[email-masked]>
Date: Tue Jun 24 18:14:59 2003

--- Ethan Dicks <[email-masked]> wrote:
> Got the ZX81...

Whoops... supposed to be person-to-person.  Not dumbass-to-entire-list.

:-)

-ethan