Subject: Big Want List

From: M H Stein <[email-masked]>
Date: Mon Mar 17 00:13:10 2003

Hi, Sellam:

Tell us more about this large project, especially if this equipment
has to be in working condition or is just for display.

Although I'm annoyed by people who say, "Gee, you should have
asked me last week, I just threw out...", I'm afraid I did indeed
scrap a Z2D (or equivalent), a 103, a Rainbow, a Spinwriter and
most of a North Star.

I do still have a CS-2 (Equivalent to a Z2D) with a TopHat (dual 8"
floppy) and a BRZ-II fan system which fits underneath the CS-2, 
a System 3 (late model, single 8" drive & HD), several
System 1's, and have access to several more System 3's, 100s,
300s and 400s as well as several boxes of cards, manuals,
software and sales literature. Also a C-5 Terminal and, I think,
most of a C-10. I've also got a few other miscellaneous terminals,
Falcos and an ADM-11; what other "periperhals" are you looking
for?

I also have two Vector mz's, but no software or docs and I'm
not sure I have all the cards; I loaded one with Cromemco
cards and an MFM HD because it is easier to work on and
quieter than the Cromemcos.

Finally, I have 1.9 Hyperions (Hyperia?), (one missing the front
cover), a user guide and various software diskettes but no other
manuals.

And of course I still have the various books & stuff that you and I
talked about way back when.

There are two problems however: some, if not all, of the Cromemco
stuff is promised to Dan Cohoe (if & when I get around to sorting
through it and getting as much as possible working), so you'd
have to talk to him as well as me, and I really have no interest
whatsoever in packing, crating and shipping this stuff from Toronto
to California.

So, if you're interested and have solutions to our problems, email
me at [email-masked] or phone me at 416-532-4322. Hope
we can find a way to help you out at least a little bit.

mike in Toronto (in the finally starting to warm up frozen north
of Canada)

---------------------Original Message-------------------
Date: Thu, 13 Mar 2003 12:13:08 -0800 (PST)
From: Vintage Computer Festival <[email-masked]>
To: Classic Computers Mailing List <[email-masked]>,
Subject: Big Want List

I'm working on a rather large project and am looking for the following
computers and hardware:

Cromemco Z2D (and periperhals)
Cromemco System Three (and peripherals)
Centronics printer (103 or any model)
DEC Rainbow 100 (and peripherals)
DEC Pro350
Heathkit H11 (and peripherals)
Micro-Term ACT I (terminal)
NEC SpinWriter
NorthStar Dimension
Ohio Scientific Challenger (any model, prefer II or III)
OSM Zeus (any model)
SWTPc 6800 (and peripherals)
Vector Graphics (prefer MZ/2)
Fortune Systems 32:16
Dynalogic Hyperion
Corvus Concept (and peripherals)

(Peripherals include monitors, keyboards, terminals, disk drives, hard
drives, printers, etc.)

I am also interested in any and all collateral material including:

* System software (originals preferred)
* Application software (originals preferred)
* Manuals and schematics
* Related magazines
* Related books
* Ephemera such as posters, buttons, mugs, etc.

If you have anything on the above list please contact me with an asking
price.  International or domestic.

I can also be reached by phone at +1 925/294-5900.

Thanks!

-- 

Sellam Ismail                                        Vintage Computer Festival

---

From: "Tillman, Edward" <[email-masked]>
Date: Wed Mar 19 22:08:21 2003

Would you settle for a Smith-Corona ElectraType III Typewriter with
daisy-wheel printing and a DB-9 (male) serial connection in the back that
makes it a LQ serial printer?  May know where I can get one...   :)

Ed Tillman
Store Automation Tech Support Specialist
  Valero Energy Corporation
San Antonio, Texas, USA
Office: (210)592-3110, Fax (210)592-2048
Email: [email-masked] <mailto:[email-masked]> 

-----Original Message-----
From: Vintage Computer Festival [mailto:[email-masked]]

Sellam Ismail                                        Vintage Computer
Festival