Subject: Re: Zebra Pick manuals

From: "Jay West" <[email-masked]>
Date: Tue Apr 1 15:11:24 2003

Do your manuals include the Zebra MC68020 executive firmware manual, or the
OMTI controller docs?

Jay
----- Original Message -----
From: "chris" <[email-masked]>
To: "Classic Computer" <[email-masked]>
Sent: Tuesday, April 01, 2003 2:41 PM
Subject: Zebra Pick manuals

> I've got two binders of manuals for the General Automation Zebra Pick
> system.
>
> Does anyone want them before they are tossed in the garbage?
>
> -chris
> <http://www.mythtech.net>

---

From: chris <[email-masked]>
Date: Wed Apr 2 03:26:12 2003

-chris

---

From: Hans B Pufal <[email-masked]>
Date: Wed Apr 2 03:26:18 2003

> Does anyone want them before they are tossed in the garbage?

Instead of tossing in the garbage you might consider sending them to
Al Kossow for scanning.

   -- hbp