Subject: Re: Nice 9-track found

From: John Lawson <[email-masked]>
Date: Sun Jun 22 19:28:51 2003

SSSCCCOORRRRRRRRRRRRE!!!!!!!!!

  Nice find, nice price...  I have an M4 Data SCSI / Pertec drive that I
use with an old Pent I box - works nicely - not as sophisticated as your
rig, though..   definitely paid more than $5 for it, however!  ;{

  Cheers

John

---

From: <[email-masked]>
Date: Sun Jun 22 19:34:01 2003

I got to walk away from a computer store's sale yesterday with a Fujitsu 2444ac rack mountable sweet 9-track and PC interface card, a Computer Logics PCTD16 standard Pertec Interface ISA card & cableing that will run it all from a fairly current PC plus a few tapes to play with too. $5 and my back still hurts. ;)

I also got copies of the CE Manual and the Engineering manual for the Fuji and manuals and (I hope a) liscence for Chi Corp's OutRight and ReelView software too.  I'll try Chi on Monday because we couldn't find only the disk....

Meanwhiles, I couldn't dig up anything usable from goodle or even info on the "Standard Pertec Interface" for natively talking with the card...    Chi's OutRight API looks like 

Anyone have any freeware or specs for working with this?

Thanks
- Mike: [email-masked]