Subject: RE: ICL OPD/Merlin Tonto

From: "Adrian Vickers" <[email-masked]>
Date: Tue Mar 11 21:38:00 2003

> -----Original Message-----
> From: John Honniball [mailto:[email-masked]] 
>
> It's in an ICL One Per Desk, and of course is capable of 
> pulse-dialling
> only.  Have you considered repairing the one you've got?
> 

Actually, it's just occurred to me; it should be capable of tone or
pulse dialling - it's set on the dipswitch bank on top of the module.
Unless your module is rather older than mine?

From memory, there are 4 switches. In order, left to right:

SW1 OFF=one line (1 only), ON=two lines (1 & 2)
SW2 not used
SW3 OFF=line 1 tone dialling ON=line 1 pulse dialling
SW4 OFF=line 2 tone dialling ON=line 2 pulse dialling

Maybe yours is just set to pulse?

---

From: "Adrian Vickers" <[email-masked]>
Date: Wed Mar 12 15:34:51 2003

> From: Robert Sprokholt [mailto:[email-masked]] 
> Sent: 11 March 2003 6:01 pm
> To: [email-masked]
> Subject: Re: ICL OPD/Merlin Tonto
> 
> 
> Adrian Vickers wrote:
> 
> 
> > 
> > [2] What's more, I'll even pay more than 75p[3] & a packet of Rolos!
> > 
> > [3] or 85p, counting inflation.
> > 
> > 
> 
> I paid 85 pounds for a Merlin Tonto a few weeks ago. Plus 30 pounds 
> postage. Inflation is high in the Netherlands.

Ah, but I only want a little bit of it... ;)

> I will not sell my Tonto. 

Nor I. In fact, I'm actually going to use it, just as soon as I've
sorted the dialling side out.

> In fact I'm looking for more 
> sinclair-clones. 
> I already got a CIP03, Robik, HC91, HC2000, Jet, Sintez II, 2 
> Olimpiks, 

I think I can honestly say, I've not heard of *any* of them! 

> TC2048 and TS2068. 

Or them!

> A russian spectr 48 is on it's way.

Ah, I've heard of that one, I think.

Are they all ZX80/81/Spectrum clones, or are there any other QL-based
ones?