Subject: RE: For sale/give away

From: "Eric J. Korpela" <[email-masked]>
Date: Tue Apr 8 14:47:12 2003

For anyone who tried to reach me after about 21:00 PDT last night,
we had a little configuration problem here that resulted in bounced
mail.

Please try again, as most of the items are still available.

It looks like the problem is now fixed.

Sorry for the bounces.

Eric

---

From: Joël Weber <[email-masked]>
Date: Tue Apr 8 14:50:09 2003

hello, i want to know the price to shipping the swith to france (for the 4
port switch). thanks

---

From: "Eric J. Korpela" <[email-masked]>
Date: Tue Apr 8 17:36:09 2003

[Charset iso-8859-1 unsupported, filtering to ASCII...]
> hello, i want to know the price to shipping the swith to france (for the 4

7 day delivery is US$11.  4-6 weeks delivery is US$5.10.  Both via post office.

Eric

---

From: Joël Weber <[email-masked]>
Date: Wed Apr 9 07:10:24 2003

can i pay with check?

---

From: "Eric J. Korpela" <[email-masked]>
Date: Thu Apr 10 10:57:30 2003

> can i pay with check?

I'd prefer something dollar denominated.  My bank would probably charge me
$10 to cash a foreign check.

Is paypal an option?  I hate to use it, but it's probably the cheapest
option for both of us.

Eric