Subject: Re: TI-99A ??

From: Vintage Computer Festival <[email-masked]>
Date: Fri Mar 21 12:27:37 2003

On Thu, 20 Mar 2003, Gene Ehrich wrote:

> I have the opportunity to acquire a TI-99A.
>
> What is the difference from a TI-99/4A?
>
> Are the TI-99A's rare?
>
> What should I pay for one?

I have never heard of this model.  That's not to say it doesn't exist, but
are you sure the model number is correct?

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: Gene Ehrich <[email-masked]>
Date: Fri Mar 21 12:28:34 2003

Are the TI-99A's rare?

---

From: "Mike" <[email-masked]>
Date: Fri Mar 21 12:30:07 2003

Please email me.  Ready to ship that calc.