Subject: Re: More Gummint surplus goodies

From: "Jay West" <[email-masked]>
Date: Sun May 25 11:16:47 2003

Stuff I recognize or at least have some reasonable guesses on:

#2 HP disc cartridges, could be 7900A type but likely 7905/6 type
#3 An HP 7905/06 drive (likely 7906) in a cute lowboy pedestal cabinet
#11 Looks like a Lier Siegler ADM 3A type terminal
#17 The terminal LOOKS kinda Data General-ish to me, that's just a wild
guess
#25 An HP26xx type terminal in an unusual console desk with 2748B paper tape
reader
#29 IBM 3270/3279 type terminal

> http://www.govliquidation.com/auction/view?auctionId=202239&convertTo=USD
>
>  Check out the wierd (micro? terminal?) with the monitor in an adjustable
> gimbal cradle, almost like the old Philco Predicta TVS that the retro
> freaks all think is the Icon of 50s Tech...

---

From: "Jay West" <[email-masked]>
Date: Mon May 26 23:13:43 2003

Sellam wrote....
>> It's a Televideo model.

I have two of these. Identical to the one in the picture. One says
Televideo, one says Lier Siegler. I always thought the Televideo was the
rebadged one.

Jay west

---

From: John Lawson <[email-masked]>
Date: Tue May 27 07:17:55 2003

here:

  Also an HP something sitting on a desk with a paper tape reader in it..

   34 photographs, be sure to check them all out...

  and I ain't done lookin', yet...

Cheers

John

---

From: "Peter C. Wallace" <[email-masked]>
Date: Tue May 27 07:18:30 2003

> freaks all think is the Icon of 50s Tech...

Data general dasher?

This is interesting also:

http://www.govliquidation.com/auction/view?auctionId=187037&convertTo=USD

VAX/11/751?

>   and I ain't done lookin', yet...

Peter Wallace

---

From: "Antonio Carlini" <[email-masked]>
Date: Tue May 27 07:19:48 2003

>VAX/11/751?

Rackmount VAX-11/750.
Doesn't get mentioned very much.
 
-- 

---------------
Antonio Carlini             [email-masked]

---

From: [email-masked]
Date: Tue May 27 07:20:23 2003

Neato!

Peace...  Sridhar

---

From: Vintage Computer Festival <[email-masked]>
Date: Tue May 27 07:31:16 2003

It's a Televideo model.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: Vintage Computer Festival <[email-masked]>
Date: Tue May 27 07:31:34 2003

> http://www.govliquidation.com/auction/view?auctionId=187037&convertTo=USD

Whatever it was it's pretty much scrap now :(

--

---

From: "Peter C. Wallace" <[email-masked]>
Date: Tue May 27 07:33:45 2003

> Whatever it was it's pretty much scrap now :(

Nah, just needs a little body work...

Peter Wallace

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed May 28 01:21:48 2003

> Televideo, one says Lier Siegler. I always thought the Televideo was the

Weird.  I would be inclined to agree with your assessment.

--

---

From: "Stuart Johnson" <[email-masked]>
Date: Wed May 28 01:27:48 2003

----- Original Message ----- 
From: <[email-masked]>
To: "Antonio Carlini" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, May 25, 2003 1:42 PM
Subject: RE: More Gummint surplus goodies

> > Doesn't get mentioned very much.

I worked on an 11/751 one time under a Guv'mint contract. It was mounted in
a twin engine turboprop with some other fancy equipment (array processors,
etc.) and was flown regularly. This was the first I knew that VAXen could be
flown! While I was working on the contract I was also shown the proverbial
$800 toilet seat (there was one in the plane's bathroom), if you can
remember that far back.

Stuart Johnson

---

From: "John Allain" <[email-masked]>
Date: Wed May 28 01:28:08 2003

> This was the first I knew that VAXen could be flown!

Not only that but I believe that Raytheon would rebuild Vaxes
from the circuit description using advanced SMD and hybrid
chips to make them something like 1/4 the size and weight
of the non-gov. models.

John A.

---

From: Clint Wolff <[email-masked]>
Date: Thu May 29 09:35:28 2003

I apologize if this has been posted before, but I found a website which
has many papers on the Apollo guidance computer, including some of the
design documentation.

http://hrst.mit.edu/groups/apollo/bibliography/q-and-a.tcl?topic_id=11&topic=Document%20Library

Clint

---

From: Lee Courtney <[email-masked]>
Date: Sat May 31 18:04:26 2003

Clint et al,

Also see
http://www.computerhistory.org/events/core/3.2/ for an
article on the Apollo Guidance Computer which you can
see on display at the *new* home of the Computer
History Museum. BTW the Alpha Phase opening of the
Museum is occurring this week.

Lee Courtney