Subject: IBM 8560

From: chris <[email-masked]>
Date: Sat May 24 19:45:30 2003

Any value to an IBM 8560? Or more correctly, is it something that someone 
on the list might be interested in.

Its a full height tower 286 IBM ps/2 machine. There is at least one hard 
drive in it, and I think I have a 2nd for it (not sure the sizes, 20 or 
40 MB I think). Last I knew it booted and worked fine.

I've had it kicking around for some time, and its taking up space. I 
think it weighs about 40 lbs, so figure on 50 lbs packed for an estimate, 
shipped from 07450... anyone want it?

-chris
<http://www.mythtech.net>

---

From: "Fred N. van Kempen" <[email-masked]>
Date: Sat May 24 19:47:16 2003

Hi All,

Long time no see.. almost had to leave the hobby (as
well, from what I've read... be safe, Jeff) but I am
back.

And things are looking up... I got a DEC AlphaServer
(model 1200, EV56/533-4) with a load of RAM and disks,
on which I want to install Tru64.

Does anyone have the ECU diskette(s) for this beast?

A pointer to a more recent version of T64 (I have a
5.0 kit) would be appreciated, too..

Cheers,
      Fred

---

From: [email-masked]
Date: Sat May 24 19:48:05 2003

There is little or no value to that machine.  It is certainly not worth
any shipping.  I would take it if it were free.

Peace...  Sridhar

---

From: "Witchy" <[email-masked]>
Date: Tue May 27 07:16:23 2003

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Fred N. van Kempen
> Sent: 24 May 2003 00:13
> To: Classic Computer
> Subject: DEC AlphaServer 1200
> 
> 
> Hi All,
> 

The ECU diskettes are on the website:

ftp://ftp.digital.com/pub/DEC/Alpha/firmware/readmes/as1200.html

Can't help with a later version of Tru64 though....

cheers

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans

---

From: "Antonio Carlini" <[email-masked]>
Date: Wed May 28 01:22:28 2003

>ftp://ftp.digital.com/pub/DEC/Alpha/firmware/readmes/as1200.html

Where precisely? I see firmware updates, but that's not what
the ECU is. IIRC the ECU stuff is from a 3rd party and
HP cannot give it away (as they don't own it).

So to get an ECU diskette you need to purchase an OS
distribution (which includes one).

So if you have one, hang on to it.

Antonio
 
-- 

---------------
Antonio Carlini             [email-masked]

---

From: "Witchy" <[email-masked]>
Date: Wed May 28 08:33:04 2003

> Behalf Of Antonio Carlini
> Sent: 27 May 2003 18:20
> To: [email-masked]
> Subject: RE: DEC AlphaServer 1200
>
>

I've got several - I always thought the ECU and the firmware were one and
the same! I'll have to go dig out my VMS 7.3EFT distro and see what
version's in with that 'cos there's definitely a floppy in with the kit.

I'll report back when I've found it :)

cheers