Subject: LA36 in Kansas City

From: "McFadden, Mike" <[email-masked]>
Date: Fri May 16 10:35:35 2003

If anyone is looking for a LA36 there is one at the surplus exchange at 1107
Hickory Kansas City Missouri. Not-for-profit office equipment/computer
equipmnent recycling.

mike

---

From: VaxCat <[email-masked]>
Date: Sun May 18 02:19:45 2003

I was at an art store garage sale today and picked up a bunch
of Mac stuff for virtually nothing.

One item perplexes me.  It's relabeled by Agfa but was produced
by a company called Matrix Instruments and is called a MacHarmony.

It appears to be a IEEE-488 interface that works with Mac SCSI?

Does anyone have information on this?

Does anyone have manuals or software?

Does anyone want to make an offer for it?

Anthony Clifton
Des Moines, Iowa