Subject: Teh over priced Mark-8/IBM 5100 is back

From: Joe <[email-masked]>
Date: Mon Jul 7 20:56:13 2003

The seller is the overpriced systems and swiped descriptions and photos
is back.
<http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2544091022&category=12>
Is this the same seller ID or a new one?

    Joe

---

From: Geoff Reed <[email-masked]>
Date: Mon Jul 7 21:13:38 2003

same guy, new account

---

From: "Wayne M. Smith" <[email-masked]>
Date: Sun Jul 13 21:01:48 2003

>   The seller is the overpriced systems and swiped 
> descriptions and photos is back. 

Gone again.

-W