Subject: Re: Dumpster Diving Goodies

From: chris <[email-masked]>
Date: Mon Mar 3 12:39:10 2003

>Says `Anti-static' on it?

Yup

-chris
<http://www.mythtech.net>

---

From: Brian Hechinger <[email-masked]>
Date: Mon Mar 3 22:39:05 2003

On Sat, Mar 01, 2003 at 07:52:15AM -0500, Robert F. Schaefer wrote:
> 
> modem, thus allowing DEC access to the computer.  What color is the key?

i've got one.  the key it came with is blue.  ;)

> Also, I have one that I have no use for, if anyone wants it.  I've heard
> they run some kind of sync DECnet on the modem side.

know anything else about them?  i wouldn't mind toying with mine.  who knows,
maybe even get it working.  ;)

-brian
-- 
"I AM NOT CHRIS ROCK!"		--Dave Chappelle