Subject: Trying to sell an old computer

From: "Hodgers, James" <[email-masked]>
Date: Tue Mar 25 15:18:01 2003

I have the following stuff at a location near (115 miles west) Denver, Colorado;

S100 Mainframe with:
        20 Amp Power supply
        Godbout 6Meg-Z80 card
        Godbout disk controller card
        Godbout I/O card
        64K memory card - mfg ?
2 DSDD 8 1/2" drives
Visual 330 terminal
Misc books and software

All in unknown condition, worked 20 years ago when I last tried it.
Been stored since then in a barn, was dry though.
I could not figure out where to sell it on EBAY, any suggestions?

Jim

---

From: Lawrence LeMay <[email-masked]>
Date: Tue Mar 25 15:20:33 2003

Whats the name of the computer?

-Lawrence LeMay

---

From: Vintage Computer Festival <[email-masked]>
Date: Wed Mar 26 06:19:38 2003

> Whats the name of the computer?

It sounds like it was probably a CompuPro 8/16.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *