Subject: IBM 4331 in MA

From: "Rich Beaudry" <[email-masked]>
Date: Sun Mar 16 23:19:06 2003

Hello all,

Here is a list of what's available on that IBM 4331 in Massachusetts... Any 
idea how much floor space this would use up?  Also, does any of it run on 
standard 120V AC?  I realize a truck w/ lift gate would be ideal to haul 
this, but would any single pieces fit in a pickup truck?

I doubt I could take this over, but I have opened communications w/ the 
current owner. I asked if he would be willing to give away the system, but 
no reply yet ... Would anyone like help rescuing this system?  I'm about an 
hour away from it...

>
>1	3803	Tape Control Unit
>2	3420	Tape Drives
>1	3179	Console
>4	3278	Monitors
>1	4331	Main Frame(including boot diskette)
>4	3340	Disk Drives
>13	3340	Disk Packs
>1	2821	Control Unit
>1	1403	N1 Printer with Print Train
>1	2540	Card Reader Punch
>3	29	Keypunch
>2	83	Card Sorter
>1	129	Punch/Verifier
>		All Cables and Connectors
>		All Manuals

_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8. 
http://join.msn.com/?page=features/junkmail

---

From: "Merle K. Peirce" <[email-masked]>
Date: Mon Mar 17 00:18:31 2003

Geoff Rochat has been talking with them about it.

> >		All Cables and Connectors

M. K. Peirce

Rhode Island Computer Museum, Inc.
Shady Lea, Rhode Island 

"Casta est quam nemo rogavit."
              
              - Ovid