Subject: Re: HH drives & DRDOS

From: [email-masked]
Date: Sun Apr 13 16:30:01 2003

There is another clue in this. I thought it booted DRDOS from the first 
message. 

I am not really familiar with DRDOS but I suspect a disk formatted under that 
would be different from formatting under MS or PCDOS.

Do check your BIOS settings and battery.

Paxton
Astoria, OR

---

From: Geoff Reed <[email-masked]>
Date: Mon Apr 14 12:51:14 2003

DRDOS is pretty much compatible with MS/PCdos  although on some of hte 
newer versions it allows long finelanes, like DOS 7 (part of win95/etc)