Subject: RE: Power pinouts for Compaq SLT286?

From: "Feldman, Robert" <[email-masked]>
Date: Fri Mar 7 16:31:22 2003

Thanks, this is a good start.

Question, though: on the brick, is pin 4 positive or negative?

Bob

-----Original Message-----
From: JP Hindin [mailto:[email-masked]]
Sent: Friday, March 07, 2003 3:19 PM
To: [email-masked]
Subject: Re: Power pinouts for Compaq SLT286?

<snip>

The battery, when looking at it towards the connectors:
 ----------------------
|                 XXXX |
|______________________|
Where X's are contacts, from left to right:
GND, 12.5v, 12.5v, 13.3v
(Batt is Compaq part #130538, Model 2682)

I don't know enough about electronics to understand how the power supply
works. The unit has two lights, which I'm guessing are 'On' and 'Charging
Battery'. When the unit is first turned on, the 'On' pulses.
There are Eight pins, not 6: (Piss poor ASCII arrangement on left, my pin
numbering on right)

		X  X  X                   1 2 3
                X  X  X                   4 5 6
                  _ _                      7 8

If you cross 3 & 6, the 'On' light stays on, presumably the trigger to
tell it to send voltage.
With one probe between the 3&6, and another on 4, I get 18vDC.
<snip> 

JP Hindin

---

From: JP Hindin <[email-masked]>
Date: Sat Mar 8 02:31:00 2003

> Question, though: on the brick, is pin 4 positive or negative?

They're all +vDC. I charged the batt up, and now 2 & 3 show 12.9v, and 4
shows 13.9v, so there's some tolerances for you. (Nothing you didn't
expect, I'm sure)

JP