Subject: Re: Harrassment by list member

From: "Jay West" <[email-masked]>
Date: Mon Apr 14 14:08:13 2003

Hey, at least he kept it off-list.

---

From: Joe <[email-masked]>
Date: Mon Apr 14 14:53:14 2003

Well he didn't keep this off the list:

> From: Joe <[email-masked]>
>
> At 03:05 PM 4/12/03 -0400, you wrote:
> >And I thought the economy was in the toilet.  
>
>   Only for the average citizen. The rich are richer
> than ever thanks to Bush and administration (or
> maybe I should say LACK of administration!)
>
>   Joe

You probably shouldn't say that, since it's wrong...

Can we keep political commentary off this list?

Especially mean-spirited partisan hate speech with no
data to back it up?

I want to hear about Classic Computers on this list.
Not someone's partisan hatred.

Thanks!

Al

   I decided to wait a day before I replied to it but I think that it's time that I did. I'll send my reply in a separate message.

    Joe