Subject: Old Monitors

From: "TeoZ" <[email-masked]>
Date: Thu Mar 20 13:14:45 2003

Anybody have an old Nec Multisync 3d, CTX ad-1970, or IDEK MF-5015 multisync
monitor you dont need?
Was looking for one thats compatible with amiga 1200 resolutions and works on
15khz horizontal.

Its a pain in the ass having a C64/C128/Amiga 500/Amiga 1200 and only one
1084S monitor to go around.

Located in Ohio.

---

From: "Robert F. Schaefer" <[email-masked]>
Date: Fri Mar 21 12:24:16 2003

----- Original Message ----- 
From: "TeoZ" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 20, 2003 11:19 AM
Subject: Old Monitors

> Located in Ohio.

Where on Ohio?  Don't have a monitor, but interested in other Buckeyes...

Bob

---

From: "TeoZ" <[email-masked]>
Date: Fri Mar 21 12:28:14 2003

Youngstown
1/2 way between Cleveland OH and Pittsburg PA

TZ