Subject: HP site

From: "Jay West" <[email-masked]>
Date: Sun May 4 19:09:04 2003

Had anyone run into this site before? I just came across it, and there's
lots of VERY kewl HP1000 stuff listed there on a CD they put out. I cant
seem to figure out from the site how you get the CD, but they say it's free
(at least the components). Some of the entries in the library look very
interesting! Looks like they have C compilers, 8080 assemblers, etc.

http://www.interex.org/tech/csl/RTE/ for an overview... click on the "CSL"
link

Jay West

---

From: steven <[email-masked]>
Date: Mon May 5 22:12:07 2003

I managed to fix the broken gears on my PC-2 plotter
and actually print something!

1. Remove the gear from the motor shaft.
2. "Spread" the crack, apply super-thin super-glue.
3. Squeeze the gear so it glues back together.
4. Bore-out the gear hole so it's loose on the shaft.
5. Put the gear back where it's supposed to be.
6. Glue it to the shaft so it doesn't spin!

This may not last more than a few hundred characters,
but it's working so far...

Steve.
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com