Subject: Re: Leaving the hobby

From: "brian roth" <[email-masked]>
Date: Sun May 18 02:18:48 2003

Brian Roth
Network Administrator
A+  N+  CNA  CCNA
Network Services
First Niagara Bank
(716) 625-7500 X2186
[email-masked]

>>> [email-masked] 05/16/03 03:30PM >>>
Chris,
I'm moving into a new house in three weeks.
My wife keeps taking about the lawn and flowers.

The basement is all mine. <grin>

   Where do you live? I'll come and help relieve you of your "burdon". :-)

    Joe

*****************************************************************************
*********************
The contents of this email and any attachments are confidential.
It is intended for the named recipient(s) only.
If you have received this email in error please notify the system manager or
the
sender immediately and do not disclose the contents to any one or make
copies.

** eSafe scanned this email for viruses, vandals and malicious content **
*****************************************************************************
*********************
BEGIN:VCARD
VERSION:2.1
X-GWTYPE:USER
FN:roth, brian
TEL;WORK:2186
ORG:;Network Services
TEL;PREF;FAX:716-625-0012
EMAIL;WORK;PREF;NGW:[email-masked]
N:roth;brian
X-GWUSERID:1372
END:VCARD

---

From: "TeoZ" <[email-masked]>
Date: Sun May 18 02:19:08 2003

I keep alot of my collection in the basement also, any long term problems
with computer parts and slightly higher then average humidity?

----- Original Message ----- 
From: "brian roth" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 16, 2003 4:07 PM
Subject: Re: Leaving the hobby

>    Where do you live? I'll come and help relieve you of your "burdon". :-)
****************************************************************************
*
****************************************************************************
*

---

From: Mail List <[email-masked]>
Date: Sun May 18 02:20:54 2003

> any long term problems with computer parts and slightly higher then 
average humidity?

Corrosion. Oxidation.

---

From: "Patrick Rigney" <[email-masked]>
Date: Sun May 18 02:21:14 2003

> any long term problems with computer parts and slightly higher then

Sure, but those are also problems for your house if they are a sustained
condition of your basement.  Fix for the house, and the parts will be
happier too.  --Patrick