Subject: Teletype

From: Tore Sinding Bekkedal <[email-masked]>
Date: Tue Jun 3 10:58:08 2003

This res. gets hot even when switched off, but just in the socket. I'm
going to take pictures of the unit on wednesday, but a picture of the
teletype with the cover on can be found at
tore.nortia.no/bilder/s201002.jpg .

 ASCII drawings:
 (out of scale)
 ________________________
 |                 |  | | Blue slot with card that gets hot
 |                 |--  |/
 |                 |   ||
 |_________________|   ||
 |                 |    |
 |_________________|____|

   ____________
  |           |
  | (14 O   ) | <- large resistor
  |           |
  |    (220ko)| <\
  |    (300ko)|  |
  |           |  |- not sure
  |  etc (vr) |  |
  |           | </
  |     _     |
  |||||| ||||||

 The resistor gets extremely hot when the 33 is plugged in.
 "Athlon without its fan"-style hot.

-Tore

"Insert quote with wierd Tore-humour here"

---

From: [email-masked] (Tony Duell)
Date: Tue Jun 3 16:12:14 2003

> tore.nortia.no/bilder/s201002.jpg .

This does not sound like the standard Teleytpe electronics (the current 
loop 'call control unit'). Many companies (Data Dynamics was a common one 
in the UK) made their own versions of the Model 33 using Teletype 
mechanics,but with their own cabinets and electronics. Some of these gave 
RS232 interfaces, or isolated current looks, or single-stepped readers, or...

-tony