Subject: Re: DEC RC25 Drives

From: Ethan Dicks <[email-masked]>
Date: Thu Mar 6 13:08:49 2003

--- "McFadden, Mike" <[email-masked]> wrote:
> John A. Dundas III
> asked about DEC RC25 Drives
> Are these the drives with a cartridge that looks like
> (ASCII line art follows)
>      ---------
>    /           \
>  /               \
> |                 |
> |                 |
> |                 |
> |                 |
> |                 |
> -------------------
> 
> I have an old DEC cartridge that I scrounged somewhere that looks like
> this.
> 
> It's some sort of disk media in a removable form I think.

If that's over 5" wide and about 1/2" thick, it's probably the right
one.  Mine looked like that.

-ethan

---

From: "McFadden, Mike" <[email-masked]>
Date: Thu Mar 6 13:12:01 2003

John A. Dundas III

I have an old DEC cartridge that I scrounged somewhere that looks like this.

It's yours if it's the right one.

Mike