Subject: TMS2564 ?

From: Tom Uban <[email-masked]>
Date: Thu Jul 17 14:55:51 2003

Hello,

I am trying to update the firmware in an old BBN BitGraph terminal and
it uses four TMS2564 EPROMs, which from what I have been able to determine
(see here: http://www.spies.com/~arcade/schematics/ROMref.txt ) are not
compatible with a standard 2764. I suppose that I could make four adapters,
but if I can find the correct parts, that would be better.

Does anyone have four TMS2564-45 (or better) that they would be willing
to part with?

--tnx
--tom

---

From: Bob Shannon <[email-masked]>
Date: Mon Jul 21 13:29:58 2003

Hey Tom,

How is the BitGraph project?  And progress with the 11/35?