Subject: RE: Sound for DOS games on modern hardware?

From: "Feldman, Robert" <[email-masked]>
Date: Fri Jun 20 17:28:24 2003

AARGGH!

Read Ethan's posts. He can NOT use ANY ISA sound cards, because the computer does not have any ISA slots. Period.

So, can anyone answer Ethan's question about how to get a PCI sound card to work with a ca. 1994 MS-DOS game?

-----Original Message-----
From: Paul Berger [mailto:[email-masked]]
Sent: Friday, June 20, 2003 12:45 PM
To: [email-masked]
Subject: RE: Sound for DOS games on modern hardware?

On Fri, 2003-06-20 at 03:05, Ethan Dicks wrote:
> --- G Manuel <[email-masked]> wrote:
> > Have you considered just running 2 sound cards in the system.
> 
> Two PCI sound cards?  How does that help?

Actually an ISA sound card and PCI one will usually co-exist.  The trick
is to get a non-pnp ISA one that you can set to the classic settings.

Easiest solution is to do what has been suggested, setup a separate
system just designed to play classic DOS sutff.  I have a 486DX-2 with a
good ET-4000 based video card and a SoundBlaster 2 for the sound.  I
have a couple non-PnP SoundBlaster 16's that I'm holding onto for a
higer end system I'm planning on building for later games.

Paul

> -ethan

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Fri Jun 20 17:28:38 2003

> So, can anyone answer Ethan's question about how to get a PCI sound
> card to work with a ca. 1994 MS-DOS game?

Not to be flippant, or any more flippant than usual,...
the ONLY way to get it to REALLY work right, is to replace the computer
with an appropriate classic.

---

From: Bryan Pope <[email-masked]>
Date: Fri Jun 20 17:28:54 2003

> card to work with a ca. 1994 MS-DOS game?

Didn't anyone see the message from TeoZ yesterday?  It had all the 
instructions needed to get his Turtle Beach card working under DOS.

Cheers,

Bryan

---

From: "TeoZ" <[email-masked]>
Date: Fri Jun 20 17:29:53 2003

I havnt heard back from Ethan, hope it all worked out.

---

From: Ethan Dicks <[email-masked]>
Date: Fri Jun 20 21:40:47 2003

> I havnt heard back from Ethan, hope it all worked out.

I haven't been in front of that computer in two days to test anything.

Thanks for the info.  I'll mention when I get a chance to give it
a go (going camping this weekend).

-ethan