Subject: New aquisitions

From: "Erik S. Klein" <[email-masked]>
Date: Sun Jun 8 18:09:52 2003

Yesterday I drove about 250 miles (round trip) to get a small truckload
of old computers and parts.  The partial list is below:

Various manuals including, but not limited to:

Teletek FDC-1, SBC-1, System Master, SBC 86/87 guides and others
Digital Research Assembler and Tools manual, Macro Assembler Manual and
Link-80 manual
Turbodos (various manuals)
Lync Telecom (Manuals, disk, etc.)
Peak 68K S-100 card docs
Soroc IQ130 Operators Guide
MPM OS Guide, Users Guide, Programmers Guide.
Western Digital FDC 1771m 1791 datasheets
CP-Net Network OS guide
Jameco JE664 EPROM Programmer Manual
Solid State Music PBI and IO4 Manuals
Heathkit H-88 Operators Manual
Godbout/Compupro Product User Manuals 1975-1980 (bound)
A variety of N* manuals including MDS-A and MDS-A-D, DOS, System SW and
others
Zilog 82/83 data book
ST506 OEM and Service manuals

Books including:
TV Typewriter Cookbook (from Radio Shack)
Intro to Microcomputers (1976 - Osborne)
Z-80 How To Program - Zaks
8088/8086 programming - Cofferton

Tons of disks (at least 100 each of 5.25" and 8" and a hand full of
3.5") including:
Minix on 5.25
Turbodos Boot, etc.
Basic/C-basic versions
Sourcer 5.25
Modula-II 5.25
Turbo-Pascal 5.25 and 8"
OS-88 5.25 (about 15-20 disks)
CP/M (8")

3 S-100 computers
1 tall rackmount chassis with 2 8" drives and 1 Hard Drive
1 shorter rackmount chassis with 2 8" drives but no cards
1 shorter rackmount with 1 N* 5.25" and several cards
About 6-10 loose S-100 cards including IMS 8K and 4K RAM, a partial
populated 86/87 card and a few others.

Other machines

1 Heathkit H-19 terminal in good condition
1 Zenith H-88 or H-89 equivalent, beat to piss but maybe reparable.
2 AT class (I think) clones.

Misc:
Some DC300XL tapes
A pile of MM5257N-3 parts (I have no idea what they are)
Lantastic-Z package with cables, software, docs, etc.
A really neat National Semiconductor Series 32000 kit including docs,
spec sheets, data sheets and some chips.
I even got a nearly full box of Greenbar

I haven't had a chance to clean or power up any of the machines, nor
have I really looked at all of the disk labels to see what software
there is.  All that will take some time.

Once I do that I'll just have to figure out what to do with everything!
:)

   Erik Klein
   www.vintage-computer.com/vcforum
   The Vintage Computer Forum

---

From: Eric Chomko <[email-masked]>
Date: Tue Jun 10 10:52:06 2003

> of old computers and parts.  The partial list is below:
[...]
> 3 S-100 computers

Which ones?

> populated 86/87 card and a few others.

Which ones?

> 1 Heathkit H-19 terminal in good condition

I used to own an H-19.

Eric

---

From: "Erik S. Klein" <[email-masked]>
Date: Tue Jun 10 10:52:39 2003

> Which ones?

The three computers seem to be the equivalent of today's generic
you-build-ems.  The cases are unmarked.  The motherboards are fairly
standard issue from the day (Godbout/Compupro or other generic x-slot
S-100 boards).  In a way, I wish they were recognizable items like
Vector, Imsai or whatever, but this way is more exciting, I guess.

The rest of the hardware, including the cards and drives, will be
examined as I find time.  I've been house-hunting lately and free time
is at even more of a premium then usual (picture getting up at 6:30,
driving 125+ miles, loading several hundred pounds of gear, driving
back, unloading and then packing the baby and pregnant wife in the car
for a fun-filled day of looking at other peoples homes!)

I'm hoping everything settles out in the next few months, but by then
I'll have another baby in the house (hopefully a new house!) and the
feces will once again hit the wind-maker.

Meanwhile, I'm not going to be able to keep all of this stuff so I do
need to figure out what's there and what I do keep then disseminate the
rest of the stuff as needed.

   Erik Klein

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Eric Chomko
Sent: Sunday, June 08, 2003 6:36 PM
To: [email-masked]
Subject: Re: New aquisitions

[...]

Which ones?

Which ones?

I used to own an H-19.

Eric

---

From: Eric Chomko <[email-masked]>
Date: Tue Jun 10 10:55:59 2003

> Vector, Imsai or whatever, but this way is more exciting, I guess.

And dicey, too. Never know which standard S-100 you have there. Will
it work with MITS, Vector Graphics, Processor Technology, etc.

> for a fun-filled day of looking at other peoples homes!)

Some folks are obsessed with golf, others computer hardware; but
everyone
house hunts from time to time. :)

> rest of the stuff as needed.

I'm interested in one the S-100 boxes, if you willing to part with one. 
We can discuss details off-list if you like. 

Eric Chomko ([email-masked])

P.S. I'm trying to sell a house and am working my but off to fix it up!