Subject: more stuff available

From: Norm & Beth Anheier <[email-masked]>
Date: Tue Jun 24 18:14:24 2003

These are available, $5 each + shipping or trade for older CPU processors.

Nicolet NICE in circuit emulator for the Z80.  Nice hard case with manual,
no software.

Norton trouble shooter software version4.5 on 5 1/4" floppies, with manual

Datarase II UV EPROM eraser with power supply.

Thanks Norm

---

From: Joe <[email-masked]>
Date: Thu Jun 26 08:48:21 2003

Hi Norm,

   I can use the UV eraser. Let me know if it's still available.

    Joe