Subject: Re: Some more offerings from the 'Garage'

From: Megan <[email-masked]>
Date: Mon Mar 17 23:32:26 2003

>> I have only heard from two other people and both of them have had
>> trouble contacting James as well. Has anyone had any luck ordering
>> items from James Willing and/or the Computer Garage? Or shall I write
>> off my payment and avoid these offers in the future?
>
>I don't know, but I sent off a $15 money order weeks ago for two of the
>books he listed for sale here on the list, and I haven't heard from him
>since.

I also sent off some money for a few books from the same list, and
haven't received anything yet.  I have also sent mail and have yet
to receive a response.

					Megan

---

From: William Donzelli <[email-masked]>
Date: Mon Mar 17 23:32:41 2003

> haven't received anything yet.  I have also sent mail and have yet

I suppose I should go on record as well (no, I am not trying to crucify 
Jim - he is a good guy, just going thru a rough patch right now).

Jim, if you are monitoring the list somehow, we need to talk about that 
6800 stuff...

Don't everyone get the wrong idea - the deal never really fully formed...

William Donzelli
[email-masked]

---

From: "Wayne M. Smith" <[email-masked]>
Date: Wed Mar 19 22:03:05 2003

> I also sent off some money for a few books from the same 
> list, and haven't received anything yet.  I have also sent 
> mail and have yet to receive a response.
> 
> 					Megan
> 
You might try reaching him at his bowling alley.

http://www.yatescenterbowl.com/

E-mail:  [email-masked]
Phone: 620-625-2225
Fax: 620-625-2222

---

From: James Willing <[email-masked]>
Date: Wed Mar 19 22:04:06 2003

> E-mail:  [email-masked]

...just so yet another round of 'what a bum' messages don't start, those
phone numbers won't work.  (hazards of lack of $$ for the local phone co.)
The email does work tho...  However, for those desperate to yell at me the
current number is 620-924-1305

As noted in a previous posting, updating web sites is a b!#@$ on a limited
connection.

-jim
---
[email-masked]
The Computer Garage - http://www.rdrop.com/~jimw