Subject: Re: Interfacing an HP 9134 HDD to my HP 85

From: Joe <[email-masked]>
Date: Tue Apr 15 15:05:24 2003

At 11:52 AM 4/15/03 -0400, you wrote:
>Hello,
>
>I am having trouble interfacing an HP 9134 HDD to my HP 85. I have connected
>other drives without difficulty such as the 9121D so I believe the computer
>is set up properly.
>
>I recently picked up a 9134A HD. It apparently emulates a 9895A 8" flexible
>drive and 3 slaves each with 1.15MB capacity.

   I'm not sure that the 9134A will work, you may need the 9133 or 9134 VX model. I've seen a great deal of contradictory info in the HP catalogs and manuals. According to some docs you also have to have the correct option. On SOME models there is a switch inside that can be used to set the 9895 emulation mode (that's all there is to the option). Some VX models have the switch and some don't. After YEARS of looking I've finally found one and maybe two of the right models. One of them has problems. I just got the other yesterday and I THINK if has the necessary switch but I haven't opened it to be sure.

   I just dug out my HP 9000 series 200 configuration manual and it says that the 9134A does use the Amigo protocall and will emulate four 9895s.  It also says that the option 010 drive is a single unit (ie one 5 Mb drive) so if your's is a 010 then you need to change the switch setting.

>
>I set the HP-IB address to zero on the HD and typed MASS STORAGE is ":D700".

   Try using "D700,0", "D700,1", "D700,2" and "D700,3", That will address the individual logical drive units. 

>I then typed CAT and Initialize and keep getting a "Timeout". Also if I turn
>the 85 on with the HD connected and running and type CAT the HD does not
>respond as my 9121 would without typing a mass storage is command.
>
>Can I assume the drive is bad or am I using the wrong syntax. The drive
>spins up nicely, and the light comes on but I get that error message and the
>disk access light does not come on.

   Turn off the drive, unplug the HP-IB cable, turn the drive on and it will do a self test. If the fault light goes out and the power light isn't blinking after about 1 minute then there's about a 99% chance that the drive is good. (Note: the power light may go off or it may stay on, different drives are different.) If you get any abnormal indications then the drive is probably bad. HINT: on some (all?) HP HP-IB drives the heads will park automaticly after the self-test if you power it up with the HP-IB disconnected. A handy thing to keep in mind before you ship or transport the deive.

>
>I hate to toss this drive into the dumpster if it is functional.

    Don't toss it if it self-tests ok. It can still be used with other HP computers.

    Joe
>
>Thank you for your thoughts.
>
>Bob H

---

From: The Design Fort DTP <[email-masked]>
Date: Tue Apr 15 15:54:16 2003

Does anybody know where I could find manuals for the Xerox 16/8 Professional
Computer?

Thanks
Herbert

---

From: "RHahm" <[email-masked]>
Date: Tue Apr 15 21:33:38 2003

Hello,

Bob H

---

From: "Dan Cohoe" <[email-masked]>
Date: Tue Apr 15 21:38:55 2003

Herbert,

I've got a set. Contact me off-list and we can figure how to get you what
you need. I'm in Ontario.

regards,  Dan Cohoe

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On
> Behalf Of The Design Fort DTP
> Sent: Tuesday, April 15, 2003 5:45 PM
> To: [email-masked]
> Subject: Xerox 16/8 Professional Computer
>
>