Subject: Re: possibly OT: Enigma Cypher machine on e-bay.

From: Joe <[email-masked]>
Date: Fri Mar 7 20:41:25 2003

At 04:48 PM 3/7/03 -0700, ben franchuk wrote:
>Andrew Strouse wrote:
>> I don't think this is a computer but maybe someone would be interested.
>> 
>> ENIGMA  Cypher machine army model:
>> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2162414185
>
>
>But you need a PAIR of them :)

   Not if you send messages to yourself!

   Joe  :-)

---

From: Joe <[email-masked]>
Date: Fri Mar 7 20:41:37 2003

Damm!  Now there's something that you don't see everyday!

   Joe