Subject: RE: More DEC Stuff Coming

From: "Davison, Lee" <[email-masked]>
Date: Mon Apr 28 01:26:40 2003

> Full-height racks rock.

Not if you bolt them down properly.

Lee

________________________________________________________________________
This e-mail has been scanned for all viruses by Star Internet. The
service is powered by MessageLabs. For more information on a proactive
anti-virus service working around the clock, around the globe, visit:
http://www.star.net.uk
________________________________________________________________________

---

From: Doc Shipley <[email-masked]>
Date: Mon Apr 28 01:26:56 2003

> Not if you bolt them down properly.

   He shoots!  He SCORES!!!

	Doc