Subject: RE: DSM (digital standard MUMPS)

From: "Luc Vande Velde" <[email-masked]>
Date: Tue Jul 1 08:54:13 2003

If you can read magtape (9track) I can send you the distribution tape (a
copy)
what I have is the version for PDP11 running native on this machines (min.
11/40 on UNIBUS; 11/23 on QBUS)
I don't have VMS versions

gr.

Luc

-----Oorspronkelijk bericht-----
Van: [email-masked]
[mailto:[email-masked]]Namens John Willis
Verzonden: vrijdag 27 juni 2003 20:46
Aan: Cctalk@Classiccmp. Org
Onderwerp: DSM (digital standard MUMPS)

Is it still possible to find DSM? Looking to learn the MUMPS language,
preferably on one of my
VMS machines.

---

From: Sergio Pedraja Cabo <[email-masked]>
Date: Tue Jul 1 08:54:21 2003

> > I don't know him, but many users of SIMH would agree to have one
> > copy of DSM-11 available. Myself one of them, just by the way ;-)
> >
> > Other old PDP software is welcome too.
> Likewise.  I am fairly close to Luc, so I could go and get the tape,
> read it into an image here, copy it so he has an extra copy, take them
> back, and send out the image...

Great, great, great, Fred :-)
 
> That said... dang, I *still* need (access to) a working 9-track 800bpi
> unit... anyone?  In Holland, or within a day's drive from there?

I can't help by now. I have one PERTEC and one  SCSI tape unit pending
to pick up.

Thanks and Greetings

Sergio

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jul 2 19:37:52 2003

>From: "John Willis" <[email-masked]>
>

Hi
 Also check those at: comp.lang.mumps.  So someone i
that group may have something for it.
Dwight