Subject: Re: Optimem 600 worm drives

From: rjk <[email-masked]>
Date: Thu Jun 5 08:30:24 2003

the information and details provided by richard erlacher are completely false and
unfounded,  this person has never made a purchase from me, nor do I know of 
any dealings with him.   His objective in writing this about  his dealing with me
is
obviously to just tarnish  my reputation for some unknown reason

surely a dealer of making a living selling computer items would provide details of
what
they are selling, pricing is always an issue with any sale, there's always someone
somewhere selling it cheaper, so so they think.

don't beleive everything you read, especially from richard erlacher

there are at least 2 sides to very subjective commentary

rj

-- 
rj kulman
rjk consulting llc
718 968 9167  voice 1810/Fax
   Reply To:
[email-masked]

new / used computer stuff -
credit cards accepted: discover-mastercard-visa-amer-exp

Verified Paypal Acct / paypal-   sign up and get $5.00 for each of us:
https://secure.paypal.com/refer/pal=rjkulman%40optonline.net

Nothing But Net       Keep Your Options, Opinions and Software OPEN -
current ebay auctions:
http://cgi6.ebay.com/aw-cgi/eBayISAPI.dll?ViewListedItems&userid=[email-masked]&sort=3&page=1&rows=25&since=-1

---

From: David Woyciesjes <[email-masked]>
Date: Fri Jun 6 14:20:00 2003

Okay, I know I shouldn't acknowledge this post, but I'm just too
curious about it...
What the heck is this all about, and where did it come from? DId rjk
send this to the wrong list maybe?

--
---   Dave Woyciesjes
---   ICQ# 905818

---

From: Vintage Computer Festival <[email-masked]>
Date: Fri Jun 6 14:22:53 2003

> send this to the wrong list maybe?

Seems to me to be a response from an older message in the archives where
the date of the posting was not noticed.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: [email-masked]
Date: Fri Jun 6 14:24:39 2003

No.  He's responding to a message from three years ago.

PEace...  Sridhar

---

From: "Fred Cisin (XenoSoft)" <[email-masked]>
Date: Fri Jun 6 14:25:22 2003

> the information and details provided by richard erlacher are completely false and

Is Dick back?

---

From: Mike Ford <[email-masked]>
Date: Sat Jun 7 19:27:09 2003

I am also kind of curious, plus I think I have a couple of these optimem 
600 drives still new in the box.