Subject: RE: Apple Lisa XL on eBay

From: Al Hartman <[email-masked]>
Date: Sun Apr 13 16:38:12 2003

> From: Joe <[email-masked]>
>
> At 03:05 PM 4/12/03 -0400, you wrote:
> >And I thought the economy was in the toilet.  
>
>   Only for the average citizen. The rich are richer
> than ever thanks to Bush and administration (or
> maybe I should say LACK of administration!)
>
>   Joe

You probably shouldn't say that, since it's wrong...

Can we keep political commentary off this list?

Especially mean-spirited partisan hate speech with no
data to back it up?

I want to hear about Classic Computers on this list.
Not someone's partisan hatred.

Thanks!

Al

---

From: Joe <[email-masked]>
Date: Mon Apr 14 15:06:18 2003

Sorry to fan the flames but I suffered one of Al's meally mouthed attacks a couple of days ago it's been eating at me. I kept silent till now but after hearing about his attack on Sellam I feel that it's time I made a reply.  See below.

>Not someone's partisan hatred.

    Al, what are you, some king of F***** idiot? That certainly didn't qualify as hate speech or "mean-spirited". As for backing it up, where have you been for the last year? Did you miss the news that Enron, Adelphi, World Com and a number of other companies have been looted and ruined by their own management? Not only did they wipe out their companies but they also wiped out the life savings and retirements of tens of thousands of their company employees and millions of stock holders. That's just one example of the lack of administration that I was referring to. The gouging of the american consumers by the oil companies is another. Gas prices have nearly doubled in the past six months or have you been living in a cave somewhere and not noticed? In both cases the perpetraitors are major supporters (read $$$$) of the Bush administartion.  Don't get me wrong, I'm a registered Republican, but I won't stand by and say nothing while the Bush administration stands idlely by and lets their big dollar supporters rob the american public. Why don't you ask the members of this list how many of them have lost their jobs entirely or have had to take jobs far below their capabilities because of the lousy economy and stock market? 

  If you wanted to hear about classic computers then why did you even reply to this message, why didn't you just ignore it and go on? No one else felt it necessary to jump in and grossly exaggerate what I said. Not only did you feel it necessary to mouth off on the CC-Talk list but you also posted your batherings to the CC-Tech list! As a matter of fact, I don't remember ever seeing a message from you that was about computers. But you're always eager to but in and shot off your mouth when someone expresses their opinion!

   In the mean time, your village is looking for you!

   Joe

    PS you don't need to bother to reply, you've just been added to my permanent kill-file.

  <end of rant!>

---

From: Joe <[email-masked]>
Date: Mon Apr 14 15:06:36 2003

Joe

  <end of rant!>

---

From: Joe <[email-masked]>
Date: Mon Apr 14 18:59:54 2003

Hi Don,

   Yeah, like I said this has been eating at me for a couple of days. I try to be very carefull and precise about what I say and it REALLY pisses me off to have someone accuse me of saying something like that. Or in this case grossly over exaggerating what I said.

   My apologies to anyone else on the list that I might have offended.

    Joe

At 04:14 PM 4/14/03 -0700, you wrote:
>Joe, you must be using your double gun today and you fired both
>barrels simultaneously!
>						- don
>
>
>On Mon, 14 Apr 2003, Joe wrote:
>
>>     Al, what are you, some king of F***** idiot? That certainly didn't qualify as hate speech or "mean-spirited". As for backing it up, where have you been for the last year? Did you miss the news that Enron, Adelphi, World Com and a number of other companies have been looted and ruined by their own management? Not only did they wipe out their companies but they also wiped out the life savings and retirements of tens of thousands of their company employees and millions of stock holders. That's just one example of the lack of administration that I was referring to. The gouging of the american consumers by the oil companies is another. Gas prices have nearly doubled in the past six months or have you been living in a cave somewhere and not noticed? In both cases the perpetraitors are major supporters (read $$$$) of the Bush administartion.  Don't get me wrong, I'm a registered Republican, but I won't stand by and say nothing while the Bush administration stands idlely by an!
 d!
>  l!
>>  ets their big dollar supporters rob the american public. Why don't you ask the members of this list how many of them have lost their jobs entirely or have had to take jobs far below their capabilities because of the lousy economy and stock market?
>>