Subject: 256x4 80NS or faster

From: Geoff Reed <[email-masked]>
Date: Wed Apr 30 00:41:44 2003

anyone have any of these floating around?  I can't believe I gave 'em all 
away and now I need to populate a laserjet IIID memory board :(

---

From: "Sipke de Wal" <[email-masked]>
Date: Wed Apr 30 00:42:23 2003

Exactly what type do you want ?
Dual in Line packages ?
What amount ?

Sipke de Wal
--------------------------------------
http://xgistor.ath.cx
--------------------------------------

---

From: Joe <[email-masked]>
Date: Wed Apr 30 00:43:01 2003

Are you looking for ROMs or RAM? I don't know anything about what the printers use but it sounds like what you should be looking for are 256 K x 4 RAMs (44256s). If that's the case go to a surplus store or scrap place that carries old PC parts and check the video cards. A LOT of them used socketed 256k x 4 RAMs. I needed about 200 of them last year to fully populate my HP Viper cards and I picked up about 15 video cards in one store for less than $1 each and ended up with about 140 RAMs off of them.

    I'm looking for some blank 256 x4 TS 45ns PROMs to program up some new loader PROMs for the HP 1000s. I can use Signetics 82S129 or equivelents. Here's a list of others that I believe will work.

   Signetics     MMI     TI       Harris  Raytheon  AMD      National  Intel
   ---------     ---     --       ------  --------  ---      --------  -----
TS 82S129 (50ns) 6301-1  24S10    7611-5  29661     27S21    74S287    3621
   82S129A(27ns) 63S141  -        7611A   -         27S21A   -         -

   Intersil      Fujitsu
   --------      -------
                 7052

   Joe