Subject: Dayton Hamvention (was Trenton Computer Festival)

From: David Comley <[email-masked]>
Date: Thu May 8 23:55:10 2003

>>Mendelsson's will probably have their large tent
with pallets of slightly-crushed UPSes, ammo cans and
other surplussy things.

Refresh my memory, does Mendelsson's have a
warehouse-like store in downtown Dayton, crammed full
of retired electronics (and office furniture) ? I
worked in Dayton many years ago and I remember
spending some interesting lunchtimes in this
warehouse-like store looking for goodies.

Of course the one thing no-one should miss when in
Dayton is - Marions' Pizza. Ask for it by name.

Dave.
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: David Holland <[email-masked]>
Date: Thu May 8 23:55:26 2003

Yes, Mendelson's has the warehouse store still. 

And as for missing Marions Pizza... well, I've 
heard rumors that it used to be much better.  As it
currently is you aren't missing much. (imho) 
Personally, I prefer Ron's  "Salt Special"

David

PS: Salt Special:   Bacon & Olives  :) (Incase your
arteries ever start feeling too soft and flexible)

---

From: Ethan Dicks <[email-masked]>
Date: Thu May 8 23:55:42 2003

--- David Comley <[email-masked]> wrote:
> of retired electronics (and office furniture) ? 

That's them.  They bring a large tent to the Hamvention (though they
did *not* show up this year to the March ComputerFest with their tables
and tables of cheap books and PlayStation games).

-ethan