Subject: Re: Books & stuff that must go now

From: "John Allain" <[email-masked]>
Date: Mon Mar 3 12:41:14 2003

> I have a big pile of Computer & related books, plust
> software, etc that  need to be gotten rid of:
> http://users.bestweb.net/~jamesl/ToGetRidOf.html

Chapter 2:
James didn't want to wait for me to sort things at his
house so I now have the whole lot in my car.

Some requests have been recieved (thank-you).
The TRS stuff is still free.
Here's two books on subjects covered recently:
Epson HX-20 and Epson QX-10

There are alot of good college compsci books here for the interested,
Also alot of intro BASIC guides from the 70's and 80's.
Quite a few books on applications, let me look for your area of specialty,
before...

Send in your requests before I have to throw things.

John A.

---

From: "John Allain" <[email-masked]>
Date: Thu Mar 6 13:09:37 2003

> I have a big pile of Computer & related books, plus

Chapter 3:

Best of the rest, all free:
  There's three books on Compuserve
  three on the Sharp PC-1211
  one for the Toshiba T1100
  one for the Memotech MTX  (UK'84)

I've separated out the original requests
and should notify various parties before
the end of the Weekend, at the latest.

John A.