Subject: OT: Realtek; Was Re: Windoze crash (was Re: Well, I was at Fry's in CA...)

From: Doc <[email-masked]>
Date: Sun Jul 6 17:26:16 2003

Philip Pemberton wrote:
> Then there was the fun I had with a D-Link network card (based on a Realtek
> chipset). Here's a tip - grab Realtek's latest driver kit and install it. I
> had lost packets, Windows networking errors, you name it. Upgraded the
> drivers and the network card suddenly started working properly...

   I have a better tip - don't buy Realtek.  Period.  They're not 
horrible for casual use, say a single box surfing over cable or DSL, but 
on a high-traffic connection, they eat a *lot* of CPU time.  The Realtek 
chipsets offload a lot of the packet processing to the main CPU, just 
like a Winmodem.

	Doc

---

From: Philip Pemberton <[email-masked]>
Date: Sun Jul 6 17:26:19 2003

In message <[email-masked]>

> chipsets offload a lot of the packet processing to the main CPU, just 
I've got a 3com Etherlink-III (3C509) ISA-bus board in the router/server
machine, an EL3 in one of the other machines, an Intel PRO-100 PCI in
storage and the DLink in one of the PCs. Oh, and there's an i-cubed
EtherLAN600 (Winbond chipset ISTR) in the RiscPC...

Later.
-- 
Phil.
[email-masked]
http://www.philpem.dsl.pipex.com/
... The current limits placed are based on resistance

---

From: Fred Cisin <[email-masked]>
Date: Sun Jul 6 17:26:23 2003

Welcome to Driver Hell.

---

From: "Fred N. van Kempen" <[email-masked]>
Date: Sun Jul 6 17:26:27 2003

Hi All,

For those of you who don't follow alt.sys.pdp11: I set up
a simple web page to start an inventory poll on the number
and types of PDP-11 systems used by hobbyists, the operating
systems in use on them, and what, if any, licenses are being
used for those systems.

All this has to do with the whole Mentec not having a license
program for the PDP-11 R* operaing systems (RT, RSX and RSTS).

After some discussion with Mentec, the site was set up to do
the gathering of numbers so we can convince their Management
that there are many systems in hobby use, and that there's
enough people willing to aquire such a license.

Please check out

	http://www.pdp11.nl/poll.htm

and do your magic.  None of the information provided will be
transferred to anyone- only the summarized info will be made
available in a report to Mentec - a copy of which you can
request by requesting the 'feedbeck' stuff in the poll.

Thanks, and spread the word !

Fred

---

From: "Jay West" <[email-masked]>
Date: Sun Jul 6 17:26:30 2003

Interesting. I have had very odd performance with Realtek cards on FreeBSD.
So much so that I stopped using them. I've also had some of the same
problems with certain older 3com cards. Soon as I put in a modern card, all
problems disappeared.

The basic gist of the problems was sporadically very very poor throughput,
then suddenly great throughput. It SEEMED almost like a 10/100 duplex
mismatch, but it wasn't.

Jay West
----- Original Message ----- 
From: "Fred Cisin" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 06, 2003 4:50 PM
Subject: Re: OT: Realtek; Was Re: Windoze crash (was Re: Well, I was at
Fry's in CA...)

---

From: Mark Firestone <[email-masked]>
Date: Mon Jul 7 20:12:00 2003

You've got my vote.  I'll try to contact my friend (who has my actual PDP 
11/23) and get him to vote as well...

Take Care,

Mark

>Thanks, and spread the word !

[---------]
"Homer, we don't have to have sex."
"Yes we do, the cookie told me so."
"Deserts aren't always right Homer."
"But they're so delicious."

Website:      retrobbs.org
BBS:           telnet bbs.retrobbs.org 2323
Tradewars:   telnet tradewars.retrobbs.org
[---------]

---

From: Rod Young <[email-masked]>
Date: Wed Jul 9 19:33:41 2003

Well, I'll take a chance and ask... just in case timing is right...

I'm looking for a PDP 11/35,  or /40 to add to the collection.  I know I
know, who isn't looking for one!

I have a few 11/23's and misc cards I might consider trading in case anyone
in Western Canada has a /35 or /40 they are looking to  trade???  sell ???
or just find a good home for...

thx
rod

---

From: "Zane H. Healy" <[email-masked]>
Date: Wed Jul 9 19:36:31 2003

> know, who isn't looking for one!

I'm not.  I don't have the room :^(

		Zane

---

From: "Jay West" <[email-masked]>
Date: Wed Jul 9 19:37:56 2003

Zane wrote....
> I'm not.  I don't have the room :^(

I *DO* have the room, and I AM looking for a 35/40/45 *grin*.

So of someone is getting a little tight on space..... 

Jay (dreaming) West

---

From: Rod Young <[email-masked]>
Date: Wed Jul 9 19:41:01 2003

And... if someone wants to swap an  35/40/45 for my 11/23 ---SMILE... let me
know!

rod (hoping)