Subject: AS/400 Operations Navigator

From: Marvin Johnston <[email-masked]>
Date: Mon May 5 22:11:45 2003

I have the CD titled "AS/400 Operations Navigator" using Client Access
for Windows 95/NT and the Manual "Client Access for Windows 95/NT -
Setup V3R2M0". Since I have absolutely no use for it, $5.00 including US
shipping to whoever wants it.

-------------------------------------------
ebaY's Security Breach and Coverup
http://www.auctionguild.com/generic110.html

---

From: Tarsi <[email-masked]>
Date: Mon May 5 22:11:53 2003

Recently acquired an HP 9000 Model D210 server and am looking for some HD 
drive sleds for it, as it came drive- and sled-less.
 
Reply offlist to avoid cruft. :)

Thanks,
Tarsi