Subject: RE: help! shugart 801

From: Bill Allen Jr <[email-masked]>
Date: Wed Jul 23 19:39:19 2003

Did you check the drives opto sensor's light path to
make sure that no dust bunnies are blocking the path?

i have an osi/macom that uses the same drives and
after troubleshooting three good drives - i discovered
that the drive interface card and 1 cpu had been
pluged into the molex plug backplane backwords!

one of these days i'll have to re chip and re cap both
boards.

anyhoo, you may want to check out your controller to
insure that it is sending a head load signal.

also on those drives,there are some wire jumpers that
may need to be set and soldered.

if i remember correctly - there is two different
boards used on those drives too - one is for hard
sectored and one is for soft sectored thier may be
another for mfm vs another standard too - double check
the boards on the drive's with your orignal - your
looking for the missing or complete parts on the fm
data sep and other silk screened areas and the wire
jumper location's at the back of the card edge
connector.

just rememebered my drives were siemens fdd 100-8 e
hope this helps anyway.

Bill

Message: 31
Date: Mon, 21 Jul 2003 21:40:07
To: [email-masked]
From: Joe <[email-masked]>
Subject: help! shugart 801
Cc: Dave Mabry <[email-masked]>
Reply-To: [email-masked]

    I have several systems that use Shugart 800-1 SS
8" disk drives. 
I've
got several defective drives plus I've been wanting
some spares. Last 
week
I picked up 10 Shugart model 801 SS drives. Today I
tried to use them 
on
the same systems but I can't make them work. I've set
all the jumpers 
and
straps exactly the same as in the 800-1 drives but the
801s aren't 
working.
The system knows the drive is there and detects the
disk being in place 
and
rotating and that the drive door closed but the drive
never gets the 
head
load signal. I'm using the same system, cables, power
supply, etc with 
both
drives so the only difference is the drives
themselves. I've tried a 
couple
of 801s and gotten exactly the same results with all
of them so I don't
think that it due to a drive failure. Anybody have any
experience with
these or have a good idea of what's wrong?

   Joe

--__--__--

---

From: Joe <[email-masked]>
Date: Wed Jul 23 21:35:06 2003

>make sure that no dust bunnies are blocking the path?

   No I have to check that and some other signals. I didn't have a logic
probe or scope with me when I was working on them so I need to do some
basic checks.

>one of these days i'll have to re chip and re cap both

    Ouch! Been there, done that :-(

>insure that it is sending a head load signal.

    It is. I swapped in a 800-1 drive and it works fine so the cables and
system are working.

>may need to be set and soldered.

    Done that. I've checked, re-checked and triple checked the jumpers, etc.

>jumper location's at the back of the card edge

     Yes, the boards are different. The 800-1 has three power transistors
on the board but the 801 doesn't. My docs show BTH drives having the
transistors but none of these do.

>just rememebered my drives were siemens fdd 100-8 e

    Thanks for the suggestions.  BTW do you have any doc for the Siemans
drives? A friend of mine just bought a couple of them. They were sold to
him as Shugart drives but they weren't. Now he's trying to figure out how
to use them in place of Shugarts.

     Joe

---

From: Don Maslin <[email-masked]>
Date: Wed Jul 23 21:51:25 2003

On Wed, 23 Jul 2003, Joe wrote:

< SNIP >

> to use them in place of Shugarts.

Joe, the only thing that I could find on Siemens 8" drives is this
rather ancient bit from Fritz Chwolka in February '96.  (I have a
hunch from the header that it dates back to Bill Blue's 'pnet' on
his (then) CTS.COM.  I am unsure whether this will help your
friend or not since I don't know what model drive he has.

						- don

				SIEMENS

>From news3.cts.com!newshub.cts.com!news.sprintlink.net!noc.netcom.net!news3.noc.netcom.net!ix.netcom.com!howland.reston.ans.net!newsfeed.internetmci.com!in1.uu.net!peanuts.nacamar.de!ginsterk.k.ginster.de!ginsterac.ac.ginster.de!cyber!news Wed Feb  7 12:43:06 1996
Path: news3.cts.com!newshub.cts.com!news.sprintlink.net!noc.netcom.net!news3.noc.netcom.net!ix.netcom.com!howland.reston.ans.net!newsfeed.internetmci.com!in1.uu.net!peanuts.nacamar.de!ginsterk.k.ginster.de!ginsterac.ac.ginster.de!cyber!news
From: [email-masked] (FRITZ CHWOLKA)
Newsgroups: comp.os.cpm
Subject: Re> Siemens 8"drive
Message-ID: <[email-masked]>
Date: Wed, 6 Feb 1996 23:28:44 +0100
Organization: CyberCity GmbH, Aachen
Lines: 47
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit

Hi..
this sheet was shown in the c't 1987,  subscription #7, page 176.
.
+------+--------------------+-----------------------------+
|      |                    |                             |
| BUS- |  Siemens           |  Shugart                    |
| PIN  |  FD 100-8 D        |  SA 810/860                 |
+------+--------------------+-----------------------------+
|   2  |  -                 |  Ext. Wrt. Current          |
|      |                    |  switching  (opt)           |
|   4  |  -                 |  -                          |
|   6  |  -                 |  -                          |
|   8  |  -                 |  True Ready (opt)           |
|  10  |  -                 |  Two Sided (opt)            |
|  12  |  Disk change       |  Disk change (opt)          |
|  14  |  -                 |  Side select                |
|  16  |  In Use            |  In Use (opt)               |
|  18  |  HDLD              |  Moto On / head load        |
|  20  |  Index             |  Index                      |
|  22  |  Ready             |  Ready                      |
|  24  |  Sector            |  Sector                     |
|  26  |  Select 0          |  Driver select1/side select |
|  28  |  Select 1          |  Driver select2/side select |
|  30  |  Select 2          |  Driver select3/side select |
|  32  |  Select 3          |  Driver select4/side select |
|  34  |  Step in           |  Directory select/side sel. |
|  36  |  Step              |  Step                       |
|  38  |  Wrt. Data         |  Write DATA                 |
|  40  |  Write             |  Write Gate                 |
|  42  |  Track 0           |  Track 0                    |
|  44  |  WRT.Protect       |  Write Protect              |
|  46  |  Raw Data          |  read data                  |
|  48  |  sep. data(opt)    |  sep data                   |
|  50  |  sep. clock(opt)   |  sep clock                  |
+------+--------------------+-----------------------------+
| type | SS , 8" 77track    |  SS / DS , 8" 77track       |
+------+--------------------+-----------------------------+
.
This is the only information I have...for the moment.
For other drive I have prints but not for the Siemens.
I hope this helps , instead I didn't read the original
letter.
I have some old Siemens CP/M-systems with 8"diskdrives
and 10MB Harddisk but they have an Shugart DS/DD 8" disk
inside.
Greetings
Fritz Chwolka