Subject: RE: Seeking good home(s) for old hardware [UK]

From: Hills Paul <[email-masked]>
Date: Sat Apr 19 13:20:38 2003

I would love to take the SWTP6809 system. I already have an SWTP6800 that I acquired recently.

Getting on 20 years ago I built a 6809 based computer from a series running in the UK magazine "Electronics & Computing Monthly", called the 77/68 system. This was based on the SWTP stuff but was marketed through a company called Stirling Microsystems in Baker Street, London. Does anyone else here remember that system? There's one reference to it on a Google search here: http://www.jakelod.demon.co.uk/7768.htm, although now even that link isn't working anymore. Was I the only person ever to build it?!!!

I never got it working, and I think my parents must have chucked it all out unfortunately, although I've still got all the docs including circuit diagram and hex dumps.

paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Brian Chase
Sent: 16 April 2003 21:20
To: Classic Computers
Subject: Fwd: Seeking good home(s) for old hardware [UK]

Here's something of possible interest to rightpondians.

-brian.

---------- Forwarded message ----------
Date: Wed, 16 Apr 2003 10:23:51 +0000
>From: John Carlyle-Clarke <[email-masked]>
Newsgroups: alt.folklore.computers
Subject: Seeking good home(s) for old hardware

Can anyone provide any suggestions, flippant or otherwise, as to where
I might seek new homes for some old kit that has been cluttering my
attic for many years?  My wife is putting her foot down, and frankly I
am never going to do anything with it.  I am paring down my collection
of old computers and peripherals to a few that I will actually use,
and trying to find people who will actually use the others.

So I need homes for:

* SWTPC 6809 computer.  Main unit, disk unit inc. 8 1/2" Qume floppy
drive, Western digital harddisk controller but no HDD.  VDU/terminal
(not working).  Used to run Uniflex (but I don't have this, since the
hard disk crashed and there were no originals provided).  I have all
the hardware and software manuals.  I have seen this computer working
but it has been stored a long time.

* Remex paper tape reader/writer (works as far as I know, but I don't
have the cables for it).

* Diablo daisy wheel (have seen it working but about 17 years ago!)

It's a long shot, but somebody may be able to help.  I can provide
more details if anyone is interested.  Mail me at jpcc "at" bigfoot
"dot" com if you prefer.  I am in the UK.

---

From: "Andy Holt" <[email-masked]>
Date: Mon Apr 21 00:50:03 2003

> Getting on 20 years ago I built a 6809 based computer from a
> series running in the UK magazine "Electronics & Computing
> Monthly", called the 77/68 system. This was based on the SWTP
> stuff but was marketed through a company called Stirling
> Microsystems in Baker Street, London. Does anyone else here
> remember that system? ...

As I remember it, the 77/68 was published in the ACC newsletter (not in
E&CM) - the original was a rather neat design by Mike Lord on 8" square
PCBs.

I built a seriously extended one of these (which eventually "fissioned" into
two complete systems - connected by a homebrew network that was a sort of
very cheap slow ethernet). Some boards were from the original design -
others I designed and implemented myself ... most notably including a 6809
board (the original was a 6800) with the only technical data being a pin-out
and some other vague descriptions in a Byte article. It was a couple of
years of successful use before I discovered that I was feeding the clock in
through the "wrong" pin!
Amongst the peripherals that this system acquired was a large Calcomp
plotter surplus from the University mainframe.

Unfortunately most of the hardware and documents have now been recycled or
worse.

Andy

---

From: John Honniball <[email-masked]>
Date: Mon Apr 21 00:51:10 2003

Hills Paul wrote:
> Getting on 20 years ago I built a 6809 based computer from a series
 > running in the UK magazine "Electronics & Computing Monthly", called
 > the 77/68 system. This was based on the SWTP stuff but was marketed
 > through a company called Stirling Microsystems in Baker Street, London.
 > Does anyone else here remember that system?

Yes!

I called in at the Baker Street shop one day when I was at Uni in
London (1981-85).  I was very keen on the 6809 at the time (and still
am) but there wasn't much going on at the shop.  Not sure if they even
had an example of the machine there that day.

--
John Honniball
[email-masked]