Subject: HP64000 System

From: "Luc Vande Velde" <[email-masked]>
Date: Tue Jun 3 09:58:03 2003

Hi Folks,

I have to do some reverse-engineering work on an old Z80 based system.
Does anyone know where to find A 64650A GP Preprocessor pod
and a 64853A Z80 personality module

gr.

Luc

---

From: "Steven N. Hirsch" <[email-masked]>
Date: Tue Jun 3 18:20:35 2003

> and a 64853A Z80 personality module

Luc,

I have a 64252A Z80 Emulator pod (maybe a slower max clock than the one 
you mention?) but no control board.  

Steve