Subject: Vaxen

From: "Manzo, Anthony G" <[email-masked]>
Date: Sat May 24 19:42:16 2003

Hello,

Are your VAX still available to a good home? I have a need for an 11/750
and tape units. Thanks in advance for your reply.

Sincerely,

A.G. Manzo

---

From: [email-masked]
Date: Sat May 24 19:51:02 2003

It depends on to whom you're talking.  This is a largeish mailing list
you're emailing.

Peace...  Sridhar