Subject: Re: Oldest computer still in current use

From: "Michael Haffely" <[email-masked]>
Date: Mon May 12 08:13:08 2003

Voyager Mission Operations Status Report # 2003-03-14,  March 8  Through
March 14, 2003

Command Transmission & Verification Operations

Voyager 1 command operations consisted of a command loss timer reset on
03/11 [DOY 070/1555z].  The spacecraft received the command.

There were no Voyager 2 command operations during the period.

Sequence Generation Operations

Continue sequence development of CCSL A047  and B119 mini-sequence.

Data Return Operations

Voyager 1 Data Processing and Operations:

There were 79.1 hours of DSN scheduled support for Voyager 1 of which
2.5 hours were large aperture coverage. There was one real-time change
made on 03/11 [DOY 070] when 1.3 hours of DSS-25 support was released to
Ulysses.  The total actual support was 77.8 hours of which 2.5 hours
were large aperture coverage.  There were no significant outages during
the period.

Science instrument performance was nominal for all activities during
this period.  One frame of GS-4 data was recorded this week.  The AHELI1
cyclic for recording additional GS-4 data was enabled on November 17,
2001.  A frame from this cyclic was recorded on March 8.  The EDR
backlog is 23 days.

Voyager 2 Data Processing and Operations:

There were 73.9 hours of DSN scheduled support for Voyager 2 of which
18.0 hours were large aperture coverage. There were no real-time or
schedule support changes made or significant outages during the period.

Science instrument performance was nominal for all activities during
this period.  One frame of GS-4 data was recorded  on  March 12.  The
PRA receiver recovered from it's 84th POR event on March 11.  It has
been 393 days since the last POR event.  Twenty-six frames of GS-4 data
were played back on March 12.  Approximately 96.95% of the data were
recovered.  The EDR backlog is 23 days.

Flight System Performance

Voyager 1 performance was nominal during this report period.  Activity
included an ASCAL on 3/12 (DOY 071).

Voyager 2 performance was nominal during this report period. 
Activities included a PMPCAL on 3/11 (DOY 070), X-Band high power and
DTR playback on 3/12 (DOY 071), and turning ON Gyros B/C on 3/13 (DOY
072).  

PROPELLANT/POWER CONSUMABLES STATUS AS OF 3-13-03/3-14-03

Spacecraft
 Consumption

One Week (Gm)
 Propellant

Remaining (Kg)
 Output

(Watts)
 Margin

(Watts)
 
1
 9.12
 30.23
 305.0
 28
 
2
 9.82
 32.11
 306.4
 37

RANGE, VELOCITY AND ROUND TRIP LIGHT TIME AS OF 3/14/03

   Voyager 1
 Voyager 2
 
Distance from the Sun (Km)
 13,119,000,000
 10,424,000,000
 
Distance from the Sun (Mi)
 8,152,000,000
 6,477,000,000
 
Distance from the Earth (Km)
 13,096,000,000
 10,479,000,000
 
Distance from the Earth (Mi)
 8,137,000,000
 6,511,000,000
 
Total Distance Traveled Since Launch (Km)
 14,941,000,000
 14,007,000,000
 
Total Distance Traveled Since Launch (Mi)
 9,284,000,000
 8,704,000,000
 
Velocity Relative to Sun  (Km/sec)
 17.212
 15.690
 
Velocity Relative to Sun  (Mi/hr)
 38,501
 35,096
 
Velocity Relative to Earth  (Km/sec)
 18.770
 24.570
 
Velocity Relative to Earth  (Mi/hr)
 41,986
 54,961
 
Round Trip Light Time (hh:mm:ss)
 24:15:58
 19:25:04

---

From: Tom Uban <[email-masked]>
Date: Fri May 16 10:19:48 2003

Hello,

Does anyone have a data book with a MJ10048 transistor in it? I need
either a scan, or at least the specs on this.

Thanks in advance!

--tom