Subject: pinout of connectors on H777 PSU

From: The Wanderer <[email-masked]>
Date: Wed Mar 5 21:38:46 2003

Hi all,

Is there someone who knows the values/meanings of the pins on the connectors
(the ones at the back) of a H777 PSU?

Thanks,

Ed
--

---

From: "W.B.(Wim) Hofman" <[email-masked]>
Date: Thu Mar 6 22:20:00 2003

Ed,

PDP-11/24 Backplane power connectors. These connectors plug into the H777
power supply. The UB version delivers +/- 15 V to the memory.

Numbering of pins on comnnectors (pin side)
 3  2  1
 6  5  4
 9  8  7
12 11 10
15 14 13

Pin  P2       P4
1    +5V     +5V
2     nu         nu
3    +15V   +15V
4    +5V     +5V
5    nu        nu
6    nu        +12/15B
7    nu        nu
8   GND   GND
9   GND   GND
10   nu        nu
11   nu        nu
12   +5B      nu
13   nu        nu
14   -15V   -15V
15   nu        -12/15B
nu= not used

Wim

----- O5riginal Message -----
From: 6The Wanderer <[email-masked]>
To: <[email-masked]>
Sent: 8Wednesday, March 05, 2003 7:47 PM
Subjec9t: pinout of connectors on H777 PSU