Subject: Re: simh help?

From: Hans Pufal <[email-masked]>
Date: Sat May 31 18:05:11 2003

Dwight K. Elvey wrote:

>  We make a 64 bit/32 bit x86 machine.

Have you had chance to try SIMH PDP-10 emulation compiled 64-bit yet?
If so what performance do you get?

My next system purchse will be an AMD 64 bit system. Just waiting for 
the price to drop somewhere into my affordability range.

   -- hbp

---

From: Brian Hechinger <[email-masked]>
Date: Sat May 31 18:07:00 2003

new question.  can i change the image i'm pointing a CD-ROM drive at on the
fly?  or do i need to restart the simulator?

-brian
-- 
"I'd say don't quit your day job, but you're pretty lousy at that too."  -Bender

---

From: Kevin Handy <[email-masked]>
Date: Sat May 31 18:08:06 2003

>fly?  or do i need to restart the simulator?
Linux seems to lock the drive door when in use, so that you cannot open it.

You should be able to 'Control/E', 'detach', (swap cd's), 'attach', then 
'c'ontinue.

---

From: Brian Hechinger <[email-masked]>
Date: Sat May 31 18:09:56 2003

> Linux seems to lock the drive door when in use, so that you cannot open it.

this is netbsd, and with ISO images, not actual cds.  can images be swapped
on the fly?

> You should be able to 'Control/E', 'detach', (swap cd's), 'attach', then 

ugly, but luckily cd-rom access isn't something i'll need to do a lot of. ;)

-brian