Subject: Blow or Suck - Which is Best?

From: Lee Courtney <[email-masked]>
Date: Mon Apr 28 01:49:25 2003

I need to remove several years of accumulated dust and
debris from the inside of an HP3000 Series 40. I will
remove the boards and vacuum the inside of the cabinet
(size of a washing machine), but was wondering what is
the best way to remove dust and dirt from the PC cards
in a way that will not damage them - mechanically or
electrically. 

My default would be to clean with a shop vacuum, but I
was wondering if that might cause static damage to the
components on the board? Would a high pressure air
compressor be a better choice?

Thanks,

Lee Courtney
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: David Holland <[email-masked]>
Date: Wed Apr 30 00:35:36 2003

FWIW, YMMV/Etc... 

This is what I do, when I find some nice bit of old hardware that's full
of dust. 

Use a nice _SOFT_ 1" paintbrush, and canned air. 

The canned air doesn't seem to have enough pressure to cause any real
damage, (be careful however not to turn the can over, so the liquid
comes out.) The paintbrush knocks all the dust loose anyways, so it
doesn't take much to get rid of it either. 

There are rumors of folks here using a dish washer, but I'm not brave
enough to try that.  (Soap and water on the plastic parts works pretty
well though.) 

David

---

From: "William R. Buckley" <[email-masked]>
Date: Wed Apr 30 00:35:53 2003

In my years as a consulting software developer, I had the
opportunity to work with a small firm Unit Design.  They
manufacture small scale circuit board production equipment,
to include defluxing cleaners.  These cleaners were built
of standard home dishwashers, with added and removed
components to support the new application.  The cleaning
solvents were typical surfactants mixed with deionized
water.  The customers for this kind of equipment were
most commonly those which build small batches of military
hardware; one-off kinds of builds.  If I get the spelling
correct, one kind of cleaner used was *keizen* though as
I recall it was a bit volatile and so difficult to use.
Generally however, we were quite able to use more common
household or industrial surfactants to clean circuit
boards without damage.  For the purposes of list readers,
I expect that a dish washer will work fine.  The one
question I have (caveat) concerns proximity of cleaned
boards to the heating element in the sump.  We did not
have problems even with seven, eight, and nine layer
boards but, the boards of PDP and similarly aged boards
may be more delicate.

What say any readers who actually use a dish washer for
cleaning of older boards?

William R. Buckley

> David Holland said:

---

From: "William R. Buckley" <[email-masked]>
Date: Wed Apr 30 00:44:19 2003

William R. Buckley