Subject: Computer in Dark Star

From: John Honniball <[email-masked]>
Date: Sat May 31 20:07:59 2003

Just been watching John Carpenter's film "Dark Star" (again).  There's
a very brief shot of a computer toggle-switch front panel.  It seems to
have two rows of 15 lights (neons?) and two rows of toggle switches
(with plastic tips).  It looks like a genuine machine, not a made-up
prop, but what machine is it?  Does anybody know?

--
John Honniball
[email-masked]

---

From: "John Allain" <[email-masked]>
Date: Mon Jun 2 07:57:29 2003

There was a famous cover of the Lampoon that had a cute but
nervous looking dog on it with the headline
"Buy this magazine or we shoot this Dog"
(indirectly: http://images.amazon.com/images/P/B0000033PY.01.LZZZZZZZ.jpg )

Anyway, I have a nice happy VAX 6610 that needs a new home in 
at most 10 days or I start scrapping it.  This has to do with the economics
of storage and so on.  If you want to stop this destructive process please
contact me and we'll help you pick it up before the 10th.
Location: NJ-NYC-CT area.  As an added bonus I will ship it free 30 miles
if you will take it before Wednesday the 4th. 

Limited Time offer.
John A.

hey, life itself is just a series of Limited Time offers.

---

From: Jesse Kempf <[email-masked]>
Date: Mon Jun 2 07:57:30 2003

I suppose I'll have to assemble the necessary crew and grab your VAX.
I already have a 6410, might as well get a 6610.
Where are you?

Cheers,
Jesse Kempf
ECSE Systems & Network Administrator
Tamer of Unices and VAXen.
Sun Emperor of the RPI E-Club.

C++: Bringing you the latest advancements in programming errors.

---

From: Jesse Kempf <[email-masked]>
Date: Mon Jun 2 07:57:32 2003

Gah.
That should have been a private email. My error.

Cheers,
Jesse Kempf
ECSE Network Administrator
RPIMUG Campus Liason
RPI Electronics Club Project Coordinator

Anyone can hold the helm when the sea is calm.
                 -- Publius Syrus

---

From: "Ed Tillman" <[email-masked]>
Date: Tue Jun 3 08:21:34 2003

IIRC, many of the SF films of the 60s-70s used bits and pieces from two old
NORAD computers...  Anyone remember what --those-- looked like?

Cheers...