Subject: Re: Interdata Model 74

From: Al Kossow <[email-masked]>
Date: Sat May 31 18:14:02 2003

Does anyone have any information, documentation, engineering diagrams for
this machine?

--

I have the model 74 maint manual. I'll see about getting it uploaded to
www.spies.com/aek/pdf/interdata.

---

From: Tobias Russell <[email-masked]>
Date: Sat May 31 18:38:44 2003

Hi,

Thanks Al, that would be really useful. I currently have practically no
information on the machine so restoring it to a working state is fairly
daunting!

Toby