Subject: DEC AD0L-A

From: Bill Lewis <[email-masked]>
Date: Tue Jul 22 20:56:34 2003

Does anyone know what a DEC AD0L-A is?

Looks like some sort of A/D equipment.  Mounting panel
holds a number cards and has a small power supply near
one end.

Cards present (looks like a bunch are missing, from
the amount of wiring on the backplane) are:

A220
A708
A862 bipolar high speed A/C convertor
G701
M100
M111 invertors
M161 binary to octal convertor
M216 flip-flops
M602 pulse generator
M636

Anybody know what the mystery cards are?

Thanks,
   Bill

---

From: Rick Murphy <[email-masked]>
Date: Wed Jul 23 19:42:40 2003

>Does anyone know what a DEC AD0L-A is?

I think you've got an AD01-A (the fourth character is a "1", not the 
letter "L".)
Google searching for AD01-A yields a lot of good info. For example, 
<http://www.psych.usyd.edu.au/pdp-11/ad01.html>
         -Rick

---

From: Paul Williams <[email-masked]>
Date: Wed Jul 23 20:11:57 2003

> <http://www.psych.usyd.edu.au/pdp-11/ad01.html>

In that case, this manual may be some use, though it appears to be 
describing a different (later?) model:

"AD01-D Analog-to-Digital Conversion Subsystem Manual"

http://208.190.133.201/decimages/AD01_manual.pdf (9.3 MiB)

Table of Contents:

http://vt100/manx/details?pn=DEC-11-HADB-D;cn=1

- Paul