Subject: RE: collecting silicon wafers

From: "Dwight K. Elvey" <[email-masked]>
Date: Thu Mar 13 14:34:25 2003

Hi
 These are usually made on a glass plate. They look
like a larger version of only one of the dies of a wafer.
Some are actual size but most are done with steppers now days.
The glass has a thin metal coat on one side ( mirror looking ).
I think they use chromium but I don't recall. You can see
that layer's detail by holding it up to the light. The metal
has been remove in places. It is kind of like a negative and
used the same way.
 The ones for things like uP's of today, include a set of
about 30 or 40 for different parts of the processing. A full
set of these cost about 0.5 M$ to make.
Dwight

>From: "Chandra Bajpai" <[email-masked]>
>
>I got to ask this...what's a wafer mask...what's it look like?
>
>-Chandra
>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Hans Franke
>Sent: Wednesday, March 12, 2003 6:22 AM
>To: [email-masked]
>Subject: RE: collecting silicon wafers
>
>> 1. Stamps are printed in vast numbers
>> 2. They are used and, in most cases, eventually destroyed
>> 3. They are difficult to forge (convincingly) 
>> 4. Most are virtually worthless
>> 5. A few a almost priceless
>> 6. Many are beautiful
>> 7. They have an inherent research interest - printing varieties, 
>>    flaws, rarities, historical interest etc. 
>> 8. They are (usually) considered most valuable unused and even 
>>    more valuable in an unbroken sheet. 
>
>> [...]
>
>The whole idea of wafer collecting got something to it, although
>I think the stamp reference is a bit far fetched.
>
>Gruss
>H.
>
>BTW: I realy love wafer masks ... they are just a bit hard to find.
>So if one of y'all (sp?) got some laying around ...
>
>--
>VCF Europa 4.0 am 03./04. Mai 2003 in Muenchen
>http://www.vcfe.org/

---

From: "Hans Franke" <[email-masked]>
Date: Thu Mar 13 14:41:00 2003

> has been remove in places. It is kind of like a negative and

Well, the ones I have are always for a whole wafer. I never
seen masks which are just good for a single die. Also they are
usualy same size as the final wafers. Well, I guess tehre's a
lot more out there.

Gruss
H.