Subject: Data conversion (Commodore, 8250 disk drive, superbase)

From: "Lance S" <[email-masked]>
Date: Sat Jul 26 21:15:03 2003

I have 4 disks worth of data saved using a commodore 64 and an 8250 double 
disk drive.
The program that they were saved in used SuperBase as it's database.

I'm looking to somehow import this data into a microsoft access database.
Converting it into plain text would be great.

If anyone has the means to do this or has some pointers as to how I could 
accomplish this it would be great.

Lance.

_________________________________________________________________
Hotmail is now available on Australian mobile phones. Go to  
http://ninemsn.com.au/mobilecentral/signup.asp

---

From: Fred Cisin <[email-masked]>
Date: Sun Jul 27 07:52:10 2003

Interesting.
The question was about data created with an 8250 drive.
Have you transferred data using a 1541/1571 drive that had been created on
an 8250?

On Sat, 26 Jul 2003, UnRooster wrote:

> see http://sta.c64.org/sc.html and http://sta.c64.org/xcables.html for
> programs and cable interfaces that you can use to connect a C= 1541/1571
> drive to your PC.  Using this you can get your data off your disks.
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Lance S
> Sent: Thursday, July 24, 2003 12:39 AM
> To: [email-masked]
> Subject: Data conversion (Commodore, 8250 disk drive, superbase)
>
>

---

From: "UnRooster" <[email-masked]>
Date: Sun Jul 27 07:56:55 2003

-----Original Message-----

Lance.