Subject: FS: Symbolics 3650 LISP machine

From: Lord Isildur <[email-masked]>
Date: Fri May 2 01:20:21 2003

so, im thinning the herd some more, and have had to make a tough 
decision... to keep the lispm or not... and ive decided i need to find it
a new home. so, i have for sale, a Symbolics 3650 Lisp Machine. While 
some of the gear has been given away, the lispm is one i paid a good bit 
of money for (i actually bought it surplus from Symbolics!)
and so this one is for sale. It'll go on ebay soon if there's no interest 
here. The machine is fully operational , has a 750 MB disk, 4 megawords
(36 bit word size) of memory, and has Genera 8.3 (the latest version as of
2001) installed. Some pictures of it can be found at the url listed on the
bottom.. just scroll about 2/3 of the way down. I'm asking $800.00. 
It's in Pittsburgh, PA, btw. 

happy hacking,
Isildur
http://www.vaxpower.org/~isildur/computers.html

---

From: Lord Isildur <[email-masked]>
Date: Wed May 21 10:08:01 2003

So, my revised list of hardware free to a good home is as follows:

1 IBM RS6000 powerstation 250
1 Macintosh IIcx
1 DECstation 3100
2 DECstation 2100
1 DECstation 5000/125
1 DEC3000/300
1 VAX 11/730
1 VAX 11/750
1 HP 9000/300
All the guts of a VAX 6000/400
1 sparc 2
1 sun 3/60
1 TU80 9track tape drive
1 DECsystem 5400
1 MicroVAX in a BA213 - must go quickly
Lots of TK50s, Qbus parts, and tons of manuals. 

All the gear is in Pittsburgh, PA, free for pickup. 

Happy hacking,
isildur

---

From: "Dan Cohoe" <[email-masked]>
Date: Sat May 24 19:13:45 2003

Hello Isildur,

I'm interested in the Vax 11/750 and I need several Unibus modules for my
11/20, specifically M7260 and 7261.

What do I have to do to show evidence of a good home?

regards,  Dan Cohoe

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On
> Behalf Of Lord Isildur
> Sent: Tuesday, May 20, 2003 12:42 PM
> To: [email-masked]
> Subject: FREE TO A GOOD HOME
>
>

---

From: Lord Isildur <[email-masked]>
Date: Sat May 24 19:46:19 2003

i have up for sale on ebay a symbolics 3650 lisp machine. 
4 MW (18 MB) of memory, 
750 MB disk, 
genera 8.3 installed
works, in good condition, screen excellent with no burn in, 
located in pittsburgh, PA

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2731980507

happy hacking,
isildur