Subject: Re: DEC RL02 anyone need one?

From: Al Kossow <[email-masked]>
Date: Wed Jun 18 10:15:54 2003

I've just uploaded technical manuals for the RL02 and
RL11 to www.spies.com/aek/pdf/dec. The RL02 manual
includes a description of the drive interface.

---

From: Paul Williams <[email-masked]>
Date: Wed Jun 18 10:16:05 2003

> includes a description of the drive interface.

Did you rescan the RL11 Tech Desc, Al? It was already in dec/pdp11, and
you've now put a slightly smaller version in dec/unibus.