Subject: Re: Canon Cat (was: Cannon Cat

From: "Dwight K. Elvey" <[email-masked]>
Date: Tue Jul 22 19:53:00 2003

Hi
 A quick check of "canon cat" lead me into THE
( The Human Interface ). Interesting stuff and some
what on topic as it is related to early Mac development.
Dwight

>From: "Fred Cisin" <[email-masked]>
>
>> >Nevertheless, if you try to do any searching for info, you might get more
>> >results if you spell it "CANON" instead of "CANNON".
>
>On Mon, 21 Jul 2003, Dwight K. Elvey wrote:
>> Wow Fred! You are great. I wondered why I got so few :)
>> Spelling is not one of my best attributes.
>> Dwight
>
>I try to avoid hassling people about speling (for fear that
>somebody might start pointing out how many misteaks I make).
>But I will post a correction if it is for proofing a document,
>or where the error might interfere with information retrieval,
>or if it is particularly funny.
>
>--
>Grumpy Ol' Fred     		[email-masked]

---

From: Don Maslin <[email-masked]>
Date: Tue Jul 22 20:07:30 2003

On Mon, 21 Jul 2003, Geoff Reed wrote:

> Just came into posessionf of 2 of these, need to find my 5V wallwart of the
> right amperage and light em up/charge em.  one of them has Dbase in rom :)

What you want, Jeff is 6vdc at 600ma with plus to the shell.

						- don

---

From: Geoff Reed <[email-masked]>
Date: Tue Jul 22 21:25:54 2003