Subject: Re: The very first personal computers - How many are left?

From: "Michael Holley" <[email-masked]>
Date: Sun Apr 13 00:41:42 2003

I am a Southwest Technical Products 6800 collector and I normally define the
first personal computers as those made before mid 1977. (You could be strict
and say they had to introduced in 1975.) Almost all of these were only
available in kit form. Even the Apple 1 and KIM required you to build a
power supply.

In mid 1977 the Apple II , the PET and the TRS 80 brought personal computers
to those who did not know which end of a soldering iron you held.

I don't know how many SWTPC 6800 were made, I still have 3. SWTPC never have
a large market share but lasted longer than most of the early companies.
They made computers until the mid 1980s.

Michael Holley
www.swtpc.com/mholley

>From: "The Design Fort DTP" <[email-masked]>
>
>Hi all,
>
>One thing I was always interested in - and the visitors in my Computer
>Museum often want to know - is how many of the very first personal
computers
>are still in existence. By first PCs I mean the following machines:
>Kenbak 1
>Scelbi 8h
>Mark-8
>IBM 5100
>Apple 1
>Altair 8800
>IMSAI 8080

---

From: Doug Coward <[email-masked]>
Date: Sun Apr 13 00:42:40 2003

> > Move it over one decimal place to the left.  From what I know, about
> > 50,000 Altair's of all models were produced.
> Math check: move the decimal RIGHT (i.e. at least 5,000).

  Instead of throwing number around forever, why doesn't
someone just ask Steve Shepard? He was a customer service
rep. (or something like that) for MITS. And at one time
he maintained a list of all of MITS customers.

 Next, someone could ask Todd Fischer about the number of IMSAIs.
Or ask Lee Felsenstein and Bob Marsh about SOL 10s and 20s.
Or ask Jon Titus about the Mark-8.
etc. 
etc. 
etc.

> > > I just did a cursory web search and couldn't find this register.
> > That site went defunct a while ago.
> That's too bad.
> At least he's still got the http://www.altairmanuals.com/ site running.

 That's not David Freibrun or Steve Gabaly, that's Steve Shepard's site.
 --Doug
=========================================
Doug Coward                
@ home in Poulsbo, WA

Analog Computer Online Museum and History Center
http://dcoward.best.vwh.net/analog
=========================================