Subject: RE: RE: King of the string has Stringy floppy day

From: [email-masked]
Date: Wed Mar 5 21:37:41 2003

> >     Anyway, anyone have experience with a stringy floppy for a 
> > commodore?  It's called a "Quick Data Drive". 
>  
> I'm wondering if anyone actually *bought* these QDDs, every one I see 
> including my own are brand new and have a brand new system tape; people try 
> and sell 'em on epay as 'wow' etc :) Mine's badged as 'Entrepo' and I'm 
> pretty sure it's a single drive version of the Rotronics 'Wafadrive' that 
> was available for the Speccy and C64.
I've got one too - but I didn't get a system tape or a blank tape with it. If anyone wants to part with a System tape and a few blanks, well, my email address is philpem {at} dsl {dot} pipex {dot} com.

> That one was built round a BSR tape 
> mechanism (the same people that made vinyl turntables in the 70s). 
Yep - opened my QDD up - BSR's logo is on the tape mech.

> I don't 
> think it can be classed as a stringy floppy though, since that accolade used 
> to belong to (in the UK anyway) a device called the 'Phloopy' which was a 
> plastic case similar to, but bigger than, the Sinclair Microdrive but 
> instead of a neverending reel of tape it just had the tape 'loose' inside 
> the cart..... 
And it never got tangled up? Amazing...

Later.
-- 
Phil.
[email-masked]
http://www.philpem.dsl.pipex.com

-----------------------------------------
This message sent by OakMailer, a free/donation-ware script
provided by Oakbox Productions http://www.oakbox.com.

Anti-spam notice, this message originated from IP Address:
			      194.238.52.177
-----------------------------------------

---

From: "Witchy" <[email-masked]>
Date: Thu Mar 6 13:02:02 2003

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of [email-masked]
> Sent: 05 March 2003 14:32
> To: [email-masked]
> Subject: RE: RE: King of the string has Stringy floppy day
>
> I've got one too - but I didn't get a system tape or a blank tape
> with it. If anyone wants to part with a System tape and a few
> blanks, well, my email address is philpem {at} dsl {dot} pipex {dot} com.

s'funny, but I've never seen blanks offered anywhere; mine has a hole in the
polys where a blank should be but it's missing.

> And it never got tangled up? Amazing...

Apparently not, but then a lot of dot matrix printer ribbons work the same
way, media differences aside. If I remember I'll try and dig out an advert
and/or review of it, assuming there isn't one on the web...

cheers

--
adrian/witchy
www.binarydinosaurs.co.uk - the online computer museum
www.snakebiteandblack.co.uk - monthly gothic shenanigans