Subject: Retro printer ribbons up for grabs

From: Computer Recycling <[email-masked]>
Date: Tue Jun 3 09:55:18 2003

Hi all,

I'm new here - so I hope I'm not breaching any etiquette by posting 
this. I have a couple of new boxed ribbons for the following printer list...

Binder 1550, 8510, 8510A
C.Itoh 1550, 8510, 8510A, Prowriter 7500
DEC CLA 45-14602, LA50
HP 85
Leading Edge Prowriter 2-1550 8150AP
NCR 6411
NEC PC 8023A/B/C
Toshiba P1150, PA7251, PA7252

These are FREE (via an SAE to the UK). If you have any of the above 
equipment and are interested, please email me directly at [email-masked].

Cheers now,

Ben
~~~
Computer Recycling Project
University of York, UK
www.comprec.org.uk

---

From: Joe <[email-masked]>
Date: Thu Jun 5 08:29:51 2003

>C.Itoh 1550, 8510, 8510A, Prowriter 7500

  ????   The HP-85 doesn't use a ribbon. It uses thermal paper.

    FWIW I just picked up another HP-85, several ROMs, 4 interfaces, a
82901 5 1/4" disk drive and a HP 82(something) printer today. (A rebadged
Epson MX-80 printer with HP_IB added.)

    Joe