Subject: DEC RL02 -vs- RL02-A

From: Barry Skidmore <[email-masked]>
Date: Fri May 2 10:39:00 2003

Could someone tell what the differences are between a DEC RL02 -vs- a
RL02-A, or point me to the appropriate web site.

Thanks very much,
Barry

-- 
Barry Skidmore           | Hobbyist Systems:  
[email-masked]  | C64/128
Red Hat Linux 8.0        | MicroVAX 3100-40, OpenVMS
Postfix 1.1.11           | Mac SE/30's
--

---

From: Jeffrey Sharp <[email-masked]>
Date: Mon May 5 22:12:28 2003

> RL02-A, or point me to the appropriate web site.

Was there even such a drive?  I've never heard of one.

-- 
Jeffrey Sharp

---

From: Jeffrey Sharp <[email-masked]>
Date: Mon May 5 22:12:54 2003

> Was there even such a drive?  I've never heard of one.

Note: I'm talking about the 'A' variety above. :-)

-- 
Jeffrey Sharp

---

From: Barry Skidmore <[email-masked]>
Date: Mon May 5 22:19:00 2003

> Note: I'm talking about the 'A' variety above. :-)

The following is from varx's web site.  I guess I could ask them, but
thought someone on this list would have more detailed information.

RL02    10 MB, REMOVABLE DISK DRIVE  $ 499  
RL02-A  10 MB, REMOVABLE DISK DRIVE  $ 499

---

From: Guy Sotomayor <[email-masked]>
Date: Mon May 5 22:34:13 2003

> > Was there even such a drive?  I've never heard of one.

Yes.  The RL02A was the later version of the RL02.  It had some
"improvements" over the RL02.  The dust sweep arm was removed on the
RL02A (many RL02's had this done as a field change).  The solenoid
access cover for the top cover release was also removed.  There are
probably a number of other changes but those are the most obvious.
-- 

TTFN - Guy