Subject: RE: Osborne Computer Equipment

From: "Michael Pike" <[email-masked]>
Date: Sun Jun 8 18:06:19 2003

Woohoo! thanks!  I might "get a little crazy" for this one :)

mike

>From: "Erik S. Klein" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>Subject: RE: Osborne Computer Equipment
>Date: Sat, 7 Jun 2003 21:55:14 -0700
>
>Ask and ye shall receive:
>http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2734991210&category=1
>247
>
>I have absolutely nothing to do with the auction, the seller or eBay
>(other then my account).  I just bumped into this listing after reading
>the email below.
>
>My best guess is that it'll close between $100 and $150 unless someone
>gets crazy.
>
>Best of luck!
>
>    Erik Klein
>    www.vintage-computer.com/vcforum
>    The Vintage Computer Forum
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Michael Pike
>Sent: Saturday, June 07, 2003 4:20 PM
>To: [email-masked]
>Subject: Osborne Computer Equipment
>
>Hello all...
>
>I am looking for old Osborne systems (one of each).  I am looking for an
>
>Osborne 1 with the original disks and documentation.  I used to have one
>as
>a teenager and have since lost it...
>
>I am interested in all of the Osborne series (Osborne 1, Vixen and
>Executive).  The Osborne 1 is the most important as it was the first,
>but I
>am also interested in others as well.
>
>If you know of anyone who has one and will sell it, please email me....
>
>I am very particular... it must have the books and original software.
>
>Thanks!
>Mike
>
>_________________________________________________________________
>MSN 8 with e-mail virus protection service: 2 months FREE*
>http://join.msn.com/?page=features/virus

_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*.  
http://join.msn.com/?page=features/featuredemail

---

From: Eric Chomko <[email-masked]>
Date: Tue Jun 10 10:51:40 2003

Yes, something tells me that $100-$150 is a little light for this lot. 
We'll see.

Eric