Subject: Attention calculator collectors

From: Norm & Beth Anheier <[email-masked]>
Date: Sat Jul 5 15:40:45 2003

Like new in boxes:

Hewlett-Packard HP-41C scientific calculator.  Manuals, quick reference
guide, pouch, NiCad battery pack, no charger.  Calculator tested with
alkaline battery pack (not included). One memory module ( model HP 82170A)
with carrier included.

Card Reader, model 82104A for above with manual, blank program cards and
pouch carrier.

All in great shape.  Trade for vintage CPU processors or best offer.

Please email for more information.

Thanks Norm

---

From: "John Allain" <[email-masked]>
Date: Sat Jul 5 15:44:09 2003

Hi,

  Anybody reccomend any good DEC resellers?
  I have one here, am about to deal with him,
  but before doing so did a web search for prices.

  I have RF74's in hand.
  Some resellers advertise them for $500~$900.
  Assuming that those websites are a bit out of date and/or
  that they deal with low/slow volumes where they don't want
  more stock... etc. then a lower price might be expected.

  What I also have is an offer from someone to buy my 
  drives for $125/each.

  Question: Anybody have a known&liked reseller that I
  can at least check with to see if they're interested?  

  AFAIK the RF74 was the largest non-SCSI drive DEC
  ever made, @3.5G.

John A.
hoping my dealing is still ethical.

---

From: Ethan Dicks <[email-masked]>
Date: Sat Jul 5 15:44:49 2003

>   but before doing so did a web search for prices.

I have had good dealings with Newman and Great Lakes (personally
and for my employers).  I had some not-so-smooth dealings with
Computer Clearing House a while back (1987), but things were
eventually made to my satisfaction.  They might have improved
since than.
 
>   What I also have is an offer from someone to buy my 

That's about right... resellers will pay 1/4 to 1/3 of the price
they expect to resell at.  Lower if it's not a hot item.
 
>   AFAIK the RF74 was the largest non-SCSI drive DEC

Yep... I just gave away a box of those not too long ago
(to a list member).

-ethan

---

From: Paul Thompson <[email-masked]>
Date: Sat Jul 5 15:44:56 2003

> eventually made to my satisfaction.  They might have improved

You might watch ebay , I see them every so often.

I have had recent good dealings with Computer Clearing House and no
negative doings with Newman or NA technologies or Digital Brothers
although their prices (on things more recent than DSSI) tend to be less
comptetive than CCH.

--

---

From: "Jay West" <[email-masked]>
Date: Sat Jul 5 21:18:01 2003

I've had very good luck with Mitch Miller at Keyways. Check keyways.com

Jay West