Subject: RE:TIFF to PDF (slightly OT, but for a good cause :-))

From: "McFadden, Mike" <[email-masked]>
Date: Thu Jul 17 13:26:01 2003

PDF creation
I think there is a tool under imagemagick called convert 
that can take a TIFF and create PDF.
I think there are both Unix and Windows versions available.
Mike

---

From: Doc <[email-masked]>
Date: Thu Jul 17 13:31:34 2003

> I think there are both Unix and Windows versions available.

   Image magick does conversions very nicely, but AFAICT it won't handle 
combining multiple tiffs into a single document.

	Doc

---

From: Kevin Handy <[email-masked]>
Date: Thu Jul 17 13:48:41 2003

>I think there are both Unix and Windows versions available.
Under Linux, you can do the following to create a PDF from a bunch of 
TIFF images.
Assuming the original files are named t1-*.tif (change for different 
file names)

    tiffcp t1-*.tif t1.tif
    tiff2ps -a t1.tif > t1.ps
    ps2pdf t1.ps t1.pdf
    rm t1.tif
    rm t1.ps

tiffcp converts the multiple files into a single multi-image tiff file.
tiff2ps converts this multi-image tiff file into postscript (very large 
file)
ps2pdf converts the postscript file into a PDF.
rm kills the intermediate files.