Subject: Hyperion 3032 questions

From: Joe <[email-masked]>
Date: Sat Mar 15 16:57:17 2003

Hi All,

  This past week I picked up a Hyperion model 3032 computer with a low serial number (<800) made in Canada. I found some info on it on the web but not much. Can anyone tell me if this will run PC-DOS? I powered it up and it appears to boot PC DOS 5.0 fine but then I can't get any response from the keyboard so I don't know if it's a DOS problem or hardware problem. Anyone have pinouts or other info on the keyboard port?

   Joe

---

From: Joe <[email-masked]>
Date: Sun Mar 16 07:25:27 2003

At 10:12 PM 3/15/03 -0600, you wrote:
>I assume the macihne you have is a Dynalogic Hyperion,

 Actually this one was built by Bytec-Comterm but I assume that it's the same.

 so what follows is
>what I seem to remember about what will work & what won'.
>
>I have read somewhere that this machine will run PC-DOS 1.0, but if you
>use the DIR command, it promptly freezes.
>
>I think I also remember reading that (oddly enough) MS-DOS 5.0 or 6.0
>will work without complaint. However it will fail the infamous "Flight
>Simulator Test" regardless.
>
>If you can find the version of DOS that shipped with it (H-DOS), you'll
>be in good shape.

   I have no idea what version or variant of DOS shipped with it. That's one of the hings that I'm trying to find out.

     Joe

>
>On Sat, 15 Mar 2003 18:00:59, "Joe" <[email-masked]> said:
>> Hi All,
>> 
>>   This past week I picked up a Hyperion model 3032 computer with a low
>>   serial number (<800) made in Canada. I found some info on it on the web
>>   but not much. Can anyone tell me if this will run PC-DOS? I powered it
>>   up and it appears to boot PC DOS 5.0 fine but then I can't get any
>>   response from the keyboard so I don't know if it's a DOS problem or
>>   hardware problem. Anyone have pinouts or other info on the keyboard
>>   port?
>> 
>>    Joe
>> 
>-- 
>  David Vohs
>  [email-masked]
>
>-- 
>http://www.fastmail.fm - Choose from over 50 domains or use your own

---

From: "David Vohs" <[email-masked]>
Date: Mon Mar 17 00:16:39 2003

I assume the macihne you have is a Dynalogic Hyperion, so what follows is
what I seem to remember about what will work & what won'.