Subject: Re: Leaving the hobby

From: "brian roth" <[email-masked]>
Date: Sun May 18 02:19:17 2003

Not with a dehumidifier and insulation. Also radiant heat helps.

Brian Roth
Network Administrator
A+  N+  CNA  CCNA
Network Services
First Niagara Bank
(716) 625-7500 X2186
[email-masked]

>>> [email-masked] 05/16/03 04:25PM >>>
>I keep alot of my collection in the basement also, any long term problems
>with computer parts and slightly higher then average humidity?

>----- Original Message -----
From: "brian roth" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 16, 2003 4:07 PM
Subject: Re: Leaving the hobby

*****************************************************************************
*********************
The contents of this email and any attachments are confidential.
It is intended for the named recipient(s) only.
If you have received this email in error please notify the system manager or
the
sender immediately and do not disclose the contents to any one or make
copies.

** eSafe scanned this email for viruses, vandals and malicious content **
*****************************************************************************
*********************
BEGIN:VCARD
VERSION:2.1
X-GWTYPE:USER
FN:roth, brian
TEL;WORK:2186
ORG:;Network Services
TEL;PREF;FAX:716-625-0012
EMAIL;WORK;PREF;NGW:[email-masked]
N:roth;brian
X-GWUSERID:1372
END:VCARD

---

From: Brian Chase <[email-masked]>
Date: Sun May 18 02:19:35 2003

> Not with a dehumidifier and insulation.  Also radiant heat helps.

The last of which you can get just by running the systems.

-brian.