Subject: (no subject)

From: Mail List <[email-masked]>
Date: Tue Mar 4 12:46:11 2003

Here's one some of the collectors in Germany might find desirable?

Eltec Elektronik Eurocom 1 inkl. Gehäuse und

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3011114207&category=187

Year 1979
CPU M6802
Display 7-segments
Busconnector for System experiments
User I/O connection
Users wire wrap aerea
RAM 128 Bite
ROM HCL monitor ? kB
Interfaces PIA, ACIA, parallel
Case style Single board Computer

Eltec Elektronik Eurocom 1 inkl. Gehäuse, Handbücher, Ascii Tastatur, 
"Grafikkarte" und Anschlusskabel.

Manche werden das Teil noch kennen, es wurde als Lerncomputer verwendet und 
in sehr geringer Stückzahl produziert. Eine für
Computerverhältnisse wirklich antike Rarität ! Neben dem hervorragend 
gefertigten Gehäuse und diversen Anschlusskabeln sind
noch 3 Handbücher (Reproduktionen) inkl. Trainingsunterlagen vorhanden. Das 
System war normalerweise nur als lose Platine
erhältlich und dazu gab es noch verschiedene "Zubehörplatinen", ein 
Netzteil, die ASCII Tastatur u.a. - hier wird alles komplett und
zusammengebaut angeboten. Gerät wurde mangels eines speziellen Netzkabels 
(kleine 2 Pol Buchse) und entsprechenden
Kenntnissen nicht getestet. Verkäufer versicherte mir allerdings, daß das 
Gerät tadellos funktioniert. Trotzdem keine Garantie auf
Funktion. Anschließend noch ein paar Daten aus dem Netz :

---

From: "Hans Franke" <[email-masked]>
Date: Tue Mar 4 12:46:48 2003

> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3011114207&category=187

Nice configuration. The computer is not as rare as he states ...
More like a Kim or so, at least over here in Germany, the Eurocom
machines had a quite large followship.

Still, I like it.

Gruss
H.

--
VCF Europa 4.0 am 03./04. Mai 2003 in Muenchen
http://www.vcfe.org/

---

From: Mail List <[email-masked]>
Date: Wed Mar 5 06:00:31 2003

Hello Hans,

I thought it looked really clean and therefore probably well
cared for. I've been rather impressed with Eltec products.

Best Regards

---

From: "Hans Franke" <[email-masked]>
Date: Wed Mar 5 06:01:15 2003

> cared for. I've been rather impressed with Eltec products.

Jup, it does. I'd jump for it, and I would right away pay a
fifty bucks - which I considere a lot (ask around, I'm a
ceap ... err economical guy when it comes to buy stuff). His
'buy now' is just three times that :(

Gruss
H.