Subject: Adaptec ACB 4070

From: "Geoff Stevens" <[email-masked]>
Date: Sat May 24 19:24:19 2003

Richard,
	Do you still have the manual for the above. I am prepared to pay swap borrow whatever to get a copy or sight of it. I have an old BBC hard drive ( in door stop mode)which uses it so it would be really handy.

rgds
Geoff

	Castle Computer Services Ltd. Stewart House, Pochard Way, Strathclyde Business Park, Bellshill, ML4 3HB. Tel: 0845 230 1314, Fax: 0845 230 1615
	Castle Computer Services Ltd. The Rural Centre, Ingliston, Edinburgh, EH28 8LT. Tel: 0845 230 1314, Fax: 0845 230 1615
	Castle Computer Services Ltd. 47 Albert Street, Aberdeen, AB25 1XT. Tel: 0845 230 1314, Fax: 0845 230 1615
	Website: www.castle-cs.com

This e-mail is private and confidential and may be legally privileged. It is for the attention of intended recipients only and access by others is unauthorised.  It is not intended to be relied upon without subsequent written confirmation of its contents.  Accordingly, Castle Computer Services Ltd. disclaims all responsibility and accepts no liability (including in negligence) for the consequences of any person acting, or refraining from acting, on such information prior to the receipt by those persons of subsequent written confirmation.  If you are not the intended recipient, any disclosure, copying, distribution or any action taken in reliance on the information in this e-mail is prohibited and may be unlawful.

---

From: Al Kossow <[email-masked]>
Date: Sat May 24 19:50:14 2003

I'll put a scan of the manual for the 4000 series
up for you at www.spies.com/aek/pdf/adaptec