Subject: JetDirect EX print server

From: chris <[email-masked]>
Date: Fri Jun 13 11:16:15 2003

I'm not sure if this is older than 10 years yet, but people on this list 
have a library of manuals, so I'm asking anyway.

Does anyone have a manual to an HP JetDirect EX print server device? 
Specifically model number J2382.

I'm trying to find out how to default it to factory settings, and how to 
get in and change configurations. Holding the TEST button on power up 
doesn't seem to do default it (or if it is, it isn't clearing the error 
condition, but that might also be because it isn't taking the BootP info 
for its IP address).

I have two doing the same thing, and I tend to doubt both are broken, so 
I'm guessing that the manual HP has on their site for the EX Plus doesn't 
have the right directions for it (not too surprised).

So, anyone have that manual?

-chris
<http://www.mythtech.net>

---

From: [email-masked] (Eric Dittman)
Date: Fri Jun 13 11:18:04 2003

> condition, but that might also be because it isn't taking the BootP info 

I don't have the manual, but I thought you had to hold the
TEST button down for ten seconds while powering up the
device.
-- 
Eric Dittman
[email-masked]

---

From: "Fred N. van Kempen" <[email-masked]>
Date: Fri Jun 13 11:21:00 2003

> Specifically model number J2382.
How many of those would you like to have? :)

Seriously.. one of my customers used to have ~600 PC's,
most of which had their own printer.  Yes yes, I know,
that is/was insane.

So, beiong the great consultant I am, I advised him to
move towards disconnecting printers from individual
workstations, and connect printers to the LAN instead,
using.. you guessed it.. JetDirect (EX) boxes.

OK.  Sometimes, though, I feel like I should have become
a baker or something, cos... when I (later) returned to
that customer, they were VERY proud of themselves while
showing me the good work they did, as I suggested....

THEY REPLACED EVERY DIRECT CONNECTION WITH A JETDIRECT !

*THUNK*

Yes.  They ordered ~500 or so of these thingers, and did
the change to each installed printer.  So, basically, each
PC had its own printer [still], just connected through a
JetDirect box.  Arggh!

[pause to let yall laugh yerselves silly]

Anyway.  When revamping that place later, I took a bunch of
em home, obviously.  So, I have the manuals for both the
standard JetDirect (white-ish box), the 1-port EX (brown
box) and 3-port EX (larger brown box.)

Lemme know which one you need - I dont have the HP numbers
handy here...

And: yes, keep the TEST button depressed for 12 seconds while
powering it up, and it SHOULD reset.  I said "should", because
many of the earlier firmware versions were buggy as hell.

--fred