Subject: Interesting tape reader on eBay

From: Vintage Computer Festival <[email-masked]>
Date: Sat May 24 19:53:01 2003

This is an odd reader made by Tally(?)

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2730202301&category=1247

Worth a look.  This is mostly a heads-up for the UK folks since that's
where it is.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: steven <[email-masked]>
Date: Sat May 24 19:55:16 2003

Hello fellow computer fans and/or collectors,

I have a nice Apple III (not Plus) which I'd like to
trade for others goods. I can also throw in a nice
Apple III monitor if the 'price' is right.

Things I am seeking:

KIM-1
Apple II (not plus,e,c,...)
Exidy Sorcerer
HP-85
Tomy Tutor
Commodore 128D
Commodore PET w/ chickletts

Thanks!
Steve.
http://oldcomputers.net
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com