Subject: Re: HP9885 8" floppy unit

From: Joe <[email-masked]>
Date: Wed Apr 9 20:17:13 2003

FYI, there are a couple of pictures of HP 98622 GPIO cards at <http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=2521082261&category=25400>. The item there isn't a DataComm unit. It's a system expander chassis for an HP 9000 200 or 300 series computer! It has four GPIO cards, three Datacomm cards and one HP-IB card in it. The empty slot at the bottom is supposed to house the interface card that connects it back to a 9000 200 or 300 series computer.

  Note that the interface cards cover TWO expansion slots even though they only use one slot. It's very possible that there are other cards installed in this chassis but they're covered up and can't be seen.

    Joe

---

From: Joe <[email-masked]>
Date: Thu Apr 10 07:16:16 2003

I *believe* that it could be used with a 380 but you'd need the interface card that goes in the bottom slot of the 9888 along with the cable and the card that goes in the computer. IIRC these are usually one big assembly. The card that goes into the computer is a DIO card so you'd need the DIO-II to DIO slot converter. There are expansion chassis for the 300 series but I don't know if they fit every 3xx model. Usually you replace the 3xx cover with a cover with a slot in the top. Then the expansion chassis sits on top of the 3xx and there is a short card that connects bewteen the two backplanes. Essentially it converts the 3xx into a taller chassis with more slots. 

    Joe

At 06:57 AM 4/10/03 +0200, you wrote:
>Hi, Joe
>
>
>>    FYI, there are a couple of pictures of HP 98622 GPIO cards at
><http://cgi.ebay.com/ws/eBayISAPI.dll?iewItem&item=2521082261&category=25400
>>.
>
>Mmmm... Could I use it with one 9000/380 ? I ever was curious about these
>expansion units and its possible use with my system.
>
>Thanks and Greetings
>Best Regards
>Sergio

---

From: "SPC" <[email-masked]>
Date: Sun Apr 13 00:45:10 2003

Hi, Joe

Thanks and Greetings
Best Regards
Sergio