Subject: RE: RS/6000 Console Help

From: Larry Laurel <[email-masked]>
Date: Sun Mar 16 23:11:34 2003

c20 = An unexpected halt occurred, and the system is configured to enter the
kernel debug program instead of entering a system dump.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Steven Nikkel
> Sent: Thursday, March 13, 2003 4:21 PM
> To: [email-masked]
> Subject: RS/6000 Console Help
> 
> 
> I just obtained an RS/6000 C20 and am having problems
> getting access to the serial console. I know the null
> cable and terminal I'm using works, but I can't get anything 
> to display.
> It runs through its post and ends up with c20 on the front
> panel display, I don't know if its booted up correctly
> and displaying its name or stalled at an error.
> Help!

---

From: Ed Chapel <[email-masked]>
Date: Wed Mar 19 22:01:17 2003

>re: RS/6000 Console Help

Pinout info can be found here:
http://www.mort.level5.net/johnr/howto/aixhow.htm#hardware1

Hope this helps...