Subject: Look at this -

From: Joe <[email-masked]>
Date: Fri Mar 21 13:03:33 2003

>Knew there was a reason why I wasn't a real Apple fan:
>
>Gore Joins Apple Board
>
>Apple CEO Steve Jobs said Gore "brings an incredible wealth 
>of knowledge and wisdom to Apple from having run the largest 
>organization in the world--the United States government--as 
>a congressman, senator and our 45th vice president."
>http://eletters1.ziffdavis.com/cgi-bin10/flo/y/eUOp0BzN6x0DUm0vVG0AK
>
>
    Joe

---

From: James Rice <[email-masked]>
Date: Fri Mar 21 22:24:22 2003

Vintage Computer Festival wrote:

>On Fri, 21 Mar 2003, Joe wrote:
>
>  
>
>This has to be a joke.
>What next?  Microsoft adds Reagan to their board?
>
>  
>
He would fit right in.  Neither Mr Reagan or Bill G seem to be able to 
remember anything these days.

I know, poor taste.

-- 
http://webpages.charter.net/jrice54/classiccomp2.html

---

From: "Eric Smith" <[email-masked]>
Date: Wed Mar 26 06:13:42 2003

Jeffrey S. Worley wrote:
> I do believe that is right.  Xerox Palo Alto (Parc) created the GUI and
> the mouse on the Alto series of machines iirc.

Xerox invented neither the GUI nor the mouse.  Perhaps you're
confusing Xerox with Douglas Engelbart?