Subject: need CP/M boot disks

From: [email-masked]
Date: Sun Apr 20 10:47:22 2003

I was told that Don Maslin can help me with boot disks for some old CP/M
computers. I need boot disks for the following:

Morrow Micro Decision MD 1
Epson QX-10
several different Kaypro models

I tried to make a boot disk for the Morrow using 22disk and the 'STDCPM22'
file at 'www.retroarchive.org'. 22disk did not have a file format for the
Morrow MD 1, so I used the format for the Morrow MD 2. (As far as I have
been able to find out, the MD1 had full height floppy disk drives and the
MD2 had half-height drives, but they were the same capacity). When I tried
to use the floppy to boot the computer, it would spin for about 15 seconds,
then the computer would reboot.

I was making the boot disk on a computer which had a 360K floppy drive.

Thanks!

xtguy

---

From: Don Maslin <[email-masked]>
Date: Mon Apr 21 01:02:54 2003

> then the computer would reboot.

The format for MD-1 and MD-2 are the same.  The major difference
between the machines is that the -1 is a single drive machine
while the -2 has - surprise - two!  His 'STDCPM22' of course would
not work as it is not tailored to the Morrow hardware, and even
had it been, 22Disk will not normally write a boot track.

> I was making the boot disk on a computer which had a 360K floppy drive.

I have contacted Kevin off-list and hope to get him up and running
soon.
						- don

---

From: Roger Bisson <[email-masked]>
Date: Mon Apr 21 11:23:00 2003

I have an original set of Epson QX-10 boot disks (plus
original owners manual) - although I was intending to
scan the manual, I haven't had an opportunity to do
so.

I also do not have a QX-10 or any suitable equipment
to make copies of the disks available through archives
such as http://www.retroarchive.org.

If there is anybody with the time, and inclination to
preserve and make the disks and available to
enthusiasts online ... please contact me.

Best regards,

Roger

-------
Roger Bisson, 
Disky.com, 
6 & 8 Sand Street, 
St. Helier, 
Jersey, 
Channel Islands

http://www.disky.com

 --- [email-masked] wrote: > I was told that Don
Maslin can help me with boot
> disks for some old CP/M
For a better Internet experience
http://www.yahoo.co.uk/btoffer