Subject: Re: 286 Computers

From: Marvin Johnston <[email-masked]>
Date: Mon Apr 21 00:54:21 2003

Vintage Computer Festival wrote:
> 
> On Sat, 19 Apr 2003, TeoZ wrote:
> 
> > I dont think many of the 286 computers will ever be collectable. For some
> > reason they are just not popular, maybe because of memory/memory management
> > limitations.
> 
> Or because they are just plain boring and uninteresting.

Except for the original IBM 6 MHz AT. It is interesting in the same way
that the Compaq 386 is; both are first editions. Also, the original 512K
IBM AT has the piggyback memory chips which are kind of interesting.
Now, add the 386 multiuser system on the 286, ???386 (can't recall the
name of the Atlanta, Ga company), and we are beginning to see the PCs
get usable.

---

From: "TeoZ" <[email-masked]>
Date: Wed Apr 23 13:11:15 2003

Reminds me of sellers showing doom2 on a 486/133 at the computer shows
trying to get rid of them before people realised that the pentium was soooo
much faster.

I still have a 386/40 for playing the older games. So far I havnt run into
anything that I need a 286 or earlier to play it.

----- Original Message -----
From: "Ethan Dicks" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 23, 2003 9:37 AM
Subject: Re: 286 Computers

> --- Bryan Pope <[email-masked]> wrote:
> > And thusly Vintage Computer Festival spake:
> > >
> > > > I dont think many of the 286 computers will ever be collectable...
> > >
> > *But* you can play Castle Wolfenstein 3D on them! ;)
>
> When people were still attempting to sell 286s at Hamfests and
Fleamarkets,
> you could tell the 286s because *that* was running on them as a crowd
> attractor.
>
> It also showed off the dogs... all it took was one 386-25 across the
> aisle and nobody paid any attention to the 286s.
>
> -ethan
> The New Yahoo! Search - Faster. Easier. Bingo
> http://search.yahoo.com