Subject: RE: collecting silicon wafers

From: "Chandra Bajpai" <[email-masked]>
Date: Tue Mar 11 21:47:25 2003

Before anyone goes in trying to cash in their wafers...I assume any
wafer that was not kept in a clean room environment is worthless.  The
couple of wafers I have finger prints so they definitely are worthless!

-Chandra

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dwight K. Elvey
Sent: Tuesday, March 11, 2003 5:24 PM
To: [email-masked]
Subject: RE: collecting silicon wafers

>From: "Vintage Computer Festival" <[email-masked]>
>
>On Tue, 11 Mar 2003, Dave Wilson wrote:
>> My only anxiety is that the general interest in collecting
>> silicon may take off in a big way before I have managed to build
>> up a workable stock.
>
>Indeed.  Just try to keep a "Silicon Wafers" category from being
created
>on eBay for as long as possible and you'll be in the clear for a while
:)

Hi
 Even wafer collecting can have monetary value. A while back, at
the beginning of the last Middle East action, there was a military
requirement for mil spec TTL parts. I don't recall which but
I believe it was 74139's that were in short supply. Anyone
with a wafer of these could just about name their price.
 The fact is that most companies consider the wafers as
proprietary information. They would rather destroy it or send
it back to the foundry to be recycled. Wafers that do make
it to the outside world are usually from some company that
has shut down and had a warehouse of overstocks.
Dwight

---

From: [email-masked]
Date: Wed Mar 12 15:34:24 2003

An extremely new wafer can be valuable just by the ability to reverse
newfangled engineering.

Peace...  Sridhar

---

From: "Steven N. Hirsch" <[email-masked]>
Date: Wed Mar 12 17:17:14 2003

> An extremely new wafer can be valuable just by the ability to reverse

That's why most fabs make it a condition of employment (if not of staying
out of jail) that you not remove any from the premises without permission.  
With the proper equipment and motivation, third-parties could reverse
engineer significant IP from even a partially fabbed wafer.

Steve