Subject: Re: Removing duct tape residue.

From: chris <[email-masked]>
Date: Fri May 16 10:40:41 2003

>   I've used alcohol on that stuff and it seems to remove some but not all
>of it. I've never found anything that would remove it completely.

I've used Simple Green. Put a good coating of it on (a small pool of it 
to cover the marker), then let it sit... and sit... and sit some more... 
then look at it, walk away and let it sit some more. Give it a good 30 
minutes.

Then firmly start rubbing it off. I've found that takes off most all of 
it. Repeat as needed (usually after the 2nd or 3rd application, the 
marker is either gone completely, or faded to the point of not very 
noticable... however, on some materials it has almost no effect other 
than to waste your time and stink up your work bench)

Try on the case in a non noticable area first, as I've also found letting 
Simple Green sit for that long can discolor some paint and plastics.

-chris
<http://www.mythtech.net>

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon May 19 15:35:50 2003

>From: "Peter Turnbull" <[email-masked]>
>
>On May 16, 15:28, Joe wrote:
>> MEK has all but been banned in the US and is just about impossible
>for an
>> individual to obtain. Besides it EATS plastic!
>
>I believe it's still commonly used for certain industrial processes.
> Yes, it does attack plastic -- that's it's principal use :-)  Ditto
>for actone.
>
>-- 
>Pete						Peter Turnbull
>						Network Manager
>						University of York
>

Hi
 I used to use it to remove conformal(sp?) coating. It
didn't dissolve it but softened it enough to be peeled
off. It would have to soak for about ten minutes to
even do that.
Dwight