Subject: Software for NCD 17c Xterminal

From: "David C. Jenner" <[email-masked]>
Date: Sun May 25 14:57:24 2003

I got a nice NCD 17c X terminal a while back, but I don't
have the server software to download to it.  Does anyone
have such software or a pointer to where to get it?

Thanks,
Dave
-- 
David C. Jenner
[email-masked]

---

From: Kevin Handy <[email-masked]>
Date: Tue May 27 07:24:46 2003

>have such software or a pointer to where to get it?
You are looking for NCDware, of the proper version to have
that X terminal on it.  Available from NCD, but they want
(iirc) about $300 for it.  It is also copyright, and NCD doesn't
allow for free hobbyest versions as far as I can tell.