Subject: Univac 9200 in Minneapolis

From: Bill Yakowenko <[email-masked]>
Date: Tue May 13 03:40:01 2003

(Apologies if this comes through twice; I've been
having e-mail troubles for several days, and
re-trying...)

I've just got word of a Univac 9200 available in
Minneapolis.  It is in a building that is due to
be torn down in about a week, so if you are in a 
position to do anything about it, do it soon!
If its owner doesn't get any offers, it may well
go to e-bay.  At the present, he seems willing to
just give it to anyone who wants to keep the whole
thing and can cart it away!

If nobody can arrange a rescue of the whole machine,
then I've got dibs on parts, because I've got a
mostly-complete 9200 that could use them.  Still,
if you have an actual need for any particular part,
let me know, and if it is something that my machine
doesn't need I would be willing to share.  Note that, 
like my machine, his is also missing the
power-supply-and-memory cabinet.

For those who don't already know, the Univac 9200
was a late-60's minicomputer based on small-scale
pre-TTL (maybe SUHL?) technology.  It came with 8K
of thin-film RAM (some variation of magnetic core
memory), and a built-in line-printer.  Physically,
it was about the size of an office desk, but maybe
twice as tall.  I've got a web page with a little
info about mine, here:

    http://www.cs.unc.edu/~yakowenk/classiccmp/univac/

If interested, contact me (now or sooner!).  It'll
most likely be first-come, first-served.

        Cheers,
        Bill.
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: William Donzelli <[email-masked]>
Date: Sun May 18 02:14:45 2003

> position to do anything about it, do it soon!

Ah well...to far away. I would have like to scope it out and see if there 
is anything I can use.

> doesn't need I would be willing to share.

Please save what you can.

> twice as tall.

This is just the processor and printer basically. As you mentioned 
before, the memory box is a small but heavy unit that sits next to it. On 
the bigger 9300, the disk and/or tape controls are in there own huge box. 
I think the 9300 also has a bigger card punch and reader control box as 
well.

>  I've got a web page with a little
> info about mine, here:
> 

I forgot you had this - I last looked a long time ago. I have a rather 
large 9300 system with the memory, 2 disks and control, and the larger card 
handling equipment, plus a lot of software on punch cards - but NO manuals. 
Contact me at some point, and maybe we can both get our Unis working. 

William Donzelli
[email-masked]