Subject: RE: Older wordprocessing software

From: "Feldman, Robert" <[email-masked]>
Date: Mon Jul 7 20:30:05 2003

The last MS Word for DOS (5.5) was available for free download from the MS site, as a Y2K update, but I can't find it there now. It is, however, available from S.U.P.E.R. (the HP LX Palmtop software site) at http://www.palmtop.net/super5.html. I am not aware of any sites where you can download WordPerfect.

Bob

-----Original Message-----
From: Fred Cisin [mailto:[email-masked]]
Sent: Monday, July 07, 2003 11:26 AM
To: [email-masked]
Subject: Re: Older wordprocessing software

On Mon, 7 Jul 2003, Zane H. Healy wrote:
> >I'm taking suggestions for wordprocessing software to run on an older 486
> >laptop (1994, so almost within the 10 year limit!) that's running Windows 3.11
>
> I'd think the choices would be obvious, Word Perfect which has been suggested, might be a decent choice, however, I for one would be inclined to go with
> MS Word 6.0.  Personally I have a strong dislike for Ami Pro, though I'll admit that is due to my using the OS/2 version.

IF you operate in isolation, then consider the later versions of the DOS
products, specifically Word-Pervert, Weird, and PC-Write.

If you are going to be transferring files with more "modern" machines,
then condsider running MICROS~1 OFFICE (Weird, Excel, etc.)
The version of Office for Windoze 3.11 usually came on 26 1.4M floppies,
but there WAS a CD-ROM available.

---

From: "Evan R. Pauley" <[email-masked]>
Date: Wed Jul 9 18:47:04 2003

Jules,

I still have most of those old versions of WordPerfect 5.1 DOS, WordPerfect
6.0 for both DOS and Windows (the file formats are identical, BTW), MS
Office 4.3 for Win3x, AmiPro/Samna, and even (gasp) MultiMate.  I have
*several* copies of the WordPerfect 5.1 manuals, along with some old Lotus
1-2-3 v2.3 and Harvard Graphics manuals (and the software for those also).

Personally, I was a WordPerfect aficionado (because of the DOS/WIN file
format matching).  Hated Word, and used AmiPro/Samna for legal documents
(best on the planet back then).

Most are on 5-1/4", a few are on 3-1/2", and Office is on CD.  Let me know
privately what you need and we'll work out a way to get it to you.

Evan Pauley

----------
You wrote:
Hi all, perhaps pusing the boundaries of off-topicness here a little, but...

I'm taking suggestions for wordprocessing software to run on an older 486
laptop (1994, so almost within the 10 year limit!) that's running Windows
3.11
...

I still use the machine for a bit of wordprocessing ocassionally (such as it
is
with Windows Write), and better software would be nice. The laptop's handy
for
taking stuff down on before formatting things 'properly' on a more modern
desktop.

I remember Ami Pro being quite reasonable on a similar spec desktop machine,
but my copy went to tape years ago and around half of the old tapes of mine
that I found recently are no longer readable :-(

Suggestions of alternative software welcome though...

cheers

Jules

---

From: "Feldman, Robert" <[email-masked]>
Date: Wed Jul 9 19:04:54 2003

C>Copy con foo.txt<CR>
Foo bar baz<CR>
Testing^Z<CR>
C>

-----Original Message-----
From: Bryan Pope [mailto:[email-masked]]
Sent: Tuesday, July 08, 2003 8:08 AM
To: [email-masked]
Subject: Re: Older wordprocessing software

And thusly Joe spake:
> 
> >What about DisplayWrite?? :)
> >
> >*ducking and sprinting for cover*
> >
> >Cheers,
> >
> >Bryan
> >
> 
>     Geez, why not just use Edlin? :-/
> 
>     Joe

Hey I forgot about that wonderful creation!

But then there is also:

C:>copy < document.txt

(I think it goes this way...)

Cheers,

Bryan