Subject: Re: Tenton Computer Fest (was: Fwd: Harrassment by list member)

From: chris <[email-masked]>
Date: Tue Apr 15 21:30:34 2003

>The first weekend of May is the Trenton Computer
>Festival (oddly held in Edison, New Jersey rather than
>Trenton...). I'm looking forward to the Flea Market,
>as I do every year.

Anyone have a URL with info on the Festival?

I missed it last year, and am thinking heavily of going this year, but 
would like to find out more info before I pen in the date.

-chris
<http://www.mythtech.net>

---

From: Bryan Pope <[email-masked]>
Date: Tue Apr 15 21:30:42 2003

> Anyone have a URL with info on the Festival?

http://www.tcf-nj.org/
http://www.tcfshow.com/

Cheers,

Bryan