Subject: Visio Stencils for PDP/VAX/AXP

From: Brian Hechinger <[email-masked]>
Date: Fri Mar 21 12:31:44 2003

does anyone have Visio Stencils for all the cool old DEC kit?  that would be
great.  if not, i guess it's time to get to work. ;)

-brian
-- 
"I'd say don't quit your day job, but you're pretty lousy at that too."  -Bender

---

From: Ethan Dicks <[email-masked]>
Date: Sat Mar 22 06:36:13 2003

--- Brian Hechinger <[email-masked]> wrote:
> does anyone have Visio Stencils for all the cool old DEC kit?  that would
> be great.  if not, i guess it's time to get to work. ;)

I wish.  If you do have to crank some out, would you be willing to
share?

What were you planning on creating (if you had to)?  I would love to
see each of the 12-bit CPUs and the most common devices of the day
(PC04, RK05, TU-55, TU-56, etc.)  Some, like the DF-32, would be easy...
they have blank faceplates for the rack.  :-)

Thanks,

-ethan