Subject: Re: King of the string has Stringy floppy day

From: Robert Borsuk <[email-masked]>
Date: Tue Mar 4 22:04:14 2003

Hi Glen,
   I'll be using it with my great and powerful TS 2068.  It's the 
sweetheart of my Timex collection.

Rob

On Tuesday, March 4, 2003, at 05:13 PM, [email-masked] wrote:

> BTW Rob, which model TS computer are you using the A&J with?
>
> Later --
>
> Glen
> 0/0
>
>> Hi All,
>>     Thanks to Glen I now have info on my A&J Microdrive. On another
>> note, I have just received in today a Stringy floppy for the Commodore
>> 64.  This unit is brand new and has a brand new tape.  It connects up
>> to the cassette port. Though I won't have time to test the units (the
>> wife calls it play) until thursday, at which time I will declare it
>> "Stringy Floppy day".
>>     Anyway, anyone have experience with a stringy floppy for a
>> commodore?  It's called a "Quick Data Drive".
>>
>> Thanks
>> Rob
>> (self appointed king of the string)
>> (just kidding)
>>
>>
>> Robert Borsuk - [email-masked]
>> President
>> Colourfull Creations
>> http://www.colourfull.com

---

From: [email-masked]
Date: Wed Mar 5 06:01:59 2003

Later --

Glen
0/0