Subject: Re: Reading PDP-8 paper tapes

From: "Dwight K. Elvey" <[email-masked]>
Date: Wed Jul 2 19:37:56 2003

>From: "Peter Turnbull" <[email-masked]>
>
>A long-time acquaintance of mine (Graham Toal, whom some of you may
>know) has access to a collection of PDP-8 paper tape which wants
>reading.  Unfortunately some of it is in the care of the Royal Musuem
>in Edinburgh, who won't let it out of their sight.
>
>Does anyone -- preferably in the UK -- have a paper tape reader that
>could be hooked up to a modern machine (eg a laptop) to read the tapes
>in the museum, and which they'd be willing to lend?
>
>To see what Graham and friends are doing, take a look at
>http://history.dcs.ed.ac.uk/   It's worth a look even if you're not
>interested in Edinburgh.
>
>I know Graham reads the list, so replies here or to me are fine.
>
>-- 
>Pete						Peter Turnbull
>						Network Manager
>						University of York
>

Hi
 I don't live close enough but it isn't too hard to
connect, even a parallel paper tape reader. I have
one that does folded paper tape that I connected to
my lap top's parallel printer port.
Dwight

---

From: Peter Turnbull <[email-masked]>
Date: Wed Jul 2 19:38:34 2003

> my lap top's parallel printer port.

Indeed.  Anything like that would be fine.  Just please don't suggest a
Teletype ASR33; I have one anyway.  Besides, I'd not consider it very
portable even though mine has casters.  It's also slow, sprocket-fed,
and being 20mA current loop and 110 baud, needs additional intefacing.

-- 
Pete						Peter Turnbull
						Network Manager
						University of York