Subject: Moving to MO

From: Ron Hudson <[email-masked]>
Date: Mon Jun 23 16:10:50 2003

I am moving from San Jose, CA to  Kansas City, MO

Is there anyplace like Weird Stuff? Mike Quinn? or the like?

---

From: "Gary Dean Hildebrand" <[email-masked]>
Date: Mon Jun 23 16:13:09 2003

> Is there anyplace like Weird Stuff? Mike Quinn? or the like?

We have a few places, but they're drying up fast. 

Surplus Exchange, in the west bottoms 

My favorite is Kansas Computer Recyclers in Topeka, which is about 65 miles 
W of KC. 

Let me know when you get to KC, I'm just an hour's drive away. 

Gary Hildebrand
St. Joseph, MO

---

From: "Jay West" <[email-masked]>
Date: Mon Jun 23 16:14:33 2003

> > Is there anyplace like Weird Stuff? Mike Quinn? or the like?

Nope, there's nothing like those places at all. I'm in MO, drop me a line
when you get settled in and I'll show you the spots worth going to.

Regards,

Jay West