Subject: Re: More DEC cards available

From: "Glen S" <[email-masked]>
Date: Wed Mar 19 22:19:47 2003

Who was offering these cards originally?  I didn't pay much attention at the 
time, but now that you mention that they are 11/44 cards I should pick up 
spares for the 11/44 I have that I need to get running.

> > M7900
> > M7903
> > M7904
>
>Anyone here repairing an 11/44? IIRC those are the console interface,
>floating point processor and data path for that machine.
>
>-tony

_________________________________________________________________
MSN 8 with e-mail virus protection service: 2 months FREE*  
http://join.msn.com/?page=features/virus

---

From: "Glen S" <[email-masked]>
Date: Wed Mar 19 22:20:04 2003

Oh, those aren't 11/44 cards.

RK611 M7900 RK06/07 Unibus interface
RK611 M7901 RK06/07 register module
RK611 M7903 RK06/07 data module
RK611 M7904 RK06/07 driver interface module

The 11/44 cards are

M7090       KD11-Z      U   11/44 console interface module
M7091       KE44-A      U   11/44 CIS control store module
M7092       KE44-A      U   11/44 CIS data path/logic module
M7093       FP11-F      U   11/44 floating point module
M7094       KD11-Z      U   11/44 data path module
M7095       KD11-Z      U   11/44 control module
M7096       KD11-Z      U   11/44 multifunction module
M7097       KK11-B      U   11/44 4-Kword cache module
M7098       KD11-Z      U   11/44 UNIBUS interface

>
>Who was offering these cards originally?  I didn't pay much attention at 
>the time, but now that you mention that they are 11/44 cards I should pick 
>up spares for the 11/44 I have that I need to get running.
>
>
>> > M7900
>> > M7903
>> > M7904
>>

_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*.  
http://join.msn.com/?page=features/featuredemail