Subject: Re:Old Word Processors and Now

From: Murray McCullough <[email-masked]>
Date: Thu Jul 17 13:37:07 2003

Well Mark, I'm still teaching word processing and the short cuts are CTRL-S and CTRL-L and
I mention it most every day. I can remember using an Applewiter-clone and the formatting commands
haven't chnaged. Why do away with things that work and make sense even if students forget them!!!
I try not to scream though. Not good for a teacher.

Murray

>
> Message: 9
> Date: Mon, 14 Jul 2003 10:00:20 +0100
> To: [email-masked]
> From: Mark Firestone <[email-masked]>
> Subject: Re: Old Word Processors
> Reply-To: [email-masked]
>
> I can still remember screaming at my father (I must have been 13 at time
> time) "it's CTRL-S to save, and CTRL-L to load.  How could they make it
> simpler for you?" when he was trying to use Applewriter //e, a very nice,
> full featured, non-WYSIWYG word processor.  Good old . formatting commands.

---

From: Mark Firestone <[email-masked]>
Date: Mon Jul 21 15:40:09 2003

Heh.  That's cool.  I was 12 when I was doing the shouting.  Now I have a 
12 year old daughter to shout at (:, or more recently, she has started to 
shout at me... this is a bad sign.

I quit my "job before this one" as Technical Manager of a computer training 
company, largely because I kept being pressed into to teaching things like 
Windows NT 4 Admin at short notice.  I mean, real short notice, no notes, 
just my copy of "Inside Windows NT 4 Server"...

Take Care,

Mark

> > full featured, non-WYSIWYG word processor.  Good old . formatting commands.

[---------]
"Homer, we don't have to have sex."
"Yes we do, the cookie told me so."
"Deserts aren't always right Homer."
"But they're so delicious."

Website:      retrobbs.org
BBS:           telnet bbs.retrobbs.org 2323
Tradewars:   telnet tradewars.retrobbs.org
[---------]