Subject: Re: More DEC cards available

From: "Shannon Hoskins" <[email-masked]>
Date: Tue Mar 18 22:09:58 2003

Hi, I would be interested in the M8192, M7651 and the ST251.Please let me
know how to pay and what the total will be.
Thank you
Shannon Hoskins
8062 Hwy. 99E
P.O. Box 444
Los Molinos, CA  96055
530/384-2094
----- Original Message -----
From: "Norm & Beth Anheier" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 18, 2003 7:11 PM
Subject: More DEC cards available

> This is the final lot of DEC boards I need to clear out.  If there are no
> takers, they go to the recycler next week.  Thanks Norm
>
> I want $5  each + shipping.
>
> M8192, no processor
> M8200 YA
> M8201
>
> M7255
> M7256
> M7257
>
> M7651
>
> M7900
> M7903
> M7904
>
> I also have an old ST-251 hard disk.
>
> Thanks for your interest
>  Norm

---

From: Norm & Beth Anheier <[email-masked]>
Date: Wed Mar 19 22:07:49 2003

M8192, no processor
M8200 YA
M8201

M7255
M7256
M7257

M7651

M7900
M7903
M7904

Thanks for your interest
 Norm

---

From: [email-masked] (Tony Duell)
Date: Wed Mar 19 22:19:14 2003

> M7257

I am trying to remember what those are. Possibly part of the RK11D / 
RKV11 controller?

> M7904

Anyone here repairing an 11/44? IIRC those are the console interface, 
floating point processor and data path for that machine.

-tony