Subject: Re: Leaving the hobby

From: "Thompson Family" <[email-masked]>
Date: Fri May 16 16:42:34 2003

Lets all hold hands and sing "feelings"
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 16, 2003 12:54 PM
Subject: Re: Leaving the hobby

> From: Thompson Family <[email-masked]>
> Date: 05/15/2003 6:37 PM
>
> > If you can't be unkind and unfair in speculating then why speculate at
all?
> > Lighten up. You make a cryptic statement and naturally people are going
to
> > react to it. Rushing to be mister sensitive is more annoying than
cycinysm..
> > and not nearly as entertaining.
>
> Jeffrey Sharp has made a tremendous contribution to this list, and
therefore,
> to the cause of classic computing in general.  There was nothing cryptic
about
> his statement -- he simply stated what he is going to do.
>
> Additionally, people do not "naturally react" to another person's
statement --
> you chose to respond in the way that you did, and I certainly agree with
Don's
> assesment of your choice.
>
> Glen
> 0/0
>
> Don Maslin wrote:
>
> > > I think it is unfair and unkind to speculate like that.  Just
> > > accept what he said and let it go at that.
> > > - don

---

From: "Thompson Family" <[email-masked]>
Date: Fri May 16 17:43:40 2003

False shock and sentimentality went the way of the mullet. Just ignore me if
you don't like me.

----- Original Message ----- 
From: "VaxCat" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 16, 2003 6:07 PM
Subject: Re: Leaving the hobby

> TO THE PERSON who posted this nonsense:
>
> You're being a jerk and I just want you to know that.  I don't
> want to discuss it or weigh the options.  We don't need to
> analyze it or form a committee.
>
> You're being a jerk and, if you can't handle being
> told that, then maybe you should reconsider your position and
> take appropriate corrective action.
>
> Aside from that, be a man, put on your big boy pants,
> let me have the last word on this
> and we can all go back to talking about computer collecting.
>
> Anthony Clifton
> Des Moines, Iowa
>

---

From: "Thompson Family" <[email-masked]>
Date: Fri May 16 17:45:26 2003

Accepted
----- Original Message ----- 
From: "VaxCat" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 16, 2003 6:15 PM
Subject: Re: Leaving the hobby

> MY APOLOGIES!
> 
> I did not mean to post my response to the list!  I meant it to
> go privately.  It was an honest mistake.  I would never post
> something like that publicly.
> 
> Of course, I'll stand by my words.  But I apologize for the
> error.
> 
> Anthony Clifton
> Des Moines, Iowa
>

---

From: [email-masked]
Date: Sun May 18 02:15:43 2003

> If you can't be unkind and unfair in speculating then why speculate at all?
> Lighten up. You make a cryptic statement and naturally people are going to
> react to it. Rushing to be mister sensitive is more annoying than cycinysm..

Jeffrey Sharp has made a tremendous contribution to this list, and therefore,
to the cause of classic computing in general.  There was nothing cryptic about
his statement -- he simply stated what he is going to do.

Additionally, people do not "naturally react" to another person's statement --
you chose to respond in the way that you did, and I certainly agree with Don's
assesment of your choice.

Glen
0/0