Subject: RE: Magnetic Memory making a comeback?

From: "Feldman, Robert" <[email-masked]>
Date: Wed Jun 11 22:36:15 2003

My favorite is that the re-entry heat shields on early missions were not ceramic, like ours, but were made of green oak.

-----Original Message-----
From: TeoZ [mailto:[email-masked]]
Sent: Wednesday, June 11, 2003 3:17 PM
To: [email-masked]
Subject: Re: Magnetic Memory making a comeback?

<snip>

Some of the things the russians did were low tech but usefull. <snip>

---

From: Jochen Kunz <[email-masked]>
Date: Fri Jun 13 11:12:47 2003

On 2003.06.11 22:35 "Feldman, Robert" wrote:

> My favorite is that the re-entry heat shields on early missions were
> not ceramic, like ours, but were made of green oak.
That is actually smart. Wood conducts heat very bad. So you have a good
heat insulation effect. The wood will burn, but you can calculate quite
precice how much wood will be burned. 
-- 

tschüß,
       Jochen

Homepage: http://www.unixag-kl.fh-kl.de/~jkunz/