Subject: Re: Future uncollectable computers...

From: chris <[email-masked]>
Date: Mon Jul 21 15:52:31 2003

>and a good excuse to dump the dual G4
>I already own. ;-)

Your excuse can be that you gave it to me :-)

-chris
<http://www.mythtech.net>

---

From: chris <[email-masked]>
Date: Mon Jul 21 15:53:59 2003

>It will make g4 machines dirt cheap as the herd sells them off to buy the
>G5.

And I'm hoping it will shove the price of used early iMacs even lower. 
Those things make GREAT office workstations.

-chris

---

From: [email-masked]
Date: Mon Jul 21 16:12:51 2003

In a message dated 7/18/2003 2:07:56 PM Eastern Daylight Time, 
[email-masked] writes:

> >One model that I used to support and I'd like to find would be the IBM 
> Aptiva 
> >stealth model they made back in 1998/1999. I thought it was a neat idea to 
> >put the drives in a seperate enclosure below the monitor. 
> 
> 1996/97 maybe?  Cluttering up my office/lab/computer room is an Aptiva 
> 166mhz machine, with the neat black tower and black monitor with the 
> drive pod below it.  It's a non-upgradeable system, a gift to one of my 
> kids from a grandparent, and has been replaced with a more modern 
> generic pc.  You should be able to find on on epay if you're patient.  I 
> want to save this one for the kid when he gets older he might want to 
> have his first computer, with it's antique windows 95, cd rom drive 
> (with no writing or dvd reading capability), and miniscule 2.5gb hard drive.
> 

Yups, that sounds like it. 2159-Sxx series. Sound like yours is the first 
generation model with that cursed MWAVE modem. There was 2159-S80 and S90 models 
which were MMX, no MWAVE and slightly redesigned and much better IMO. 

--  
Antique Computer Virtual Museum
www.nothingtodo.org

---

From: "Feldman, Robert" <[email-masked]>
Date: Mon Jul 21 17:34:32 2003

In the business sector, the depreciation schedules written into the tax codes provide an incentive to replace hardware every 2 or 3 years, whether or not said hardware needs replacing.

Back on the topic of this thread: wouldn't _ANY_ computer become collectable at some point, even something like a Packard-Bell, as, say, an example of an early-1990's commodity PC? Not that everyone would want one in their collection. Among the slide rules I own and have used are nice laminated bamboo K&E and Post examples, but I also have a plastic "clone" and a simple wooden no-name model.

Perhaps the thrust of the original question should be "future inoperable or unrepairable computers..."

Bob

-----Original Message-----
From: R. D. Davis [mailto:[email-masked]]
Sent: Monday, July 21, 2003 10:55 AM
To: [email-masked]
Subject: Re: Future uncollectable computers...

<snip>

Something about all of this upgrade mania makes no sense to me.
Upgrading just for the sake of upgrading seems rather pointless.  <snip>

---

From: "Keys" <[email-masked]>
Date: Wed Jul 30 23:30:39 2003

I have one of each in the collection (except for 2 different versions of the
iMac). And they are pretty cool to look at and use.
----- Original Message ----- 
From: "Vintage Computer Festival" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 21, 2003 3:25 PM
Subject: RE: Future uncollectable computers...

> On Thu, 17 Jul 2003, Ernest wrote:
>
> > Does the new Commodore-One count as vintage, or is it considered new?
That
> > is a system that I consider to be collectable already. Also the round
little
> > iMac with the flat screen.
>
> Not vintage, but like the eMate or the iMac or the G4 Cube (as examples)
> it is definitely an "instant collectible" :)
>
> -- 
>
> Sellam Ismail                                        Vintage Computer
Festival
> --------------------------------------------------------------------------
----
> International Man of Intrigue and Danger
http://www.vintage.org
>
>  * Old computing resources for business and academia at
www.VintageTech.com *