Subject: Re: Trenton Computer Festival

From: Al Hartman <[email-masked]>
Date: Thu May 8 23:53:41 2003

Saturday was definitely the day to go.

People offered me some stuff for free, because they
were going to dumpster it. But I gave them a couple of
dollars (usually the first price).

Although last year, a guy sent me a TON of HP Laserjet
IIp/IIIp parts for the cost of shipping. Which helped
me fix a couple that I have here.

I passed on a Power 100 (Power Computing PM8100 Clone)
for $10.00. It was a logic board and I/O board in a
case and PS with an FDD. No HDD or CD-ROM (though I
have plenty of those..). But, I already have one. And
didn't want to lug another home, just to have it sit
in a corner. But, I was tempted.. LOL!

I couldn't pass up the IIgs, and considering I have a
unit that exactly duplicates it, perhaps I should
have...

But, it will make a nice gaming machine to give to
someone and I have a few good games for it.

And considering I still do the occasional maintenance
on an educational program I wrote in the 80's, it's
good to have a backup unit.

Some people do leave stuff home, and remember to bring
it back on Sunday though. So, early on Sunday you can
find some things that weren't available on Saturday.

And the last hour is the best time for dumpster
diving!

LOL!
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: chris <[email-masked]>
Date: Thu May 8 23:55:46 2003

>Best I've done so far was a ROM 03 IIgs with a 1MB RAM card (1/4 full, but
>I have lots of 256Kx1 DRAMs) for about $10.  No SCSI.  :-(

Someone just sold a working fully populated 8 MB ram card for the IIgs on 
the LEM Swap list... he asked $5... SHIPPED!

Naturally I dove on the offer... but I was too late... by about 70 people 
from what he told me :-)

I actually directed him to this list, as he said he had a whole mess of 
older Apple 2 stuff that was pulled from schools, and he didn't really 
feel like going thru it so he was planning on dumpstering most of it. He 
didn't tell me where he was, but I told him he should post a note to this 
list as I'm sure someone would drive to him and take it all off his hands.

-chris
<http://www.mythtech.net>

---

From: chris <[email-masked]>
Date: Thu May 8 23:56:10 2003

>The MIT flea is in less than 2 weeks, is close enough in Boston,
>and is very Mac friendly BTW.  I go for the DEC (still strong 
>there) and even odder stuff, like airplane gyros and optical
>devices.  Definitely something for everyone and less than 5%
>non-tech nailclippers kind of sellers.  
>video, Hp, Tek, C64, Sun, parts, test equipment, radio, ?,
>all good there.

This I might go to. At least if I go to Boston, its only 4 hours each 
way, and I have other excuses to go that direction (finally stop by Dave 
W's in CT to swap some stuff with him, and I can visit my cousin who 
lives in Boston, or a suburb of it... humm... actually I'm not really 
sure WHERE she is these days... somewhere up that direction)

-chris