Subject: Fw: Commodore 16 Power Supply

From: "h.ahonen" <[email-masked]>
Date: Tue Apr 15 21:33:56 2003

Subject: Re: Commodore 16 Power Supply

Sorry,
email address should read:   [email-masked]
  ----- Original Message ----- 
  From: h.ahonen 
  To: [email-masked] 
  Sent: Tuesday, April 15, 2003 10:16 AM
  Subject: Commodore 16 Power Supply

  Hi,
  Can someone please help me.
  I have a Commodore 16 computer without Power Supply.
  I understan it requires 9VDC source at 1A.
  What is the polarity of the connector? Is plus (+) on the center pin or on the sleeve?
  Thanks
  Hank Ahonen
  email:  [email-masked]

---

From: "Gary Dean Hildebrand" <[email-masked]>
Date: Wed Apr 16 21:22:52 2003

>   What is the polarity of the connector? Is plus (+) on the center pin or on the sleeve?

ISTR it was center negative, barrel positive.  Open up the unit and check 
the connections off the jack.  Negative should go to the large PC trace on 
the board.  Also double check electrolytic caps polarity too.  I think there 
should be a fixed 5V regulator inside like the old VIC-20's. 

I happen to have one in the basement here, somewhere . . . buried. 

Gary Hildebrand
St. Joseph, MO