Subject: software mentioned in March

From: [email-masked]
Date: Tue Apr 1 20:10:01 2003

Last month, someone mentioned some old software they had found in an old
house. Listed among the items was a copy of Word Perfect 3.0 for DOS. I've
been trying to find that for a while and if it's still available, I'd be
interested.

I'm also trying to find a copy of Word Perfect 2.0 for DOS, and a copy of
Wordstar 2x for CP/M.

Thanks.

Kevin

---

From: Gene Buckle <[email-masked]>
Date: Fri Apr 4 12:09:18 2003

> Wordstar 2x for CP/M.
Try http://www.retroarchive.org.  I may have a copy in the commercial
area.

g.