Subject: Re: Macintosh Disks

From: chris <[email-masked]>
Date: Thu Jul 17 12:47:40 2003

>I recently got a machine (that is the same or looks similar to
>http://www.ac-scanmac.dk/apple_museum/1995/histo_powermac5200.html ), and
>I wanted to get it up on the internet. I have both a Sportster 28.8 with
>mac adapter and an original GeoPort.
>
>Does anyone have OS installation disks for this beauty? I think it ran
>7.5.5 or something, but OS8 disks are welcome (If they run on it that is -
>- do they?)
>
>It has 32 MB ram, and a 1,6GB HD.

You can get System 7.5.3 and the 7.5.5 updater for free from Apple's web 
site. I recommend going to at least 7.5.5 (don't stop at .3 as it is 
buggy)

-chris
<http://www.mythtech.net>

---

From: Jim <[email-masked]>
Date: Thu Jul 17 12:57:01 2003

With System 7.5, the internet stuff came on a seperate disk. Apple 
Internet Connection Kit. The CD contains the following files:

Apple Internet Connection Kit

CD Extras:
InterSLIP"
SimpleText
InterSLIP Installer
SimpleText

Documentation:
Claris Emailer.pdf
Getting Started Manual
MacPing.txt.pdf
MacTelnet.pdf
Netscape Navigator Handbook.pdf
NewsWatcher Doc.pdf

Installer

Internet Connection Kit:
Apple Internet Conn Kit Guide
Apple Internet Dialer

Internet Applications:
Claris Emailer Folder:
Fetch:
NCSA Telnet:
Netscape
NewsWatcher
Known Incompatibilities
License
Netscape Navigator" 2.0
Netscape ’:
Plug-ins:
Read Me!

Internet Utilities:
Adobe Acrobat:
Apple Internet Status:
DropStuff":
Internet Config:
MacPing":
QuickTime/QTVR:
RealAudio:
Sparkle:
StuffIt Expander":

ReadMe

System Folder Items:
Apple Guide:
Apple Guide
ObjectSupportLib

Config PPP:
Config PPP
PPP Preferences

Fonts:
Adobe Sans MM
Adobe Serif MM
AdobeSanMM
AdobeSerMM
GX:
Adobe Sans MM
Adobe Serif MM
Symbol
Zapf Dingbats

Symbo
ZapfDin
Symbol
Zapf Dingbats

Internet Dialer Folder:
Internet Dialer Prefs
Modem Information
PPP
reg server

Launcher:
Launcher
Launcher Preferences

MacTCP:
Hosts
MacTCP
MacTCP Prep
MacTCP Token Ring Extension
Release Notes

QuickTime":
About QuickTime 2.1
QuickTime"
QuickTime" Musical Instruments
QuickTime" PowerPlug
Read Me First

Sound Manager:
ReadMe
Sound
Sound Manager
Sound Manager Read Me

You can probably find most of the files at: 
<http://www.info.apple.com/support/oldersoftwarelist.html>

(Note: In the above list, if the filename is followed by a colon, it 
inticates that that filename is a folder. The items that innediately 
follow are the contents of that folder.)

Have fun.

Jim