Subject: Re: 8" drive hooked up to a PC

From: [email-masked]
Date: Sat May 31 18:13:40 2003

Thanks for the tip on the D Bit FDADAP. I will probably get one as I think it 
meets my criteria. I am not particular interested in reading DEC RX01 & 02s. 
Those I will pass onto the list as I find them.

My main interest is in CPM systems and disks of which I have several.

Also I wonder if it will work with intel development system disks.

Thanks again for the leads. I will look at the CPM FAQ too.

Paxton
Astoria, OR

---

From: "Jerome H. Fine" <[email-masked]>
Date: Sat May 31 18:14:46 2003

>[email-masked] wrote:

> Thanks again for the leads. I will look at the CPM FAQ too.

Jerome Fine replies:

I seem to remember that you can read DEC  RX01 floppy
media using the dbit solution.  But, I would obviously check
with John to confirm this.

Sincerely yours,

Jerome Fine
--
If you attempted to send a reply and the original e-mail
address has been discontinued due a high volume of junk
e-mail, then the semi-permanent e-mail address can be
obtained by replacing the four characters preceding the
'at' with the four digits of the current year.