Subject: RE: KC Computer Swap Shop?

From: "McFadden, Mike" <[email-masked]>
Date: Wed Jul 30 22:07:06 2003

computer swap & shop 
5612 Johnson Dr
66202
Phone 913-262-1991
FAX 913-262-2262

Mike

---

From: Jon <[email-masked]>
Date: Wed Jul 30 22:35:09 2003

If you're still in town, be sure to go by <a
href="http://www.surplusexchange.org">Surplus Exchange</a>!  They get
all kinds of cool stuff, and there's usually some really cool geek
types in there browsing around.

Jon.