Subject: Re: HP9885 8" floppy unit

From: Joe <[email-masked]>
Date: Wed Apr 9 12:10:19 2003

Sergio,

   Are you still interested in connecting a HP 9885 to your HP 9000/380?  I've been going through some of my old HP manuals and I've found a lot more info. You definitely need the HP 98622 GPIO interface. The standard 98622 has a 50 pin female Ampenol connector (ie "SCSI" connector) and you'll have to make you're own cable. But if you find a 98622 option 002 interface it already has a 0.8m cable and connector for the 9885 disk drive. It also has the jumpers already set for use with the 9885 drive. The 98622 jumpers should be set as follows; BSY and BSY 0; PCL, PFLG, PSTS, HSHK, DIN, DOUT, RD, RDY, RD, RDY all set to 1.  I know there appear to be some duplcates in the lists above but that's the way they're shown in the 98622 manual.  I have the pin outs of the 98622 but I don't have them for the 9885. At least I don't have them readily available.

  Assuming that you're running BASIC, you need to load the GPIO.BIN and HP9885.BIN files. The GPIO file provides drivers for the 98622 hardware and the HP9885 file provides the driver for the 9885 drive. I'm not sure what you need if you're running other languages.

    Joe

>
>Sergio,
>
>  Yes it CAN be attached. You'd have to use the GPIO interface and probably have to write you're own drivers. The GPIO interface is the nearest thing to the original interface (HP 98034 option 85 IIRC) for the 9885. I THINK I remember that HP did make an 9885 interface for the early 9000 200 series computers but I don't remember the details.  The original interface for the 9885 is a 16 bit parallel interface, it is NOT SASI or SCSI.
>
>     Joe
>
>At 10:33 PM 4/2/03 +0200, you wrote:
>>Hello. Somebody knows if one HP9885 8" floppy unit can be attached to one
>>HP-
>>9000/380 ? The unit came with one 50-pin SCSI or SASI type connector, and
>>one
>>37-pin connector.
>>
>>Thanks and Greetings.
>>
>>Sergio

---

From: The Design Fort DTP <[email-masked]>
Date: Wed Apr 9 13:02:48 2003

Hi all,

I have a vintage Televideo 910 Terminal which I know little about. It looks
just like a Lear Siegler ADM Terminal. I want to setup an authentic Altair
8800 display and was wondering if Televideo and Lear Siegler might be one
and the same company.

Does anybody know more about it?

Thanks
Herbert

---

From: Joe <[email-masked]>
Date: Wed Apr 9 13:27:24 2003

Herbert,

   I don't know anything about them but I saw one in a scrap yard a few weeks ago. I posted a question about it but never got any answers.

    Joe

---

From: Joe <[email-masked]>
Date: Wed Apr 9 15:34:32 2003

Sergio,

   I was the one that brought up the subject of the slots. IIRC the 380 only has DIO-II slots. The 98622 fits in a DIO-1 (usually just called DIO) slot. If so then you'll need the "slot upgrade". I have the "HP A1401a DIO-I Slot Upgrade Installation Guide". This is a slot converter for the HP 9000 400 series computers but I think it may be identical to the one used for the 300 series computers. There's not much to it, just a frame the fits in the DIO-II slot. It has a wide ribbon cable to plugs into the DIO-II connector and that has a DIO-I connector on the other end.  I've seen these in some the 300 sereis computers that I've looked at so I don't think it would be hard to find one. I MAY have one in one of my 300s but I haven't looked.

    Joe

At 09:23 PM 4/9/03 +0200, you wrote:
>> Sergio,
>
>Thank you for the your interest, Joe :-)
>
>Your information is VERY valuable. Only rests the problem of the Bus Slots
>of
>the HP9000/380. While the previous 200 and 300 Series appear to have "edge"
>slots,
>my 380 have these that somebody named here "Euro Slots" or something so.
>Somebody talked too about some kind of slot conversor. What's about this ?
>
>Thanks and Greetings
>Best Regards
>Sergio
>
>>    Are you still interested in connecting a HP 9885 to your HP 9000/380?
>I've been going through some of my old HP manuals and I've found a lot more
>info. You definitely need the HP 98622 GPIO interface. The standard 98622
>has a 50 pin female Ampenol connector (ie "SCSI" connector) and you'll have
>to make you're own cable. But if you find a 98622 option 002 interface it
>already has a 0.8m cable and connector for the 9885 disk drive. It also has
>the jumpers already set for use with the 9885 drive. The 98622 jumpers
>should be set as follows; BSY and BSY 0; PCL, PFLG, PSTS, HSHK, DIN, DOUT,
>RD, RDY, RD, RDY all set to 1.  I know there appear to be some duplcates in
>the lists above but that's the way they're shown in the 98622 manual.  I
>have the pin outs of the 98622 but I don't have them for the 9885. At least
>I don't have them readily available.

---

From: John Honniball <[email-masked]>
Date: Sun Apr 13 00:43:17 2003

> Does anybody know more about it?

Televideo, also known as TVI, built Lear Siegler clones in about 1980.
The TVI 910 was a basic ADM-3A clone, while the TVI 925 was styled
more like a VT100.  We used them on the Prime P750 at Westfield
College in the early 1980s.  But, just to complicate matters, the
UK importer (Data Type) re-badged the TVI 910 as model DT22.

--
John Honniball
[email-masked]

---

From: Vintage Computer Festival <[email-masked]>
Date: Sun Apr 13 00:43:23 2003

> Does anybody know more about it?

Hi Herbert.

Although they look similar, Televideo != Lear-Siegler.  They were two
completely different companies with distinct products.

-- 

Sellam Ismail                                        Vintage Computer Festival
------------------------------------------------------------------------------
International Man of Intrigue and Danger                http://www.vintage.org

 * Old computing resources for business and academia at www.VintageTech.com *

---

From: "SPC" <[email-masked]>
Date: Sun Apr 13 00:43:29 2003

Thanks and Greetings
Best Regards
Sergio

---

From: [email-masked] (Tony Duell)
Date: Sun Apr 13 00:43:42 2003

> I don't have them readily available.

If it's any help. I'll include the wirelist of the cable to link the 9885 
to the 98032 GPIO interface (for the HP98x5 machines). That at least 
should give the pinout....

The 'wire' column gives the wire colour using the resistor colour code 
(base colour, then first stripe, then second stripe). The 'DD50' column 
is the connectr on the 9885. Ignore the 'jumpers' section -- that refers 
to the configuration jumpers inside the 98032 interface.

DD50    Wire    98032   Signal
1       9       A25     Drain
2       905     A1      Gnd
3       906     B1      Gnd
4       927     A22     Ctl0
5       902     A21     PReset
6       928     A23     Ctl1
7       918     B21     EIR
8       9       A18     Gnd
9       9       B18     Drain
10      98      A19     Pctl
11      903     A24     Gnd
12      904     B24     Gnd
13      8       B19     Pflg
14      908     B20     Psts
15      901     A20     I/O
16      916     B22     Sti0
17      917     B23     Sti1
18      948     A2      DO15
19      947     A3      DO14
20      946     A4      DO13
21      945     A5      DO12
22      937     A6      DO11
23      936     A7      DO10
24      935     A8      DO9
25      934     A9      DO8
26      97      A10     DO7
27      96      A11     DO6
28      95      A12     D05
29      94      A13     DO4
30      93      A14     DO3
31      92      A15     DO2
32      91      A16     DO1
33      90      A17     DO0
34      N/C
35      926     B2      DI15
36      925     B3      DI14
37      924     B4      DI13
38      923     B5      DI12
39      915     B6      DI11
40      914     B7      DI10
41      913     B8      DI9
42      912     B9      DI8
43      7       B10     DI7
44      6       B11     DI6
45      5       B12     DI5
46      4       B13     DI4
47      3       B14     DI3
48      2       B15     DI2
49      1       B16     DI1
50      0       B17     DI0

Jumpers : 
2       Output +ve true
7       DMA Enable
8       Clock high input byte on rdy
B       Word Input
E       Clock low input byte on rdy
F       Word Output

-tony

---

From: "SPC" <[email-masked]>
Date: Sun Apr 13 00:43:48 2003

> Sergio,
>
>    I was the one that brought up the subject of the slots [...]

Ok, I forgot it :-)

> IIRC the 380 only has DIO-II slots. The 98622 fits in a DIO-1 (usually
just called DIO) slot. [...]  I MAY have one in one of my 300s but I haven't
looked.

If you locate one I should like to speak with you about get it (in case that
you want to sell
it, of course).

Thanks and Greetings
Best Regards
Sergio

---

From: Ron Hudson <[email-masked]>
Date: Sun Apr 13 00:44:14 2003

Hi All

I used to work for Televideo. They are still alive and kicking, Their 
offices are now in San Jose, CA.

They currently have a line of thin clients. no longer do they do 
terminals.

Televideo started out as a Monitor manufacturer (their logo is a cube 
made of monitor screens)
Then they branched out into terminals.
Next they had a line of 8 bit computers running cpm
Next they had a line of PC-Clone computers running DOS and SCO (in the 
286's)
They added a line of add on boards (Zuckerboards). Funny name, because 
the
guy and his wife who made the zuckerboards charged up corporate credit 
cards before
they split.

Televideo no longer makes terminals or computer systems except the 
Cyrix based thin client.