Subject: Running PCs on 12v

From: "Cini, Richard" <[email-masked]>
Date: Fri May 16 11:42:19 2003

Hello, all:

	This is a bit OT (because of the PC being used) but I believe that
the application of the solution is timeless :-)

	Anyway, I want to run a "book" PC on 12v while I'm outside using the
telescope (the PC will run the CCD camera setup). I gave some thought to
simply using an AC inverter, but converting 12v to 120v AC and then back to
PC power supply voltages seemed horribly inefficient.

	The power supply is rated 12v/5.5a and 5v/1a. It's an NLX-type
motherboard, so the 12v is converted to 5v for various peripherals at the
point of need. The 5v from the power supply is to support system standby
mode only.

	I went hunting for DC-input PC-form-factor supplies but they're
upwards of $200. I thought about directly connecting the battery to the PC
and using a small DC-DC converter for the 5v, but the battery voltage isn't
really 12v (it's more like 13.8v) so a regulator would be necessary.

	Any thoughts as to a simple, low-cost yet efficient solution?

Rich

---

From: "Dwight K. Elvey" <[email-masked]>
Date: Mon May 19 15:37:47 2003

>From: "John Allain" <[email-masked]>
>
>Here's a pretty damn dumb question.
>   Can 5v regulators just be stacked up to get
>      more than 100mA?
>   One possibility is that the weakest one would
>      go first, then the rest after it's dead.
>
>John A.
>

Hi John
 There are ways to parallel these but most cause
either loss of voltage regulation or current hogging.
The the TO-220 packages are designed to handle 1 amp
but for any of these, you need to consider heat sinking
and total power drop. You may find that power drop
will over load before current is reached.
 Most newer regulators are designed to both thermal
and current shutdown safely. Like anything that is
being stressed, running like this for a long time
tends to shorten their life.
 Also, paralleling can cause oscillations. Especially
if not all the regulators are running near their
maximum levels. Proper bypassing is more critical
when doing this.
Dwight